#mageia-qa Meeting

Meeting started by MrsB at 19:05:04 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 19:05:36)
  2. Clearing the ISO testers list (DavidWHodgins, 19:06:53)
    1. https://wiki.mageia.org/en/QA_ISO_testers as a reminder (MrsB, 19:09:25)
    2. We'll leave those that have already said, or those that do do testing, and clear the rest. (MrsB, 19:11:50)
    3. http://kingwin.com/products/cate/mobile/racks/kf_253_bk.asp (wilcal, 19:13:10)
    4. those to leave who have said just now include Akien, marja, lewyssmith, wilcal, led43 so far (and Dave and MrsB) (MrsB, 19:13:47)
    5. spiky001 and dvg and probably others too (MrsB, 19:15:41)

  3. Getting ready for ISOs (DavidWHodgins, 19:17:27)
    1. ACTION: MrsB to trim the list (MrsB, 19:17:29)
    2. https://wiki.mageia.org/en/Pre-release_ISO_testing (MrsB, 19:27:08)

  4. Testing updates - How's it going? (DavidWHodgins, 19:33:09)
    1. https://wiki.mageia.org/en/QA_process_for_validating_updates (MrsB, 19:36:25)

  5. Luigi's Roundup (DavidWHodgins, 19:46:07)
    1. Waiting for packagers: dmorgan list is apache-commons-compress (Bug 6331), tomcat5 (Bug 8307), tomcat6 (Bug 10201), and openjpa (Bug 10817) (MrsB, 19:53:11)
    2. Xorg for mga2 (bug 10105) maybe TV (MrsB, 19:54:09)
    3. guillomovitch glpi (bug 10579) cjw iceape (bug10707) dlucio freeswitch (bug 10743) (MrsB, 19:55:47)
    4. complete list https://bugs.mageia.org/buglist.cgi?quicksearch=comp:secu+-@qa-b (MrsB, 19:56:02)
    5. ACTION: MrsB to really speak to malo, not just promise to like last week. (MrsB, 19:56:41)
    6. lcms2 is in the pipeline (MrsB, 19:56:59)

  6. Anything else? (DavidWHodgins, 19:59:01)


Meeting ended at 20:08:20 UTC (full logs).

Action items

  1. MrsB to trim the list
  2. MrsB to really speak to malo, not just promise to like last week.


Action items, by person

  1. MrsB
    1. MrsB to trim the list
    2. MrsB to really speak to malo, not just promise to like last week.


People present (lines said)

  1. MrsB (122)
  2. wilcal (42)
  3. lewyssmith (28)
  4. DavidWHodgins (27)
  5. Luigi12_work (22)
  6. |Slacker| (12)
  7. [mbot (9)
  8. led43_mag1 (9)
  9. marja (6)
  10. spiky001 (5)
  11. Inigo_Montoya` (3)
  12. dvg (2)
  13. swecarp (2)
  14. diogenese (1)
  15. Akien (1)


Generated by MeetBot 0.1.4.