#mageia-qa Meeting

Meeting started by MrsB at 19:03:56 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 19:04:04)
  2. DuckDuckGo (MrsB, 19:06:49)
    1. ACTION: MrsB to ask council if there are any plans to make DDG the default search (MrsB, 19:10:31)

  3. Mageia 4 Release dates (DavidWHodgins, 19:12:13)
  4. Testing updates - How's it going? (DavidWHodgins, 19:22:04)
  5. Luigi's Roundup (DavidWHodgins, 19:27:45)
    1. <Luigi12_work> nagstamon is the critical one, it's some nagios thing (MrsB, 19:29:59)
    2. mediawiki is next major one (MrsB, 19:30:46)
    3. ACTION: MrsB to really speak to malo this time (MrsB, 19:38:24)

  6. Anything else? (DavidWHodgins, 19:39:40)


Meeting ended at 19:41:31 UTC (full logs).

Action items

  1. MrsB to ask council if there are any plans to make DDG the default search
  2. MrsB to really speak to malo this time


Action items, by person

  1. MrsB
    1. MrsB to ask council if there are any plans to make DDG the default search
    2. MrsB to really speak to malo this time


People present (lines said)

  1. MrsB (89)
  2. wilcal (38)
  3. Luigi12_work (22)
  4. DavidWHodgins (21)
  5. led43_mag1 (7)
  6. lewyssmith (6)
  7. Inigo_Montoya (3)
  8. tmb (2)


Generated by MeetBot 0.1.4.