19:03:56 <MrsB> #startmeeting
19:03:56 <Inigo_Montoya> Meeting started Thu Jul 18 19:03:56 2013 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:56 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:04:01 <MrsB> #chair DavidWHodgins
19:04:01 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB
19:04:04 <DavidWHodgins> #topic Who's new?
19:04:13 <MrsB> Hi all welcome to a hot one
19:04:26 <DavidWHodgins> 37.4C here
19:04:30 <MrsB> Is there anybody new here today?
19:04:38 <MrsB> its about the same here in the sun Dave
19:05:02 <DavidWHodgins> Tornado warnings in the area too.
19:05:15 <MrsB> oh you can keep those, sun we'll take tho
19:05:22 <wilcal> Tornado in Canada?
19:05:24 <DavidWHodgins> :-)
19:05:46 <MrsB> I don't think theres anybody new :(
19:05:57 <DavidWHodgins> London, Ontario. The current tornadoes are north west of Toronto.
19:06:40 <MrsB> Surprise topic, one sec
19:06:49 <MrsB> #topic DuckDuckGo
19:06:56 <DavidWHodgins> Some nasty looking (on radar) storms over Lake Huron, moving this way for this evening.
19:07:22 <MrsB> I have some statistics for you from duckdouckgo
19:07:42 <wilcal> I'm ready
19:07:51 <MrsB> as a result of using the search engine whic is offered as an alternative in our browsers (or should be)
19:08:04 <MrsB> we make a small revenue
19:08:11 <MrsB> when I say small..
19:08:26 <MrsB> Searches:  12321
19:08:28 <MrsB> Revenue on this traffic:  $4.56
19:08:29 <MrsB> Mageia split is 25% = $1.14
19:09:11 <wilcal> Would that be the default search engine in Firefox after M4 install
19:09:25 <MrsB> I don't think so, might be worth asking though
19:09:30 <lewyssmith> I think DDG shoots itself in the foot with its awful name
19:09:37 <DavidWHodgins> No, it's an option that has to be selected.
19:09:58 <wilcal> Google would still be default at install
19:10:09 <MrsB> I'll ask and find out if there are any plans
19:10:17 <wilcal> But DuckDuckGo would be in the Firefox list
19:10:30 <wilcal> Easy to put it in Firefox
19:10:31 <MrsB> #action MrsB to ask council if there are any plans to make DDG the default search
19:10:52 <MrsB> It should already be there as an optional choice
19:10:53 <lewyssmith> It is in some other distributions
19:11:20 <MrsB> in light of prism it might be worth considering
19:11:49 <MrsB> anyway, nice to have some stats from them :)
19:12:08 <MrsB> what was next?
19:12:13 <DavidWHodgins> #topic Mageia 4 Release dates
19:12:18 <MrsB> ah yes, thankyou
19:12:50 <MrsB> I have some confirmed release dats for you. Some freeze dates are to be finalised but releases are agreed.
19:13:40 <MrsB> We're fixing a final release date this time (fingers x'd) of just before fosdem, I think we talked about it last week
19:13:42 <wilcal> Is there a webpage yet with the dates
19:13:52 <MrsB> Alpha 1: 2013/08/08
19:13:54 <MrsB> Alpha 2: 2013/09/06
19:14:04 <MrsB> Alpha 3: 2013/10/02
19:14:13 <MrsB> Beta 1: 2013/10/31
19:14:21 <MrsB> Beta 2: 2013/11/28
19:14:37 <MrsB> Beta 2: 2013/11/28 RC: 2013/12/17 RC: 2013/12/17
19:14:42 <MrsB> oops paste fail
19:15:20 <MrsB> then for final we'll try to be ready a bit before we need to be to hopefully encompass any last minute bugfixing
19:15:33 <DavidWHodgins> Note that means it's only 3 weeks till we start iso testing again.
19:15:33 <MrsB> so we can release on schedule and in time for fosdem
19:15:40 <MrsB> Internal release: 2013/01/24
19:15:50 <MrsB> Internal release: 2013/01/24
19:15:58 <MrsB> Final release: 2014/02/01
19:16:07 <MrsB> there we go, having some C&P problems :\
19:16:42 <wilcal> Exciting Fosdem
19:17:19 <MrsB> When everything is agreed with all the other teams they'll go on https://wiki.mageia.org/en/Mageia_4_Development
19:17:33 <MrsB> and a blog post
19:17:56 <MrsB> and Dave is quite right. Time to dust off your ISO testing shoes again :)
19:18:24 * led43_mag1 lurking and eating, but finding typying difficult with cracked ribs
19:18:38 <MrsB> We need to try and get the iso testing wiki page written and clear the last list of inactive iso testers
19:18:58 <MrsB> I could do to take some days out from testing to get into doing that
19:19:09 <MrsB> means you'd all ahve to step up though
19:19:18 <MrsB> or you can write the wiki page if you like
19:19:53 <MrsB> led43_mag1: don't try to type with your ribs :P
19:20:47 <MrsB> any comments or questions?
19:21:39 <MrsB> all nodded off? haven't even got to the boring bit yet :D
19:21:49 <lewyssmith> Keep going
19:21:50 <wilcal> I'll be re-sync'n my local M4 repo starting 1st of Aug
19:22:04 <DavidWHodgins> #topic Testing updates - How's it going?
19:22:14 <MrsB> Thanks Dave
19:22:21 <wilcal> Sorry, it's been a busy week for me since our last meeting
19:22:23 <wilcal> But got back into it a little today dabbling with the
19:22:23 <MrsB> morning neoser10
19:22:24 <wilcal> mediawiki-ldapauthentication thing
19:22:42 <MrsB> Yeah, so hows it going everybody?
19:22:44 * led43_mag1 hopes he will be fit for iso testing but is facing chemo & radiation
19:23:04 <DavidWHodgins> I've been busy with non Mageia stuff, the last few days. Hope to be able to spend more time on Mageia, over the next few.
19:23:12 <lewyssmith> I have been far to occupied (major DIY & fruit season) to do anything of late
19:23:22 <MrsB> led43_mag1: see how you're feeling. It might be good to keep busy :)
19:23:48 <wilcal> FWIW M3 appears to be ultra stable during video ( BIG!!!) edits
19:23:53 <MrsB> The trouble is when everybody takes time out everything stops
19:24:36 <MrsB> if you can manage to fit in even one every couple of days it's really helpful
19:24:38 <wilcal> I should have more time in the coming week ++
19:24:49 <MrsB> morning tmb
19:24:57 <tmb> morning :)
19:26:35 <MrsB> So, it's sunny and hot and holiday season. I know it's difficult and going to be quiet. Please do make the effort if you have a spare moment though.
19:27:37 <MrsB> shall we move on?
19:27:41 <MrsB> any questions?
19:27:45 <DavidWHodgins> #topic Luigi's Roundup
19:27:57 <Luigi12_work> boo
19:28:05 <MrsB> morning Luigi12_work
19:28:08 <wilcal> Hi ya Luigi
19:28:35 <MrsB> what have you got for us this week?
19:29:11 <Luigi12_work> nagstamon is the critical one, it's some nagios thing
19:29:19 <MrsB> :D
19:29:24 <MrsB> that deserves an info
19:29:52 <Luigi12_work> the mediawiki one is major, and it's been delayed for months, waiting for package maintainers that never came, so I had to do it myself, and I got really busy at work which delayed it even more
19:29:59 <MrsB> #info <Luigi12_work> nagstamon is the critical one, it's some nagios thing
19:30:08 <Luigi12_work> but at least now that I've fixed some issues in the package, updates should be smooth in the future for mediawiki
19:30:09 <wilcal> I had a problem installing the mediawiki thing. So noted in the bug.
19:30:18 <MrsB> looks fixed now wilcal
19:30:21 <Luigi12_work> wilcal: the problem you had was with the release version
19:30:31 <Luigi12_work> the update candidate fixes that
19:30:35 <wilcal> k will resyc my repo and try again
19:30:46 <MrsB> #info mediawiki is next major one
19:31:04 <wilcal> Silly question what does mediawiki do
19:31:10 <Luigi12_work> I'm running mediawiki and mediawiki-ldapauthentication in production at work BTW
19:31:14 <MrsB> it's what wikipedia runs
19:31:21 <Luigi12_work> mediawiki is a wiki, in fact it's http://wiki.mageia.org/ too
19:31:30 <wilcal> is it another webapp
19:31:33 <Luigi12_work> yes
19:31:33 <MrsB> and our wiki uses
19:31:45 <wilcal> so how would I launch it
19:31:51 <MrsB> yep, same routine, database and finish the install in a browser
19:31:52 <wilcal> to see if it's running
19:31:58 <Luigi12_work> install it, set up a database, connect with a web browser
19:32:09 <Luigi12_work> it's not a separate service itself, it runs though the httpd service
19:32:20 <MrsB> i'd like to add some info on webapps in the tips N tricks page
19:32:27 <wilcal> Sorry last database I set up was Dbase III ;-0
19:32:29 * MrsB needs 4 hands and 2 heads
19:32:47 <MrsB> It's easiest to use phpmyadmin wilcal
19:32:49 <wilcal> gotta learn that database set up thingy
19:32:49 <Luigi12_work> I gave a list of exact mysql instructions to run in the Moodle bug
19:32:53 <Luigi12_work> works for mediawiki too
19:33:04 <Luigi12_work> or you can do it MrsB's way and use phpmyadmin
19:33:29 <wilcal> k I'll dabble with it
19:33:50 <Luigi12_work> the squid update candidate has been waiting a while, would be nice to have that done soonish
19:33:59 <Luigi12_work> the virtualbox and xlockmore issues are minor issues AFAIK
19:34:08 <Luigi12_work> so those would be lower priority
19:34:27 <MrsB> install mariadb and service mysqld start, then follow the details it gave you when installing mariadb to set a root password. You can then install phpmyadmin and find it at http://localhost/phpmyadmin
19:34:48 <MrsB> that's mariadb root, not user root
19:34:51 <led43_mag1> wilcal: install task-lamp and then media wiki i think it walks you through seting up a db
19:34:52 <wilcal> Vbox thing will be interesting Vbox inside a Vbox
19:35:14 <DavidWHodgins> vb has to be tested on real hardware
19:35:28 <wilcal> I've a questionf for Luigi before he goes
19:35:29 <MrsB> yes, who has mga2 on real HW?
19:35:29 <tmb> well, since people are using virtualbox to test... if you install that first you get the vbox testing "for free" while testing the other updates ... :))
19:35:45 * led43_mag1 32bit box
19:35:50 <Luigi12_work> wilcal: what's up?
19:35:52 <led43_mag1> m2
19:35:52 <wilcal> Ya I should be able to do something with Vbox
19:35:53 <DavidWHodgins> Yep. :-) Just have to test both 64 and 32 bit.
19:35:56 <MrsB> feel up to testing VB led43_mag1?
19:36:09 <DavidWHodgins> mageia 2 an 3 as well.
19:36:24 <wilcal> I've stubled across a compromise of the M3 partition encryption process
19:36:31 <wilcal> are you best to talk to about that
19:36:32 <led43_mag1> see how i am at weekend
19:36:55 <MrsB> Is there anything else Luigi12_work?
19:37:07 <DavidWHodgins> wilcal: Let's discuss that after the meeting.
19:37:18 <Luigi12_work> wilcal: not really, you might want to file a security bug in bugzilla and mark it private if you're not sure if it's a new security issue.
19:37:28 <Luigi12_work> we'll have to assign to tmb and tv probably
19:37:31 <wilcal> That's fine
19:37:44 <wilcal> I'm a little nervious about making it public right now
19:37:53 <Luigi12_work> still waiting for action from maintainers on a number of bugs
19:37:58 <wilcal> I'll send a pvt message to Luigi on what I found
19:38:03 <DavidWHodgins> wilcal: pm me after the meeting.
19:38:08 <MrsB> ahh I was going to speak to malo and forgot
19:38:11 <Luigi12_work> but yeah I'm done for now
19:38:24 <MrsB> #action MrsB to really speak to malo this time
19:38:47 <MrsB> thanks Luigi12_work
19:38:55 <wilcal> Your gmail addy David
19:39:09 <MrsB> anybody anything to add or shall we do anything else?
19:39:09 <DavidWHodgins> davidwhodgins@gmail.com
19:39:23 <wilcal> got it thanks
19:39:40 <DavidWHodgins> #topic Anything else?
19:39:48 <MrsB> thanks
19:39:53 <wilcal> I'm good
19:39:54 <MrsB> Is there anything else?
19:39:58 * MrsB shocked
19:40:06 <DavidWHodgins> Nothing else here.
19:40:12 <MrsB> you're not trying wilcal :D
19:40:15 <wilcal> Calm before the M4 Storm
19:40:16 <led43_mag1> nope
19:40:31 <MrsB> lewyssmith ?
19:40:33 <wilcal> M3 is really really stable handling HUGE files
19:40:36 <lewyssmith> No
19:40:59 <MrsB> Well that only leave me to say thanks for coming!
19:41:04 <wilcal> Thanks all
19:41:14 <MrsB> Please keep testing, even a littl ebit helps
19:41:18 <DavidWHodgins> One of the shortest qa meetings ever. :-)
19:41:22 <lewyssmith> Cheerio
19:41:31 <MrsB> #endmeeting