#mageia-qa Meeting

Meeting started by MrsB at 19:02:30 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 19:03:10)
  2. Release planning for Mageia 4 (DavidWHodgins, 19:04:13)
    1. Mageia 4 will be released just before FOSDEM next year (MrsB, 19:04:59)
    2. FOSDEM is 2nd & 3rd February (MrsB, 19:05:20)
    3. First alpha release is scheduled for August so we only have a month to get our ISO testing documentation sorted out :\ (MrsB, 19:06:06)
    4. FOSDEM is really 1st & 2nd Feb next year not 2nd & 3rd (MrsB, 19:06:43)
    5. https://fosdem.org/2014/ (MrsB, 19:06:57)

  3. Testing updates - how's it going? (DavidWHodgins, 19:09:10)
    1. http://mageia.madb.org/tools/updates is really kinda short from what it was (wilcal, 19:26:50)

  4. Luigi's Roundup (DavidWHodgins, 19:32:04)
    1. java6 & icedtea web are ready for tests on mageia 2 (MrsB, 19:33:37)
    2. use browser and java test sites (MrsB, 19:33:51)
    3. squid ldap bug is now a sec update today (MrsB, 19:34:19)
    4. focus on sec update for squid, just check those helper files are present (MrsB, 19:35:58)
    5. https://bugs.mageia.org/show_bug.cgi?id=10755 (wilcal, 19:37:06)
    6. moodle is ready for tests too, bugfix update (MrsB, 19:37:38)
    7. mediawiki might be next week. Waiting on Funda for the ruby update (mga2), dmorgan for tomcat6 (init script) , guillomovitch for glpi & nagios, spturtle for iceape and dlucio for freeswitch. Darktable & libkdraw need updates for the libraw issue we fixed last month (MrsB, 19:46:57)
    8. apache update also coming (MrsB, 19:47:39)
    9. ACTION: MrsB to ask malo to gently prod some maintainers (MrsB, 19:48:41)
    10. ACTION: david_david to find out what's happening with LO (MrsB, 19:49:24)

  5. Anything else? (DavidWHodgins, 19:50:36)
    1. ACTION: Stormi to liase with sysadmin about generating rpmdiff -iT and srpm/rpm list on pkgsubmit (MrsB, 19:57:33)


Meeting ended at 20:01:10 UTC (full logs).

Action items

  1. MrsB to ask malo to gently prod some maintainers
  2. david_david to find out what's happening with LO
  3. Stormi to liase with sysadmin about generating rpmdiff -iT and srpm/rpm list on pkgsubmit


Action items, by person

  1. david_david
    1. david_david to find out what's happening with LO
  2. MrsB
    1. MrsB to ask malo to gently prod some maintainers
  3. Stormi
    1. Stormi to liase with sysadmin about generating rpmdiff -iT and srpm/rpm list on pkgsubmit


People present (lines said)

  1. MrsB (95)
  2. wilcal (61)
  3. Luigi12_work (49)
  4. DavidWHodgins (32)
  5. lewyssmith (14)
  6. david_david (12)
  7. Stormi (9)
  8. [mbot (6)
  9. led43_mag1 (5)
  10. spiky (3)
  11. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.