#mageia-qa Meeting

Meeting started by MrsB at 19:05:03 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 19:05:44)
  2. News on backports (DavidWHodgins, 19:06:57)
    1. backports are expected to open any day now (MrsB, 19:07:21)
    2. Backports are new versions of packages or new packages being introduced to stable releases, which can't go through normal updates channel (MrsB, 19:09:04)
    3. https://wiki.mageia.org/en/Backports_policy (MrsB, 19:09:58)
    4. https://wiki.mageia.org/en/QA_process_for_validating_backports (MrsB, 19:10:12)
    5. ACTION: MrsB to check/finish the backport validation procedure (MrsB, 19:25:26)
    6. ACTION: DavidWHodgins to find out if backports will hold more than one version of packages when things are updated (MrsB, 19:30:31)

  3. Who's testing updates? (DavidWHodgins, 19:31:43)
    1. https://wiki.mageia.org/en/QA_process_for_validating_updates (MrsB, 19:39:49)
    2. http://mageia.madb.org/tools/updates (MrsB, 19:41:10)

  4. Luigi's Roundup (DavidWHodgins, 19:48:34)
    1. we need everyone testing the X.org update for Mageia 3 in Bug 10565 (Luigi12_work, 19:50:32)
    2. make sure there are no regressions in X, check different software, hardware, and configurations (Luigi12_work, 19:51:16)
    3. mediawiki is WIP and Xen & nodejs updates are coming (MrsB, 19:58:49)
    4. java updates coming soon (MrsB, 19:59:21)
    5. chromium-browser is coming too (MrsB, 20:00:13)

  5. VM status (DavidWHodgins, 20:02:10)
    1. http://bn.parinux.org/p/mageia3-vm (MrsB, 20:03:28)
    2. ACTION: ennael to fix the VM kernel (MrsB, 20:12:45)
    3. ACTION: DavidWHodgins to check the VM networking again (MrsB, 20:13:19)
    4. there will also be a gnome VM (MrsB, 20:15:05)
    5. and an LXDE VM (MrsB, 20:15:12)

  6. Anything else? (DavidWHodgins, 20:16:47)
    1. Happy Birthday Mrs Stormi from the QA team. (MrsB, 20:17:14)
    2. I sent an email to qa-discuss about MGA4 features. If you want to suggest any, please do so (MrsB, 20:18:25)


Meeting ended at 20:23:24 UTC (full logs).

Action items

  1. MrsB to check/finish the backport validation procedure
  2. DavidWHodgins to find out if backports will hold more than one version of packages when things are updated
  3. ennael to fix the VM kernel
  4. DavidWHodgins to check the VM networking again


Action items, by person

  1. DavidWHodgins
    1. DavidWHodgins to find out if backports will hold more than one version of packages when things are updated
    2. DavidWHodgins to check the VM networking again
  2. ennael
    1. ennael to fix the VM kernel
  3. MrsB
    1. MrsB to check/finish the backport validation procedure


People present (lines said)

  1. MrsB (149)
  2. Luigi12_work (63)
  3. DavidWHodgins (55)
  4. wilcal (53)
  5. lewyssmith (26)
  6. ennael (7)
  7. [mbot (4)
  8. Inigo_Montoya (3)
  9. led43_mag1 (3)


Generated by MeetBot 0.1.4.