19:05:03 <MrsB> #startmeeting
19:05:03 <Inigo_Montoya> Meeting started Thu Jun 20 19:05:03 2013 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:05:03 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:05:18 <MrsB> Morning everybody, welcome to another meeting
19:05:42 <MrsB> #chair DavidWHodgins
19:05:42 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB
19:05:44 <DavidWHodgins> #topic Who's new?
19:06:09 <MrsB> Everything is taking a bit longer than usual, sorry. I'm blaming t'internet
19:06:22 <MrsB> Is there anybody new today?
19:06:44 <MrsB> scared malo away
19:06:57 <DavidWHodgins> #topic News on backports
19:07:04 <MrsB> guess not today
19:07:21 <MrsB> #info backports are expected to open any day now
19:07:27 <wilcal> ok
19:07:41 <MrsB> They will add to our workload but at the lowest priority
19:07:57 <wilcal> share with us the purpose of "backports"
19:08:20 <MrsB> we have a procedure (which i'll have to check) for working on them but they'll be validated in the same way as normal updates
19:08:28 <DavidWHodgins> We'll have to find out what to put in the advisories.
19:08:57 <lewyssmith> Do you add them like other repos for upate?
19:09:04 <MrsB> #info Backports are new versions of packages or new packages being introduced to stable releases, which can't go through normal updates channel
19:09:16 <DavidWHodgins> lewyssmith: When testing them, yes.
19:09:43 <MrsB> waiting for pages to load, I'll post some links
19:09:58 <MrsB> https://wiki.mageia.org/en/Backports_policy
19:09:58 <wilcal> So a new firefox 22 to be introduced to M3?
19:10:02 <Luigi12_work> should they have advisories?  Won't that make them too much work?  What list will these advisories go to?
19:10:12 <MrsB> https://wiki.mageia.org/en/QA_process_for_validating_backports
19:10:19 <Luigi12_work> I certainly hope they're not gonna flood the current updates-announce list with this stuff.
19:10:28 <MrsB> We'll need advisories just to test them Luigi12_work
19:10:35 <Luigi12_work> why?
19:10:47 <MrsB> because we're not mind readers
19:10:50 <Luigi12_work> a backport is just a new version of something generally, right?
19:11:03 <DavidWHodgins> The advisories are going to be used in the push script, to go from testing to backports
19:11:26 <DavidWHodgins> Don't forget, a backport could be an update for an existing backport.
19:11:44 <Luigi12_work> just seems that'll make even more work for packagers and QA
19:11:50 <MrsB> yep, plus we need rpm and srpm list
19:11:59 <Luigi12_work> well yes, of course that's needed
19:12:17 <MrsB> backports are not compulsory, any packager commiting to a backport is commiting to support it
19:12:36 <MrsB> we're here today to talk about QA though
19:12:45 <MrsB> all that was sorted out ages ago
19:12:49 <DavidWHodgins> When there is a security update for an existing backport, I don't think it should be considered low priority.
19:13:10 <MrsB> maybe a good point dave
19:13:37 <wilcal> does a backport app ever get pushed into updates?
19:13:55 <MrsB> no, they go into the backports medias
19:14:09 <wilcal> and stay there
19:14:15 <Luigi12_work> wilcal: Firefox is still sticking with ESR versions
19:14:15 <MrsB> core backports, nonfree backports tainted backports
19:14:16 <MrsB> yep
19:14:20 <DavidWHodgins> If the version currently in release or updates, stops being supported upstream, then we make an exception for new releases as an update.
19:14:39 <wilcal> So if you want a newer version of Firefox maybe it's in backports
19:14:42 <MrsB> yes, that's not a backport then
19:14:50 <DavidWHodgins> We've did that in Mageia 2, for things like firefox.
19:14:53 <MrsB> that's the general idea wilcal yeah
19:15:02 <Luigi12_work> I wouldn't expect to see Firefox there specifically
19:15:48 <wilcal> Got it
19:15:50 <MrsB> In stable releases our policy is not to update the versions of things which can cause problems. Backports are a way to get the newer versions if you want to and they've been packaged.
19:15:51 <DavidWHodgins> It's up to the packagers to decide what they want to backport, given they have to commit to maintaining it.
19:16:11 <MrsB> They're for leaf packages only, nothing should depend on a backport version
19:16:28 <lewyssmith> Backports seem to be more recent versions of s/w in the supported release
19:16:55 <MrsB> and also they should have versioned requires to bring in all the things they need in one go
19:17:08 <DavidWHodgins> New packages as well, I think.
19:17:12 <MrsB> thats right lewis
19:17:15 <MrsB> yeah
19:17:34 <MrsB> basically, anything which can't go as a regular update
19:18:10 <MrsB> Our testing will be minimalistic, does it install, does it seem to work.
19:18:27 <MrsB> also we'll try to involve the person requesting the backport in testing
19:18:32 <DavidWHodgins> Unless it's a security update, for an existing backport.
19:18:33 <wilcal> I don't see any packport apps in my repo for M2
19:18:54 <MrsB> this will be the first time backports have been opened
19:19:04 <wilcal> An adventure
19:19:12 <MrsB> very much so, an event!
19:19:20 <wilcal> I always like adventures
19:19:59 <MrsB> I'll try and have our procedure finished, didn't realise it was still a draft
19:20:30 <lewyssmith> If you install a backport version of something, do you un-install its predecessor first? Seems sensible
19:20:36 <MrsB> It means though that we need people more than ever to get involved in testing updates
19:21:08 <MrsB> It'll usually be a newer version lewis so it'll 'update' the old one
19:21:11 <DavidWHodgins> lewyssmith: Shouldn't be needed.
19:21:18 <lewyssmith> Good
19:22:20 <MrsB> There are some rules to backports so we'll have to be on the look out for errors until packagers get used to it. eg. they can't be newer than what's in cauldron
19:23:01 <Luigi12_work> also no updating library majors
19:23:22 <MrsB> yes, they shouldn't affect other packages
19:23:35 <Luigi12_work> that's a good way to put it
19:23:37 <wilcal> No wrecking my install
19:23:43 <DavidWHodgins> Luigi12_work: I think we can make an exception, if the lib is only used by the package being backported.
19:23:47 <MrsB> exactly wilcal
19:24:12 <Luigi12_work> DavidWHodgins: yeah
19:24:39 <MrsB> It'll take a while probably to get this right and for everybody to fully understand both the policies and the practicalities of everything
19:25:14 <DavidWHodgins> Will older versions of a backported package get removed, when there is a new backport for the same package?  I'm thinking about security updates, for backported packages.
19:25:26 <MrsB> #action MrsB to check/finish the backport validation procedure
19:25:52 <Luigi12_work> urpmi will upgrade packages just the same as it currently does
19:25:55 <lewyssmith> DavidWHodgins, I hope so
19:26:01 <wilcal> So if OpenShot went to ver 1.6.x from 1.4.3 it'll likely be in backport
19:26:25 <MrsB> it certainly wouldn't be in updates wilcal, it *may* be in backports
19:26:31 <DavidWHodgins> lewyssmith: I'm thinking they won't, as is currently the case for existing updates, when a new update becomes available.
19:26:45 <Luigi12_work> DavidWHodgins: oh you mean from the mirrors
19:26:50 <Luigi12_work> I thought you meant from people's systems
19:26:51 <wilcal> kool
19:26:52 <DavidWHodgins> Yes.
19:27:02 <Luigi12_work> that's a good question
19:27:12 <wilcal> Can we request a maintainer to put something in backports
19:27:27 <MrsB> There's no backports updates media so i guess it'll be one version, a bit like cauldron
19:27:36 <lewyssmith> DavidWHodgins, Would you want 2 versions of the same s/w in Backports?
19:27:55 <MrsB> yes you can wilcal, but it doesn't mean they'll do it
19:28:03 <Luigi12_work> no updates?  What's the testing media called?
19:28:13 <DavidWHodgins> Removing them would cause the old problem, like currently exists when using cauldron, that a person can select a package that no longer exists on the mirror, and then it makes it look unprofessional.
19:28:18 <MrsB> backports testing
19:28:34 <Luigi12_work> backports/backports_testing ?
19:28:45 <wilcal> I can dig it
19:28:48 <DavidWHodgins> Core backports testing, nonfree backports testing, and tainted backports testing.
19:28:49 <MrsB> core/backports_testing
19:28:52 <Luigi12_work> oh, core/backports_testing
19:28:53 <Luigi12_work> ok
19:29:15 <wilcal> Ya I see the directories but nothing in there right now
19:29:16 <Luigi12_work> well backports could keep all versions like updates does, not sure that makes sense though
19:29:36 <MrsB> We can talk about this some more later when we've all had a chance to read more and prepare somewhat
19:29:55 <DavidWHodgins> You can think of the backports media as the updates media.  It's just that there are no "release" backports, so we don't bother puttin updates in the repo name.
19:30:07 <Luigi12_work> right
19:30:31 <MrsB> #action DavidWHodgins to find out if backports will hold more than one version of packages when things are updated
19:30:36 <MrsB> :)
19:30:41 <Luigi12_work> heh
19:30:50 <DavidWHodgins> Ok
19:31:02 <MrsB> well volunteered
19:31:16 <MrsB> shall we move on for now?
19:31:22 <MrsB> everybody OK with this so far?
19:31:37 <wilcal> yep
19:31:43 <DavidWHodgins> #topic Who's testing updates?
19:32:01 <MrsB> Ahh yess
19:32:09 <MrsB> Who is testing updates?
19:32:10 <DavidWHodgins> Looks like it's going to be a long day. :-)  Lots of updates to test.
19:32:16 <MrsB> or who needs help?
19:32:18 <lewyssmith> Not me yet; overwhelmed by heavy & serious issues
19:32:29 <lewyssmith> But I have prepared the field
19:32:35 <wilcal> Saw a bunch of new ones in there and I'm poke'n around
19:32:50 <MrsB> whenever you're ready lewis give us a nod
19:33:12 <wilcal> David you do most of your updates testing with Vbox right?
19:33:16 <lewyssmith> I thought I would just pick a likely candidate
19:33:22 <MrsB> Please don't sit back and let them happen without you, get stuck in and have a go. Never be afraid to ask about stuff
19:33:41 <DavidWHodgins> wilcal: Yes. I create a snapshot, test the update, then restore the snapshot.
19:33:53 <lewyssmith> When I looked previously, most things were being tested by someone - having troubles!
19:34:16 <wilcal> I'm finding the Vbox clone this pretty nice I create a good install, then clone it then update the clone
19:34:19 <MrsB> They tend to come in bursts lewis, things change very quickly though
19:34:29 <MrsB> one day there are none, next there are ten
19:34:57 <DavidWHodgins> 6 new security updates for Mageia 3 in the last 24 hours.
19:35:13 <lewyssmith> I  have prepared a dave-like setup using partclone
19:35:20 <MrsB> 2 validated \o/
19:35:45 <MrsB> dave-like :D
19:35:47 * Luigi12_work spent hours yesterday making advisories :o(
19:35:51 <DavidWHodgins> :-)
19:36:14 <MrsB> they're very nice too Luigi12_work
19:36:27 <DavidWHodgins> It's currently quite tedious, and easy to make a mistake.
19:36:39 <MrsB> yeah it is a bit
19:37:12 <lewyssmith> Indentation?
19:37:21 <MrsB> theres a yaml syntax thing for vim i was looking at earlier (even did the vim tutorial) looks liek it might help
19:37:41 <MrsB> yes theres a it of that
19:37:49 <DavidWHodgins> vim - yuck!
19:37:54 <Luigi12_work> indeed
19:38:18 <lewyssmith> So what do you like?
19:38:31 <Luigi12_work> emacs FTW
19:38:34 <MrsB> the alternative was emacs
19:38:34 <DavidWHodgins> mcedit, gedit, or kate.
19:38:37 <MrsB> eww
19:38:40 <lewyssmith> Aaaaagh
19:38:47 <lewyssmith> for emacs
19:38:50 <Luigi12_work> :P
19:39:16 <MrsB> so, about testing updates..
19:39:26 <MrsB> who's going to have a go?
19:39:42 * Luigi12_work watches everyone run away :o(
19:39:49 <MrsB> https://wiki.mageia.org/en/QA_process_for_validating_updates
19:39:51 <wilcal> I've been poke'n at'em every day. You see my comments in there from time to time
19:40:05 <lewyssmith> I have said I will
19:40:25 <wilcal> I keep trying backintime ;-(
19:40:30 <wilcal> it don't work
19:40:54 <Luigi12_work> did you get it up to 88 miles per hour?
19:41:01 <MrsB> we do need more than time to time though, without wanting to sound ungrateful
19:41:10 <MrsB> http://mageia.madb.org/tools/updates
19:41:12 <[mbot> [ Mageia App Db ]
19:41:44 <wilcal> I tried the perl-DANCER thing and replaced the default with the updates_testing thing and nothing bad happened
19:42:02 <Luigi12_work> that's a start :o)  I wonder what uses it
19:42:16 <Luigi12_work> looks like nothing
19:42:21 <wilcal> I have no idea but I had a successful reboot and nothing blew up
19:42:25 <MrsB> ok, great, did you follow the validation procedure to update the bug report wilcal?
19:42:49 <wilcal> as best I can but there was no change in my test install clone
19:42:52 <MrsB> you can often find little perl snippets on cpan.org for the perl modules
19:42:55 <wilcal> is that worth mentioning
19:43:11 <Luigi12_work> yeah if you can find some perl snippet that uses it to test that it actually works, that'd be good
19:43:36 <MrsB> google it too and see what turns up
19:43:43 <DavidWHodgins> urpmq --what-requires perl-Dancer shows it's only required by itself.  Strange.
19:43:56 <Luigi12_work> probably true for a lot of perl modules
19:44:00 <wilcal> I'm about to pounce on the fail2ban thing that looks kinda interesting
19:44:03 <MrsB> it's best to try and show it works. You don't have to become an expert, just enough to show it's doing what it should be
19:44:05 <Luigi12_work> they're just packaged for developers basically
19:44:30 <DavidWHodgins> Ah.  It's another web application framework.
19:44:53 <wilcal> anyway I poke as best i can without posting something that can lead down the yellow brick road
19:44:57 <Luigi12_work> like rails?  Don't make MrsB run away screaming :o)
19:45:08 <DavidWHodgins> :-)
19:45:08 <MrsB> /o\
19:45:32 <MrsB> don't be afraid to try and fail and ask for help.
19:46:18 <MrsB> or even to try and mess things up, we can always correct bug reports etc if we notice somethign wrong.
19:46:24 <MrsB> the important thing is to try :)
19:47:21 <MrsB> everbody ok with this then?
19:47:26 <wilcal> yep
19:47:55 <wilcal> David don't go away after this. I've a couple questions
19:48:01 <MrsB> if you want somebody to sit with you on irc when you try and guide you through it we can do that
19:48:13 <DavidWHodgins> wilcal: Ok
19:48:34 <DavidWHodgins> #topic Luigi's Roundup
19:48:36 <Luigi12_work> w00t
19:48:41 <MrsB> thanks :)
19:48:49 * DavidWHodgins hides
19:48:51 <MrsB> lol ober to you Luigi12_work
19:48:54 <Luigi12_work> most important update right now is https://bugs.mageia.org/show_bug.cgi?id=10565
19:48:55 <[mbot> Bug 10565: critical, Normal, qa-bugs, qa-bugs, NEW , Multiple vulnerabilities in X.Org (Mageia 3)
19:48:57 <MrsB> oop over
19:49:06 <Luigi12_work> we need everyone testing this one, plus some more people
19:49:17 <Luigi12_work> one of the Mesa CVEs is critical
19:49:29 <Luigi12_work> other than that, we need to make sure it doesn't cause any regressions in X
19:49:41 <Luigi12_work> test with as many different software and hardware and configurations as possible
19:49:43 <wilcal> is it ready for testing
19:49:48 <Luigi12_work> it is
19:50:03 <MrsB> add some #infos Luigi12_work
19:50:32 <Luigi12_work> #info we need everyone testing the X.org update for Mageia 3 in Bug 10565
19:50:33 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=10565 critical, Normal, qa-bugs, qa-bugs, NEW , Multiple vulnerabilities in X.Org (Mageia 3)
19:50:43 <Luigi12_work> did that work?
19:50:52 <MrsB> yep!
19:50:55 <Luigi12_work> cool
19:50:57 <wilcal> when I list it in the MCC software what should I be searching on?
19:51:16 <Luigi12_work> #info make sure there are no regressions in X, check different software, hardware, and configurations
19:51:19 <MrsB> rpm list should be on the bug wilcal
19:51:31 <Luigi12_work> yep the full package list is on the bug, it's loooong :o)
19:51:35 <wilcal> Ya that's HUGE
19:51:41 <MrsB> lib's on 64bit are actually lib64's tho
19:51:53 <wilcal> so I have to search and tag'em all
19:51:56 <Luigi12_work> as usual, yes
19:52:16 <MrsB> wait til we get the kde update
19:52:26 <Luigi12_work> yeah, I wonder why that hasn't been pushed to QA yet
19:52:40 * Luigi12_work hopes it doesn't turn into another Mageia 2 GNOME update
19:52:40 <lewyssmith> Let sleeping dogs...
19:52:40 <MrsB> theres hundreds of packages for that
19:53:04 <MrsB> kde updates are usually quite smooth
19:53:08 <Luigi12_work> yep
19:54:10 <DavidWHodgins> The kmag-handbook rpm packages still need to get gpg signed.
19:54:27 <MrsB> it'll be with us soon enough..
19:54:49 <wilcal> kots of kde stuff already in core updates_testing
19:55:01 <Luigi12_work> neoclust: just a reminder about kmag-handbook needing signed in updates_testing ^^^ plus the KDE update filed to QA
19:55:58 <MrsB> if you click 'Select All' in mcc, it deselects everythign and you can tick the ones you need then. It's easier than unticking all the ones you don't need.
19:56:35 <MrsB> Anything else in the pipeline Luigi12_work?
19:57:00 <Luigi12_work> ahh lemme check
19:57:57 <Luigi12_work> I still need to work on mediawiki to get that pushed to QA, hope I'll do that soon
19:58:04 <Luigi12_work> AL13N is preparing a Xen update for Mageia 3
19:58:20 <Luigi12_work> coincoin is preparing a nodejs update for Mageia 2
19:58:49 <MrsB> #info mediawiki is WIP and Xen & nodejs updates are coming
19:58:56 <Luigi12_work> there will be new java openjdk and icedtea-web stuff before too long, since Oracle made a new update
19:58:57 <MrsB> whatever they are :\
19:59:08 <Luigi12_work> oh you'll love xen........
19:59:21 <MrsB> #info java updates coming soon
19:59:41 <DavidWHodgins> nodejs is another development tool
19:59:44 <wilcal> Java updates never end
19:59:48 <Luigi12_work> chromium-browser-stable is actually packaged now appropriately, just waiting on dmorgan to give the final GO to push to QA
19:59:59 <DavidWHodgins> xen is always fun. Has to be tested on real hardware.
20:00:13 <MrsB> #info chromium-browser is coming too
20:00:19 <Luigi12_work> there's a handful of other packages waiting on maintainers
20:00:21 <MrsB> never used xen before
20:00:34 <Luigi12_work> it's like qemu but way crazier
20:00:40 <lewyssmith> Does Chromium spy on you?
20:00:40 <MrsB> lol
20:00:54 <MrsB> no, it's what chrome is based on
20:01:11 <lewyssmith> I do not trust Google
20:01:13 <Luigi12_work> the spying is a value-added feature in Chrome only
20:01:20 <lewyssmith> Good
20:01:38 <Luigi12_work> ok I'm done, barring any more questions for me
20:01:43 <MrsB> you can still log into your google account for things like sync etc
20:01:56 <lewyssmith> Google a/c?
20:02:04 <MrsB> none here, thanks Luigi12_work
20:02:10 <DavidWHodgins> #topic VM status
20:02:19 <MrsB> google it lewyssmith ;)
20:02:23 <MrsB> thanks Dave
20:02:30 <MrsB> So did everybody test the VM?
20:02:50 <DavidWHodgins> Other then using the desktop kernel, and not having the divider=10 option, I didn't see any problems with it.
20:02:53 <lewyssmith> No sufficient h/w
20:03:06 <ennael> hi there just in time it seems :)
20:03:14 <MrsB> hi ennael
20:03:20 <wilcal> I'm sorry I need the way to get it. I'll send you an e-mail
20:03:22 <DavidWHodgins> Yep. :-)
20:03:28 <MrsB> http://bn.parinux.org/p/mageia3-vm
20:03:29 <[mbot> [ Etherpad Lite ]
20:03:31 <MrsB> the pad for it
20:03:32 <ennael> DavidWHodgins: thanks for your tests
20:03:40 <ennael> DavidWHodgins: I will fix the kernel issue
20:03:51 <ennael> but need some input about network configuration
20:04:09 <MrsB> yes i wondered about that
20:04:10 <DavidWHodgins> The pae option has to be enabled, in order to use the server kernel though.  It isn't by default.
20:04:55 <DavidWHodgins> I'll try it again, and see If I can figure out what's wrong with the networking, before manually running through the config.
20:05:51 <MrsB> lightening here so I might disappear :\
20:06:07 * MrsB checks the surge protector
20:06:11 <lewyssmith> We disconnect the phone line
20:07:02 <MrsB> wilcal: did you try the VM ?
20:07:09 <DavidWHodgins> I lost my 21 year old monitor 2 weeks ago, and a 26" tv last week, due to power failures.  Have to get a ups!
20:07:14 <MrsB> Oh sorry, missed your comment
20:07:18 <wilcal> Sorry I need the process on how to get it
20:07:31 <Luigi12_work> a flash of lightning makes MrsB disappear?  Maybe she's a ghost.
20:07:32 <MrsB> i sent an email to qa-discuss with details
20:07:34 <wilcal> PW ID and location
20:07:43 <wilcal> probably missed it
20:07:50 <wilcal> send it again to me
20:07:53 <MrsB> its same PW, just different directory
20:08:14 <MrsB> i just sent it to qa-discuss, can you check there please
20:08:23 <wilcal> I lost an important directory in my conversion M2 -> M3 and that included those passwords
20:08:32 <MrsB> not 'just'. I mean only
20:08:35 <wilcal> OK I'll look there
20:08:37 <MrsB> oh ok, np
20:08:50 <MrsB> i'll email you the password again
20:09:11 <wilcal> thks
20:09:40 <MrsB> takes 20s every time i click an email :(
20:11:52 <MrsB> on its way wilcal
20:12:06 <wilcal> thks
20:12:27 <DavidWHodgins> ennael: How many vms are you planning on making?
20:12:45 <MrsB> #action ennael to fix the VM kernel
20:13:19 <MrsB> #action DavidWHodgins to check the VM networking again
20:13:40 * MrsB loves delegating
20:13:46 <DavidWHodgins> :-)
20:14:12 <MrsB> Is there anythign else to do with VM's at the moment?
20:14:33 <ennael> :)
20:14:52 <ennael> DavidWHodgins: when this one is ready I will make a GNOME one
20:14:55 <ennael> and LXDE one
20:15:05 <MrsB> #info there will also be a gnome VM
20:15:11 <DavidWHodgins> All i586?
20:15:12 <MrsB> #info and an LXDE VM
20:15:53 <MrsB> should be really
20:16:42 <MrsB> let's move on then if there's nothingg more right now
20:16:46 <wilcal> k
20:16:47 <DavidWHodgins> #topic Anything else?
20:16:58 <DavidWHodgins> Nothing else here.
20:17:01 <lewyssmith> MrsB, Claire, I meant earlier: Google a/c? No thanks! I steer clear of them as much as possiblr
20:17:02 <wilcal> Not for me
20:17:02 <MrsB> yes!
20:17:14 <MrsB> #info Happy Birthday Mrs Stormi from the QA team.
20:17:22 <DavidWHodgins> :-)
20:18:16 <wilcal> Did you hear anything from the person who was having a health problem last week
20:18:25 <MrsB> #info I sent an email to qa-discuss about MGA4 features. If you want to suggest any, please do so
20:18:49 <MrsB> not yet wilcal but he's nocturnal
20:19:10 <MrsB> Anything else else?
20:19:10 <lewyssmith> 'Health problem' seems rather euphemistic
20:19:19 <DavidWHodgins> wilcal: tmb is in the process of recovering from his surgery.
20:19:26 <wilcal> ok
20:19:34 <MrsB> ohh tmb, yes indeed
20:19:46 <DavidWHodgins> led43_mag1: How are you feeling now?
20:20:17 <led43_mag1> still in a bit of pain, got a pet scan tomo to find out how far its spread
20:20:21 <wilcal> For me at 67 most everything important still works
20:20:31 <MrsB> he's here \o/
20:20:44 <DavidWHodgins> led43_mag1: Good luck with that. Hope it turns out ok.
20:21:14 <MrsB> yes, let us know how it goes won't you led43_mag1
20:21:28 <led43_mag1> i will be glowing with radio activity for 3/4 days
20:21:35 <DavidWHodgins> :-)
20:22:11 <MrsB> defrosting dinner will never be so easy
20:22:32 <DavidWHodgins> Shall we wrap up the meeting?
20:22:38 <wilcal> Ok by me
20:22:39 <MrsB> let's wrap up the meeting
20:22:43 <lewyssmith> Bon nuit
20:22:48 <MrsB> yep GMTA :D
20:22:49 <led43_mag1> ok here
20:22:53 <MrsB> Tyhanks all for coming!
20:23:11 <MrsB> same time next week
20:23:16 <wilcal> see ya then
20:23:19 <MrsB> please do have a go at some updates
20:23:24 <MrsB> #endmeeting