#mageia-qa Meeting

Meeting started by MrsB at 19:03:19 UTC (full logs).

Meeting summary

  1. Who's New? (DavidWHodgins, 19:03:38)
  2. News from tmb (DavidWHodgins, 19:05:58)
    1. we wish him a speedy recovery (but not too speedy) (MrsB, 19:07:53)

  3. Push Script (MrsB, 19:08:23)
  4. Adam is new! (MrsB, 19:12:02)
  5. Testing Updates (MrsB, 19:25:40)
    1. https://bugs.mageia.org/show_bug.cgi?id=10495 (wilcal, 19:26:32)
    2. https://wiki.mageia.org/en/QA_process_for_validating_updates as a reminder (MrsB, 19:27:26)
    3. http://mageia.madb.org/tools/updates (wilcal, 19:28:44)

  6. Luigi's Roundup (DavidWHodgins, 19:56:46)
    1. dbus is probably high priority, ffmpeg not so much (MrsB, 20:00:33)
    2. mediawiki is coming soon (MrsB, 20:01:59)
    3. Thierry has been working on X11 so in progress and coming soon (MrsB, 20:03:08)
    4. not too far away are apache-mod_security, otrs, chromium-browser, wireshark, python-pymongo, rubygem-passenger, and perl-Dancer (MrsB, 20:04:19)
    5. also sometime, python-keystoneclient, python3 and a couple other python packages, libkdcraw, and darktable (MrsB, 20:05:24)
    6. Some are waiting on package maintainers (MrsB, 20:09:09)
    7. ACTION: MrsB to ask malo to speak with Luigi12_work (MrsB, 20:09:27)

  7. Anything else? (DavidWHodgins, 20:09:28)


Meeting ended at 20:11:42 UTC (full logs).

Action items

  1. MrsB to ask malo to speak with Luigi12_work


Action items, by person

  1. Luigi12_work
    1. MrsB to ask malo to speak with Luigi12_work
  2. MrsB
    1. MrsB to ask malo to speak with Luigi12_work


People present (lines said)

  1. MrsB (128)
  2. wilcal (56)
  3. DavidWHodgins (36)
  4. Luigi12_work (35)
  5. ca-on-adam (20)
  6. lewyssmith (15)
  7. led43_mag1 (10)
  8. Kharec (7)
  9. dvg (5)
  10. Tonyb (4)
  11. Inigo_Montoya (3)
  12. spiky001 (2)
  13. [mbot (2)
  14. rindolf (2)
  15. alfred__ (1)
  16. marja (1)


Generated by MeetBot 0.1.4.