#mageia-qa Meeting

Meeting started by MrsB at 19:02:21 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 19:02:57)
    1. this is how you use the #info command (MrsB, 19:11:53)

  2. Mageia 3 Post-Mortem (MrsB, 19:12:49)
    1. Well done everybody who helped to make Mageia 3 a success (MrsB, 19:13:53)
    2. https://bugs.mageia.org/show_bug.cgi?id=9329 (wilcal, 19:21:27)
    3. https://wiki.mageia.org/en/Mageia2_Postmortem here's the post-mortem from mageia 2 to give you an idea (MrsB, 19:23:37)
    4. automating the basics of iso testing as part of build would be helpful. QA can create/help create test cases. (MrsB, 19:37:38)
    5. packagers are working to create small subteams called SIG's (special interest groups) who will work together on a subsection of packages, for example Desktops SIG's etc (yet to be discussed) (MrsB, 19:39:43)
    6. doing so should help in having people willing and able to fix bugs earlier (MrsB, 19:40:38)
    7. dev team/docs will also be created to work on drak tools (MrsB, 19:41:26)
    8. there will be a call for volunteers (not just drak tools but everything dev-ish) (MrsB, 19:42:57)
    9. it would be nice if we could integrate pad/bugzilla/ml somehow (MrsB, 19:48:00)
    10. is there some web package which could help collaboration, tie in bugzilla/pad comments and make an easy to read report? (MrsB, 19:50:01)
    11. Anyone updating the errata, please send a message to the i18n-discuss.ml.mageia list, so translators know which sections have been changed. (DavidWHodgins, 19:55:03)
    12. Could everybody have a think on what we did do well and what could be improved for next time. Anything with an idea to make it better is good. You can either let me know your thoughts and I will add them to the wiki or add them yourself, please add your nick beside your comment too if you do. (MrsB, 19:56:56)
    13. https://wiki.mageia.org/en/Mageia3_Postmortem#QA (MrsB, 19:57:25)
    14. Is there a way to reduce the number of ISO images further? (MrsB, 19:58:02)

  3. Getting ready for update candidates. (DavidWHodgins, 20:10:57)
    1. we need to move on to testing update candidates for mga2 and mga3 (MrsB, 20:11:59)
    2. https://wiki.mageia.org/en/QA_process_for_validating_updates shows the process we use as we test updates (MrsB, 20:15:45)
    3. http://mageia.madb.org/tools/updates shows update candidates waiting for us to validate them (MrsB, 20:16:25)
    4. http://pkgsubmit.mageia.org shows the current build system status. (DavidWHodgins, 20:16:47)
    5. if you want somebody to hold your hand as you get started testing updates we can do that (MrsB, 20:16:55)
    6. actually testing helps to make sense of the process so it's best to get stuck in but always ask for help or somebody to check if you're not sure of anything (MrsB, 20:17:52)
    7. irc is a good place to get quick answers or the mailing list if you prefer (MrsB, 20:18:28)
    8. on IRC somebody can be there with you and guide you as you do your first few updates (MrsB, 20:19:07)
    9. Please, I mean this, please never be affraid to ask questions. There really is no such thing as a stupid question. (MrsB, 20:22:54)
    10. Mag2_Led43 would like some mentoring (MrsB, 20:23:36)
    11. good people to ask are Myself, DavidWHodgins or Luigi12, among others (MrsB, 20:28:17)
    12. ACTION: MrsB to start sending the Easy Bugs email to qa-discuss again (MrsB, 20:30:16)

  4. Luigi's Roundup. (DavidWHodgins, 20:35:48)
    1. <Luigi12_lappy> if you're curious, the ones queued up (not all by me) are mediawiki, nginx, krb5, owncloud, openswan, ruby, firefox, thunderbird, wireshark, and moodle. Funda might have something too. (MrsB, 20:37:16)
    2. things have to be pushed in mga3 either before mga2 or at the same time to ensure an upgrade path exists (MrsB, 20:41:06)

  5. Anything Else? (DavidWHodgins, 20:42:37)


Meeting ended at 20:48:46 UTC (full logs).

Action items

  1. MrsB to start sending the Easy Bugs email to qa-discuss again


Action items, by person

  1. MrsB
    1. MrsB to start sending the Easy Bugs email to qa-discuss again


People present (lines said)

  1. MrsB (168)
  2. Kernewes (76)
  3. wilcal (70)
  4. DavidWHodgins (69)
  5. Mag2_Led43 (37)
  6. dvg (33)
  7. lewyssmith (27)
  8. ennael (25)
  9. spiky_ (15)
  10. wrw105 (7)
  11. Inigo_Montoya` (5)
  12. mga3gazer (4)
  13. [mbot (4)
  14. rindolf (2)


Generated by MeetBot 0.1.4.