#mageia-qa Meeting

Meeting started by MrsB at 19:01:34 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 19:02:15)
  2. Mageia 3 (DavidWHodgins, 19:02:47)
    1. If you want to check online upgrades out, you have to enable core updates testing and install mgaonline, then leave it enabled and add TEST_DISTRO_UPGRADE=YES into /etc/sysconfig/mgaapplet. If you then reboot or restart the applet it should offer the upgrade. (MrsB, 19:10:24)
    2. after a 5 minute wait. Also you need to have 'check for new release' ticked in the settings in MCC. (MrsB, 19:11:35)
    3. it upgrades to cauldron so best not to do your main system yet as it won't automatically move from cauldron to 3 when 3 is released (MrsB, 19:12:24)
    4. We have one more full day/night of testing before release so please do all you can once next ISOs are here (MrsB, 19:15:24)
    5. https://bugs.mageia.org/show_bug.cgi?id=10118 (wilcal, 19:19:51)

  3. Luigi's Roundup (DavidWHodgins, 19:29:56)
  4. Anything else? (DavidWHodgins, 19:34:00)
    1. ACTION: MrsB to find out about our arm build (MrsB, 19:36:42)


Meeting ended at 19:42:47 UTC (full logs).

Action items

  1. MrsB to find out about our arm build


Action items, by person

  1. MrsB
    1. MrsB to find out about our arm build


People present (lines said)

  1. MrsB (77)
  2. wilcal (49)
  3. DavidWHodgins (23)
  4. Led43_Mag1 (11)
  5. rindolf (8)
  6. lewyssmith (5)
  7. JC_Stiegler (4)
  8. Inigo_Montoya (3)
  9. Kharec (3)
  10. treegazer (2)
  11. philippem (2)
  12. [mbot (1)


Generated by MeetBot 0.1.4.