19:01:34 <MrsB> #startmeeting
19:01:34 <Inigo_Montoya> Meeting started Thu May 16 19:01:34 2013 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:34 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:02:04 <MrsB> Hi all welcome to the last meeting before release of mageia 3 :)
19:02:14 <MrsB> #chair DavidWHodgins
19:02:14 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB
19:02:15 <DavidWHodgins> #topic Who's new?
19:02:25 <MrsB> Is there anybody new here tonight?
19:02:30 * MrsB checks the list
19:02:45 <MrsB> don't think so
19:02:47 <DavidWHodgins> #topic Mageia 3
19:02:58 <MrsB> So, the big one..
19:03:04 <wilcal> Release still set for the 18th?
19:03:04 <Kharec> YES :)
19:03:06 <MrsB> how's it going?
19:03:23 <MrsB> yep, all being well everything is set for the 18th
19:03:32 <wilcal> I'm actually quite comfortable with m3 as it is now
19:03:40 <DavidWHodgins> We may have to release without the nonfree repo fixes again.
19:03:51 <lewyssmith> I reserve my opinion
19:03:52 <MrsB> well tv is working on one of them
19:04:02 <Kharec> I will put m3 at my job!
19:04:03 <wilcal> I've executed four complete installs since yesterday
19:04:03 <Kharec> :)
19:04:10 <wilcal> all successful
19:04:26 <wilcal> two 32-bit two 64-bit
19:04:45 <wilcal> 32&64 classical installer
19:04:47 <MrsB> Any major issues still outstanding apart from the list i emailed to anne this morning
19:04:56 <wilcal> 32&64 bit boot.iso
19:05:08 <DavidWHodgins> You're message covered all of the major ones I'm aware of.
19:05:20 <wilcal> for me I am not seeing any showstoppers
19:05:33 <MrsB> i can't promise they'll all be fixed for release but I think it's important we do release on the date we said we would
19:06:14 <wilcal> I have your list on my desktop
19:06:20 <DavidWHodgins> What about the size of the dual cd?  We had reports that k3b was refusing the prior one, which was smaller.
19:06:25 <MrsB> how about upgrades? how are you finding those?
19:06:47 <MrsB> I've a big upgrade running now, it's been going a few hours ;\
19:06:54 <wilcal> I am very comfortable with the Classical Installer DVD capable of a successful upgrade
19:06:58 <DavidWHodgins> I'm testing a mgaapplet upgrade on real hardware right now.
19:07:12 <wilcal> I am not at all comfortable with what is happening to me using the boot.iso
19:07:22 <wilcal> I think David is having better success there
19:07:22 <lewyssmith> I'm bogged down with installs
19:07:57 <MrsB> mgaonline/mageia-prepare-upgrade seem to work really well, really painless. Can't verify that nonfree is enabled afterwards yet though
19:08:25 <wilcal> I would recommend that you use the Classical Installer to upgrade
19:08:37 <DavidWHodgins> Yeah! My mgaapplet upgrade didn't fail to open the rpm db after the first transaction, and nonfree/tainted are enabled.
19:09:45 <rindolf> Hi all.
19:09:57 <wilcal> Hi rin
19:10:24 <MrsB> #info If you want to check online upgrades out, you have to enable core updates testing and install mgaonline, then leave it enabled and add TEST_DISTRO_UPGRADE=YES into /etc/sysconfig/mgaapplet. If you then reboot  or restart the applet it should offer the upgrade.
19:10:50 <DavidWHodgins> After the 5 minute wait.
19:10:54 <wilcal> Since Mandrake 8.1 I've started my upgrades with www.killdisk.com
19:11:35 <MrsB> #info after a 5 minute wait. Also you need to have 'check for new release' ticked in the settings in MCC.
19:11:54 <rindolf> wilcal: killdisk.com?
19:12:05 <wilcal> It's a disk wiper
19:12:13 <rindolf> wilcal: ah.
19:12:17 <rindolf> wilcal: so it's a re-install?
19:12:22 <wilcal> start from a completely blank drive
19:12:22 <DavidWHodgins> wilcal: I take it you mean you always do clean installs, rather then upgrades
19:12:24 <MrsB> #info it upgrades to cauldron so best not to do your main system yet as it won't automatically move from cauldron to 3 when 3 is released
19:12:30 <wilcal> Yup, works every time
19:12:54 <DavidWHodgins> wilcal: Since 2009.1, I've been using mgaapplet.
19:13:09 <wilcal> I always do clean installs and have very good backups of critical data
19:13:32 * Led43_Mag1 does upgrades unless system is very flaky from my tinkering
19:13:42 <MrsB> Led43_Mag1 is here \o/
19:14:00 * rindolf does upgrades too.
19:14:00 <Led43_Mag1> ;)
19:14:07 <MrsB> it's time you updated that mag1 :P
19:14:21 <philippem> I have a  mgaonline/mageia-prepare-upgrade running now, all seems ok, waiting fot the final reboot
19:14:32 <Led43_Mag1> this box will be wiped all others upgraded
19:15:23 * Led43_Mag1 this box has a duff install of vmplayer, that i can't be bothered to fix
19:15:24 <MrsB> #info We have one more full day/night of testing before release so please do all you can once next ISOs are here
19:15:40 <DavidWHodgins> When are next isos expected?
19:15:46 <MrsB> the next ones will hopefully be the last
19:15:51 <wilcal> I'll concentrate on the Live-CD/DVD's
19:16:25 <MrsB> no ETA yet Dave. I think they're trying to fix as much as possible first
19:17:00 <lewyssmith> wilcal: I might do the same; no time to download another full DVD
19:17:14 <MrsB> lewyssmith: you don't have to if you use rsync
19:17:22 <MrsB> it only downloads parts which have changed
19:17:45 <lewyssmith> Does it do partial file downloads?
19:17:46 <wilcal> rsync works pretty good only downloading what's changed
19:18:11 <MrsB> yep, it'll recognise what bits are different and only download those bits
19:18:19 <lewyssmith> OK. I'll try it on the 11 May Install DVD
19:18:23 <JC_Stiegler> yes, perfect work
19:18:28 <MrsB> Hi JC_Stiegler
19:18:37 <MrsB> how are you getting on?
19:18:46 <JC_Stiegler> Hi all
19:18:52 <wilcal> bcd.mageia.org been run'n pretty fast for me too
19:18:57 <JC_Stiegler> Well, tanks
19:19:13 <MrsB> any major bugs you'd like to share JC_Stiegler?
19:19:38 <wilcal> I'd like to mention/ask one bug I posted yesterday
19:19:44 <MrsB> go for it
19:19:45 <JC_Stiegler> For me, no bugs on my computer
19:19:51 <wilcal> Fast TSC Calibration Failed error on boot
19:19:51 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=10118
19:19:52 <[mbot> Bug 10118: normal, Normal, bugsquad, bugsquad, NEW , Fast TSC Calibration Failed error on boot
19:20:03 <wilcal> I donno what's going on there
19:20:12 <MrsB> That is just a warning apparently, it's from the kernel
19:20:31 <wilcal> Just a little ominous for a new user
19:20:40 <MrsB> it's nothing to worry about. Last time i looked there was no way for it to be suppressed
19:20:49 <wilcal> :-(
19:20:57 <wilcal> Thanks
19:21:08 <philippem> I have this warning on all my Apple boxes, even with Fedora
19:21:19 <DavidWHodgins> I think it would require a kernel built with the option disabled.
19:21:20 <MrsB> if Fast TSC fails it falls back to slow tsc or whatever it is
19:21:50 <DavidWHodgins> That would annoy everyone who has hardware where it works.
19:21:52 <wilcal> I don't see it on my i7 SandyBridge machine
19:22:14 <MrsB> it's information rather than error
19:22:54 <MrsB> did you add tmb into CC?
19:24:43 <DavidWHodgins> Partway through uprgrade, I'm seeing segfault every minute in syslog, for crond
19:25:16 <DavidWHodgins> Guess the upgrade should stop crond, but not worth worrying about.
19:25:38 <MrsB> never thought to watch syslog
19:25:45 <MrsB> you're maybe not meant to :P
19:26:14 <DavidWHodgins> I usually have a terminal open with "tail -f /var/log/syslog" running in it.
19:26:41 <treegazer> MtsB: installed by copying the (md5sum checked) iso  file to a partition on the hard drive and then booting from a CD with the boot.iso image so I coul do a install from hard drive install. It all went fine
19:26:42 <MrsB> I'm not seeing anything on tty12
19:27:11 <MrsB> great news treegazer :) Did you update the pad?
19:27:43 <MrsB> Ok so lets round this off then
19:27:53 <MrsB> We're well on the way to release now
19:28:03 <wilcal> No showstoppers from QA
19:28:08 <MrsB> hopefully one more day/night to go
19:28:18 <MrsB> last time it was a day & night too :\
19:28:26 <treegazer> MrsB: yes
19:28:33 <MrsB> Please keep the pad updated with what you're testing
19:28:53 <MrsB> and please do what you can in this final push!
19:29:18 <MrsB> well done everybody so far :)
19:29:36 <wilcal> M3 smoothed out about 60-days ago
19:29:50 <MrsB> llets see what Luigi12_work has for us
19:29:56 <DavidWHodgins> #topic Luigi's Roundup
19:29:58 <MrsB> thanks
19:30:14 <MrsB> Luigi12_work: ping?
19:30:57 <MrsB> Updates are a bit stalled at the moment, we can expect a rush though soon after release
19:31:41 <MrsB> firefox and thunderbird can't be pushed until release as they'll need updating in mga3 too
19:31:54 <MrsB> we'll have to get used to testing two releases again
19:32:03 <wilcal> FF still at ver 22 i think
19:32:25 <MrsB> it's 17.0.5 on isos
19:32:34 <MrsB> same as mga2, the ESR version
19:32:41 <wilcal> Option to go to 22, I think
19:32:45 <DavidWHodgins> wilcal: Don't forget, we stick with the ESR versions
19:32:47 <wilcal> I've been using that one
19:32:51 <wilcal> k
19:33:51 <MrsB> So not much news here really
19:34:00 <DavidWHodgins> #topic Anything else?
19:34:10 <MrsB> Is there anything else?
19:34:12 <DavidWHodgins> Nothing else here.
19:34:24 <wilcal> I did a big photshoot with my M3 Dell laptop
19:34:28 <wilcal> went really well
19:34:33 <Led43_Mag1> whats the latest on our arm version
19:34:37 <wilcal> Pics and vids of food
19:34:41 <MrsB> ohh lets see wilcal
19:34:48 <wilcal> For signage
19:34:49 <MrsB> ohh not of mga3 then
19:35:00 <MrsB> Led43_Mag1: uncertain
19:35:27 <MrsB> ennael: any news on our arm version?
19:35:42 * Led43_Mag1 still can't afford my rpi, but legal issues slowly moving forward
19:36:26 <MrsB> ennael's not here so can't find out but i'll try to for next time
19:36:42 <MrsB> #action MrsB to find out about our arm build
19:36:56 <wilcal> Works on Raspberry Pi?
19:37:16 <MrsB> no idea :D
19:37:17 <Led43_Mag1> wilcal: thats what we are aiming for
19:37:33 <Led43_Mag1> its actually used on a plug
19:37:34 <DavidWHodgins> What about other arm devices?
19:37:43 <wilcal> Makes for a great network backup server
19:38:05 <Led43_Mag1> .me hopes to replace android on his samsung galaxy note
19:38:21 <MrsB> that's brave
19:38:48 * Led43_Mag1 is paranoid about the amount of info android apps give away
19:39:01 <MrsB> Is there anythign else else?
19:39:18 <wilcal> nut'n here and I'm usually pretty vocal
19:39:31 <MrsB> always look to you wilcal at this point :D
19:39:45 <wilcal> I really like m3
19:39:54 <MrsB> well if there is nothing else let's wrap up..
19:40:08 <MrsB> Please don't give up yet, one more day of hell to go
19:40:10 <Led43_Mag1> a suggestion, after release we should all try to recruit new volunteers especially for qa
19:40:12 <MrsB> and maybe a night
19:40:20 <MrsB> Yes indeed Led43_Mag1
19:40:33 <MrsB> all teams need more people though
19:40:53 <MrsB> Please keep updating the pad as you test
19:40:55 <wilcal> I see the Marketing and Communication chat is pretty empty
19:41:16 <MrsB> If we manage to release on Saturday, Sunday is a day in bed :)
19:41:22 <wilcal> kool
19:41:33 <MrsB> Monday.. updates!
19:41:37 <rindolf> Hmm.... it takes over 11 minutes to install Mageia Linux 3 from the dual CD on a i586 VM here on my Core Duo laptop.
19:41:42 <wilcal> Updates it is
19:42:11 <DavidWHodgins> rindolf: Which vm? vbox or qemu
19:42:17 <rindolf> DavidWHodgins: VBox.
19:42:18 <wilcal> m3 is definitely faster on the install and boot then in the past
19:42:26 <MrsB> Thankyou all for being here, keep up the good work, you've all done a great job and it's been vital for the future of mageia.
19:42:42 <wilcal> see you all next Thur
19:42:44 <MrsB> Same time next week!
19:42:46 <rindolf> wilcal: bye.
19:42:47 <DavidWHodgins> rindolf: For vbox add the divider=10 option (bug 44)
19:42:47 <MrsB> #endmeeting