#mageia-qa Meeting

Meeting started by MrsB at 19:09:41 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 19:10:03)
  2. Upgrades - How are they, anything to block release? (DavidWHodgins, 19:19:09)
    1. mgaapplet is still not installing the prepare-upgrade package, still not enabling nonfree, and still failing to open the rpm db after the first transaction. (DavidWHodgins, 19:20:30)
    2. https://bugs.mageia.org/show_bug.cgi?id=9819 (wilcal, 19:21:50)
    3. lewyssmith has issues with SiS video in RC but may be resolved in final - to test again (MrsB, 19:22:33)
    4. http://distrib-coffee.ipsl.jussieu.fr/pub/linux/Mageia/distrib/cauldron/i586/install/images/ (MrsB, 19:25:18)

  3. ISO testing - Last chance to ask questions before they're here (DavidWHodgins, 19:38:09)
    1. live medias should not be used for upgrades (MrsB, 19:38:53)
    2. I have a new password to email to everybody and there will be notices on qa-discuss when isos are ready for testing (MrsB, 19:39:29)
    3. ACTION: MrsB to email the new rsync password after the meeting (MrsB, 19:40:25)
    4. Please keep an eye on qa-discuss for announcements (MrsB, 19:41:11)
    5. please make good use of the pad, the link to the new pad will be in the annoncement on qa-discuss (MrsB, 19:41:44)
    6. it's important to note there what you are testing as well as any bugs you've encountered. Please also create actual bug report for bugs, the pad is just for qa team and not read by devs. (MrsB, 19:42:37)
    7. if you encounter a serious bug which is likely to block the release please also email qa-discuss about it and CC in thomas or anne (MrsB, 19:45:04)
    8. thomas for live isos or anne for classic dvds and dualcd (MrsB, 19:45:22)
    9. Thomas is tmb@mageia.org and Anne is ennael@mageia.org (MrsB, 19:46:00)
    10. big thanks to tmb from wrw105 and all for the broadcom stuff (MrsB, 19:48:09)
    11. Please never hesitate to ask if you have any questions (MrsB, 19:48:47)

  4. Luigi's Roundup (DavidWHodgins, 19:52:02)
    1. Luigi went out to play today so is not here. The roundup is on the mailing list instead (MrsB, 19:52:34)
    2. instructions to rename your RC isos to Final will be in the email / on qa-discuss or on the pad - or all the above (MrsB, 19:53:54)

  5. Anything else? (MrsB, 19:54:36)


Meeting ended at 20:00:07 UTC (full logs).

Action items

  1. MrsB to email the new rsync password after the meeting


Action items, by person

  1. MrsB
    1. MrsB to email the new rsync password after the meeting


People present (lines said)

  1. MrsB (67)
  2. DavidWHodgins (45)
  3. wilcal (44)
  4. sebsebseb (28)
  5. lewyssmith (26)
  6. mga3RCgazer (19)
  7. rindolf (10)
  8. dvg (5)
  9. velus (4)
  10. Inigo_Montoya` (3)
  11. Led43__Mag1 (3)
  12. [mbot (3)
  13. wrw105 (2)


Generated by MeetBot 0.1.4.