#mageia-qa Meeting

Meeting started by MrsB at 19:04:29 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 19:04:53)
  2. RC testing. How's it going? (DavidWHodgins, 19:05:55)
    1. https://ethercalc.org/mga3a1-DVD-32-KDE might give you some ideas. (MrsB, 19:06:42)
    2. https://wiki.mageia.org/en/Mageia_3_beta4#Upgrading_online.2C_using_urpmi_.28CLI.29 (DavidWHodgins, 19:21:38)
    3. For onine upgrading, the mageia-prepare-upgrade package has to be installed in Mageia 2 prior to trying the upgrade. (DavidWHodgins, 19:22:32)
    4. Currently, the mageia-prepare-upgrade is in core updates testing (DavidWHodgins, 19:22:54)
    5. After installing mageia-prepare-upgrade, you have to reboot, and select the newly created stanza, to run the convert script for the /usr move. (DavidWHodgins, 19:23:45)
    6. , Then proceed with normal online upgrading. (DavidWHodgins, 19:24:00)

  3. Upgrade Testing (MrsB, 19:24:40)
    1. https://bugs.mageia.org/show_bug.cgi?id=9341 (MrsB, 19:27:03)
    2. https://bugs.mageia.org/show_bug.cgi?id=9774 for wilcals failed upgrade (MrsB, 19:28:21)
    3. we also need to test with killall mgaapplet && mgaapplet --testing which should enable the upgrade applet to perform an upgrade. (MrsB, 19:29:27)
    4. ACTION: Luigi12_work to look into replacing current itext with mga2 version as a workaround to bug 9341 (MrsB, 19:43:30)

  4. Luigi's Roundup (DavidWHodgins, 19:49:22)
    1. ISOs are priority for now please (MrsB, 19:53:04)
    2. subversion and krb5 if there is a break in ISO testing (MrsB, 19:53:28)
    3. java 1.7.0 is a WIP (MrsB, 19:54:58)
    4. possibly chromium-browser too (MrsB, 19:55:14)

  5. Anything else? (MrsB, 19:55:37)
    1. http://www.virtualbox.org/manual/ch03.html#efi can be useful maybe too (MrsB, 19:58:32)
    2. Luigi12_work has maybe fixed itext, needs testing with an upgrade - bug 9341 (MrsB, 20:01:25)
    3. https://bugs.mageia.org/show_bug.cgi?id=9760 (wilcal, 20:06:40)


Meeting ended at 20:08:27 UTC (full logs).

Action items

  1. Luigi12_work to look into replacing current itext with mga2 version as a workaround to bug 9341


Action items, by person

  1. Luigi12_work
    1. Luigi12_work to look into replacing current itext with mga2 version as a workaround to bug 9341


People present (lines said)

  1. MrsB (90)
  2. DavidWHodgins (64)
  3. wilcal (39)
  4. Luigi12_work (37)
  5. lewyssmith (16)
  6. [mbot (15)
  7. Kernewes (12)
  8. ennael (5)
  9. Inigo_Montoya` (3)
  10. alfred__ (2)
  11. dvg (2)
  12. alf|gone (1)


Generated by MeetBot 0.1.4.