19:04:29 <MrsB> #startmeeting
19:04:29 <Inigo_Montoya`> Meeting started Thu Apr 18 19:04:29 2013 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:04:29 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:04:40 <MrsB> Welcome everybody to another qa meeting
19:04:53 <MrsB> #chair DavidWHodgins
19:04:53 <Inigo_Montoya`> Current chairs: DavidWHodgins MrsB
19:04:53 <DavidWHodgins> #topic Who's new?
19:04:58 <MrsB> whoosh!
19:05:07 <MrsB> Is there anybody new today?
19:05:15 <DavidWHodgins> Anyone here today who hasn't been to a qa irc meeting before?
19:05:55 <DavidWHodgins> #topic RC testing. How's it going?
19:06:02 <MrsB> gues not :)
19:06:12 <MrsB> So, how's your testing going?
19:06:24 <MrsB> as a reminder of things to test at this stage..
19:06:31 <DavidWHodgins> The problem with installing updates at the end of install, is a side affect of the fix for #2317.
19:06:42 <MrsB> https://ethercalc.org/mga3a1-DVD-32-KDE might give you some ideas.
19:06:44 <[mbot> [ EtherCalc - Share the URL to your friends and edit together! ]
19:06:55 <MrsB> we need ot get that onto some pdf's i think
19:07:02 <wilcal> I think there's a couple things going on there
19:07:09 <DavidWHodgins> I'ts now trying to look in local repos for dependencies, so needs udisks running, which isn't available in a chroot.
19:07:26 <MrsB> oh, that makes sense
19:07:45 <lewyssmith> Post-install updates are often a minefield
19:08:13 <MrsB> with the 2317 fix they should be alot better
19:08:26 <DavidWHodgins> The problem with the live iso, is a bad fix (from me) for booting in an efi environment.  I didn't test my patch in the right environment.
19:08:34 <wilcal> Are the log files I posted in https://bugs.mageia.org/show_bug.cgi?id=9774 usefull
19:08:35 <[mbot> Bug 9774: major, Normal, bugsquad, bugsquad, RESOLVED DUPLICATE, Attempt to upgrade from M2 -> M3RC ( 13/14 Apr ) fails
19:09:02 <MrsB> did you drop to dracut shell dave?
19:09:32 <DavidWHodgins> Yes.See Bug 5661
19:09:33 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=5661 critical, release_blocker, thierry.vignaud, thierry.vignaud, NEW , Can not unlock encrypted /home on my LVM to use it (need to write /etc/crypttab), drakxtools
19:09:46 <DavidWHodgins> Sorry, wrong one
19:10:04 <DavidWHodgins> Bug 9730
19:10:05 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=9730 major, Normal, tmb, tmb, NEW , Mageia 3 beta4 LiveDVD-KDE does not boot from pendrive in EFI environment, dracut
19:10:17 <MrsB> wilcal: seems to have all the relevant logs there so they should be :)
19:10:37 <wilcal> I will continue to do that at least 1x/wk if not more often
19:10:47 <DavidWHodgins> Problem is clearly identified, just has to be fixed, new dracut, then new live iso images.
19:11:30 <DavidWHodgins> I've just finished syncing latest classic installer iso images, but haven't tested yet.  Anyone know if itext is fixed?
19:12:08 <DavidWHodgins> itext is the one that seems to be blocking some upgrades, when using a dvd iso.
19:12:15 <MrsB> I don't have efi so the 'fix' has broken bios booting too
19:12:38 <DavidWHodgins> Yes, the fix broke all live iso booting.
19:13:03 <lewyssmith> So is it worth trying?
19:13:29 <DavidWHodgins> Wait for the next live iso images, for testing live.  The classic iso images are not affected.
19:13:45 <MrsB> the live isos are broken, the classic installer dvd's and the dualcd need tests now though
19:13:57 <Kernewes> I've started testing the dual
19:14:12 <ennael> how is it going ?
19:14:27 <Kernewes> I've only just started
19:15:04 <MrsB> windowmaker is missing some packages
19:15:29 <Kernewes> I put one or two initial notes on the pad
19:15:29 <MrsB> I tested the 'Other desktops' and just done kde and both seem ok
19:15:51 <ennael> the thing is there is no require on these missing packages
19:15:56 <wilcal> I'm having no major problems with just a clean new install
19:16:03 <wilcal> no upgrade
19:16:17 <MrsB> Malo reported some issues with suspending with kde on the live iso, for some reason it's not offering to suspend on mine from the dvd but haven't looked into it yet
19:16:40 <Kernewes> my problem with that one is getting away from suspend and shutting down
19:16:54 <Kernewes> the suspend bit kind of takes over
19:17:22 <Kernewes> haven't tried that iso for RC though
19:18:14 <ennael> MrsB: regarding windowmaker, it would need a task package I guess
19:18:45 <MrsB> yeah or maybe some requires adding somewhere
19:19:00 <ennael> well it's not that clean to add it in package
19:19:25 <MrsB> it would be better as a task- package
19:19:42 <MrsB> better for installs afterwards too
19:20:01 <ennael> yep I will give a try
19:20:06 <MrsB> lookign forward if all the DE's had a task they could be listed separately int he installer
19:20:15 <MrsB> typo night again
19:21:10 <wilcal> Hello Luigi
19:21:16 <DavidWHodgins> For testing of doing an online upgrade (command line, or mgaapplet), is everyone are of the need for mageia-prepare-upgrade
19:21:17 <Kernewes> talking of DEs, why is Xfce in "Others" in the installer but in MCC it has its own listing and LXDE is in "Others"?
19:21:38 <DavidWHodgins> https://wiki.mageia.org/en/Mageia_3_beta4#Upgrading_online.2C_using_urpmi_.28CLI.29
19:21:44 <MrsB> We're in the final run now though guys so please get involved with testing the isos and make good use of the pad so we know where we are with it
19:21:46 <wilcal> Please explain that
19:22:11 <MrsB> lets do upgrades next dave
19:22:32 <DavidWHodgins> #info For onine upgrading, the mageia-prepare-upgrade package has to be installed in Mageia 2 prior to trying the upgrade.
19:22:52 <MrsB> Has anybody anything to add about testing the isos before we move on and discuss upgrades
19:22:54 <DavidWHodgins> #info Currently, the mageia-prepare-upgrade is in core updates testing
19:23:08 <Kernewes> DavidWHodgins: so that doesn't apply if you upgrade from an iso?
19:23:11 * MrsB slaps DavidWHodgins
19:23:45 <DavidWHodgins> #info After installing mageia-prepare-upgrade, you have to reboot, and select the newly created stanza, to run the convert script for the /usr move.
19:24:00 <DavidWHodgins> #info, Then proceed with normal online upgrading.
19:24:11 <wilcal> Would this effect an upgrade from my local repo
19:24:12 <DavidWHodgins> Kernewes: Doesn't affect upgrading using the iso
19:24:31 <wilcal> I do the urpmi.removemedia -a
19:24:36 <DavidWHodgins> If using the command line, or mgaapplet, yes.
19:24:38 <wilcal> then target at my local repo
19:24:40 <MrsB> #topic Upgrade Testing
19:24:46 <MrsB> as we're there already..
19:24:53 <DavidWHodgins> Oops. Sorry.
19:25:02 <MrsB> :D
19:25:57 <MrsB> So the issues with upgrades, currently itext (needs to be checked again)..
19:26:20 <MrsB> can you remember bug numbers dave?
19:26:45 <MrsB> found it
19:26:47 <DavidWHodgins> While the cause of the problem with installing updates has been identified, it still needs to be fixed, as far as I know.
19:27:03 <MrsB> https://bugs.mageia.org/show_bug.cgi?id=9341
19:27:04 <[mbot> Bug 9341: critical, release_blocker, dmorganec, dmorganec, REOPENED , itext cannot be installed due to requires on java-1.5.0-gcj, itext-2.1.7-16.mga3.src.rpm
19:27:17 <DavidWHodgins> And Bug 9776 for updates
19:27:18 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=9776 critical, release_blocker, bugsquad, bugsquad, NEW , Can't install updates at end of dvd installation due to udisks-daemon not running.
19:27:51 <DavidWHodgins> Also need to confirm that the starting of x server is selected by default in XFdrake
19:28:21 <MrsB> https://bugs.mageia.org/show_bug.cgi?id=9774 for wilcals failed upgrade
19:28:22 <[mbot> Bug 9774: major, Normal, bugsquad, bugsquad, RESOLVED DUPLICATE, Attempt to upgrade from M2 -> M3RC ( 13/14 Apr ) fails
19:28:24 <wilcal> question on upgrade here on how I target the repo
19:28:54 <wilcal> I use these kind of commands:
19:28:54 <DavidWHodgins> Bug 8505
19:28:54 <wilcal> urpmi.removemedia -a
19:28:54 <wilcal> urpmi.addmedia           core              ftp://user:password@192.168.1.2//distrib/2/i586/media/core/release with media_info/hdlist.cz
19:28:55 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=8505 normal, release_blocker, thierry.vignaud, thierry.vignaud, RESOLVED FIXED, Automatically start graphic interface checkbox not checked by default, drakx-kbd-mouse-x11-0.104-1.mga3
19:29:03 <DavidWHodgins> wilcal: go ahead
19:29:11 <wilcal> see above
19:29:27 <MrsB> #info we also need to test with killall mgaapplet && mgaapplet --testing which should enable the upgrade applet to perform an upgrade.
19:29:49 <DavidWHodgins> wilcal: I use "urpmi.addmedia --distrib http://192.168.10.101/distrib/cauldron/x86_64
19:30:11 <wilcal> I'll try that too so we're both kinda do'n the same thing
19:30:37 <DavidWHodgins> Actually, the wider variety of methods used, the better.
19:30:44 <MrsB> true
19:30:59 <MrsB> has anybody else tried upgrades yet?
19:30:59 <DavidWHodgins> If we all do the same thing, only one method gets tested.
19:31:18 <Kernewes> I think I did one successful one but I can't remember what it was
19:31:28 <wilcal> Then I'll keep do'n what I'm do'n
19:31:38 <MrsB> Can you do some more Kernewes please :)
19:31:55 <DavidWHodgins> Bug 9534 is a critical one, for upgrading online.
19:31:56 <Kernewes> I'll try, but I'm still not feeling great
19:31:56 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=9534 critical, release_blocker, mageia, mageia, NEW , dbus upgrades causes numerous blocked processes on upgrade from Mageia 2 to 3 (e.g. rtkit)., dbus-1.6.8-4.mga3.src.rpm
19:33:02 <MrsB> too many bugs I'm getting bug blind again
19:33:04 <DavidWHodgins> Make sure you have multiple terminals open with su - done in them and htop running in at least one of them.  Once the upgrade starts, the su- command and htop will fail.
19:33:25 <Kernewes> MrsB: don't give them to me, I can't get rid of the ones I've already got :(
19:33:35 <Luigi12_work> I've done upgrade tests with boot.iso, gone pretty well so far
19:33:41 <wilcal> I got 80+ install failures on my upgrade test
19:33:57 <Luigi12_work> regarding itext, maybe we should just make sure libreoffice-report-builder is *not* on the ISOs
19:34:06 <Luigi12_work> wilcal: upgrade using what method?
19:34:07 <wilcal> That's how I do all my LAN installs Luigi
19:34:15 <DavidWHodgins> wilcal: Those were all due to urpmi cascade failure, caused by itext.
19:34:16 <wilcal> I use a local repo
19:34:29 <Luigi12_work> 80+ failures, no way
19:34:33 <wilcal> Best tool I ever have
19:34:55 <DavidWHodgins> Yes.  All rpm packages in the same transaction get dropped, causing a the rest of the failures.
19:35:04 * MrsB sips tea
19:35:27 <Luigi12_work> I thought that was jsut with using the ISO for upgrades
19:35:29 <Luigi12_work> the DVD
19:35:33 <wilcal> I've had a local repo all the way back to Mandrake 9.x something
19:35:53 <Luigi12_work> yeah I wrote rpmsync to help people create local repos back then
19:36:04 <DavidWHodgins> No. It affects online upgrading too, if libreoffice-report-builder is already installed in mga3.
19:36:09 <Luigi12_work> ahh
19:36:12 <DavidWHodgins> s /mga3/mga2/
19:36:24 <Luigi12_work> so it's not a missing package problem, it's a deps problem
19:36:29 <Luigi12_work> wonder why it doesn't show up in youri-check
19:36:47 <DavidWHodgins> Since all packages in the same transaction get unselected, it causes a cascade error.
19:37:35 <DavidWHodgins> The cascade error stops the upgrade from proceeding at all.
19:38:03 <DavidWHodgins> Bug 9774
19:38:04 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=9774 major, Normal, bugsquad, bugsquad, RESOLVED DUPLICATE, Attempt to upgrade from M2 -> M3RC ( 13/14 Apr ) fails
19:39:24 <MrsB> Is that actually a duplicate of the itext one bug 9341 then
19:39:25 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=9341 critical, release_blocker, dmorganec, dmorganec, REOPENED , itext cannot be installed due to requires on java-1.5.0-gcj, itext-2.1.7-16.mga3.src.rpm
19:39:47 <DavidWHodgins> Oops.  That one is a dvd uprgrade, but it does affect online upgrading too.
19:39:47 <MrsB> oh, yes i see it's been done
19:40:50 <MrsB> morning dvg
19:40:58 <DavidWHodgins> If itext is not installable, that affects packages like libreoffice-report-builder, tuxguitar, and a few others.
19:41:09 <dvg> morning all. sorry i'm late
19:41:17 <Luigi12_work> heh I have a bad idea on how to fix it
19:41:21 <DavidWHodgins> no problem dvg
19:41:46 <DavidWHodgins> Luigi12_work: Replace dep with one on java-openjdk, and hope it works?
19:41:50 <Luigi12_work> we could just remove the mga3 itext package from the repo and put the mga2 (actually mga1) one back in the repo
19:42:02 <Luigi12_work> that way it won't try to upgrade the itext package => no installation error
19:42:19 <Luigi12_work> it doesn't look like anything's actually changed in the package, just rebuilt
19:42:25 <MrsB> it would solve the immediate problem
19:42:40 <Luigi12_work> yep
19:42:45 <DavidWHodgins> But the existing one would still be marked for removal, if it's dependencies are not met.
19:43:13 <Luigi12_work> no, if it's already installed it won't be messed with
19:43:30 <MrsB> #action Luigi12_work to look into replacing current itext with mga2 version as a workaround to bug 9341
19:43:34 <Luigi12_work> only possible problem is if java-1.5.0-gcj is getting forcibly ripped off the machine by task-obsolete
19:44:00 <wilcal> The way java has been going these days maybe that's a good thing
19:44:19 <Luigi12_work> most of the Java problems have been with the browser plugin, that has nothing to do with that
19:44:57 <Luigi12_work> hmm, in fact that's problably it, fask-obsolete
19:45:07 <Luigi12_work> because actually itext should upgrade just fine if gcj is already installed
19:45:20 <Luigi12_work> so the only reason it should be failing right now is if gcj is getting obsoleted by something
19:45:41 <MrsB> can you take some ownership of that bug then Luigi12_work please and see what you can do.
19:45:58 <Luigi12_work> I know nothing about the software involved, it's still dmorgan's domain
19:45:58 <DavidWHodgins> I'm just starting a mga1 vb session, to check the requires of that itext version.
19:46:20 <MrsB> yep, it just needs somebody to show kick things off
19:46:23 <MrsB> -show
19:46:42 <Luigi12_work> hmm the mga1 package doesn't require gcj
19:47:03 * alf|gone is away: Gone away for now
19:47:10 <Luigi12_work> hmm wait a sec lemme look at this
19:47:40 <MrsB> Anyway, lets move on. Is there anything else to do with upgrades we need to discuss or has anybody any questions about upgrades they would like to ask?
19:47:46 <Kernewes> got to go now, see you all around sometime
19:47:53 <MrsB> thanks Kernewes, see ya
19:48:02 <wilcal> As I said I'll contine to execute them on a regular basis
19:48:17 <MrsB> thankyou wilcal, that's been really helpful
19:48:35 <DavidWHodgins> the mga1 version requires-recursive does show a lot of libs with version specific names.
19:48:53 <Luigi12_work> dmorgan messed it up when he did "clean spec file" which actually did a lot more than that
19:49:13 <MrsB> Lets move on then, Dave and Luigi can work on that after the meeting
19:49:18 <DavidWHodgins> ok
19:49:22 <DavidWHodgins> #topic Luigi's Roundup
19:49:24 <MrsB> Ready for the roundup Luigi12_work?
19:49:47 <DavidWHodgins> Any of the updates need a higher priority than testing the new iso images?
19:49:57 <MrsB> should have said The 2 Dave's
19:50:07 <DavidWHodgins> :-)
19:50:33 <DavidWHodgins> Don't forget david_david is here too. :-)
19:50:50 <Luigi12_work> not really, only critical one right now is ruby-crack, which is probably gonna get kicked back :o(
19:50:51 <MrsB> yeah, it's a posse almost
19:51:05 <Luigi12_work> the "high" ones are subversion and krb5 which I think are in progress for testing?
19:51:09 <wilcal> update:
19:51:09 <wilcal> I was tinkering with the apache-mod_security new security
19:51:09 <wilcal> issue CVE-2013-1915 thing today
19:51:28 <Luigi12_work> couldn't find anyone that knows how to work the mod_dav_svn, might want to ask on -discuss or something
19:51:39 <DavidWHodgins> Should be higher than iso testing, or can they wait till tomorrow?
19:51:52 <MrsB> everything is being ignored for the moment, but we can prioritise those two
19:52:08 <Luigi12_work> they can wait until tomorrow
19:52:26 <Luigi12_work> biggest thing is we got the javas done yesterday, so nothing pressing right now
19:52:34 <MrsB> \o/
19:52:39 <Luigi12_work> java-1.7.0-openjdk still needs updated by dmorgan
19:52:47 <DavidWHodgins> Ok.  I'll be working on testing the latest iso images after the meeting.
19:52:54 <Luigi12_work> but that's not critical for mga2 (only mga3), so no big deal when that drops either
19:53:04 <MrsB> #info ISOs are priority for now please
19:53:28 <MrsB> #info subversion and krb5 if there is a break in ISO testing
19:53:38 <wilcal> FWIW M3RC 64-bit GRUB2 works wonderfully well on my multimedia working Dell
19:53:39 <wilcal> laptop. That was a clean install to a blank drive.
19:54:15 <MrsB> Is there anything in the pipeline we should be aware of Luigi12_work?
19:54:21 * alfred__ is back
19:54:26 <MrsB> wb alfred__
19:54:42 <Luigi12_work> just java 7 when dmorgan graces us with his presence again, other than that, not that I know of
19:54:45 <alfred__> thx
19:54:58 <MrsB> #info java 1.7.0 is a WIP
19:55:03 <Luigi12_work> possibly chromium browser too
19:55:14 <MrsB> #info possibly chromium-browser too
19:55:24 <MrsB> thanks for that then
19:55:37 <MrsB> #topic Anything else?
19:55:40 <lewyssmith> Yes
19:55:51 <lewyssmith> [1] Basic
19:56:13 <MrsB> is this a somthing else lewyssmith?
19:56:16 <lewyssmith> Are these RC iso's good for GPT/EFI?
19:56:49 <wilcal> I've one more thing
19:56:53 <DavidWHodgins> The latest live iso images were broken by a patch I submitted, that was supposed to fix it.
19:57:17 <lewyssmith> [2] Humble
19:57:22 <DavidWHodgins> The classic installer images haven't been tested with a efi install yet.
19:57:40 <MrsB> If you have HW to test it with then please do lewyssmith
19:57:46 <DavidWHodgins> gpt should be ok, without efi, provided the partitions already exist.
19:58:17 <lewyssmith> I posted (or thought I did) a load of detailed comments on a couple of M3beta3 (or 4?) installs.
19:58:32 <MrsB> http://www.virtualbox.org/manual/ch03.html#efi can be useful maybe too
19:58:33 <[mbot> [ Chapter�3.�Configuring virtual machines ]
19:58:34 <lewyssmith> Were they any use? Nothing was critical. Just winges.
19:59:07 <MrsB> Whinges count, but please create bugs for them
19:59:12 <DavidWHodgins> Follow Bug 9730 for testing of live iso images with efi boot.
19:59:14 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=9730 major, Normal, tmb, tmb, NEW , Mageia 3 beta4 LiveDVD-KDE does not boot from pendrive in EFI environment, dracut
19:59:43 <MrsB> If it is an enhancement you've thought of then you can create an enhancement request bug
20:00:00 <lewyssmith> I am wary of creating bugs for trivial things. They have enough on their plate.
20:00:04 <MrsB> comments on ML's tend to disappear into the melee
20:00:06 <Luigi12_work> itext fixed, just needs freeze pushed
20:00:25 <DavidWHodgins> Luigi12_work: Great. Thanks!
20:00:34 <Luigi12_work> any more upgrade issues with packages, lemme know
20:00:39 <MrsB> Never be frightened to create bug reports, it's the only way things get done usually
20:00:48 <DavidWHodgins> Luigi12_work: Will do.
20:01:10 <lewyssmith> What about translation issues?
20:01:25 <MrsB> #info Luigi12_work has maybe fixed itext, needs testing with an upgrade - bug 9341
20:01:26 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=9341 critical, release_blocker, dmorganec, dmorganec, REOPENED , itext cannot be installed due to requires on java-1.5.0-gcj, itext-2.1.7-16.mga3.src.rpm
20:01:39 <MrsB> Yes, bug reports please lewyssmith
20:02:09 <MrsB> You won't get in trouble for creating thm, just have to allow those who fix them to prioritise as they see fit
20:02:09 <Luigi12_work> freeze push request sent
20:02:53 <DavidWHodgins> I'm an anglephone, so can't help with any translation issues.
20:02:58 <MrsB> Also as you are doing the isos please make good use of the pad so we know who has tested what and what still needs testing
20:03:00 <lewyssmith> I just expect the install to be without questions or hidden catches
20:03:13 <wilcal> I agree lew
20:03:26 <lewyssmith> where is the info on this famous AD?
20:03:38 <lewyssmith> PAD
20:03:47 <MrsB> It's important to create the bug reports, it's how we plan and handle our work
20:04:01 <wilcal> one more here to mention
20:04:13 <DavidWHodgins> There are so many ways to install, and such a wide variety of hardware and packages selected, it's impossble to test them all, and easy for one fix to break something else.
20:04:15 <lewyssmith> And I do not think I got a private e-mail with the updated rsync p/w
20:04:16 <MrsB> The link is given in the emails on qa-discuss lewyssmith
20:04:29 <MrsB> You were sent one, please check your spam
20:04:37 <lewyssmith> I get all those: looooong.
20:04:59 <MrsB> I'll double check the list, but i did so before sending the emails so not to miss anybody
20:05:15 <dvg> yes i want to add i am happy my fellow users are much better posting results in the pad !!
20:05:39 <MrsB> dvg \o/
20:05:46 <DavidWHodgins> I've been trying to be more careful, to keep it updated this time.
20:05:52 <MrsB> Don't be afraid to email qa-discuss and remind people
20:06:36 <MrsB> Is there anything else?
20:06:39 <wilcal> I did in fact open a bug for Rosegarden
20:06:39 <wilcal> Rosegarden does not make sound
20:06:40 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=9760
20:06:40 <wilcal> I do not believe this is our problem but this is a large and
20:06:40 <wilcal> popular program that does not appear to work and it is in our
20:06:40 <wilcal> M2 & M3 release repos.
20:06:41 <[mbot> Bug 9760: normal, Normal, bugsquad, bugsquad, NEW , Rosegarden does not make sound, rosegarden-11.11.11-2.mga2.i586.rpm
20:07:23 <MrsB> you did the right thing then to create a bug report
20:07:31 <DavidWHodgins> I think that's it for the meeting.
20:07:44 <wilcal> That's it from me
20:07:51 <MrsB> yep, thankyou all for coming!
20:08:12 <lewyssmith> Goodbye
20:08:13 <MrsB> Keep on ISO testing, it's the last chance we're going to get
20:08:22 <MrsB> same time next week :)
20:08:27 <MrsB> #endmeeting