#mageia-qa Meeting

Meeting started by MrsB at 20:05:41 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 20:06:04)
  2. UTC, daylight saving time, and irc meeting time. (DavidWHodgins, 20:13:18)
    1. UTC meeting time will change when EU clocks change, it will change to 19UTC so should stay the same time local to you. (MrsB, 20:15:16)
    2. ACTION: DavidWHodgins will update the wiki as per Rémi's suggestion (MrsB, 20:16:46)

  3. Beta 3 (DavidWHodgins, 20:17:09)
    1. ACTION: MrsB to check the list of ISO testers and update email list (MrsB, 20:24:51)
    2. http://blog.hansenpartnership.com/owning-your-windows-8-uefi-platform/ (Tonyb, 20:27:09)

  4. Luigi's Roundup (DavidWHodgins, 20:28:16)
    1. perl packages need signing (missing signature) (MrsB, 20:34:54)
    2. poppler may need signing too (MrsB, 20:36:29)

  5. Anything else? (DavidWHodgins, 20:40:05)
    1. Luigi12 says stunnel update is coming too when signing is fixed (MrsB, 20:43:34)
    2. reminder from wilcal to enjoy St Patricks Day on Sunday (MrsB, 20:46:02)


Meeting ended at 20:47:35 UTC (full logs).

Action items

  1. DavidWHodgins will update the wiki as per Rémi's suggestion
  2. MrsB to check the list of ISO testers and update email list


Action items, by person

  1. DavidWHodgins
    1. DavidWHodgins will update the wiki as per Rémi's suggestion
  2. MrsB
    1. MrsB to check the list of ISO testers and update email list


People present (lines said)

  1. MrsB (90)
  2. DavidWHodgins (39)
  3. wilcal (30)
  4. lewyssmith (21)
  5. Kernewes (19)
  6. tristan-campbell (17)
  7. Luigi12_work (15)
  8. Tonyb (13)
  9. [mbot (5)
  10. sebsebseb (4)
  11. neoclust (3)
  12. Inigo_Montoya (3)
  13. dragoma (1)


Generated by MeetBot 0.1.4.