20:05:41 <MrsB> #startmeeting
20:05:41 <Inigo_Montoya> Meeting started Thu Mar 14 20:05:41 2013 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:05:41 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:05:53 <MrsB> So hi all, welcome to another meeting :)
20:06:02 <MrsB> #chair DavidWHodgins
20:06:02 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB
20:06:04 <DavidWHodgins> #topic Who's new?
20:06:14 <tristan-campbell> I'm new
20:06:18 <MrsB> Do we have anybody new today?
20:06:23 <MrsB> oh yes we do \o/
20:06:32 <MrsB> hi tristan-campbell, welcome to the team
20:06:35 <DavidWHodgins> Hi tristan-campbell.  Welcome to the qa team.
20:06:40 <tristan-campbell> thanks
20:06:57 <MrsB> Say a few words and introduce yourself and everyone else will do the same
20:07:20 <MrsB> I'm claire, team leader at the moment, old, from the Uk
20:07:20 <DavidWHodgins> I'm Dave Hodgins, from London, Ontario, Canada.
20:07:35 <Kernewes> Carolyn from Cornwall, UK, older than MrsB
20:07:46 <wilcal> Wilcal in Surf City USA ( San Diego ) where it's 80+ degrees F today and surfs up. Why am I here :-0
20:07:49 <Tonyb> I'm from Brisbane, Australia
20:07:59 <lewyssmith> Kwern: which explains your nickname...
20:08:03 * MrsB does upsidedown waves to Tonyb
20:08:09 <Kernewes> lewyssmith: that's it
20:08:14 <Tonyb> Thanks
20:08:22 <Kernewes> wilcal: or, why aren't we all where you are?
20:08:23 <lewyssmith> KERN: I'm a Cymro Cymraeg
20:08:26 <tristan-campbell> Well, I'm from Canada (Calgary to be exact), I'm new to qa but I've been a Linux user for about 5 years
20:08:36 <Kernewes> lewyssmith: ah, a Celtic Cousin
20:09:00 <lewyssmith> Yn hollol
20:09:01 <MrsB> You'll probably find it's a steep learning curve at first but pleas estick with it and remember there is always somebody to help
20:09:23 <tristan-campbell> I like steep learning curves, I use vim :)
20:09:28 <MrsB> have you ever been to a meeting on IRC ?
20:09:28 <DavidWHodgins> lol
20:09:37 <tristan-campbell> this is my first
20:10:03 <tristan-campbell> IRC meeting that is
20:10:23 <MrsB> well it's a bit like a normal meeting, it is logged by a bot and there are certain commands people can use. The one anybody can use is #info to add a minute to the logs
20:10:44 <MrsB> don't be shy about speaking up
20:10:56 <tristan-campbell> thanks, will do
20:10:58 <Kernewes> not sure if "normal" is the right word for our meetings :)
20:11:04 <MrsB> and you know we don't believe in silly questions, only ones that go unasked
20:11:15 <MrsB> don't hesitate to ask anything
20:11:25 <MrsB> they're normal to us :)
20:11:35 <lewyssmith> How do you cite a nickname in a response?
20:11:44 <tristan-campbell> absolutely, I'm sure I'll have piles of ?
20:11:50 <MrsB> did you subscribe to qa-bugs mailing list too tristan?
20:12:02 <tristan-campbell> I did, this morning
20:12:16 <MrsB> just type it usually lewyssmith, or start typing and press tab
20:12:16 <DavidWHodgins> lewyssmith: type enough of the nic to uniquely identify it, then press the tab key.
20:12:19 <Kernewes> lewyssmith: type the first 3 characters and then hit tab
20:12:29 <lewyssmith> Thanks all!
20:12:32 <DavidWHodgins> More for me, or you'll get david_david.
20:12:36 <MrsB> lewyssmith: yw ;)
20:12:38 <Kernewes> true
20:13:14 <MrsB> so let's move on and if there is anything anybody wants to ask or anybody has anything to say, please speak
20:13:18 <DavidWHodgins> #topic UTC, daylight saving time, and irc meeting time.
20:13:29 <sebsebseb> yep welcome tristan-campbell :)
20:13:31 <MrsB> ummm
20:13:36 <MrsB> /o\
20:13:41 <lewyssmith> We have agreed this before
20:13:43 <sebsebseb> I am from England, and next topic
20:13:49 <MrsB> UTC OMG!
20:13:49 <sebsebseb> yep
20:14:03 <sebsebseb> MrsB MrsB oh my oh my :d
20:14:09 <DavidWHodgins> As most of the members are in uk/western europe, let's change the time of the meetings when daylight saving takes affect there.
20:14:31 <MrsB> Ok Dave, thankyou
20:14:47 <DavidWHodgins> So starting with first meeting in April will be at 19 utc.
20:14:58 <lewyssmith> To be 2100 still locally
20:15:02 <Tonyb> OK
20:15:10 <DavidWHodgins> 1500 localy here.
20:15:11 <Kernewes> lewyssmith: 2000
20:15:13 <wilcal> All's ok with me
20:15:16 <MrsB> #info UTC meeting time will change when EU clocks change, it will change to 19UTC so should stay the same time local to you.
20:15:17 <Tonyb> 5am in Bris - ah well
20:15:20 <MrsB> does that make sense?
20:15:30 <wilcal> Better'n 3AM
20:15:38 <Tonyb> true
20:15:42 <DavidWHodgins> yes.
20:15:55 <MrsB> well that was easy \o/
20:16:18 <MrsB> i've never been able to get my head around what happens when the clocks change
20:16:25 <MrsB> apart from the clocks changing :P
20:16:26 <DavidWHodgins> I'll update the wiki.
20:16:31 <MrsB> thankyou
20:16:46 <MrsB> #action DavidWHodgins will update the wiki as per RĂ©mi's suggestion
20:17:07 <MrsB> so lets go on then if we're happy with that
20:17:09 <DavidWHodgins> #topic  Beta 3
20:17:27 <MrsB> This is where you all talk
20:17:41 <MrsB> what went well with beta3 testing, what didn't work so well etc
20:17:55 <MrsB> is there anything we can improve?
20:18:02 <lewyssmith> Sigh.. I still do not know where to find them or update them (ISOs)
20:18:14 <Kernewes> MrsB: you can stop real life getting in the way of my testing
20:18:39 <wilcal> For the most part, except for one issue, testing went well for me
20:18:42 <MrsB> lewyssmith: did I not email you when we started?
20:18:58 <lewyssmith> I'll look (again)
20:19:02 <DavidWHodgins> Having a kernel update in the middle of iso testing was a pain, but not much we can do about that.
20:19:27 <MrsB> lewyssmith: if not then that is one thing that I can improve next time!
20:20:06 <MrsB> Is everybody OK with the pad, vbox, dual booting etc?
20:20:18 <wilcal> Seems ok here
20:20:24 <tristan-campbell> would I be better off learning with bugs on mga2 or testing mga3?
20:20:45 <Tonyb> Atheros wireless adapter AR5001 not working
20:20:46 <MrsB> we've said for a while now we need to write a wiki page for new iso testers explaining some of the basics like vbox etc
20:20:49 <dragoma> mageia 3 beta works great on my end
20:20:58 <DavidWHodgins> tristan-campbell: We'll primarly be testing updates for the next week or so, then beta 4 iso testing will start.
20:21:00 <Tonyb> otherwise OK
20:21:09 <MrsB> It's more how our testing went than how the beta is
20:21:20 <wilcal> I've got one 32-bit and one 64-bit ( Dell laptop ) live here
20:21:27 <tristan-campbell> DavidWHodgins: thanks.
20:21:33 <MrsB> anything we can improve ourselves to make our life easier or our job better
20:22:13 <DavidWHodgins> I had problems with my 32 bit system.  It's dvd drive needs to be replaced, and now it's getting hardware errors reading from a usb stick, so have to limit my testing to my 64 bit system.
20:22:50 <MrsB> I've a 32 bit system to test with at the moment sat here so that complements you well Dave
20:22:51 <Tonyb> discovered installs don't go well if the laptop is bouncing on the spare seat driving to work!
20:23:01 <MrsB> lol Tonyb
20:23:08 <wilcal> Lot's o Win XP systems coming on the scrap market
20:23:22 <DavidWHodgins> I haven't been able to get the dual cd to install in 32 bit mode, on my 64 bit system.
20:23:29 <MrsB> So apart from car sickness we're doing everything OK you think?
20:23:36 <Tonyb> yes
20:23:55 <MrsB> great :)
20:23:57 <lewyssmith> MrsB: You sent a few links which I followed up/actioned, but see nothing about the ISOs themselves nor 'rsync'ing them
20:24:05 <DavidWHodgins> Supposed to be able to hold down the shift key, then type in 32, press enter twice, the proceed, but on my 64 bit system, it doesn't work.  Works ok in vb though.
20:24:22 <wilcal> I don't see the dual on: http://mirrors.kernel.org/mageia/iso/cauldron/
20:24:25 <[mbot> [ Index of /mageia/iso/cauldron ]
20:24:25 <MrsB> Ok, apologies for that then lewyssmith I'll be sure you get them for beta4
20:24:36 <Kernewes> wilcal: is the beta3 dual out yet?
20:24:51 <MrsB> #action MrsB to check the list of ISO testers and update email list
20:25:00 <lewyssmith> I can only test 32-bit until EFI is ready
20:25:02 <DavidWHodgins> No.  It was decided to leave it till beta 4, due to problems getting a 32 bit install to work.
20:25:05 <MrsB> beta 3 will be without dualcd
20:25:15 <wilcal> K
20:25:24 <MrsB> I saw something about grub2-efi lewyssmith
20:25:47 <DavidWHodgins> Bug 9301
20:25:48 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=9301 normal, Normal, ennael1, ennael1, RESOLVED FIXED, beta 3 dual cd fails to install on i586 at perl-XML-SAX-Expat, perl-XML-SAX
20:26:04 <lewyssmith> MrsB: I have been told "It will be ready for Mag3"
20:26:06 <DavidWHodgins> Oops.  Wrong one.
20:26:13 <wilcal> Is Grub2
20:26:13 <wilcal> still have'n problems
20:26:27 <MrsB> It was maybe a freeze push request from Thierry
20:27:03 <MrsB> Grub 2 was not on the live isos but tmb is hoping to be able to fit it on there somehow for beta4
20:27:09 <Tonyb> http://blog.hansenpartnership.com/owning-your-windows-8-uefi-platform/
20:27:30 <Tonyb> This tells you how to install your own Platform Key for UEFI, after that you can authorize mageia I think
20:27:42 <MrsB> If everybody is happy then, lets move on again
20:27:48 <DavidWHodgins> grub 2 is working ok for me with the standard installer.  Still a work in progress for the live iso images.
20:27:53 <wilcal> One issue with M3B3
20:28:00 <MrsB> ok
20:28:01 <wilcal> Over the last couple weeks I've concentrated on one specific M3B3 issue.
20:28:01 <wilcal> I spent considerable time trying to define an NFS wrinkle and that resulted in:
20:28:01 <wilcal> Bug 9366 - Installing/running from a Live-CD/DVD prevents the MCC from finding NFS servers.
20:28:01 <wilcal> David and Manuel are involved. Seems to be a shorewall wrinkle.
20:28:01 <wilcal> I mentioned this to David last mageia-qa meeting. I did some testing just before this meeting
20:28:01 <wilcal> Posted results in the Bug
20:28:03 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=9366 normal, Normal, bugsquad, bugsquad, NEW , Installing/running from a Live-CD/DVD prevents the MCC from finding NFS servers
20:28:16 <DavidWHodgins> #topic Luigi's Roundup
20:28:21 <lewyssmith> Tonyb: Repeat: this is to do with 'secure boot' - another issue
20:28:37 <MrsB> Luigi12_work: ping?
20:28:44 <Luigi12_work> boo
20:29:01 * Kernewes wakes up
20:29:12 <MrsB> For anyone who doesn't know already, you'll see alot of Luigi12 (AKA David Walser) he builds most of our security updates
20:29:26 <Tonyb> I was responding to the EFI comment
20:29:34 <Luigi12_work> so perl should be testable now, the update was backed out and now it's just the original release version patched.  That will make things a lot easier there.
20:30:05 <Luigi12_work> sssd still needs tested, and telepathy-gabble (tested with empathy) needs testing on 64-bit
20:30:11 <MrsB> perl packages are missing signature, same as cauldron from yesterday
20:30:22 <Luigi12_work> the new one today is the poppler update, and I need some feedback on that
20:30:34 <DavidWHodgins> sssd I'm working on.
20:30:40 <wilcal> Ya did an update of my 32-bit cauldron today and almost everything had a signature issue
20:30:43 <Luigi12_work> there are PDFs to reproduce the security issues, but I don't know where to find them
20:30:54 <wilcal> Update went ok though
20:30:56 <MrsB> Anybody volunteer to look at telepathy-gabble, it's easy
20:31:03 <MrsB> 64bit
20:31:12 <DavidWHodgins> Has perl been rebuilt with the updated signing key?
20:31:18 <MrsB> not yet Dave
20:31:26 <tristan-campbell> I could maybe take a swing at telepathy-gabble
20:31:34 <MrsB> Nice,well done tristan-campbell
20:31:43 <MrsB> Dave, will you be around to help him?
20:32:02 <DavidWHodgins> tristan-campbell: It's Bug 9316
20:32:04 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=9316 normal, Normal, qa-bugs, qa-bugs, NEW , telepathy-gabble new security issue CVE-2013-1769, telepathy-gabble-0.16.0-2.mga2.src.rpm
20:32:05 <tristan-campbell> yeah, I'll definitely be asking questions
20:32:32 <Luigi12_work> can it be signed without being rebuilt or does it have to be rebuilt?
20:33:03 <MrsB> I'm not sure Luigi12_work, pterjan noticed the key had expired, it's sysadminy
20:33:04 <DavidWHodgins> I think it has to be rebuilt.
20:33:29 <Luigi12_work> hmm, guess we'll see when it's solved in Cauldron
20:33:30 <MrsB> tristan-campbell: just follow this as you do your testing https://wiki.mageia.org/en/QA_process_for_validating_updates
20:33:37 <Luigi12_work> hopefully they won't have to rebuild everything
20:33:53 <tristan-campbell> MrsB: thanks
20:34:00 <MrsB> He said they'd all have to be signed so it maybe just needs signing rather than rebuilding
20:34:22 <DavidWHodgins> tristan-campbell: http://mageia.madb.org/tools/updates shows updates waiting for qa testing.
20:34:28 <[mbot> [ Mageia App Db ]
20:34:54 <MrsB> #info perl packages need signing (missing signature)
20:35:12 <MrsB> Luigi12_work: I presume any you built since yesterday will need signing too
20:35:16 <tristan-campbell> DavidWHodgins: thanks
20:36:29 <MrsB> #info poppler may need signing too
20:36:35 <Luigi12_work> yeah just poppler
20:36:58 <Luigi12_work> neoclust built ptlib for another security update, but it has two other packages that also need built, so that can be dealt with when the others (opal3 and ekiga) are ready
20:37:08 <DavidWHodgins> Will telepathy-gabble need signing too?
20:37:17 <MrsB> no, that was before
20:37:20 <Tonyb> with apologies, off to work.. 5am will actually work better.  Bye all
20:37:27 <neoclust> Luigi12_work: yes i am rediffing opal3 patches
20:37:32 <neoclust> Luigi12_work: ekiga will follow
20:37:34 <DavidWHodgins> Ok Tonyb. Thanks for showing up.
20:37:37 <Kernewes> Tonyb: bye
20:37:38 <MrsB> The rm signing key expired yesterday
20:37:41 <MrsB> rpm
20:38:14 <Luigi12_work> neoclust: great, thanks!  Hopefully this package signing issue gets figured out soon :D
20:38:15 <wilcal> That's the reason for all the signature errors in M3B3 updates
20:38:22 <MrsB> neoclust: the missing signatures issue is affecting mga2 aswell so you may need to check/rebuild
20:39:05 <MrsB> Is there anything else Luigi12_work?
20:39:07 <neoclust> MrsB: maybe sysadmin team can manually sign updates_testing rpms instead of resubmiting
20:39:13 <MrsB> yes, I'm not sure
20:39:14 <Luigi12_work> possibly
20:39:28 <Luigi12_work> guess not, any questions for me?
20:39:34 <DavidWHodgins> Not here.
20:39:39 <MrsB> none from me
20:39:39 <Kernewes> no
20:39:40 <wilcal> Nope
20:39:45 <MrsB> anybody?
20:39:52 <tristan-campbell> nope
20:39:53 <lewyssmith> No
20:39:58 <wilcal> I'm done
20:40:03 <MrsB> thanks for that then Luigi12_work
20:40:05 <DavidWHodgins> #topic Anything else?
20:40:12 <MrsB> Is there anything else?
20:40:34 * MrsB looks at wilcal
20:40:39 <lewyssmith> MrsB: Can you e-mail me directly about the test ISOs?
20:40:40 <wilcal> NOt from me
20:41:01 <lewyssmith> I'm not winning with the mailing list either...
20:41:09 <MrsB> lewyssmith: Yes, when they become available to test. Beta 3 is released now so available on normal mirrors
20:41:40 <Kernewes> beta4 should be in about a week for us to test?
20:41:45 <MrsB> I'd recommend anybody who hasn't already to download all the ISOs and keep them, ready to be renamed and sync'd with beta4 when it's ready
20:41:54 <wilcal> k
20:42:02 <DavidWHodgins> tristan-campbell: Add your name/email to https://wiki.mageia.org/en/QA_ISO_testers if you haven't already.
20:42:15 <tristan-campbell> DavidWHodgins: will do
20:42:17 <MrsB> what problems are you having with the ML lewis?
20:42:41 <lewyssmith> MrsB: I see - now. when I last looked, it was till Beta2s. Thanks
20:42:54 <MrsB> Yes, they were released a couple of days ago
20:42:56 <Luigi12_work> stunnel update for mga2 will come once package signing is working again, FYI
20:43:34 <MrsB> #info Luigi12 says stunnel update is coming too when signing is fixed
20:43:41 <DavidWHodgins> Luigi12_work: Ok.  I use stunnel with leafnode.
20:44:02 <wilcal> Signature issue fixed by tomorrow or Monday
20:44:04 <lewyssmith> I shall be absent next week (hopefully in Palestine)
20:44:26 <DavidWHodgins> lewyssmith: Sounds like the directory used in the rsync command wasn't changed from beta 2 to beta 3
20:44:29 <Kernewes> lewyssmith: holiday?
20:44:49 <lewyssmith> MrsB: I expected that new posts would arrive as e-mails; and my own post attempts do not appear.
20:44:51 <DavidWHodgins> lewyssmith: I just sent you a test email.  Please reply to it, if you get it.
20:44:52 <wilcal> Hey!!!! It's Saint Paddy's Day Sunday
20:45:19 <MrsB> lewyssmith: no, they don't. It's a gmail thing. They will if you use a different email provider.
20:45:21 <DavidWHodgins> lewyssmith: If you're using gmail, it filters out incoming messages that are also in your sent folder.
20:45:22 <Kernewes> wilcal: if you're lucky :)
20:45:27 <lewyssmith> DavidWHodgins: Got it, thanks
20:46:00 <lewyssmith> I do not use Gmail
20:46:02 <MrsB> #info reminder from wilcal to enjoy St Patricks Day on Sunday
20:46:18 <MrsB> Is there anything else or shall we close?
20:46:19 <Luigi12_work> where's the party?
20:46:21 <wilcal> Bar Crawl it's called here
20:46:21 <DavidWHodgins> Lol.  Local pub will be standing room only.
20:46:48 <MrsB> last chance..
20:46:56 <wilcal> OK by me
20:46:58 <Kernewes> for what?
20:47:05 <DavidWHodgins> Other topics.
20:47:19 <Kernewes> ah yes
20:47:19 <MrsB> Thankyou all for coming. It wasn't that bad was it :) Same time next week (It's official!)
20:47:23 <Kernewes> not from me
20:47:31 <MrsB> thankyou Dave for your help as always
20:47:34 <wilcal> Have a good trip Kern
20:47:35 <MrsB> #endmeeting