#mageia-qa Meeting

Meeting started by MrsB at 20:07:22 UTC (full logs).

Meeting summary

  1. Who's new? - Thinking about getting involved, come and say Hi! (DavidWHodgins, 20:07:44)
  2. ISO testing (DavidWHodgins, 20:09:09)
    1. the first builds are expected this weekend (MrsB, 20:09:52)
    2. anybody intending to help with pre-release qa testing of the ISOs please ensure your details are up to date here: https://wiki.mageia.org/en/QA_ISO_testers (MrsB, 20:18:33)
    3. http://www.ethercalc.org/mga3-alpha1 is a better link, sorry (MrsB, 20:22:29)
    4. I gave a bad ethercalc link in the long email to qa-discuss, the one above is better (MrsB, 20:24:40)
    5. reminder for Anne and Thomas to please tend the pad between builds, thanks. (MrsB, 20:27:51)
    6. if you have any questions about anything please don't hesitate to ask, either IRC or list (MrsB, 20:29:06)

  3. Luigi's Roundup (DavidWHodgins, 20:29:31)
    1. the most important sec updates are kernel & vbox right now then freeciv (a game!) (MrsB, 20:32:14)
    2. Firefox and thunderbird updates are coming soon (MrsB, 20:38:38)
    3. FF will be moving to 17 lts series (MrsB, 20:39:13)
    4. FF should also have the duckduckgo integration as an optional search engine (MrsB, 20:40:14)

  4. The bug that can now be named. :-) Bug 2317 (DavidWHodgins, 20:44:50)
  5. Anything else? (DavidWHodgins, 20:52:34)
    1. a workaround for bug 8228 & 8250 is to disable the 'connect at boot' (MrsB, 20:55:21)
    2. seems to be lots of NFS bugs eg. 6541 (MrsB, 20:56:05)
    3. ACTION: djennings to find out what is happening with bug 207 (can't mount NFS servers, drakxtools) and his proposed patch (MrsB, 20:59:12)


Meeting ended at 21:09:30 UTC (full logs).

Action items

  1. djennings to find out what is happening with bug 207 (can't mount NFS servers, drakxtools) and his proposed patch


Action items, by person

  1. djennings
    1. djennings to find out what is happening with bug 207 (can't mount NFS servers, drakxtools) and his proposed patch


People present (lines said)

  1. MrsB (115)
  2. wilcal (28)
  3. Kernewes (26)
  4. Luigi12_work (24)
  5. DavidWHodgins (17)
  6. [mbot (10)
  7. Led43_Mag1 (9)
  8. djennings (5)
  9. Inigo_Montoya (4)
  10. tmb (2)
  11. rindolf (2)
  12. wrw105 (2)
  13. napcok (1)
  14. leuhmanu (1)


Generated by MeetBot 0.1.4.