#mageia-qa Meeting

Meeting started by MrsB at 20:00:50 UTC (full logs).

Meeting summary

  1. Who's new? (MrsB, 20:01:34)
    1. Auel started with us this week, he's interested in helping validating updates, you'll see him as Johan on bugzilla (clamtk, opera so far). Please help him out if he needs it! \o/ (MrsB, 20:02:33)

  2. Beta 1 - What went well, what could we improve, which bugs need a ping (DavidWHodgins, 20:06:53)
    1. A number of people had problems with the email I sent out at the start of testing with all the details on it ending up in spam. I think that was my fault, I sent it with lots of people in the TO field instead of using BCC (MrsB, 20:10:41)
    2. the pad got a bit messy over time, it wasn't always cleaned between builds (MrsB, 20:19:32)
    3. ACTION: MrsB to ask leuhmanu about adding the whiteboard field to the new bug form (MrsB, 20:21:29)
    4. if anybody has any better idea than the mix of pad/bugzilla please let somebody know! (MrsB, 20:24:15)
    5. overall we feel the testign went well (MrsB, 20:27:37)
    6. From now on we start to get a little more picky. As we reach beta3/RC we need to start looking at everything in detail (MrsB, 20:29:00)

  3. Luigi's Roundup (DavidWHodgins, 20:35:08)
    1. http://mageia.madb.org/tools/updates (Luigi12_work, 20:35:21)
    2. order of importance is probably (most to least) drupal, python-django, squid-cachemgr, webmin (MrsB, 20:36:29)
    3. we want webmin well tested, so it can go another couple weeks before validation (MrsB, 20:36:37)

  4. Anything else ? (DavidWHodgins, 20:41:15)
    1. ACTION: MrsB to find out what's happening with bug 6061 (disabling nonfree/tainted during upgrade) (MrsB, 20:46:24)
    2. Bug 2317 has been an issue a few times the last couple of weeks (MrsB, 20:47:11)
    3. ACTION: MrsB to ask about bug 2317 at next council meeting (MrsB, 20:48:41)


Meeting ended at 20:51:30 UTC (full logs).

Action items

  1. MrsB to ask leuhmanu about adding the whiteboard field to the new bug form
  2. MrsB to find out what's happening with bug 6061 (disabling nonfree/tainted during upgrade)
  3. MrsB to ask about bug 2317 at next council meeting


Action items, by person

  1. MrsB
    1. MrsB to ask leuhmanu about adding the whiteboard field to the new bug form
    2. MrsB to find out what's happening with bug 6061 (disabling nonfree/tainted during upgrade)
    3. MrsB to ask about bug 2317 at next council meeting


People present (lines said)

  1. MrsB (88)
  2. Kernewes (55)
  3. sebsebseb (51)
  4. DavidWHodgins (30)
  5. wilcal (28)
  6. Luigi12_work (25)
  7. [mbot (7)
  8. swecarp (5)
  9. alfred__ (5)
  10. Inigo_Montoya (4)
  11. rindolf (3)
  12. djennings (3)
  13. malo (2)
  14. tmb (2)


Generated by MeetBot 0.1.4.