20:00:50 <MrsB> #startmeeting
20:00:50 <Inigo_Montoya> Meeting started Thu Dec 20 20:00:50 2012 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:50 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:00:59 <DavidWHodgins> #topic Who's new?
20:01:10 * sebsebseb thinks DavidWHodgins is new and MrsB
20:01:18 <MrsB> Hi everybody, welcome to another one :)
20:01:23 <MrsB> #chair DavidWHodgins
20:01:23 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB
20:01:23 <DavidWHodgins> Anyone here today who hasn't been to an irc qa meeting?
20:01:34 <MrsB> #topic Who's new?
20:01:35 <Kernewes> sebsebseb: you weren't here last week when we decided we were all old veterans
20:01:44 <sebsebseb> Kernewes: I read the log of last week
20:01:53 <swecarp> o i did miss that also
20:01:57 <rindolf> MrsB: hi.
20:02:33 <MrsB> #info Auel started with us this week, he's interested in helping validating updates, you'll see him as Johan on bugzilla (clamtk, opera so far). Please help him out if he needs it! \o/
20:02:40 <MrsB> hi rindolf
20:02:49 <sebsebseb> swecarp: you can read the log to then I guess :d
20:02:51 <rindolf> Hi all.
20:02:55 <Kernewes> rindolf: hi
20:03:06 <swecarp> sebsebseb:  i did do that
20:03:08 <Kernewes> MrsB: great, another newcomer
20:03:13 <MrsB> yeah \o/
20:03:40 <sebsebseb> oh yeah indeed rindolf is really new as well :d
20:04:01 <MrsB> Is there anybody else new this week?
20:04:01 <alfred__> wobo is new to the team, but dislikes to be in IRC-meetings
20:04:25 <wilcal> wobo goes way back into the Mandriva days
20:04:33 <sebsebseb> yep indeed he does
20:04:47 <MrsB> There were a few joined who started helping with ISo testing too yes, thanks for reming me alfred__
20:04:49 <Luigi12_work> DavidWHodgins: tmb is here (if you want that opera pushed)
20:05:19 <DavidWHodgins> tmb Can you push Bug 8422
20:05:21 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=8422 normal, Normal, qa-bugs, qa-bugs, NEW, Security update request for opera, to 12.12, opera
20:05:22 <wilcal> question here
20:05:41 <sebsebseb> DavidWHodgins: something tells me, your probably the only or about the only person who uses Opera regulary with Mageia, but I could be completly wrong heh heh
20:05:49 <MrsB> tmb and links for bug 8260 please
20:05:50 <tmb> DavidWHodgins: wip
20:05:51 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=8260 normal, Normal, qa-bugs, qa-bugs, REOPENED, cannot install vlc on Mageia2 (Bug 2317 - links required)
20:06:01 <Kernewes> sebsebseb: I use Opera regularly with Mageia
20:06:10 <sebsebseb> Kernewes: oh how come?
20:06:21 <Kernewes> sebsebseb: I like it
20:06:28 <MrsB> Dare we start in on beta 1?
20:06:30 <sebsebseb> oh ok :) and yeah it's nice, but FIrefox :) for example
20:06:30 <DavidWHodgins> sebsebseb: I've been using opera for many years, well before I started with linux.
20:06:37 <Kernewes> sebsebseb: I use Chromium and Firefox too, all for different things
20:06:39 <sebsebseb> oh ok @ DAVID
20:06:51 <sebsebseb> and Kernewes  ok next topic I think :)
20:06:53 * rindolf uses primarily Firefox.
20:06:53 <DavidWHodgins> #topic Beta 1 - What went well, what could we improve, which bugs need a ping
20:06:58 <MrsB> thanks !
20:07:09 <sebsebseb> and I use mainly Firefox since 0.8, Mozilal Suite a bit before that, anyway Beta 1 topic :)
20:07:17 <MrsB> I've been looking forward to this one because it's mostly over to you guys..
20:07:38 <MrsB> what do you think went well, what didn't?
20:07:53 <Kernewes> I like the fact that there were several builds, it means that even if you're busy you can probably manage to test at least one
20:07:57 <sebsebseb> I think Grub 2 has been implemented interestingly from what I saw when I did vm trying
20:07:57 <DavidWHodgins> Only three builds.  Yeah!  Only overwrote gag on my mbr once. :-)
20:08:05 <sebsebseb> for example some text stuff when booting a kernel :)
20:08:16 <sebsebseb> I also think there should be the text only mode for Grub 2 later on before final release
20:08:21 <MrsB> I mean in what we did though, the QA testing
20:08:26 <wilcal> I think that the start up process of Grub 2 has to be de-techy'd
20:08:55 <wilcal> It looks like a 30 year old computer starting
20:08:58 <sebsebseb> Kernewes: yep indeed three builds,  and yep should be able to test at least one even if busy, like you said
20:09:09 <DavidWHodgins> Grub 2 is a work in progress.  That we know.  It's working, but will need lots of attention.
20:09:42 <wilcal> I found it to be at least 2x faster starting them Grub
20:10:01 * sebsebseb hasn't done so yet, but will try it out on real hardware to, Beta 1 yeah :)
20:10:16 <MrsB> A number of people had problems with the email I sent out at the start of testing with all the details on it ending up in spam. I think that was my fault, I sent it with lots of people in the TO field instead of using BCC
20:10:28 <wilcal> FWIW all my testing has been on real hardware
20:10:41 <MrsB> #info A number of people had problems with the email I sent out at the start of testing with all the details on it ending up in spam. I think that was my fault, I sent it with lots of people in the TO field instead of using BCC
20:10:45 <sebsebseb> for Beta 2 probably do testing on real hardawre nice and early to :d
20:11:07 <wilcal> how many are testing using Vbox vs real hardware
20:11:18 * alfred__ tests on real hw too
20:11:26 <Kernewes> I started with VB this time because of GRUB2 being new
20:11:32 <Kernewes> usually do real hw as well
20:11:37 <sebsebseb> DavidWHodgin tests on both it seems
20:11:45 <sebsebseb> and thats what I would normally do to
20:11:48 <DavidWHodgins> I start testing in vb while the rest of the iso images are downloading, then once all iso images are downloaded, switch to testing on real hardware.
20:11:54 <sebsebseb> ,but new to ISO testing realy and so on, so yeah
20:12:08 <djennings> vb only so far
20:12:14 <DavidWHodgins> For grub2, I was only testing in vb, as I wasn't planning on overwriting my mbr.
20:12:19 <MrsB> It's normally all done on real hardware, it was unusual in alot of ways this time
20:12:22 <wilcal> FWIW I always Killdisk the drive then boot the ISO on a USB drive
20:12:23 <sebsebseb> well new to testing pre release of Mageia versions i should say
20:12:37 <sebsebseb> tested  other development versions before :D
20:13:07 * MrsB munching mince pie
20:13:07 <DavidWHodgins> I only have one ssd drive, with 5 installations on it.
20:13:20 <wilcal> Your a brave man David
20:13:21 <sebsebseb> MrsB: oh so bad for you, heh heh
20:13:27 <MrsB> mmm
20:13:32 <Kernewes> MrsB: shut up
20:13:40 <MrsB> :P
20:13:48 <sebsebseb> yeah stop making Kernewes hungry :D
20:14:03 <Kernewes> sebsebseb: you're drooling too, admit it :)
20:14:08 <wilcal> Also I occasionally test the Live-CD/DVD with the HD in the system turned off
20:14:16 <sebsebseb> nope not at all
20:14:18 <MrsB> not bad either, tesco cheepies
20:14:20 * swecarp munches on home made fudge
20:14:25 <DavidWHodgins> For all of my iso testing, I use one install with an encrypted root filesystem.
20:14:26 <MrsB> ooo yum
20:14:36 <Kernewes> swecarp: yum
20:14:47 <sebsebseb> been feeling a bit unwell today, but eating  something in a bit, anyway let's get back on topic :)
20:14:52 <Luigi12_work> someone must have forgotten to change the topic to food/dessert
20:14:59 <MrsB> Lets try and get back on topic for a minute, yeah
20:15:01 <Kernewes> I have laptops designated for testing but didn't want to mess with GRUB2
20:15:07 <swecarp> i did do some testing with the live session
20:15:32 <MrsB> so can we say we will do more testing on real hardware next time?
20:15:38 <Kernewes> yes
20:15:40 <MrsB> grub2 will be more mature
20:15:47 <wilcal> Mandriva/Mageia should be able to operate as a Diskless workstation
20:15:57 <Kernewes> wilcal: what's that?
20:16:01 <alfred__> didn't have any probs with grub2
20:16:11 <MrsB> What about the pad, how did you get on with it?
20:16:15 <Luigi12_work> was beta1 all fresh install testing, not upgrade testing?
20:16:22 <wilcal> A computer with no hard drive of any kind. It's a security thing
20:16:29 <Kernewes> wilcal: interesting
20:16:33 <sebsebseb> now that Grub 2 is more properly implemented,   in  Beta 1, well yeah I'll be testing out on real hardware, but not just yet
20:16:38 <MrsB> it was this time Luigi12_work, mainly getting it to work
20:16:49 <MrsB> it was more of an alpha than the alpha's
20:16:52 <Luigi12_work> does upgrade testing start with beta2 or later?
20:16:54 <DavidWHodgins> Luigi12_work: This time yes.  I'll start upgrade testing soon.
20:17:02 <Kernewes> I had hoped to try upgrade testing but didn't manage to find time
20:17:03 <MrsB> we tested with 3a3
20:17:08 <Luigi12_work> ahh ok
20:17:40 <sebsebseb> MrsB: yeah Beta 1 was like an alpha in some ways, but like a Beta to by being more feature complete
20:17:44 <DavidWHodgins> Upgrade testing is more about ensuring all packages have proper obsoletes, etc.  Doesn't have much impact on the installer itself.
20:17:46 <MrsB> it was strange this time, alot of time was spent waiting for dev to finish between releases
20:18:01 <sebsebseb> MrsB: or kind of feature complete
20:18:33 <MrsB> so, the pad, what did you all think?
20:18:40 <sebsebseb> I think the pad got a bit messy
20:18:41 <sebsebseb> over the time
20:18:42 <sebsebseb> hard to follow
20:18:46 <Kernewes> that's what I thought
20:19:02 <MrsB> yes i agree, it wasn't kept updated very well this time
20:19:04 <sebsebseb> in a way don't need to use a pad, coud just use mailing list instead
20:19:12 <DavidWHodgins> Wasn't always cleaned with each new build.
20:19:14 <Kernewes> probably partly my fault, I ended up with lots of different colours
20:19:32 <MrsB> #info the pad got a bit messy over time, it wasn't always cleaned between builds
20:19:36 <sebsebseb> not so much the colours, but there was that to an extent to, who is which colour, in the end didn't really matter that much though I guess
20:20:01 <MrsB> ok, so how about bugzilla, adding the whiteboard keyword etc?
20:20:16 <sebsebseb> the what? I didn't do any bug reports this time
20:20:18 <Kernewes> can't you add the whiteboard keyword when you first create the bug?
20:20:33 <Kernewes> if you have to add it in afterwards, that's two e-mails for each bug
20:20:36 <MrsB> no, I don't think so, even on the 'advanced' form
20:20:37 <DavidWHodgins> It would be nice if the whiteboard field could be entered when first entering the bug, instead of having to add it after.
20:20:52 <Luigi12_work> yeah I could use that
20:21:18 <MrsB> #action MrsB to ask lehmanu about adding the whiteboard field to the new bug form
20:21:24 <MrsB> #undo
20:21:24 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x836798c>
20:21:29 <MrsB> #action MrsB to ask leuhmanu about adding the whiteboard field to the new bug form
20:21:50 <MrsB> apart from that , was the procedure clear?
20:22:02 <MrsB> did it make sense?
20:22:16 <Kernewes> you mean the Bugzilla procedure?
20:22:20 <MrsB> yeah
20:22:25 <Kernewes> I think so
20:22:39 <wilcal> ping
20:22:41 <MrsB> the way we keep track of things on the pad and create bugs for everything on bugzilla
20:22:51 <sebsebseb> wilcal: pong ?
20:22:52 <Kernewes> it was handy having a list on the pad of the bug numbers all listed together
20:23:17 <wilcal> avoiding the 240 sec timeout
20:23:36 <Kernewes> wilcal: shame, I thought it was a microwave going ping, was hoping it was something tasty
20:23:55 <DavidWHodgins> What timeout?
20:24:15 <MrsB> #info if anybody has any better idea than the mix of pad/bugzilla please let somebody know!
20:24:29 <wilcal> I saw a message here that if you don't post within 240 or so secs you get bounced
20:24:47 <sebsebseb> wilcal: oh Freenode conection issue or whatever right ok
20:24:53 <Kernewes> wilcal: I've only lost my connection once and I often go that long without posting
20:24:54 <MrsB> oh, no that isn't what that means wilcal, you're ok
20:25:21 <sebsebseb> what does it mean then? :d
20:25:32 <MrsB> So, is there anything you feel went badly?
20:25:33 <DavidWHodgins> On irc? Which program are you using?  WIth konversation, you can select the auto "go away" time, etc.
20:25:57 <Kernewes> MrsB: not that I can think of
20:26:20 <MrsB> apart from emails ending up in spam
20:26:20 <DavidWHodgins> Overall, I think beta 1 testing went well.
20:26:28 <wilcal> During a Grub 2 install, once, I had a strange black box in the right hand bottom corner of the screen
20:26:39 <Kernewes> what's the reaction from non-QA users now it's been released?
20:26:46 <wilcal> I could not reproduce the issue so I let it go
20:26:51 <MrsB> tbh I do too Dave. It was a difficult round of testign this time and unusual in alot of ways
20:27:37 <MrsB> #info overall we feel the testign went well
20:27:39 <wilcal> Lots of moving parts
20:27:44 <DavidWHodgins> Kernewes: Too soon I think.  It'll be a while for the iso images to get downloaded and tested.
20:29:00 <MrsB> #info From now on we start to get a little more picky. As we reach beta3/RC we need to start looking at everything in detail
20:29:29 <DavidWHodgins> Anyone here know what the status of the mass rebuild is?
20:29:37 <MrsB> tmb?
20:29:40 <wilcal> FWIW I have a script of things I do when I install. System + Apps. I follow that same script every time
20:29:53 <Luigi12_work> I wonder if pterjan's offline mass rebuild finished
20:29:53 <alfred__> there are some comments in forums
20:29:59 <wilcal> Lots of multimedia stuff which is what I do
20:30:10 <MrsB> thats not a bad idea wilcal
20:30:47 <malo> Luigi12_work: pterjan mass rebuild finished 3 times over already: http://pkgsubmit.mageia.org/autobuild/ look in the top right corner.
20:30:48 <[mbot> [ 93.3% Success ]
20:30:55 <DavidWHodgins> That's why we need lots of people testing.  Each person will be testing different things, whether they plan on it or not.
20:31:05 <Luigi12_work> malo: oh so it's running continuously?
20:32:00 <Luigi12_work> cool
20:32:01 <MrsB> I know ennael wanted to have a post mortem and try to identify bugs which should be given higher priority. I don't think she or tmb are really here today though so probably save that for next time
20:32:09 <malo> Luigi12_work: yes. It seems there is an unused machine available, so pterjan is just giving it work to do :-)
20:32:33 <MrsB> It was to be QA machine IINM
20:32:54 <Luigi12_work> yeah for VMs that QA or packagers could use
20:33:20 * Luigi12_work wishes misc would come back :o(
20:34:07 <MrsB> Is there anything else on beta1, any comments or suggestions?
20:34:20 <wilcal> I'm good
20:34:29 <Kernewes> no
20:34:32 <sebsebseb> nope
20:34:35 <alfred__> no
20:34:36 <swecarp> no
20:35:06 <MrsB> let's do the roundup then Dave please
20:35:08 <DavidWHodgins> #topic Luigi's Roundup
20:35:14 <MrsB> like lightning!
20:35:21 <Luigi12_work> http://mageia.madb.org/tools/updates
20:35:25 <[mbot> [ Mageia App Db ]
20:35:33 <Kernewes> MrsB: he's false starting, I'm sure he is
20:35:37 <MrsB> lol
20:35:47 <Luigi12_work> order of importance is probably (most to least) drupal, python-django, squid-cachemgr, webmin
20:36:11 <Luigi12_work> we want webmin well tested, so it can go another couple weeks before validation
20:36:29 <MrsB> #info order of importance is probably (most to least) drupal, python-django, squid-cachemgr, webmin
20:36:37 <MrsB> #info we want webmin well tested, so it can go another couple weeks before validation
20:36:44 * Luigi12_work is a track coach and does not false start
20:36:48 <wilcal> I test it every time I do an test
20:37:05 <Kernewes> Luigi12_work: not you, DavidWHodgins
20:37:31 <Luigi12_work> ahh
20:37:38 * Luigi12_work will have to coach him up
20:37:45 <MrsB> :D
20:37:54 <Luigi12_work> anyway, things will probably be slower on the security updates front the next couple weeks
20:37:57 * DavidWHodgins confused.
20:37:59 <Luigi12_work> after tomorrow I'll not be at work until Jan 2
20:38:06 <MrsB> anything in the pipeline we should know about Luigi12_work?
20:38:12 <Luigi12_work> lemme check
20:38:19 <Kernewes> DavidWHodgins: just slow down :)
20:38:44 <MrsB> noo don't ;)
20:38:58 * DavidWHodgins figured it out.
20:39:02 <Luigi12_work> php-ZendFramework may happen soonish, I reported to the maintainer today two new advisories
20:39:19 <MrsB> nothing major then
20:39:41 <DavidWHodgins> That can always change on rather short notice.
20:39:46 <Luigi12_work> I e-mailed dmorgan about the ones he needs to address, no idea if he saw it or will do anything soon
20:39:46 <MrsB> Yep :(
20:40:09 <MrsB> It'll give us a chance to have a go at the kernel, but I don't think Thomas has finished with it yet
20:40:42 <Luigi12_work> other than that, probably nothing pending that'll drop all that soon
20:40:44 <DavidWHodgins> I don't like what happens when dkms source and binary packages are both installed.
20:40:58 <MrsB> Ok, thanks for that then Luigi12_work!
20:41:11 <MrsB> go dave..
20:41:15 <DavidWHodgins> #topic Anything else ?
20:41:19 <MrsB> whoohs
20:41:21 <MrsB> sh*
20:41:30 <MrsB> Is there anything else?
20:41:32 <sebsebseb> Anything else, from me nope, nearly food time :)
20:41:38 <tmb> actually the kernel part is ok to test, I haven't updated the br yet... I will look at the dkms stuff ...
20:42:05 <Kernewes> when we are getting the Raspberry Pi edition?
20:42:15 <Kernewes> *are we
20:42:18 <wilcal> The NFS issue(s) continue to be an issue https://bugs.mageia.org/show_bug.cgi?id=6541
20:42:19 <[mbot> Bug 6541: normal, Normal, mageia, mageia, NEW, systemd seems to have problems with NFS mounts, systemd
20:42:27 <sebsebseb> Kernewes: oh that reminds me I recently read how it's now got a app centre
20:42:31 <sebsebseb> read something about that
20:42:46 <sebsebseb> so people can share games made for it and such, thats the idea.
20:42:54 <Kernewes> sebsebseb: yeah, saw that
20:43:00 <wilcal> The more I play with my Raspberry Pi the more I like it. It's a music/video machine
20:43:17 <Kernewes> I'm going to use mine to learn more about the command line
20:43:26 <Kernewes> and some more dabbling with coding
20:43:27 <sebsebseb> I may get one, not decided yet.
20:43:38 <Kernewes> sebsebseb: ask for one as a present like I did
20:43:39 <sebsebseb> probably get one eventually yeah
20:43:48 <wilcal> You really need a 32in"++ TV
20:43:54 <sebsebseb> Kernewes: could do, but they are only like £20 £22
20:43:54 <wilcal> HDTV that is
20:44:07 <Kernewes> sebsebseb: go for it, then
20:44:08 <sebsebseb> Kernewes: I can pay that no problem :D
20:44:21 <MrsB> I accept sebsebseb
20:44:30 <sebsebseb> MrsB: I am not buying you one :d
20:44:33 <MrsB> :P
20:44:33 <Kernewes> MrsB: so how is the RPi edition coming on?
20:44:40 <MrsB> no idea tbh
20:44:52 <MrsB> Last I heard the arm build system needed some work
20:44:56 <Kernewes> MrsB: bad news, we can't call it MagPi, there's a magazine for it called that
20:45:05 <MrsB> :(
20:45:14 <Kernewes> that's what I thought
20:45:17 <Kernewes> good magazine though
20:45:22 <Kernewes> an online one
20:45:24 <djennings> what about bug 6061 ?
20:45:26 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=6061 major, Normal, thierry.vignaud, thierry.vignaud, ASSIGNED, mgaapplet-upgrade-helper removes nonfree and tainted repo (and so radeon-firmware) when upgrading to next Mageia version, mgaonline
20:45:26 <wilcal> Is there any thing to try yet
20:45:36 <Kernewes> MrsB: dare I ask about THAT bug?
20:46:09 <DavidWHodgins> Bug 2317 should get priority, now that the usrmove version of rpm has been pushed.
20:46:10 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=2317 critical, High, thierry.vignaud, thierry.vignaud, NEW, --update option should behave like  --search-media <list of the update media>, rpmdrake-5.26.10-1.mga1.src.rpm
20:46:24 <MrsB> #action MrsB to find out what's happening with bug 6061 (disabling nonfree/tainted during upgrade)
20:46:38 <MrsB> will that do djennings?
20:47:07 <djennings> yup
20:47:11 <MrsB> #info Bug 2317 has been an issue a few times the last couple of weeks
20:48:06 <MrsB> AFAIK there is no movement there yet, but boklm is back with us now so maybe things will begin to move again
20:48:24 <MrsB> I'll add it to the list for next council meeting
20:48:25 <Kernewes> back with us?
20:48:41 <MrsB> #action MrsB to ask about bug 2317 at next council meeting
20:48:42 <Luigi12_work> after a leave of absence, so to speak
20:48:47 <Kernewes> yeah, quite
20:49:01 <Kernewes> wasn't expecting him back
20:49:08 <MrsB> how come i get all the actions ..
20:49:18 <Kernewes> you're the team leader
20:49:21 <Luigi12_work> yeah I was surprised, but I think he's less deeply involved now
20:49:27 <DavidWHodgins> Glutton for punishment. :-)
20:49:29 <MrsB> need to start delegating
20:49:30 <Kernewes> MrsB: and we don't go to council meetings
20:49:48 <sebsebseb> Kernewes: well I do :d, but not on the council
20:50:02 <Kernewes> sebsebseb: huh?
20:50:13 <Kernewes> sebsebseb: you mean you listen in?
20:50:14 <sebsebseb> Kernewes: anyone can attend those meetings really
20:50:17 <MrsB> Shall we close the meeting or is there anything else we need to discuss here?
20:50:24 <Kernewes> ok with me to close
20:50:26 <sebsebseb> Kernewes: yeah and sometimes type stuff to
20:50:29 <DavidWHodgins> I think that's about it.
20:50:31 <wilcal> Nothing official for me
20:50:44 <MrsB> anybody? last chance..
20:51:00 <Kernewes> MrsB: you can finish your mince pie now
20:51:20 <MrsB> Thankyou all for coming. Hope you all have a great christmas! (If you celebrate chrstmas)
20:51:28 <Kernewes> MrsB: thank you, and you too
20:51:30 <MrsB> #endmeeting