#mageia-qa Meeting

Meeting started by MrsB at 20:02:00 UTC (full logs).

Meeting summary

  1. Who's new? (DavidWHodgins, 20:02:10)
  2. Kernel Testing. (DavidWHodgins, 20:13:57)
  3. Beta 1. (DavidWHodgins, 20:21:39)
    1. https://wiki.mageia.org/en/QA_ISO_testers is working again, so make sure you add your name, etc. (DavidWHodgins, 20:23:31)
    2. https://wiki.mageia.org/en/QA_iso_hardware_list (MrsB, 20:29:42)
    3. Please add your hardware specs to the list if you know them :) (MrsB, 20:30:07)

  4. Luigi's Roundup (DavidWHodgins, 20:31:34)
    1. ACTION: Luigi12_work please email the list with anything you need to add to the roundup, MrsB did it tonight :O (MrsB, 20:38:04)

  5. Anything else? (DavidWHodgins, 20:38:53)
    1. Mageia 1 will be EOL in 2 days time (MrsB, 20:39:19)


Meeting ended at 20:40:53 UTC (full logs).

Action items

  1. Luigi12_work please email the list with anything you need to add to the roundup, MrsB did it tonight :O


Action items, by person

  1. Luigi12_work
    1. Luigi12_work please email the list with anything you need to add to the roundup, MrsB did it tonight :O
  2. MrsB
    1. Luigi12_work please email the list with anything you need to add to the roundup, MrsB did it tonight :O


People present (lines said)

  1. MrsB (70)
  2. DavidWHodgins (24)
  3. sebsebseb (23)
  4. Kernewes (10)
  5. alfred__ (7)
  6. Kharec (4)
  7. Inigo_Montoya (3)
  8. napcok (3)
  9. stewb (3)
  10. kis (2)
  11. maat (1)
  12. Luigi12_work (1)
  13. remmy (1)


Generated by MeetBot 0.1.4.