20:02:00 <MrsB> #startmeeting
20:02:00 <Inigo_Montoya> Meeting started Thu Nov 29 20:02:00 2012 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:00 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:02:04 <Kharec> \o/
20:02:07 <MrsB> #chair DavidWHodgins
20:02:07 <Inigo_Montoya> Current chairs: DavidWHodgins MrsB
20:02:10 <DavidWHodgins> #topic Who's new?
20:02:22 <MrsB> Hi all, welcome to another one :)
20:02:35 <MrsB> Thanks Dave
20:02:43 <DavidWHodgins> You're welcome.
20:02:52 <DavidWHodgins> Anyone new here today?
20:02:55 <MrsB> Diving straight in .. Who's new? say hi!
20:02:56 <Kharec> o/
20:03:01 <MrsB> theres one!
20:03:16 <MrsB> hi Kharec and welocme to the QA team
20:03:16 <sebsebseb> yeah DavidWHodgins is new today!
20:03:29 <Kharec> MrsB: thanks :)
20:03:33 <DavidWHodgins> Lol.  New with alpha 1 of Mageia 1. :-)
20:03:38 <sebsebseb> Kharec is that the guy who was on the mailing list that's new?
20:04:01 <MrsB> Im Claire, as you know :P from the Uk, say hi to the guys and say a bit about yourself, they'll do the same.
20:04:07 <sebsebseb> oh right yeah indeed Mageia 1 just came out :d AWESOME
20:05:49 <MrsB> scared him off :\
20:05:52 <napcok> hi i'm Daniel from Poland and i like to help with testing betas and rc mga3
20:05:57 <sebsebseb> Ok I am Sebastian, been more focussed on the community building side of Mageia and such :), but MrsB will be glad to know that I will probably be giving the pre release ISO testing of Beta 1 a try, so yeah helping the QA team more properly for a first time in that case.
20:06:01 <MrsB> hi napcok!
20:06:03 <sebsebseb> also I am from England
20:06:07 <DavidWHodgins> I'm Dave Hodgins, from London, Ontario, Canada. 52 years old.  Background in ibm mainframe software development.  Been involved in Mageia testing since it's start.
20:06:37 <Kernewes> I'm Carolyn from UK, not very techie but I manage to find a few things to help with
20:07:09 <remmy> I'm Remmy, nuff said :P  I stumbled into this meeting by accident.
20:07:13 <MrsB> lol
20:07:23 <Kernewes> remmy: that's how we all started :)
20:07:36 <sebsebseb> remmy: right, but you got packaging expereince to I think, so you'l be fine at QA as well :d
20:07:37 * Luigi12_work stumbled into doing the security updates by accident!
20:07:47 <kis> I'm Kristina, from Germany, but now in upstate NY. I am sort of new. Sorry that I haven't been more active, but I had a busy term. That's luckily over now and I want to help some more.
20:07:49 <MrsB> napcok: are you subscribed to our mailing list, qa-discuss?
20:07:59 <alfred__> I'm Alfred from Germany doing some tests and give little support in forums( known there as alf)
20:08:00 <sebsebseb> Luigi12_work: if it weren't for you, I guess Mageia 1 would be well rather dead indeed right now :d so thanks :) still running that on this computer at the moment
20:08:03 <sebsebseb> with GNOME
20:08:20 <MrsB> hiya kis, good to see you again
20:08:21 <napcok> MrsB: yes, long time ago :)
20:08:44 <sebsebseb> kis: Welcome back :).
20:09:25 <kis> sebsebseb: MrsB: Thanks :-)
20:09:50 <MrsB> napcok: could you add yourself to the list here please for iso testers: https://wiki.mageia.org/en/QA_ISO_testers - it's a long list but alot showed an interest but didn't do any testing. Hopefulyl we can change that though :)
20:10:23 <MrsB> stewb: are you here too?
20:10:28 <stewb> yep
20:10:44 <DavidWHodgins> Page is down.  Have to ping sysadmin to find out why.
20:10:53 <MrsB> welcome (officially) to the QA team :)
20:10:59 <napcok> MrsB: i'm on the list already
20:11:04 <MrsB> ahh good!
20:11:09 <stewb> Hi, I'm Stew Benedict, worked for Mandrake/Mandriva, still hanging about, maintain a couple of packages
20:11:09 * Kharec too
20:11:14 <Kernewes> DavidWHodgins: it's crashed with so many people signing up :)
20:11:28 <stewb> In the US, homed in TN and OH these days
20:11:29 <MrsB> lol maybe so Kernewes
20:11:43 <MrsB> welcome, make yourself at home
20:12:09 <MrsB> if there is anything, whatsoever, you are not sure about or need some guidance with then please don't hesitate to ask
20:12:10 <sebsebseb> I should be on that page as well I guess :d
20:12:17 <Kernewes> sebsebseb: yep
20:12:31 <MrsB> what a nice team :)
20:12:43 <Kernewes> MrsB: it's growing
20:12:46 <sebsebseb> I need to uhmm rest my Magiea Identify account password really again uh,  well going to need to anyway soon since FOSDEM  is coming up, and will need to add myself to the wiki page for that really :d
20:13:20 <MrsB> are there any questions at this stage or shall we get going?
20:13:57 <DavidWHodgins> #topic Kernel Testing.
20:14:25 <MrsB> lol you're quick tonight
20:14:27 <DavidWHodgins> All of the kernel updates need testing on real hardware, and in vb.
20:15:00 <DavidWHodgins> In particular, make sure all dkms updates get built properly.  Last time there were some problems with the video drivers.
20:16:22 <DavidWHodgins> With the last kernel update, I had one out of about a dozen installs fail, but couldn't reproduce the problem, so we let it through.  Some people had problems after it was released.  Still don't know why it sometimes failed to properly install the dkms updates in those cases.
20:16:31 <MrsB> each kernel should be able to install the various modules using either dkms (which builds the modules from source at boot) or kmod (which are prebuilt ones)
20:17:11 <MrsB> yes, so please do check thoroughly
20:17:22 <MrsB> has anybody begun testing these yet?
20:17:44 <DavidWHodgins> Even though some of the kernels are optimized for specific hardware, such as a notebook, they should all work, on all hardware, provided it's the right arch of course.
20:18:15 <DavidWHodgins> I've done a little, but haven't done full scale testing of all of the kernels yet.
20:18:32 <DavidWHodgins> Bit of a pain rebooting so many times, for so many kernels.
20:18:54 <MrsB> I've only really tested kernel-linus and dkms-virtualbox on 32 bit
20:19:03 <MrsB> yes, but we take our time
20:19:38 <MrsB> It's also important to ensure you can still boot into the old kernel by selecting it at the grub menu, without probloems
20:19:57 <DavidWHodgins> I'll set aside a couple of hours either later this evening, or tomorrow, to concentrate on testing the kernel updating.
20:20:33 <MrsB> anybody any questions or comments so far?
20:21:34 <alfred__> not here, so go on
20:21:39 <DavidWHodgins> #topic Beta 1.
20:22:07 <MrsB> Beta 1 as you know is just around the corner
20:22:13 <sebsebseb> yep
20:22:15 <sebsebseb> indeed :)
20:22:25 <alfred__> when will it arise
20:22:26 <MrsB> It's good to see so many volunteering for testing :)
20:22:41 <MrsB> We should have the first build on 2nd or 3rd
20:22:54 <sebsebseb> MrsB: well Mageia 2 didn't work properly  on two computers here
20:22:57 <alfred__> ah, ok
20:23:00 <sebsebseb> I want to make sure BMagiea 3 does :)
20:23:08 <sebsebseb> Mageia 3
20:23:20 <MrsB> keep an eye on qa-discuss for the announcements and I'll email separately if we still have a password on the rsync
20:23:31 <DavidWHodgins> https://wiki.mageia.org/en/QA_ISO_testers is working again, so make sure you add your name, etc.
20:23:57 <sebsebseb> oh yeah I'll re install Mageia 2 on this computer as well, but not just yet, since it's the install from months ago that went wrong.
20:24:00 <MrsB> When testing please make good use of the pad, a link will be given
20:24:14 <MrsB> it helps us to know who is testing what and what still needs testing
20:24:31 <MrsB> also it helps to compare notes and validate each others findings
20:25:05 <MrsB> If you encounter and major bugs then email qa-discuss about it to see if somebody can verify it
20:25:33 <MrsB> also please create bugs for any bugs you find and add 3beta1 to the whiteboard field on bugzilla
20:25:53 <MrsB> I'll try and add everything into the email I send out
20:26:24 <MrsB> For alpha2 and alpha3 there were 5 separate builds, so there is alot of testing to be done :)
20:26:45 <MrsB> did I forget anything?
20:27:00 <Kernewes> MrsB: you must be Wonder Woman if you remembered everything
20:27:10 <DavidWHodgins> Lol
20:27:18 <MrsB> I don't think there is any danger Kernewes
20:27:39 <MrsB> Are there any questions on this?
20:27:47 <alfred__> yes
20:27:53 <MrsB> fire away
20:28:30 <alfred__> there only few ppl who let there testing machines in HW-list; plz update
20:28:48 <MrsB> ok sure, can you remind us of the link please alf
20:29:17 <alfred__> is in IOS-testers page linked
20:29:26 * MrsB looks
20:29:42 <MrsB> https://wiki.mageia.org/en/QA_iso_hardware_list
20:29:44 <MrsB> thanks
20:30:07 <MrsB> #info Please add your hardware specs to the list if you know them :)
20:30:24 <MrsB> I don't think I have done yet :\
20:31:04 <MrsB> Is there anything else on beta 1? If you think of anything later, just email the list.
20:31:34 <DavidWHodgins> #topic Luigi's Roundup
20:31:44 <MrsB> lol whoosh
20:31:51 <DavidWHodgins> :-)
20:31:53 <MrsB> Over to you Luigi12_work
20:33:20 <MrsB> he was here a minute ago :\
20:34:05 <MrsB> Luigi12_work: ping
20:34:27 <Kernewes> MrsB: don't ping him, he always says boo and it makes me jump
20:34:31 <MrsB> lol
20:34:42 <MrsB> I'll do it then tonight
20:34:58 <MrsB> We don't have many security updates at the moment
20:35:49 <MrsB> The main ones look to be perl-CGI which just wants testing on mga2 32 and awstats which turns out isn't actually a security update after all, so loses priority
20:35:55 <DavidWHodgins> The perl_cgi update, I'll test Mageia 2 32 bit shortly, and then validate.
20:36:04 <MrsB> Oh wireshark too
20:36:12 <sebsebseb> and Mageia 1 is nearly dead!
20:36:40 <DavidWHodgins> This Sunday, we can reclaim the disk space used by our Mageia 1 installs. Yeah!
20:36:40 <MrsB> yep, Mageia 1 updates will cease in 2 days time \o/
20:36:51 <Kernewes> DavidWHodgins: I already have
20:37:14 <MrsB> Ok I guess David can email anything he needs to add later, I'll ad an action for him  hehe!
20:38:03 <sebsebseb> Kernewes: DavidWHodgins hmm netiehr of you want to keep an install, for memories :d
20:38:04 <MrsB> #action Luigi12_work please email the list with anything you need to add to the roundup, MrsB did it tonight :O
20:38:14 <sebsebseb> Kernewes: DavidWHodgins or maybe in a vm at least heh heh
20:38:34 <Kernewes> sebsebseb: don't really have any memories, I didn't use Mga1 much, was still distro-hopping then
20:38:44 <MrsB> ready disco dave?
20:38:44 <DavidWHodgins> Nah.  Need the disk space.  Only have a 256GB ssd drive in this system, and now have my own mirror on my old computer.
20:38:53 <DavidWHodgins> #topic Anything else?
20:38:59 <MrsB> tah :)
20:39:04 <MrsB> Is there anything else?
20:39:19 <MrsB> #info Mageia 1 will be EOL in 2 days time
20:39:20 <Kernewes> not that I can think of
20:39:20 <sebsebseb> Kernewes: yeah took me a while to properly install the final, becasue I had treid out in virtualbox some development versions, and I had Mandriva 2010.2 I knew how similar it really was as a result, plus it lacked  the GNOME Shell preview that I really liked and well still does, that goes on top of GNOME 2, that Mandriva had
20:39:56 <sebsebseb> nope I think thats it
20:40:06 <maat> MrsB: ???
20:40:10 <sebsebseb> unless Luigi12_work returns in the next few minutes or so maybe
20:40:26 <DavidWHodgins> Nothing else here.
20:40:47 <MrsB> If we're done, then thankyou all for coming. Same time next week! Beta 1 here we come..
20:40:53 <MrsB> #endmeeting