#mageia-qa Meeting

Meeting started by MrsB at 20:06:21 UTC (full logs).

Meeting summary

  1. Alpha 3 (DavidWHodgins, 20:07:08)
    1. first ISOs should be available for testing at the weekend (MrsB, 20:13:01)
    2. http://bn.parinux.org/p/howto_qa_iso (MrsB, 20:16:18)
    3. https://wiki.mageia.org/en/QA_iso_hardware_list (DavidWHodgins, 20:45:36)
    4. please add your test system info to the list above but remember to keep it updated too please (MrsB, 20:47:03)
    5. ACTION: alfred__ to add a link on the portal to the qa hardware list (MrsB, 20:48:44)

  2. Mageia 1 End of Life (EOL) date (DavidWHodgins, 20:51:27)
    1. Support for Mageia 1 will end on 1st December (MrsB, 20:52:26)
    2. http://www.mageia.org/en/support/ (MrsB, 20:54:51)

  3. Luigi's Roundup (DavidWHodgins, 21:05:18)
  4. Anything else? (DavidWHodgins, 21:11:16)


Meeting ended at 21:20:05 UTC (full logs).

Action items

  1. alfred__ to add a link on the portal to the qa hardware list


Action items, by person

  1. alfred__
    1. alfred__ to add a link on the portal to the qa hardware list


People present (lines said)

  1. MrsB (100)
  2. DavidWHodgins (39)
  3. Kernewes (23)
  4. Luigi12_work (19)
  5. alfred__ (16)
  6. tmb (13)
  7. Latte (10)
  8. rindolf (9)
  9. Inigo_Montoya` (3)
  10. [mbot (3)
  11. Edux_099 (3)
  12. leuhmanu (2)


Generated by MeetBot 0.1.4.