#mageia-qa Meeting

Meeting started by MrsB at 19:04:44 UTC (full logs).

Meeting summary

  1. Who's new? (MrsB, 19:07:21)
  2. Which ISOs we will now have (DavidWHodgins, 19:09:28)
    1. after the consultation period a list of ISOs we will have in Mageia 3 was decided and passed down to council on Monday (MrsB, 19:10:58)
    2. The new list incorporates alot more Nonfree 'stuff' which should help with hardware support (MrsB, 19:11:43)
    3. we will now have.. (MrsB, 19:11:57)
    4. 2 Live CD's - 1 Gnome i586 and 1 KDE i586 - both english only and Nonfree - One language helps to fit more desktop on the CD (MrsB, 19:13:21)
    5. 4 Live DVD's - 2 Gnome (i586 & x86_64) and 2 KDE (i586 & x86_64) - All languages - Nonfree (MrsB, 19:14:35)
    6. 2 Installer DVD's as before (1 i586 & 1 x86_64) - These will change though to enable the use of nonfree if desired. Not sure how yet but it will be on the disk. (MrsB, 19:15:59)
    7. also the LXDE Dual arch CD (MrsB, 19:16:17)
    8. also after release there will be at least one vdi virtual machine image (MrsB, 19:16:53)
    9. It is safe to delete any x86_64 Live CD's you have as they are now obsolete (MrsB, 19:21:59)
    10. Upgrades WILL be supported with the Installer DVD's but obviously not all packages can fit on a DVD. (MrsB, 19:23:24)
    11. ACTION: DavidWHodgins will email qa-discuss regarding auto enabling online repositories, when upgrading. (DavidWHodgins, 19:26:34)

  3. Luigi's Roundup (DavidWHodgins, 19:27:24)
    1. the only security update in QA is apache, but there's a PHP bugfix update, so test them at the same time to save yourselves some work (MrsB, 19:28:26)
    2. ACTION: Luigi12 to email ennael and try to attend council on Monday regarding cooperation from packagers with security updates. (MrsB, 19:38:58)
    3. http://pkgsubmit.mageia.org/ on this page it would be a good idea to colour each branch a diff colour for easy viewing (lemonzest, 19:39:04)

  4. ISO Testing, how's it going? (DavidWHodgins, 19:40:29)
    1. Could everybody please make use of the pad so we know where we are with testing (MrsB, 19:42:12)
    2. http://bn.parinux.org/p/mageia3alpha2archive (DavidWHodgins, 19:43:12)
    3. http://bn.parinux.org/p/mageia3alpha2 (DavidWHodgins, 19:45:43)
    4. Please everybody, we need your tests on the ISOs :) Do what you can.. (MrsB, 19:56:33)

  5. Anything else? (DavidWHodgins, 20:01:51)


Meeting ended at 20:03:55 UTC (full logs).

Action items

  1. DavidWHodgins will email qa-discuss regarding auto enabling online repositories, when upgrading.
  2. Luigi12 to email ennael and try to attend council on Monday regarding cooperation from packagers with security updates.


Action items, by person

  1. DavidWHodgins
    1. DavidWHodgins will email qa-discuss regarding auto enabling online repositories, when upgrading.


People present (lines said)

  1. MrsB (110)
  2. DavidWHodgins (39)
  3. Luigi12_work (28)
  4. alfred__ (23)
  5. wassi232 (21)
  6. Edux_099 (20)
  7. lemonzest (7)
  8. Latte (6)
  9. [mbot (3)
  10. Inigo_Montoya (3)
  11. swecarp (1)
  12. rindolf (1)


Generated by MeetBot 0.1.4.