#mageia-qa Meeting

Meeting started by MrsB at 19:03:19 UTC (full logs).

Meeting summary

  1. Who's new ? (MrsB, 19:04:53)
  2. Alpha 2 (MrsB, 19:06:29)
    1. to rename your alpha1 ISOs use the following commands in the diretcory they are in (MrsB, 19:09:07)
    2. find . -type d -exec rename alpha1 alpha2 {} + (MrsB, 19:09:24)
    3. find . -type f -exec rename alpha1 alpha2 {} + (MrsB, 19:09:35)
    4. We expect the alpha2 to be ready for us to test either friday or Saturday (MrsB, 19:10:16)
    5. there will be livecd's this time too (MrsB, 19:10:41)
    6. if you haven't yet put your name down for ISO testing please remember to add it here.. (MrsB, 19:11:33)
    7. https://wiki.mageia.org/en/QA_ISO_testers (MrsB, 19:11:48)
    8. ACTION: MrsB to email the list about renaming the ISOs (MrsB, 19:12:13)
    9. ACTION: led43_Mag1 to research different pads (MrsB, 19:19:39)
    10. if you need to take a screenshot of a virtualbox window use this command.. (MrsB, 19:22:11)
    11. VBoxManage controlvm "VM Name" screenshotpng somefile.png (MrsB, 19:22:28)

  3. Luigi's Roundup (MrsB, 19:24:25)
    1. not many security updates at the moment but dbus is amost ready which can be tested using the old version of spice-gtk and that same PoC (MrsB, 19:26:07)
    2. not dbus, I meant to put glib (MrsB, 19:26:47)
    3. php and apache updates on their way tho (MrsB, 19:28:22)

  4. Anything else ? (MrsB, 19:30:03)
  5. Presentation of the RPM group Revamp feature (malo, 19:36:48)
    1. package groups (as they appear in rpmdrake) are under refurbishment until Beta1 (malo, 19:37:30)
    2. the new groups are presented at https://wiki.mageia.org/en/RPM_groups_policy and more details can be found https://wiki.mageia.org/en/Feature:RPMGroupRevamp (MrsB, 19:38:18)
    3. We will need to check package groups in rpmdrake look right when beta 1 comes around (MrsB, 19:40:03)

  6. Anything else else ? (MrsB, 19:43:42)
    1. https://bugs.mageia.org/show_bug.cgi?id=7369 (MrsB, 19:45:52)
    2. http://mageia.madb.org/rpm/list/listtype/updates_testing/application/0 (Luigi12_work, 19:46:35)
    3. please test XFCE to get some extra eyes on it before we commit to validating (MrsB, 19:47:45)
    4. https://bugs.mageia.org/show_bug.cgi?id=7369 (Edux_099, 19:50:19)
    5. led43_Mag1 might have a copy of MS office 2003 to test wine with (MrsB, 19:52:43)
    6. https://bugs.mageia.org/show_bug.cgi?id=6723 (Edux_099, 19:54:46)
    7. https://bugs.mageia.org/show_bug.cgi?id=6723 (wassi232, 19:54:57)


Meeting ended at 19:56:38 UTC (full logs).

Action items

  1. MrsB to email the list about renaming the ISOs
  2. led43_Mag1 to research different pads


Action items, by person

  1. led43_Mag1
    1. led43_Mag1 to research different pads
  2. MrsB
    1. MrsB to email the list about renaming the ISOs


People present (lines said)

  1. MrsB (118)
  2. led43_Mag1 (34)
  3. sebsebseb (28)
  4. Edux_099 (26)
  5. malo (25)
  6. Luigi12_work (23)
  7. wassi232 (9)
  8. Kernewes (8)
  9. alfred__ (8)
  10. [mbot (6)
  11. rindolf (4)
  12. Inigo_Montoya (3)
  13. MichalGi (2)
  14. swecarp (2)
  15. kis (2)


Generated by MeetBot 0.1.4.