19:03:19 <MrsB> #startmeeting
19:03:19 <Inigo_Montoya> Meeting started Thu Sep 27 19:03:19 2012 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:19 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:30 <MrsB> Hi guys, welcome to another one :)
19:03:34 <rindolf> Hi all.
19:03:40 <Edux_099> he likes to talk a lot, (sebsebseb)
19:03:44 <Kernewes> rindolf: hi
19:03:49 <Edux_099> hi
19:03:53 <sebsebseb> hi
19:03:54 <kis> hi
19:03:55 <sebsebseb> Edux_099: depends
19:03:55 <MichalGi> Hi
19:04:00 <wassi232> hi
19:04:04 <alfred__> hi
19:04:16 <Edux_099> sebsebseb : right
19:04:23 <led43_Mag1> hi every 1
19:04:31 <Kernewes> led43_Mag1: hi
19:04:37 <MrsB> Let's jump right in to the first topic
19:04:53 <MrsB> #topic Who's new ?
19:05:05 <MrsB> Is there anybody new tonight?
19:05:09 * MrsB looks
19:05:35 <MrsB> I don't think there is is there?
19:05:52 <sebsebseb> MrsB you're new :d
19:05:58 <Edux_099> ?
19:06:00 <MrsB> i don't feel very new :(
19:06:05 <Edux_099> :S
19:06:14 <alfred__> it's the day
19:06:16 <MrsB> Ok so that one was easy :D
19:06:29 <MrsB> #topic Alpha 2
19:06:48 <Edux_099> This one is going to be really short lol
19:06:52 <Edux_099> (meeting)
19:06:52 <MrsB> As you maybe already know, alpha 2 is due any day now for us to test
19:07:02 <MrsB> yes, looks that way Edux_099 :D
19:07:27 <MrsB> I think we will have ISOs either tomorrow or at the weekend
19:07:38 <MrsB> Did everybody keep their alpha1 ISOs?
19:07:50 <alfred__> yeah
19:07:53 <led43_Mag1> yep
19:07:57 <MichalGi> yes
19:07:58 <kis> yes
19:07:59 <MrsB> \o/
19:08:27 <MrsB> What we will do is rename them all ready for the alpha2 ISOs
19:08:34 <MrsB> there is a trick to do that :)
19:08:51 <led43_Mag1> a bash script?
19:09:07 <MrsB> #info to rename your alpha1 ISOs use the following commands in the diretcory they are in
19:09:24 <MrsB> #info find . -type d -exec rename alpha1 alpha2 {} +
19:09:35 <MrsB> #info find . -type f -exec rename alpha1 alpha2 {} +
19:10:16 <MrsB> #info We expect the alpha2 to be ready for us to test either friday or Saturday
19:10:28 <MrsB> and also..
19:10:41 <MrsB> #info there will be livecd's this time too
19:10:49 <alfred__> would you please email tthat, Claire
19:10:58 <MrsB> yes i will do alfred__
19:11:01 <alfred__> not all ISO-tester are present
19:11:33 <MrsB> #info if you haven't yet put your name down for ISO testing please remember to add it here..
19:11:48 <MrsB> https://wiki.mageia.org/en/QA_ISO_testers
19:11:56 * Kernewes back again, lost connection to server
19:12:13 <MrsB> #action MrsB to email the list about renaming the ISOs
19:12:43 <led43_Mag1> both those commands worked here
19:13:14 <MrsB> does anybody have any comments or questions about ISO testing etc ?
19:13:23 <led43_Mag1> not here
19:13:32 <Kernewes> missed all that, will have to read the minutes later
19:13:40 <MrsB> sorry Kernewes
19:13:50 <Kernewes> don't know what happened
19:13:59 <MrsB> you pinged out
19:14:13 <Kernewes> last time that happened I got a message
19:14:15 <Kernewes> this time I didn't
19:14:21 <led43_Mag1> Kernewes: smoke haze from sebsebseb t shirts ;)
19:14:28 <Kernewes> led43_Mag1: lol
19:14:54 <MrsB> We will use the pad again, I'll email a link when I know it, unless ennael beats me to it :)
19:15:15 <MrsB> please use the pad and create bugs for any you find in testing
19:15:36 <led43_Mag1> the pirina one or the spread sheet
19:15:36 <MrsB> when you create them please add 3alpha2 into the whiteboard
19:15:49 <MrsB> it'll be parinux pad again this time
19:16:07 <led43_Mag1> ok :(
19:16:22 <MrsB> you'd rather use the spreadsheets?
19:17:11 <MrsB> we can see how we get on, discuss it later if we find there are problems
19:17:30 <MrsB> does anybody have anything to add here or any questions ?
19:17:32 <led43_Mag1> maybe ask the ml whats prefured, the pad kept disconecting and loosing 80% of my txt
19:17:59 <MrsB> we did before and decided on the pad :D
19:18:11 <MrsB> there is maybe a different pad we can use though
19:18:27 <MrsB> do you want to research that led43_Mag1?
19:18:33 <led43_Mag1> ok lets try the different one
19:19:06 <MrsB> i think we used piratepad at one time then changed to parinux
19:19:31 <led43_Mag1> i did google for a few hours for !on line collaborative qa tools but did not see any thing that grabbed me
19:19:39 <MrsB> #action led43_Mag1 to research different pads
19:19:41 <MrsB> :P
19:19:41 <led43_Mag1> will have another look around
19:20:12 <MrsB> anything else regarding the ISOs or does everybody know what they're doing?
19:20:34 <led43_Mag1> we could ask the new qa person who jioned today, they used to help out Ubuntu qa
19:20:47 <MrsB> buntu qa is somewhat different
19:21:25 <MrsB> if there are no questions lets do the roundup.
19:21:26 * led43_Mag1 would not know as never run buntu seriously
19:21:40 <led43_Mag1> ok
19:21:49 <MrsB> oh almost forgot
19:21:52 <MrsB> another tip..
19:22:11 <MrsB> #info if you need to take a screenshot of a virtualbox window use this command..
19:22:28 <MrsB> #info VBoxManage controlvm "VM Name" screenshotpng somefile.png
19:23:08 <alfred__> is workin in fullscreeen mode?
19:23:14 * led43_Mag1 uses "Prt Scr" button and selects area
19:23:35 <MrsB> yes, it will just capture the screen of the VM called "VM Name" and save it as somefile.png
19:23:43 <alfred__> thx
19:24:18 <led43_Mag1> and subsequent scren caps are apended 01,02,03....
19:24:25 <MrsB> #topic Luigi's Roundup
19:24:29 <led43_Mag1> *screen
19:24:40 <MrsB> Luigi12_ Luigi12_work ping ?
19:24:43 <Luigi12_work> not much going on in security updates at the moment
19:24:48 <Luigi12_work> just the priviledge esclation issue
19:24:54 <Luigi12_work> dbus/glib2.0/spice-gtk
19:25:07 <MrsB> i you've alot in the pipeline though haven't you?
19:25:08 <Luigi12_work> spice-gtk has been validated, but will also be used to test the glib2.0 update
19:25:23 <Luigi12_work> the glib2.0 update is ready to go I believe, I think they're gonna go with the one that's already in updates_testing, so that can be tested
19:25:43 <Luigi12_work> um well yes there's a large list of packages that need security updates, but they need packager cooperation
19:25:55 <Luigi12_work> so I wouldn't expect a flood anytime soon
19:26:07 <MrsB> #info not many security updates at the moment but dbus is amost ready which can be tested using the old version of spice-gtk and that same PoC
19:26:08 <Luigi12_work> I'll be too busy at work the next few weeks to do much myself
19:26:15 <Luigi12_work> dbus is ready
19:26:22 <Luigi12_work> you meant glib2.0
19:26:32 <MrsB> You take all the time you need :)
19:26:41 <Luigi12_work> I bumped the subrel in the Mageia 1 dbus update today, so it can be tested there now too
19:26:47 <MrsB> #info not dbus, I meant to put glib
19:27:22 <MrsB> it'll be nice not to finish ISO testing and have a huge list waiting :D
19:27:31 <Luigi12_work> well I'll see what I can do <g>
19:27:50 <Luigi12_work> I'll have updates for PHP and Apache when I get around to doing them
19:27:59 <Luigi12_work> \o/
19:28:06 <MrsB> that about covers that then unless there is anything you'd like to add david?
19:28:09 <MrsB> oh..
19:28:09 <Luigi12_work> any questions for me?
19:28:22 <MrsB> #info php and apache updates on their way  tho
19:28:48 <MrsB> none here, anybody else?
19:28:55 <alfred__> no
19:29:14 <led43_Mag1> nope
19:29:22 <MrsB> hi swecarp
19:29:35 <led43_Mag1> swecarp: hi
19:29:37 <swecarp> hi MrsB
19:29:39 <MrsB> so, lets round off the roundup
19:29:46 <MrsB> thanks for that Luigi12_work
19:29:46 <swecarp> hi led43_Mag1
19:29:48 <Luigi12_work> don't break your ankles
19:30:03 <MrsB> #topic Anything else ?
19:30:16 <MrsB> Is there anything else ?
19:30:23 <MrsB> I have something actually
19:30:34 <MrsB> malo are you around?
19:30:47 <malo> MrsB: just lurking around ;-)
19:30:51 <MrsB> hi
19:30:53 <Luigi12_work> ooh I have something
19:31:04 <malo> hi all
19:31:16 <Edux_099> hey me too
19:31:18 * led43_Mag1 sitting on edge of chair
19:31:20 <MrsB> could you say a few words about what you are doing with the rpm categories
19:31:28 <malo> right
19:31:30 <Luigi12_work> oh wait nevermind
19:31:31 <MrsB> thanks
19:31:37 <Edux_099> what we are going to do with xfce?
19:31:38 <malo> topic?
19:31:47 <MrsB> #chair malo
19:31:47 <Inigo_Montoya> Current chairs: MrsB malo
19:31:55 <malo> or maybe not useful
19:32:06 <sebsebseb> hi malo :)
19:32:09 <Edux_099> Also we need somebody to test wine with Microsoft office 2003.
19:32:18 <sebsebseb> Edux_099: uh do we really?
19:32:21 <Edux_099> Who is malo? (name)
19:32:22 <malo> anyway, for Mageia 3 we are updating the RPM groups
19:32:34 <sebsebseb> Edux_099: by the way most of Office 2003 has worked in Wine for years.
19:32:34 <malo> Edux_099: I'm from the packager team
19:32:48 <Edux_099> ah, ok
19:32:48 <MrsB> one thing at once guys please
19:33:18 <led43_Mag1> rpm groups ?
19:33:24 <malo> the new groups are presented at https://wiki.mageia.org/en/RPM_groups_policy
19:33:38 <malo> the rpm groups are used to classify the packages in rpmdrake
19:34:13 <malo> the classification had not been reviewed in years, which led to some groups holding thousands of packages while some other were empty
19:34:40 <led43_Mag1> will it change the places the progs are displayed in the start menu?
19:35:10 * led43_Mag1 agrees
19:35:11 <malo> from a QA point of view, until the move is under way (which it is now), packages might be a bit everywhere in rpmdrake
19:35:31 <malo> led43_Mag1: no, this is not related to menus
19:35:53 * led43_Mag1 did not think so, but asked any way
19:35:54 <malo> the target for the end of the transition period is Beta 1.
19:36:23 <malo> More details about the move can be found at https://wiki.mageia.org/en/Feature:RPMGroupRevamp
19:36:36 <sebsebseb> right ok :)
19:36:48 <malo> #topic Presentation of the RPM group Revamp feature
19:36:51 <MrsB> you think you could summarise that in an #info malo?
19:37:10 <MrsB> or two :)
19:37:30 <malo> #info package groups (as they appear in rpmdrake) are under refurbishment until Beta1
19:37:36 <malo> MrsB: good enough?
19:37:45 <MrsB> sure, thankyou for doing that
19:37:59 <malo> no problem
19:38:18 <MrsB> #info the new groups are presented at https://wiki.mageia.org/en/RPM_groups_policy and more details can be found https://wiki.mageia.org/en/Feature:RPMGroupRevamp
19:38:44 <MrsB> has anybody anything they would like to ask about this?
19:38:55 <malo> once the move is finished from a packaging point of view, we might ask for a few volunteers to browse through packages with rpmdrake and report packages that are in wrong groups.
19:39:10 <led43_Mag1> not here, I will read and inwardly digest later
19:39:25 <MrsB> we can make a note of that for beta1 testing
19:39:42 <malo> MrsB: that'd be great, thanks.
19:40:03 <MrsB> #info We will need to check package groups in rpmdrake look right when beta 1 comes around
19:40:22 <malo> but the essential idea is that it should not affect the functionality of the next alphas.
19:40:26 <MrsB> anybody anything they would liek to ask malo while we have him?
19:40:30 <sebsebseb> I can probably help with that one for example :d
19:40:37 <MrsB> indeed sebsebseb
19:40:39 <malo> sebsebseb: sure :-)
19:40:55 <sebsebseb> testing stuff shows in the right groups in RPMdrake it seems, once stuff has changed, easy
19:40:59 <sebsebseb> testing/checking
19:41:30 <MrsB> yep :) most of ISO testing is easy really, it's just time consuming
19:41:49 <MrsB> Ok who was next, Edux_099 ?
19:42:38 <malo> So overall, no need to report a bug if in the next alpha you see a package appearing alone in Office/Organizers :-0
19:42:54 <malo> it's just that the move is under way
19:43:05 <malo> MrsB: I'm done, i think.
19:43:09 <MrsB> thanks malo
19:43:17 <wassi232> thanks malo
19:43:35 <sebsebseb> I guess i'll copy them :d  thanks malo
19:43:38 <led43_Mag1> malo: ta
19:43:42 <MrsB> #topic Anything else else ?
19:43:49 <Edux_099> yep, what we are going to do with xfce?
19:43:56 <MrsB> ahh yes..
19:44:04 <sebsebseb> XFCE hmm
19:44:22 <sebsebseb> not really sure what that is about,  but I guess about it being maintaned  by someone or something,  anyway carry on :d
19:44:22 <Edux_099> what we are waiting to validate?
19:44:39 * Luigi12_work has something
19:44:42 <MrsB> As it's a big desktop update I think we should try and get some other testers before we commit ourselves and validate it
19:44:57 <sebsebseb> oh it's going to get upated in Mageia, oh ok :)
19:45:16 <led43_Mag1> when is it due
19:45:16 <MrsB> do you use it as you main desktop Edux_099?
19:45:28 <MrsB> it's there now led43_Mag1
19:45:29 <Edux_099> Volunteers?
19:45:31 <wassi232> sebsebseb: we currently ship a mix of a testing and a stable version IIRC
19:45:39 <Edux_099> well, no, but I have it installed
19:45:43 <Luigi12_work> there will also be an update for GNOME, but ovitters said he doesn't know the list of SRPMS he already pushed off the top of his head.  We can direct him to the madb page that shows every package in updates_testing.
19:45:52 <MrsB> https://bugs.mageia.org/show_bug.cgi?id=7369
19:45:53 <[mbot> Bug 7369: normal, Normal, qa-bugs, NEW, Xfce 4.10 in Mageia 2
19:45:53 <sebsebseb> might end up using my net book for some ISO testing and such,  so then might test XFCE myself for example
19:46:35 <Luigi12_work> http://mageia.madb.org/rpm/list/listtype/updates_testing/application/0
19:46:36 <[mbot> [ Mageia App Db ]
19:47:02 <MrsB> yeah that should help him Luigi12_work
19:47:38 <Luigi12_work> I think there might be a way to get it to list by SRPM instead of RPM, but I forget
19:47:45 <MrsB> #info please test XFCE to get some extra eyes on it before we commit to validating
19:48:00 <Luigi12_work> Stormi would know
19:48:07 * led43_Mag1 uses lxde on his server boxes, but has a little xfce experience so can help at the weekend on it
19:48:20 <MrsB> there is I think Luigi12_work yu're right
19:48:59 <MrsB> Could we try and do xfce tomorrow? It'll be out of the way then and we can concentrate mainly on the ISOs
19:49:16 <MrsB> I volunteer for xfce, any others?
19:49:28 <led43_Mag1> i may have some time in the afternoon
19:49:41 <rindolf> MrsB: what do we need to test with XFCE?
19:50:01 <MrsB> there is an update ^^ up there rindolf
19:50:03 <rindolf> MrsB: do you mean in Mageia 2?
19:50:05 <MrsB> yep
19:50:15 <rindolf> MrsB: ah, then I can install it on my laptop.
19:50:19 <Edux_099> https://bugs.mageia.org/show_bug.cgi?id=7369
19:50:20 <MrsB> \o/
19:50:20 <[mbot> Bug 7369: normal, Normal, qa-bugs, NEW, Xfce 4.10 in Mageia 2
19:50:25 <MrsB> thankyou Edux_099
19:50:48 <MrsB> the more eyeballs we can get on it, the less chance there will be we miss someting
19:51:18 <MrsB> What was next?
19:51:21 <Edux_099> wine
19:51:25 <MrsB> oh
19:51:45 <MrsB> I doubt anybody will have a copy of ms office tbh
19:51:47 <Edux_099> we need a Mageia 2 i586 tester
19:51:59 <MrsB> we can just check wine works i think
19:51:59 <sebsebseb> Edux_099: uhmm
19:52:00 <sebsebseb> Wine
19:52:10 <led43_Mag1> I USED TO HAVE A COPY OF 2003 IF I CAN FIND IT I WILL HELP
19:52:11 <wassi232> hmm yep that's my problem, I'd have tested otherwise...
19:52:17 <sebsebseb> Wine isn't realy part of Mageia QA in general I guess,  expect for it installing
19:52:21 <MrsB> that would be good led43_Mag1
19:52:22 <led43_Mag1> opps sorry for shouting
19:52:22 <sebsebseb> I mean when it comes to programs, your on your onw
19:52:36 <sebsebseb> Edux_099: by the way there's a #winehq channel  where people are active at times
19:52:38 <Edux_099> sebsebseb  : ?
19:52:43 <MrsB> #info led43_Mag1 might have a copy of MS office 2003 to test wine with
19:53:09 <sebsebseb> and Wine has it's appdb,  and I have ran MS Office 2003 in Wine myself before in the past, and basically everything works, except for Access and Outlook
19:53:19 <wassi232> well, we should try to avoid regressions... and not push updates that don't fix anything I guess
19:53:26 <Edux_099> You can search for them in torrentz.eu lol
19:53:33 <Edux_099> (installer)
19:53:41 <wassi232> sebsebseb: in that case the problem seems to be due to our packaging
19:53:54 <sebsebseb> wassi232: or a later version of Wine possibly
19:53:59 <sebsebseb> if he can't run it
19:54:09 <MrsB> there is an update for wine for us to test sebsebseb
19:54:17 <sebsebseb> oh ok I see
19:54:21 <MrsB> it's not that he is tryign to run ms office
19:54:28 <led43_Mag1> is there a bug number for the wine / office
19:54:30 <MrsB> well, it is, but not like that
19:54:39 <sebsebseb> ok I think I understnad now
19:54:43 <sebsebseb> just to try something in Wine in the update
19:54:46 <Edux_099> https://bugs.mageia.org/show_bug.cgi?id=6723
19:54:47 <[mbot> Bug 6723: major, Normal, qa-bugs, ASSIGNED, [Update Request] wine - fix buffer overflow when trying to open document in MSO 2003 apps [mga2], wine
19:54:53 <MrsB> You can always find our bugs here led43_Mag1 http://mageia.madb.org/tools/updates
19:54:55 <[mbot> [ Mageia App Db ]
19:54:57 <wassi232> https://bugs.mageia.org/show_bug.cgi?id=6723
19:54:59 <[mbot> Bug 6723: major, Normal, qa-bugs, ASSIGNED, [Update Request] wine - fix buffer overflow when trying to open document in MSO 2003 apps [mga2], wine
19:55:05 <wassi232> oh, Edux_099 was faster :)
19:55:19 <MrsB> lots of wine can only be a good thing :)
19:55:33 <MrsB> So, what was next?
19:55:38 <sebsebseb> that's it I think
19:55:47 <Edux_099> yep
19:55:58 <wassi232> lol MrsB :)
19:56:03 <MrsB> if there is nothign else then lets close the meeting
19:56:11 <sebsebseb> yep ready to close
19:56:12 <MrsB> last chance..
19:56:21 <Edux_099> I had alrady configured webmin to test postgresql...
19:56:23 <led43_Mag1> MrsB: i have that page open permanently
19:56:26 <Edux_099> already
19:56:34 <MrsB> Thankyou for coming everybody, Same time next week!
19:56:38 <MrsB> #endmeeting