#mageia-qa Meeting

Meeting started by MrsB at 19:03:04 UTC (full logs).

Meeting summary

    1. this is how you use the #info command (MrsB, 19:20:53)

  1. Who's new? (MrsB, 19:24:39)
    1. I am new (Edux_099, 19:25:55)
    2. I am new (kis, 19:25:57)
    3. I will join QA team when alpha 1 is coming out or something like that I think (sebsebseb, 19:26:19)
    4. I'm nearly new and I've never used info before (Kernewes, 19:26:31)
    5. in a way I join QA team today since at this meeting :d (sebsebseb, 19:26:51)
    6. i am new (Bullrich, 19:26:53)

  2. Plans for the kernel (MrsB, 19:28:50)
    1. tmb will be moving mga2 on to kernel 3.4 which is a long term support kernel with 2 years upstream support (MrsB, 19:34:08)
    2. ACTION: MrsB to find out what is happening with the rpm updates in testing without an update request (MrsB, 19:35:07)

  3. The KDE update (MrsB, 19:40:52)
    1. kdelibs needs further testing, Dave H on the case (MrsB, 19:43:05)
    2. also check packagers have finished too (MrsB, 19:46:34)

  4. Luigi's Roundup (MrsB, 19:46:46)
    1. major ones right now are postgresql (Bug 7121) and imagemagick (Bug 7148) then probably ioquake3 one (Bug 6997) (MrsB, 19:48:34)

  5. Mageia 3 ISOs (MrsB, 19:53:39)
    1. the alpha will have 2 free DVD's, 1 dual cd and 2 livecd's (1 gnome 1 kde) (MrsB, 19:55:45)
    2. the alpha will not support upgrading (MrsB, 20:00:28)
    3. http://www.ethercalc.org/qa is what we have so far which we can now begin to populate as we know which ISOs to expect (MrsB, 20:03:30)
    4. https://wiki.mageia.org/en/Feature:UsrMove (sebsebseb, 20:05:14)
    5. ACTION: MrsB and DavidWHodgins to work on populating ethercalc (MrsB, 20:26:02)

  6. Anything else? (MrsB, 20:28:49)
    1. https://bugs.mageia.org/show_bug.cgi?id=2317 (DavidWHodgins, 20:30:22)
    2. Kernewes asked about bug 2317. Dave H will mail qa-discuss with some info about it for our new starters (MrsB, 20:33:56)
    3. http://www.ethercalc.org/qa (DavidWHodgins, 20:35:17)


Meeting ended at 20:37:40 UTC (full logs).

Action items

  1. MrsB to find out what is happening with the rpm updates in testing without an update request
  2. MrsB and DavidWHodgins to work on populating ethercalc


Action items, by person

  1. DavidWHodgins
    1. MrsB and DavidWHodgins to work on populating ethercalc
  2. MrsB
    1. MrsB to find out what is happening with the rpm updates in testing without an update request
    2. MrsB and DavidWHodgins to work on populating ethercalc


People present (lines said)

  1. MrsB (154)
  2. sebsebseb (51)
  3. DavidWHodgins (45)
  4. Luigi12_work (43)
  5. Edux_099 (32)
  6. ennael (23)
  7. Maikelon (21)
  8. Stormi (16)
  9. Kernewes (12)
  10. Bullrich (10)
  11. alfred_ (9)
  12. kis (9)
  13. rindolf (8)
  14. harms (4)
  15. swecarp (3)
  16. Inigo_Montoya (3)
  17. leuhmanu (2)


Generated by MeetBot 0.1.4.