19:03:04 <MrsB> #startmeeting
19:03:04 <Inigo_Montoya> Meeting started Thu Aug 23 19:03:04 2012 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:04 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:30 <MrsB> Hi everybody, say hello :)
19:03:41 <Bullrich> hello :)
19:03:50 <DavidWHodgins> hello :)
19:03:53 <kis> hello
19:03:53 <Edux_099> hellooooooo
19:03:53 <Kernewes> hello
19:03:57 <swecarp> hi MrsB
19:03:59 <alfred_> hello MrsB
19:04:05 <harms> hello :)
19:04:19 <rindolf> Hello.
19:04:25 <MrsB> so we've got a few new people this week \o/
19:04:33 <MrsB> welcome to the QA team
19:04:52 <MrsB> I'm claire from the list and bugzilla etc
19:05:22 <Stormi> hi
19:05:24 <MrsB> take a minute to introduce yourselves if you don't mind
19:05:25 <Bullrich> you are the BOSS ;)
19:05:31 <MrsB> nah not boss lol
19:05:38 <Bullrich> lol
19:05:49 <MrsB> hiya Stormi
19:06:18 <MrsB> I'm UK based and stromi, who is Samuel, is in France
19:06:24 <MrsB> stormi even
19:06:26 <kis> hi, I am Kristina
19:06:28 <rindolf> I live in Tel Aviv, Israel.
19:06:32 <kis> based in the US
19:06:40 <Edux_099> I am Eduard. I am from Russia but I live in Buenos Aires, Argentina, that's all
19:06:48 <Edux_099> :)
19:06:54 <Bullrich> well, im german, 56 yrs old guy, live near berlin, switch from ubuntu to mageia
19:07:26 <MrsB> how are you all finding it so far?
19:07:28 <swecarp> im m�en from sweden 49
19:07:36 <alfred_> I'm German too, and a graybeard at 61
19:07:39 <DavidWHodgins> I'm Canadia, almost 52, been testing Magiea since Alpha 1 of release 1.
19:07:40 <MrsB> lol
19:07:46 <Stormi> Привет Eduard
19:07:50 <Bullrich> hell alfred_  :)
19:08:19 <DavidWHodgins> S /Canadia/Canadian/  Dang new keyboard. :-)
19:08:30 <Bullrich> i find it really good, i love it
19:08:31 <harms> I am an Austrian mostly living in Geneva
19:08:32 <sebsebseb> hi
19:08:43 <swecarp> DavidWHodgins:  have they mowe the keys
19:08:53 <MrsB> kis you might want to shadow DavidWHodgins, he is going to be nearer to your timezone than I am I think
19:09:09 <MrsB> also Luigi12 is your side of the pond
19:09:11 <DavidWHodgins> No, just slightly differrent, in the amount of push needed.
19:09:15 <sebsebseb> I will be joining QA team, but don't expect me to do anything untill got the pre release of Mageia 3 installed or the final alpha 1
19:09:19 <Edux_099> Здравствуйте товарищ
19:09:20 <kis> ok, sounds good
19:09:21 <Kernewes> I'm in Cornwall, UK, just turned 50 and hating it
19:09:36 <Bullrich> why?
19:09:45 <DavidWHodgins> kis: Where abouts in the U.S.?
19:09:55 <MrsB> dave would you mind looking after kis, teach her all you know
19:09:57 <kis> upstate NY, Schenectady
19:10:09 <DavidWHodgins> Sure.
19:10:13 <MrsB> thanks :)
19:10:28 <Stormi> Никто не понимает :)
19:10:55 <Bullrich> Stormi: u drive me nuts :D
19:11:32 <MrsB> I hope to be able to spend some time with you all and help to get you started, it can be quite confusing at first but with some guidance you will soon get used to the  process.
19:11:53 <Edux_099> Stormi: знаю
19:12:20 <MrsB> Edux_099 you have already been doing great things, well done!
19:12:23 <Stormi> ok let's stop speaking magyar :P
19:12:30 <Stormi> (there's a trap)
19:12:43 <Edux_099> thanks!
19:13:08 <Edux_099> :D
19:13:26 <MrsB> has everybody had a chance to have a look at some of the wiki pages, the one which concerns us mainly is the process for validating updates?
19:14:09 <kis> yes, I have had a look. But was just getting started to actually use the info on them ...
19:14:18 <Edux_099> yes
19:14:53 <MrsB> I hope DavidWHodgins will be able to spend some time with you and help to guide you through it until you gain in confidence kis
19:15:27 <MrsB> the link is here for anybody who hasn't seen it yet https://wiki.mageia.org/en/QA_process_for_validating_updates
19:15:55 <MrsB> it is always in the topic here in case you lose it, along with the link to the page showing updates waiting for us to validate them
19:16:57 <MrsB> as always, if anybody has any questions at all, please don't hesitate to ask them
19:17:06 <Stormi> it's good to be aware of the updates policy that packagers and ourselves must follow: https://wiki.mageia.org/en/Updates_policy
19:17:21 <Stormi> the process for validating being a consequence of it
19:17:35 <MrsB> it can be quite intimidating at first but with a bit of guidance to get you started it soon begins to make sense
19:18:00 <MrsB> Now, has anybody not been to a meeting like this before on IRC?
19:18:35 <kis> I have seen other IRC meetings
19:18:38 <Edux_099> me
19:18:42 <DavidWHodgins> Easy to forget something, like pasting in the validated_update keyword, so double check any changes.
19:19:06 <MrsB> there are some commands which anybody in the meeting can use
19:19:16 <Bullrich> me
19:19:32 <MrsB> the meeting is logged and minutes are kept by the meetbot, which is Inigo_Montoya
19:20:05 <MrsB> the minutes are displayed online, in a similar way to normal face to face meetings
19:20:40 <MrsB> if anybody wants to add a minute (a note) to the meeting log then you can use the #info command like this..
19:20:53 <MrsB> #info this is how you use the #info command
19:21:38 <MrsB> some commands are reserved for the chairs, the people who host the meeting, like this one
19:21:43 <MrsB> chair Stormi
19:21:50 <MrsB> #chair Stormi
19:21:50 <Inigo_Montoya> Current chairs: MrsB Stormi
19:22:46 <MrsB> you can test the #info command if you like and see in the log afterwards what it does
19:23:37 <MrsB> any questions so far or shall we get on with our first topic?
19:23:58 <MrsB> if I can remember what it was :\
19:24:11 <Kernewes> I think we just did it
19:24:19 <kis> first topic was new people. so i guess we did it
19:24:20 <Edux_099> Topic list for the meeting tonight..
19:24:21 <MrsB> yep, I think we did
19:24:24 <Edux_099> - Who's new? Hi to any new starters :)
19:24:26 <Edux_099> - Plans for the kernel
19:24:28 <Edux_099> - The KDE Update .. can it be pushed?
19:24:30 <Edux_099> - Mageia 3 ISOs
19:24:31 <MrsB> lets do it formally, then you will see how it works
19:24:32 <Edux_099> - Luigi's Roundup
19:24:34 <Edux_099> - Anything else?
19:24:39 <MrsB> #topic Who's new?
19:25:13 <MrsB> if you are new you can do an #info and say so now please..
19:25:55 <Edux_099> #info I am new
19:25:57 <kis> #info I am new
19:26:00 <MrsB> :)
19:26:19 <sebsebseb> #info  I will join QA team when alpha 1  is coming out or something like that I think
19:26:31 <Kernewes> #info I'm nearly new and I've never used info before
19:26:51 <sebsebseb> #info in a way I join QA team today since at this meeting :d
19:26:53 <Bullrich> #info i am new
19:27:10 <sebsebseb> MrsB: I think that only works if the bot allows it from set up people, but we'll see.
19:27:14 <MrsB> did we miss anybody?
19:27:33 <Edux_099> John maybe?
19:28:18 <MrsB> ok we'll catch them later ;)
19:28:24 <MrsB> welcome to the team guys
19:28:33 <MrsB> it's good to have you with us
19:28:50 <MrsB> #topic Plans for the kernel
19:29:24 <MrsB> We have just pushed the 3.3.8 kernel as you probably know
19:29:33 <MrsB> tmb is our kernel maintainer btw
19:30:19 <MrsB> now this one is pushed he will be working on moving to the 3.4 kernel for mageia 2
19:30:23 <DavidWHodgins> One system I admin via ssh locked up during kernel install, and then failed to reboot.  I won't have access till later tonight to try and figure out why.
19:30:34 <MrsB> eek!
19:30:51 <Stormi> [21:01] <swecarp> this last uppdate of the kernel did screw upp my system
19:31:02 <alfred_> some people at the german forum report the annoing rpmdb error
19:31:03 <Stormi> (no more details)
19:31:17 <MrsB> that's strange
19:31:41 <DavidWHodgins> Same with this system.  Had to rm /var/lib/rpm__*, then rebuild the db.
19:31:41 <MrsB> I guess we'll hear in the coming days, it was ok for everybody who tested it though
19:31:56 <DavidWHodgins> Yes.  It was fine on my systems.
19:32:12 <alfred_> on mine too
19:32:17 <MrsB> I wonder if it is to do with the rpm updates we've had in testing without an update request
19:32:21 <Edux_099> No problems
19:33:10 <DavidWHodgins> MrsB: Never thought of that.  Could well be.
19:33:28 <MrsB> anyway, the main news is that rather than staying on the 3.3 kernel series he will be moving us on to the 3.4 kernel series which is a long term supported kernel with 2 years upstream support.
19:34:08 <MrsB> #info tmb will be moving mga2 on to kernel 3.4 which is a long term support kernel with 2 years upstream support
19:34:28 <MrsB> we will have to test it carefully when he does this
19:34:47 <sebsebseb> as a result  the kernel will probably be still supported upstream, whilst downstreame Mageia 2 isn't anymore since the 18 months release cycle
19:35:07 <MrsB> #action MrsB to find out what is happening with the rpm updates in testing without an update request
19:35:29 <Luigi12_work> it's for the UsrMove in Cauldron
19:35:39 <Luigi12_work> basically you can't upgrade to Cauldron without it currently
19:35:47 <MrsB> hi Luigi12_work
19:35:52 <Luigi12_work> hi :o)
19:36:22 <MrsB> some have had problems with the new kernel, Dave just said he had to rebuild the rpmdb
19:36:34 <Luigi12_work> I doubt that's because of the kernel
19:36:39 <Luigi12_work> that's a problem with Mageia 2 in general
19:36:56 <MrsB> no, maybe due to having the updated rpm in testing though
19:37:20 <MrsB> it wasn't found in kernel testing
19:37:36 <MrsB> i'll find out what I can do anyway
19:37:47 <Luigi12_work> even with the rpm in /release, I've had to rebuild the db on every physical machine I've installed Mageia 2 on
19:38:06 <Luigi12_work> strangely I haven't run into the problem with VMs
19:38:06 <MrsB> did you have to do so after the kernel update?
19:38:10 <DavidWHodgins> First time I've ever had to.
19:38:19 <MrsB> me too dave
19:38:27 <Luigi12_work> I haven't tried the kernel, but I'll let you know
19:38:37 <MrsB> well, not the first time yet, I'be not had to do it
19:39:02 <MrsB> dave would you email the ML about that please
19:39:15 <harms> I have tried the kernel, but did not try to install updates under the updated kernel
19:39:22 <alfred_> just right now one guy reports after update the new kernel the system don't boot
19:39:29 <DavidWHodgins> I'll wait till after I get access again, so I can see the logs and try to figure out what happened.
19:39:51 <MrsB> it may be something to do with his graphics driver alfred_
19:39:57 <MrsB> ok
19:40:25 <alfred_> maybe, will aks him
19:40:33 <alfred_> *aks
19:40:34 <MrsB> so let's move on for now
19:40:41 <alfred_> *ask
19:40:52 <MrsB> #topic The KDE update
19:41:14 <MrsB> It has been in testing for a while now, is it ready to be pushed?
19:41:47 <DavidWHodgins> The latest kdelibs update was only a day or so ago.  I'd like to test it some more.
19:41:50 <rindolf> MrsB: it works fine here.
19:41:59 <Edux_099> the same here!
19:42:09 <Luigi12_work> yeah I think kdebase4-workspace was updated in the last couple days too
19:42:17 <Luigi12_work> I guess ask mikala and neoclust if it's fully baked for now
19:43:05 <MrsB> #info kdelibs needs further testing, Dave H on the case
19:43:23 <Stormi> everybody can be on the case, we just need to update
19:43:33 <Stormi> and check that things still work in everyday ues
19:43:34 <MrsB> yep
19:43:35 <Stormi> use
19:43:45 <harms> Isnt there a problem with crashes after login (https://bugs.kde.org/show_bug.cgi?id=305501)?
19:43:50 <Luigi12_work> and make sure the packagers are done updating bits and pieces of it
19:44:18 <Stormi> harms: this is fixed
19:45:09 <MrsB> so a few bits left to check then
19:45:59 <MrsB> is there anything else on this topic before we move on?
19:46:08 * Luigi12_work wants to do roundup next
19:46:29 <DavidWHodgins> Go ahead.
19:46:33 * sebsebseb thinks we are ready for Luigi12_work roundup
19:46:34 <MrsB> #info also check packagers have finished too
19:46:46 <MrsB> #topic Luigi's Roundup
19:46:51 <MrsB> all yours :)
19:47:12 <Luigi12_work> major ones right now are postgresql (Bug 7121) and imagemagick (Bug 7148)
19:47:21 <MrsB> hi Maikelon
19:47:25 <Luigi12_work> other than that, it's basically a bunch of old security issues
19:47:34 <Maikelon> Hi
19:47:43 <sebsebseb> Maikelon: hola
19:47:44 <Luigi12_work> the ioquake3 one (Bug 6997) would be nice to get done sooner rather than later
19:47:57 <Luigi12_work> we've known about that one for quite some time, and it took a while to get it packaged
19:48:27 <Luigi12_work> as some of you may know, I've been searching old advisories from other distros for the last 8 months looking for updates/issues we missed
19:48:29 <Edux_099> hola
19:48:34 <MrsB> #info major ones right now are postgresql (Bug 7121) and imagemagick (Bug 7148) then probably ioquake3 one (Bug 6997)
19:48:38 <Luigi12_work> this search has completed as of Monday earlier this week
19:48:50 <Luigi12_work> so there won't be any more "we missed an update for this ones" to file
19:49:00 <Luigi12_work> there are some that I found that still need fixed before they come to QA
19:49:12 <DavidWHodgins> I'm working on horde.  Trying to figure out what depenencies or config changes I still need.
19:49:12 <Luigi12_work> but at the least, new security bugs coming to QA should come at a slower pace now
19:49:22 <MrsB> that'll be nice!
19:49:30 <Luigi12_work> mainly being new issues, or old ones that finally got fixed
19:49:33 <Luigi12_work> so the deluge is over :D
19:49:35 <DavidWHodgins> Just in time for iso testing.
19:49:42 <MrsB> *touch wood*
19:49:53 <Luigi12_work> any questions for me?
19:50:01 <DavidWHodgins> Not here.
19:50:04 <MrsB> thankyou for that David
19:50:08 <sebsebseb> nope
19:50:19 <Edux_099> no
19:50:57 <MrsB> Luigi12_work is David Walser btw, you will see him alot on bugzilla
19:51:08 <Luigi12_work> a LOT
19:51:13 <MrsB> yep :D
19:51:18 <Luigi12_work> leuhmanu said I filed the most bugs by a long shot
19:51:30 <MrsB> I'm not at all surprised
19:51:39 <Luigi12_work> but that should slow down too now that I'm done finding old issues
19:51:41 <Maikelon> Hard worker guy!
19:51:44 <MrsB> you've kept us mightily busy :)
19:51:49 <Luigi12_work> :o)
19:51:51 <Luigi12_work> and myself
19:51:55 <MrsB> yeah
19:52:02 <Luigi12_work> that was a lot of work, glad that's behind me
19:52:07 <MrsB> so now you can concentrate on finding new issues?
19:52:15 <Luigi12_work> yep
19:52:29 <MrsB> thanks for all the work you put in
19:52:40 <Luigi12_work> thanks to everyone in QA that's helped along the way too
19:52:47 <Luigi12_work> it's been awesome working with you all
19:53:07 <MrsB> is there anythign else you'd like ot add Luigi12_work or next topic?
19:53:12 * Luigi12_work is done
19:53:19 <MrsB> not done, just resting
19:53:24 <Luigi12_work> :o)
19:53:39 <MrsB> #topic Mageia 3 ISOs
19:54:12 <MrsB> As you may know, we are only a week or so away from the release of Mageia 3 Alpha 1
19:54:20 <MrsB> 2 weeks in fact
19:54:32 <sebsebseb> yep nearly time :d
19:54:50 <MrsB> For the alpha there will be a reduced set of ISOs built
19:55:45 <MrsB> #info the alpha will have 2 free DVD's, 1 dual cd and 2 livecd's (1 gnome 1 kde)
19:56:20 <MrsB> this will allow us to begin testing and finding bugs \o/
19:56:54 <Maikelon> Bu free DVD you mean that it sports no proprietary software?
19:57:04 <Maikelon> By*
19:57:05 <sebsebseb> Maikelon:  bingo
19:57:07 <sebsebseb> free software only
19:57:08 <MrsB> after the alpha we will be discussing exactly what ISO's we'd like to have for the final release
19:57:11 <Maikelon> Ok
19:57:27 <DavidWHodgins> No non-free dvd or live dvd?
19:57:32 <Edux_099> For that time I think I will have my new disk, PSU etc... perfect :)
19:57:41 <sebsebseb> Maikelon: however I think the tainted repo for example could then later be enabled in the install from the free DVD
19:58:07 <MrsB> It has been suggested we could probably have just one or two livecd's and some live dvd's for the final ISOs along with the free dvd's and a dual cd.
19:58:33 <MrsB> The aim is to reduce the number we produce and support hardware better than was the case in mga2
19:58:42 <sebsebseb> yep Anne and so on would like less ISO's this time round it seems :)
19:58:51 <MrsB> we would in QA too
19:58:59 <Kernewes> I seem to recall one reviewer thought there were too many ISOs for Mageia 2
19:59:01 <sebsebseb> yep indeed less ISO's makes QA a bit easier :)
19:59:03 <MrsB> we had 26 different types of installation to test for mga2 :\
19:59:16 <Kernewes> 26!!!
19:59:21 <MrsB> yep :\
19:59:27 <sebsebseb> 26 hmm I guess that number since all those langauges ISO's ?
19:59:27 <Edux_099> O.O
19:59:43 <Maikelon> Oh my god... Quite a few
19:59:50 <DavidWHodgins> Plus there is testing clean installs and upgrades.
19:59:53 <MrsB> there were 19 different cds/dvds IIRC
20:00:15 <DavidWHodgins> And upgrading via mgaapplet.
20:00:20 <MrsB> yes that is another thing Dave, the Alpha will NOT support upgrades
20:00:28 <MrsB> #info the alpha will not support upgrading
20:00:43 <DavidWHodgins> So only testing clean installs for alpha?
20:00:47 <alfred_> because of /usr move?
20:00:49 <sebsebseb> which should stop some people who shoudn't really be running the alpha, from upgrading to it, I guess as well
20:00:49 <MrsB> yes and live
20:00:55 <rindolf> alfred_: not only.
20:01:00 <MrsB> yes mainly I think alfred_
20:01:08 <MrsB> go on rindolf..
20:01:17 <rindolf> alfred_: we want to do urpmi-only upgrades from now on.
20:01:29 <Luigi12_work> what!??
20:01:32 <sebsebseb> rindolf: oh you mean via the command line only?
20:01:32 <rindolf> alfred_: without having to depend on incomplete media in the DVD.
20:01:38 <rindolf> sebsebseb: well, or the GUIs.
20:01:39 <Luigi12_work> oh
20:01:50 <Luigi12_work> yeah DrakX should still work for net or HDD installs
20:01:51 <MrsB> yes, not cli but online
20:01:52 <rindolf> sebsebseb: but the underlying mechanism is urpmi.
20:01:52 <sebsebseb> oh ok commands or GUI,  no Live CD's right
20:01:53 <Luigi12_work> for upgrading
20:02:15 <Maikelon> L
20:02:26 <sebsebseb> online upgrades only, that makes sense I guess,  plus when instalilng from an ISO, may  have a load of updates soon after anyway, depending on when that was done
20:02:28 <DavidWHodgins> Live cds were never supposed to be used for upgrading.
20:02:33 <MrsB> for now though we don't need to worry about that because it won't be expected to work anyway
20:02:47 <sebsebseb> DavidWHodgins: yep that sounds right, Live CD for testing and installing, but upgrading nope
20:02:51 <MrsB> just a reminder too..
20:02:52 <Maikelon> Usr move? The same as Fedora did?
20:03:04 <sebsebseb> Maikelon: yep I thinkj so it's in the proposed features
20:03:13 <Kernewes> what is that actually?
20:03:16 <sebsebseb> colin will be responsible I think
20:03:30 <MrsB> http://www.ethercalc.org/qa is what we have so far which we can now begin to populate as we know which ISOs to expect
20:03:32 <sebsebseb> Kernewes: to do with the backend of the distro, and how things work in the file system, or something like that I think
20:03:42 <sebsebseb> I mean how things work in /
20:03:55 <Luigi12_work> sebsebseb: it means mv /bin/* /usr/bin/  ; mv /sbin/* /usr/sbin/
20:04:01 <MrsB> I'm looking for a volunteer to populate it....
20:04:08 <Kernewes> oh I see
20:04:16 <Luigi12_work> then ln -s usr/bin /bin ; ln -s usr/sbin /sbin
20:04:43 <MrsB> Stormi: come back :P
20:05:00 <DavidWHodgins> When are the iso's expected to be ready?
20:05:13 <MrsB> Thats another thing i need to talk about dave
20:05:14 <sebsebseb> #info https://wiki.mageia.org/en/Feature:UsrMove
20:05:16 <Kernewes> MrsB: so you want us to look and see what we think we can start on when the time comes?
20:05:43 <MrsB> the ethercalc currently has made up data in it and one page of testing instructions for a livecd
20:06:26 <ennael> hi there
20:06:41 <sebsebseb> ennael: hi
20:06:55 <MrsB> hia ennael, thankyou
20:07:16 <DavidWHodgins> MrsB: Depends on what time of day the iso's will be built, as to who would be best to fill in ethercalc.
20:07:19 <MrsB> ennael: is our project leader, she builds the ISOs we test
20:07:39 <ennael> as I just told MrsB
20:07:51 <ennael> first isos are ready but not for tests
20:07:58 <sebsebseb> oh didn't know she made the ISO's, but I now she's project leader  aka president of board and council
20:08:08 <ennael> just to start rsync
20:08:17 <ennael> we will give you the link
20:08:24 <Maikelon> ennael: hi!
20:08:34 <ennael> please do not provide it publicly as they are only for testing purpose
20:08:43 <sebsebseb> yep indeed
20:09:16 <DavidWHodgins> Does that mean the link should only be provided by private email, since anything here will be in the logs?
20:09:27 <ennael> yep
20:09:33 <MrsB> just to add to that for those who have't done so before.. We use rsync to downlaod the prerelease ISOs directly from the build server, they don't go onto the mirrors
20:09:41 <ennael> we will add a password as soon, as possible but not ready for now
20:09:53 <ennael> yep
20:09:56 <Maikelon> Ok
20:10:02 <ennael> please do not delete isos
20:10:10 <ennael> as rsync can complete previous download
20:10:34 <sebsebseb> just to add onto that myself for new people that don't know, QA get's to test the pre release ISO's, before the released ISO's,  there's always a pre release of an alpha, beta, or rc, or final release
20:11:09 <Edux_099> "as rsync can complete previous download" How?
20:11:16 <Maikelon> Ok, I understamd
20:11:26 <sebsebseb> Edux_099: yep with rsync you download the ISO once, then you can get only the updates for it
20:11:26 <Luigi12_work> Edux_099: it sees what parts of the file changed and downloads those only
20:11:27 <ennael> Edux_099: just launch again rsync command
20:11:43 <ennael> I guess MrsB will give you all details
20:11:55 <sebsebseb> Edux_099: as long as you tell rsync to go into the folder where you have the ISO, instead of downloading it all again, it can download only the new parts
20:12:04 <Edux_099> interesting
20:12:50 <ennael> one very important point
20:12:54 <sebsebseb> and since the  ISO's change a lot when in development, QA use  rsync, instead of having to download what would have been downloaded many times already
20:13:03 <MrsB> What Anne is saying is that there will be ISOs made available very soon, even though the aplha is not due for another 2 weeks. This will allow us to begin to download it. The ISOs are not ready for testing yet but when the alpha ISOs are ready it will make it easy to sync the ones we have downloaded with those on the server, which lessens the load.
20:13:31 <ennael> one very important point about your tests
20:13:42 <sebsebseb> there will be pre release ISO's ready for the QA team to use soon, but not for anyone, special ISO's for QA team, and possbily packagers as well
20:13:44 <ennael> if you encounter a blocking bug
20:13:59 <ennael> like can't start or reboot or no X...
20:14:12 <ennael> it's very important to ring the bell as soon as possible
20:14:13 <MrsB> brb, sorry need the toilet
20:14:25 <ennael> make other people test to try to reproduce
20:14:41 <ennael> if it's confirmed then ping release manager
20:14:57 <ennael> meaning tmb for live cds and me for classical DVDs
20:15:02 <Edux_099> How we are going to test the iso's? VM, direct install or live?
20:15:13 <sebsebseb> Edux_099: pshyicall installs are best
20:15:24 <sebsebseb> ,but for certain things vm's would be ok as  well
20:15:51 <sebsebseb> or if your testing only the boot up of the LIve CD, then you can do that from a CD/DVD drive of course :)
20:16:10 <DavidWHodgins> Edux_099:  all methods have to be tested.
20:16:30 <sebsebseb> yep indeed at DavidWHodgins  everything needs testing, so that would include bootable USB sticks as well
20:16:32 <Edux_099> ok, cause I am using right now a 40gb disk
20:17:52 <sebsebseb> Edux_099: Mageia doesn't need that much space on a hard disk, depending on how you have it set up and so on
20:18:49 <sebsebseb> Edux_099: can do a lot with a 40GB hard disk, depending on how you use it,  and what your partiitons are like, that's what I mean :)
20:18:52 <Edux_099> I didnt mention that I have dual boot with windows for editing docs...
20:18:57 <Edux_099> !!!
20:19:05 <Maikelon> So next thing to do is to test the alpha per release of the distribution, isn't it?
20:19:13 <sebsebseb> Maikelon: yep indeed
20:19:18 <sebsebseb> when QA has access to it
20:19:22 <Maikelon> From the installation to specific programs
20:19:27 <leuhmanu> and updates for stables
20:19:28 <sebsebseb> yep :)
20:19:35 <MrsB> back, sorry about that
20:19:49 <Maikelon> Ok
20:20:09 <sebsebseb> Edux_099: I don't mind looking at your partitions a screenshot of I am thinking, and such, done loads of partitions stuff,  but that isn't for now in the meeting
20:20:13 <Maikelon> And we will be informed through the ML?
20:20:22 <MrsB> we can discuss this further on the ML, please don't hesitate to ask questions if you think of any
20:21:10 <MrsB> As soon as I have the link I will contact you privately with download instructions, or you can ping me here
20:21:28 <Maikelon> Ok
20:21:33 <MrsB> Just to re-state it though, please don't give out the link, the server has limited bandwidth
20:22:14 <MrsB> I still need a volunteer to work on ethercalc tho, looking at you Dave and Stormi
20:22:23 <Luigi12_work> 2 more KDE packages just got built in updates_testing...
20:22:33 <sebsebseb> Luigi12_work: ok :)
20:22:41 <DavidWHodgins> Do we have a wiki page with a list of qa members?  I thought we did, but can't find it right now.
20:22:47 <DavidWHodgins> MrsB: Ok.
20:22:50 <sebsebseb> probably there some where
20:23:04 <Edux_099> sebsebseb: I know, only saying that I dont have space for direct install, only using remote VM by network (something like that)
20:23:08 <sebsebseb> I think there is a wiki page
20:23:11 <MrsB> we *did* a long time ago but it was from when mga1 was being built
20:23:12 <DavidWHodgins> We should add our email addresses, so the link can be sent by email.
20:23:25 <Kernewes> DavidWHodgins: If there is one, I don't think I've added myself to it
20:23:32 <sebsebseb> Edux_099: maybe you do,  can get by with 10GB for Mageia depending on  what your doing etc
20:23:39 <Stormi> MrsB: not sure I can volunteer, I'm going to go back fulltime at work so I'll probably do less than what I did during summer
20:24:03 <MrsB> I'll create a page on the wiki for contact details Dave, it's not a bad idea :)
20:24:39 <DavidWHodgins> Should include name, irc nic, and email, at least.
20:24:39 <Stormi> also I haven't touched mageia app db in 2 months
20:25:07 <MrsB> Stormi: No problem, I'll work on it with Dave
20:25:24 <leuhmanu> Stormi: and the QA page was what ? :)
20:25:27 <MrsB> dave you did volunteer for that didn't you?
20:25:40 <DavidWHodgins> The ethercalc page, yes.
20:25:46 <MrsB> ok, thankyou!
20:26:02 <MrsB> #action MrsB and DavidWHodgins to work on populating ethercalc
20:26:08 <Edux_099> In my case I have to make use of my 6 core processor, with many VM running, server, and programming. So 40 gb isn't enough.
20:26:08 <Stormi> leuhmanu: it doesn't count for madb :)
20:26:52 <DavidWHodgins> I have 4 vms right now, only using 12GB.
20:27:16 <MrsB> so, are there any immediate questions on this topic? we can discuss it further on the ML, I'm sure there will be much you'll want to know.
20:27:31 <DavidWHodgins> Also, Edux_099, you can reuse the same space for testing multiple installations.
20:28:39 <MrsB> lets close on this for now then, we'll do anything else and then close the meeting.
20:28:49 <MrsB> #topic Anything else?
20:28:59 <MrsB> Is there anything else?
20:29:03 <Kernewes> any news on the unmentionable bug?
20:29:06 * sebsebseb not from this new QA team member
20:29:17 <MrsB> Kernewes: /o\
20:29:31 <DavidWHodgins> For the new members, the unmentionable bug, is bug 2317
20:29:44 <Maikelon> What about?
20:29:47 <MrsB> I will ask at the next council meeting if there is any progress
20:29:53 <ennael> (should start again after summer break)
20:30:08 <MrsB> ahh  there we have it :) thanks ennael
20:30:13 <ennael> ;)
20:30:22 <DavidWHodgins> https://bugs.mageia.org/show_bug.cgi?id=2317
20:30:26 <MrsB> nooooo
20:30:48 <DavidWHodgins> Lol
20:31:28 <MrsB> It is a long running bug which has been a thorn in our side since mageia 1 was released but there is fix in progress. Please don't worry about it for now if you are just starting, it will mess with your head :\
20:31:54 <Kernewes> she's not kidding
20:31:59 * MrsB isn't
20:32:00 <Maikelon> Lol ok
20:32:01 <DavidWHodgins> Need to be aware of it, though, before validating any updates.
20:32:18 <MrsB> yes, I think that's something we'll have to do for now though Dave
20:32:39 <DavidWHodgins> Get a copy of depcheck script, and check if linking is needed, before validating an update.
20:33:14 <DavidWHodgins> I'll post a message to the mailing list, explaining why and how.
20:33:20 <MrsB> ok thanks
20:33:56 <MrsB> #info Kernewes asked about bug 2317. Dave H will mail qa-discuss with some info about it for our new starters
20:34:27 <MrsB> Anybody have anything else they'd like to discuss?
20:34:35 <DavidWHodgins> Not here.
20:34:46 <sebsebseb> nope
20:34:58 <Maikelon> You mentioned something about Ethercalc
20:35:07 <Maikelon> What do you have there?
20:35:17 <DavidWHodgins> http://www.ethercalc.org/qa
20:35:32 <MrsB> yes, the system we will use to help in testing the ISOs is going to be on ethercalc
20:35:48 <DavidWHodgins> I'll fill in the correct file names and hashes, when the iso images become available.
20:35:51 <MrsB> we will use that for ourselves, bugs still should be reported on bugzilla though
20:36:11 <MrsB> It needs pages creating with tests on them too dave
20:36:25 <DavidWHodgins> It's to help us make sure all iso images get tested.
20:36:38 <MrsB> Anything else, or shall we close the meeting?
20:36:40 <DavidWHodgins> Ouch.  Ok.
20:36:51 * sebsebseb closeing time I think
20:36:52 <Maikelon> Ok, I understand
20:37:33 <MrsB> Thankyou all for coming, sorry it has been another long one! Welcome to the team all those who have joined recently.
20:37:40 <MrsB> #endmeeting