#mageia-qa Meeting

Meeting started by MrsB at 19:06:27 UTC (full logs).

Meeting summary

    1. this is how the info thing works (MrsB, 19:12:30)
    2. Welcome alfred to the team \o/ (MrsB, 19:13:58)

  1. Daves Super New Computer (MrsB, 19:15:10)
    1. Updated https://wiki.mageia.org/en/QA_iso_hardware_list (DavidWHodgins, 19:15:17)

  2. Samuels Super New Webpage (MrsB, 19:21:03)
    1. http://mageia.madb.org/tools/updates (DavidWHodgins, 19:21:06)
    2. New keywords we are adding to bugs.. (MrsB, 19:24:28)
    3. has_procedure whiteboard keyword for bugs with a procedure (MrsB, 19:24:43)
    4. feedback whiteboard keyword for bugs where we are waiting for packager feedback (MrsB, 19:25:12)

  3. Holidays/Vacations (MrsB, 19:35:51)
    1. https://wiki.mageia.org/en/Absent (MrsB, 19:36:42)
    2. the wiki page to show when you plan to be away (MrsB, 19:36:55)

  4. Backports Homework (MrsB, 19:42:11)
    1. MrsB did (mostly) (MrsB, 19:42:37)
    2. Stormi hasn't said so yet :P (MrsB, 19:42:54)
    3. https://wiki.mageia.org/en/QA_process_for_validating_backports (MrsB, 19:43:36)

  5. bug 2317 (The BWNWDNS) (MrsB, 19:47:14)
    1. a fix for bug 2317 is on it's way but no news of a timeframe yet (MrsB, 19:50:17)

  6. ISO Testing (MrsB, 19:52:22)
    1. http://www.ethercalc.org/qa (MrsB, 19:53:37)
    2. last time we used this http://bn.parinux.org/p/mageia2rc (MrsB, 19:57:25)
    3. we need to move on this so please discuss this on the list and try and find any problems before we run out of time (MrsB, 20:05:34)

  7. Luigi's Roundup (MrsB, 20:12:09)
    1. ACTION: MrsB ask Stormi about adding priorities to the super new webpage (MrsB, 20:17:17)
    2. Luigi suggests colour coding maybe (MrsB, 20:17:43)
    3. work with bugzilla Severity rather than priority (MrsB, 20:18:51)

  8. Do we? Don't we? (MrsB, 20:22:37)
    1. Stormi raised the question, should we allow packagers to test one arch of their own update in exchange for creating a testign procedure to follow? (MrsB, 20:23:53)
    2. AGREED: We agree to a trial period of allowing packagers to test their own update if they so wish on just one arch in exchange for creating a testing procedure. It must be properly tested and must be only one arch. QA will test all other arch's. Trial will be reviewed in approx 2 months unless there is a reason to review earlier. (MrsB, 20:39:28)

  9. Anything Else? (MrsB, 20:40:26)


Meeting ended at 20:41:55 UTC (full logs).

Action items

  1. MrsB ask Stormi about adding priorities to the super new webpage


Action items, by person

  1. MrsB
    1. MrsB ask Stormi about adding priorities to the super new webpage


People present (lines said)

  1. MrsB (207)
  2. DavidWHodgins (55)
  3. Kernewes (50)
  4. Luigi12_work (26)
  5. alfred_ (23)
  6. harms (21)
  7. [mbot (5)
  8. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.