19:06:27 <MrsB> #startmeeting
19:06:27 <Inigo_Montoya> Meeting started Thu Aug  2 19:06:27 2012 UTC.  The chair is MrsB. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:06:27 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:06:44 <MrsB> Morning QA :)
19:06:50 <MrsB> who's  here?
19:06:52 <MrsB> say hi
19:06:54 <DavidWHodgins> Hi there.
19:06:56 <Kernewes> hi
19:07:11 <MrsB> not many of us then :D
19:07:20 <alfred_> Hi there
19:07:21 <MrsB> we'll keep it short this week
19:07:28 <MrsB> hiya alfred and welcome
19:07:37 <MrsB> led43_Mag1: here?
19:07:58 <MrsB> he's maybe lurking
19:08:19 <MrsB> So lets kick off by saying hello to alfred who joined us today \o/
19:08:26 <Kernewes> hello alfred
19:08:44 <DavidWHodgins> Hi Alfred.
19:08:48 <MrsB> Welcome to the team - It's official now ;)
19:09:11 <alfred_> Hello Kernewes Hello DavidWHodgins
19:09:17 <MrsB> If at any point there is anything you are not sure of then please don't hesitate to ask
19:09:30 <MrsB> do you know who these meetings work alfred_?
19:09:42 <DavidWHodgins> s /who/how/
19:09:53 <MrsB> yes how, sorry, it's been a long day today
19:10:04 <Kernewes> MrsB: you too?
19:10:09 <MrsB> very much so
19:10:42 <MrsB> a bit of info if you're not familiar with the meetings..
19:11:07 <alfred_> yes thanks
19:11:09 <MrsB> They are logged and minuted like a regular office meeting by the meetbot, that is Inigo_Montoya
19:11:28 <Kernewes> wish I could borrow Inigo for my "real" meetings
19:11:45 <MrsB> afterwards they are posted online, you can see records of past meetings through the QA wiki pages
19:12:13 <MrsB> If you or anybody would like to add an info point to the minutes just use #info followed by whatever you want to add
19:12:21 <MrsB> like this..
19:12:30 <MrsB> #info this is how the info thing works
19:12:35 <MrsB> ok?
19:12:38 <alfred_> ok
19:12:43 <MrsB> great :)
19:13:14 <MrsB> led43 is going to begin some mentoring tomorrow hopefully so if you'd like to join in we can have a bit of a newbie party!
19:13:19 <alfred_> and the other commands work similar
19:13:26 <alfred_> ?
19:13:36 <MrsB> yes, some are restricted but #info can be used by anybody
19:13:48 <Kernewes> I didn't know that
19:13:58 <MrsB> #info Welcome alfred to the team \o/
19:14:18 <alfred_> the topic command is restricted i think
19:14:35 <MrsB> the #link too can be used by anybody but the meetbot also notes url's posted on their own
19:14:56 <MrsB> so lets go to our first topic..
19:15:07 <alfred_> ok
19:15:10 <MrsB> #topic Daves Super New Computer
19:15:17 <DavidWHodgins> #info Updated https://wiki.mageia.org/en/QA_iso_hardware_list
19:15:32 <MrsB> lol you were waiting with that one
19:15:45 <DavidWHodgins> Yep. 16 GB ram, quad core, 256GB ssd drive.
19:15:57 <MrsB> How are you getting on with it?
19:16:28 <DavidWHodgins> I've installed i586 and x86-64, both 1 and 2 on bare hardware, and in virtualbox, so 8 installs altogether.
19:16:51 <DavidWHodgins> I have 4 vb guests running at the same time, with no slowdown, except internet.
19:17:10 <MrsB> very nice indeed!
19:17:19 <MrsB> Mine struggles with just one VM running
19:17:20 <DavidWHodgins> Have to be careful to make sure I'm on the right system. :-)
19:17:29 <MrsB> lol I'm sure
19:17:46 <DavidWHodgins> I can ssh between any of the running systems too.
19:18:08 <MrsB> that's useful for some bugs isn't it
19:18:22 <MrsB> I desparately need more RAM
19:18:28 <DavidWHodgins> Yes, like the recent testing for keepalived.  Needs three systems to test.
19:18:46 <DavidWHodgins> One acting as client, and two servers, to test failover.
19:19:15 <MrsB> I'm going to struggle testing virtualbox xen etc in mga1
19:19:25 <DavidWHodgins> I'm very happy with the system.  Just need new eyes, so  I can spend more time on it. :-)
19:19:36 <MrsB> i say that because al13n built xen this afternoon and it's on its way :\
19:20:12 <DavidWHodgins> Ok.  Like qemu, and kernel, that will require testing on bare hardware.
19:20:24 <MrsB> So shall we move on?
19:20:30 <DavidWHodgins> Go ahead.
19:20:35 <MrsB> what was next?
19:20:57 <Kernewes> iso testing?
19:21:03 <MrsB> #topic Samuels Super New Webpage
19:21:06 <DavidWHodgins> http://mageia.madb.org/tools/updates
19:21:08 <[mbot> [ Mageia App Db ]
19:21:13 <MrsB> beat me to it again!
19:21:19 <DavidWHodgins> Lol
19:21:28 <MrsB> Stormi has been veru busy creating this new page for us
19:21:32 <MrsB> very*
19:21:44 <Kernewes> wow
19:21:52 <MrsB> it's really useful I think, I've been helping/hindering him today
19:22:58 <MrsB> He's trying also to be able to show when the bug was assigned to QA so we can maybe start to collect some statistics
19:22:58 <DavidWHodgins> Really nice that it shows what's already been tested.
19:23:05 <MrsB> yeah
19:23:20 <MrsB> it makes it simple to see the best place to test
19:23:40 <MrsB> also the ones with procedure should be easy for our new starters
19:24:07 <MrsB> We have begun adding a couple of new whiteboard keywords to qa bugs
19:24:28 <MrsB> #info New keywords we are adding to bugs..
19:24:43 <MrsB> #info has_procedure whiteboard keyword for bugs with a procedure
19:25:12 <MrsB> #info feedback whiteboard keyword for bugs where we are waiting for packager feedback
19:25:26 <MrsB> those are used by the webpage to show the data
19:25:55 <MrsB> we'll try and monitor the feedback one but if you have added it then please remember to remove it once the packager responds
19:26:15 <MrsB> also if you add a procedure likewaise please add the has_procedure one
19:26:21 <MrsB> likewise*
19:26:46 <MrsB> any questions or comments on this?
19:26:54 <Kernewes> can you just remind me
19:26:59 <Kernewes> what MAG1TOO means?
19:27:01 <DavidWHodgins> Would be nice if it could check for closed bugs with procedures.
19:27:05 <MrsB> yep sure
19:27:07 <Kernewes> or MGA1TOO
19:27:08 <Kernewes> whatever
19:27:55 <MrsB> Because bugzilla is not capable in its current version of showing a bug applies to both Mageia 1 and Mageia 2 we set it to Mageia 2 and add the whiteboard keyword MGA1TOO
19:28:15 <Kernewes> ah yes, I think I remember the ML exchanges you had about that
19:28:34 <MrsB> It's the same system used by bugsquad for cauldron bugs etc
19:28:44 <Kernewes> thank you
19:28:47 <MrsB> yw :)
19:29:12 <MrsB> anything else?
19:29:19 <Kernewes> no thank you
19:29:42 <MrsB> alfred_: are you managing to keep up or is it all confusing at the moment?
19:30:39 <alfred_> a little bit confusig as im in general not as fit in taking part chats
19:31:01 <Kernewes> alfred_: it takes a bit of getting used to
19:31:18 <alfred_> yeah i think so
19:31:33 <MrsB> it's Ok, we don't expect you to be able to jump straight in. It will take some time :) we'll help you though!
19:31:45 <Kernewes> alfred_: they're very helpful
19:32:07 <Kernewes> alfred_: they have to be with me around :)
19:32:22 <MrsB> lol you're doing ok, both of you :)
19:32:30 <DavidWHodgins> alfred_: What timezone are you in?  I'm in EDT (London, Ontario, Canada)
19:32:44 <alfred_> Berlin(CEST)
19:33:00 <MrsB> UTC+2 at the moment isn't it?
19:33:05 <alfred_> yes
19:33:48 <MrsB> I am UK, as is Kernewes, UTC+1. Stormi is deputy team leader, he is France so same timezone as you
19:34:45 <MrsB> If you need to get hold of anbody on IRC you can ping them.. just say their nick and ping, like alfred_ ping? they will see it when they come back
19:35:04 <MrsB> the typical reply is pong!
19:35:07 <alfred_> ok
19:35:27 <MrsB> ok so if no other questions or comments on the webpage lets move on?
19:35:36 <Kernewes> ok
19:35:40 <DavidWHodgins> Yep
19:35:43 <alfred_> ok
19:35:51 <MrsB> #topic Holidays/Vacations
19:36:01 <MrsB> I call it a holiday :P
19:36:28 <MrsB> There is a wiki page where people can put they are going to be away, not sure if you have seen it..
19:36:34 <Kernewes> no
19:36:40 <DavidWHodgins> Nope
19:36:42 <MrsB> https://wiki.mageia.org/en/Absent
19:36:55 <MrsB> #info the wiki page to show when you plan to be away
19:37:13 <MrsB> You can also mention it on the mailing list too
19:37:29 <MrsB> which brings me nicely on my news..
19:38:14 <MrsB> I'm going to be away next week and possibly the week after. Definitely next week though. Anything you need please ask Stormi (Samuel)
19:38:24 <Kernewes> anywhere nice?
19:38:30 <MrsB> Weston super mud
19:38:42 <Kernewes> not far enough west lol
19:38:45 <MrsB> going to see my mum for a week :)
19:38:50 <Kernewes> oh that's nice
19:39:07 <DavidWHodgins> Hope you enjoy it!
19:39:17 <MrsB> thanks :)
19:39:31 <MrsB> MrB has booked the following week off too but we have no plans for it yet
19:40:00 <Kernewes> it can be nice to go to local places for the day
19:40:16 <MrsB> So anybody please feel free to add your holidays to that wiki page/email the list/ tell people here etc so we know
19:40:25 <DavidWHodgins> Yeah.  Play tourist in your home town.
19:40:42 <MrsB> yeah, it'll be nice just to have some time together and off the computer
19:41:00 <DavidWHodgins> Ah.  You'll miss it. :-)
19:41:14 <MrsB> i know, probably be here more often then not!
19:41:34 <MrsB> so next topic?
19:41:43 <MrsB> ok with that alfred_?
19:41:48 <alfred_> ok
19:42:11 <MrsB> #topic Backports Homework
19:42:23 <MrsB> Did we do what we were supposed to..
19:42:37 <MrsB> #info MrsB did (mostly)
19:42:54 <MrsB> #info Stormi hasn't said so yet :P
19:43:16 <MrsB> There is now a validating backports wiki page
19:43:36 <MrsB> https://wiki.mageia.org/en/QA_process_for_validating_backports
19:43:57 <MrsB> feel free to finish that if you like Dave
19:44:57 <MrsB> do you understand what backports are alfred_?
19:45:01 <DavidWHodgins> I'll take a good look through it after the meeting.
19:45:09 <MrsB> thanks!
19:45:26 <DavidWHodgins> Any news on 2317?
19:45:34 <alfred_> Oh yes, i did one by my self the last days
19:45:42 <MrsB> oh ok, we can do that in a minute yeah
19:46:01 <alfred_> ported bumblebee from cauldron to mga2
19:46:15 <MrsB> great, so you're quite advanced then
19:47:00 <MrsB> let's move quickly away from backports..
19:47:14 <MrsB> #topic bug 2317 (The BWNWDNS)
19:47:16 <[mbot> Bug https://bugs.mageia.org/show_bug.cgi?id=2317 critical, High, thierry.vignaud, NEW, PATCH, --update option should behave like  --search-media <list of the update media>, rpmdrake-5.26.10-1.mga1.src.rpm
19:47:43 <MrsB> I'm not sure if we covered this before or it was just mentioned on the list
19:47:57 <MrsB> Before the last meeting, which we skipped..
19:48:28 <MrsB> This was talked about in the council meeting. A resolution was reached and a fix is on it's way! \o/
19:48:43 <MrsB> as yet no word on how long it will be though
19:49:04 <MrsB> not alot more to say really on this
19:49:36 <MrsB> any comments or questions? (Don't worry about this if you've no idea what we're on about)
19:50:12 <DavidWHodgins> No.  Would really like to see it soon though.
19:50:17 <MrsB> #info a fix for bug 2317 is on it's way but no news of a timeframe yet
19:50:23 <MrsB> hiya harms!
19:50:34 <harms> sorry, I am late
19:50:45 <MrsB> its ok, thanks for coming :)
19:50:53 <MrsB> hows things?
19:51:01 <harms> busy
19:51:29 <MrsB> Say hello to alfred_, he joined us today
19:51:43 <harms> hellllo!
19:51:47 <MrsB> :D
19:52:03 <alfred_> hello
19:52:22 <MrsB> #topic ISO Testing
19:52:36 <MrsB> So, September is really not very far away
19:53:04 <DavidWHodgins> I expect things will be very similar to last iso testing.  Depends a lot on what iso images are going to be built.
19:53:08 <MrsB> unless we have any other suggestions then we should concentrate on using what we have now and getting it set up and ironing out any problems with it
19:53:37 <MrsB> http://www.ethercalc.org/qa
19:53:38 <[mbot> [ EtherCalc - Share the URL to your friends and edit together! ]
19:53:53 <MrsB> We could maybe get something similar hosted on mageia servers
19:54:14 <MrsB> There is probably some fancy web package for doing this we just haven't found yet
19:54:33 <Kernewes> do we need fancy?
19:54:42 <DavidWHodgins> Simpler is better.
19:54:46 <MrsB> It depends if what we have is up to the job or not
19:55:11 <harms> Easy: do the work and coordinate it - fancy packages at most can help
19:55:35 <MrsB> can anybody see any problems with the spreadsheet idea?
19:55:43 <DavidWHodgins> Now that I can test and update the page at the same time, instead of having to take notes and  then update, it should be much easier for me.
19:56:08 <Kernewes> go for it, I say
19:56:12 <MrsB> yes that was a pain for you, but it can be printed off, there is a little button to format it html for printing
19:56:32 <harms> Last time I was slightly put off by quite a lot of typing to fill the sheets out
19:56:51 <harms> can that be simplified (or did I exagerate)?
19:56:55 <MrsB> We had the pad last time didnt we
19:57:11 <Kernewes> there's bound to be a certain amount of typing needed
19:57:25 <MrsB> #info last time we used this http://bn.parinux.org/p/mageia2rc
19:57:26 <[mbot> [ Etherpad Lite ]
19:57:58 <DavidWHodgins> I think I used that a lot more than ethercalc last time.
19:58:06 <harms> Agree, we need both. I would estimate the time to fill a spread-sheet for a test to
19:58:14 <harms> something like 5 minutes
19:58:37 <MrsB> Could you all give it some thought over the next week please, try it out and try to find problems so we can deal with whatever needs to be fixed and be ready to go when the ISOs land on September 4th
19:58:44 <harms> for 10 cdroms that has a nice multiplication effect
19:58:51 <Kernewes> is there a way to link entries in the spreadsheet to more detailed entries on the pad?
19:59:34 <MrsB> The idea is that you can just put an OK in the spreadsheet against the things you've tested. It should also be easy for people outside the team to get involved and give useful feedback
19:59:51 <MrsB> or bugzilla links where there are problems
19:59:55 <Kernewes> and if it's not OK, use the pad?
20:00:07 <DavidWHodgins> And bugzilla.
20:00:07 <MrsB> we're trying to replace the pad really
20:00:11 <Kernewes> ok
20:00:34 <Kernewes> how do we try it out?
20:00:41 <Kernewes> what do you want us to do?
20:00:50 <MrsB> the pad was good for us in the team but we want to be able test thoroughly and the list of test this test that will help that
20:01:23 <MrsB> just try to imagine where problems are going to occur
20:01:39 <harms> One of the principle advantages of the pad was the overview on general progress
20:01:48 <MrsB> We're hoping we can give the link to people who have the ISO and let them feedback useful feedback. Not just us in the team.
20:01:50 <Kernewes> perhaps we should have a testing procedure for the spreadsheet :)
20:02:19 <harms> maybe a small summary spreadsheet might provide the overview more efficiently
20:02:24 <MrsB> The spreadsheet will enable that too though harms
20:02:39 <MrsB> the first page, the link I gave is exactly that really
20:02:57 <harms> Ok, evidently slipped out of my memory
20:03:18 <MrsB> this one - http://www.ethercalc.org/qa
20:03:18 <harms> nice to re-invent things -)
20:03:18 <[mbot> [ EtherCalc - Share the URL to your friends and edit together! ]
20:03:32 <MrsB> each ISo would then have it's own separate sheet
20:03:47 <DavidWHodgins> Are there instructions for how to edit the page?
20:04:01 <MrsB> you just click the box and type :P
20:04:23 <DavidWHodgins> Ok.
20:04:32 <MrsB> Some guidance of what to do can be added at the top tho yes, I added some to the ISO page linked there
20:04:56 <MrsB> feel free to add it too btw
20:05:04 <MrsB> it's open to improvement
20:05:34 <MrsB> #info we need to move on this so please discuss this on the list and try and find any problems before we run out of time
20:06:18 <MrsB> any comments or questions on this?
20:06:58 <Kernewes> so we just try filling in boxes with anything to see if it works?
20:07:18 <DavidWHodgins> That's what I just did. :-)
20:07:28 <DavidWHodgins> Entered some text, and then removed it.
20:07:39 <Kernewes> I think even I could do that :)
20:07:49 <MrsB> we have to try and preempt any problems with people outside the team being able to use it and make it as usable as we can
20:08:21 <MrsB> It's difficult to add full details without know what ISO's we will have
20:08:25 <DavidWHodgins> I was looking for an edit button, like on the wiki.  Didn't expect it to be so simple.
20:08:37 <Kernewes> does it just stay there or get mailed to the list or...?
20:08:38 <MrsB> I'll ask stormi to raise that at next council meeting and drop an email to the list
20:08:50 <Kernewes> I mean do we need to practise sending it to people?
20:09:03 <MrsB> it just stays there, it's hosted on that site
20:09:09 <Kernewes> fine
20:09:32 <MrsB> we may be able to find something similar we can host ourselves to have proper control of it
20:09:41 <DavidWHodgins> Normally, when a bug is found, mention it in ethercalc, file a bug report, and for major bugs, add a message to the qa discuss list.
20:10:04 <Kernewes> ok
20:10:07 <MrsB> yes, try to come up with a procedure we can add to the top
20:10:41 <MrsB> anything else on this?
20:11:00 <Kernewes> no
20:11:17 <MrsB> harms alfred_?
20:11:38 <alfred_> no
20:11:41 <harms> nothing hjere
20:11:52 <MrsB> ok, lets move on then, thankyou :)
20:12:09 <MrsB> #topic Luigi's Roundup
20:12:11 <Luigi12_work> ding
20:12:14 <MrsB> lol
20:12:19 <MrsB> I was just about to ping
20:12:26 <MrsB> everybody has beaten me to it tonight
20:12:28 <Luigi12_work> I felt it coming
20:12:54 <MrsB> Over to you then..
20:13:26 <Luigi12_work> I sent a new e-mail yesterday, as you might have seen
20:13:33 * MrsB did
20:13:37 <DavidWHodgins> Yep
20:13:47 <Luigi12_work> from the older mail, we still have php-ZendFramework, which is pending packager feedback
20:13:52 <Luigi12_work> we also still have mga1 blender
20:14:06 <Luigi12_work> the exposure with that package is small, so it's not a big deal
20:14:18 <Luigi12_work> soon we should have bind and dhcp added to the list too
20:14:31 <Luigi12_work> they are fixed in Cauldron, but I guess I'm expected to do everything around here when it comes to stable releases
20:14:42 <DavidWHodgins> Ouch.
20:14:44 <MrsB> :(
20:15:05 <MrsB> maybe some movement on that but I can't discuss it yet
20:15:10 <Luigi12_work> so I've had other work to do at work this week, but I'll get to those soon
20:15:48 <Luigi12_work> Stormi's new page really helps.  At some point I may ask to add a priority thing to it.
20:15:58 <MrsB> that's not a bad idea
20:16:16 <MrsB> Do you currently set the priority on the bug report?
20:16:18 <DavidWHodgins> Have it sorted by priority would be good.
20:16:26 <Luigi12_work> sometimes, but not usually
20:16:35 <MrsB> might be an idea to start
20:16:51 <MrsB> I'll ask stormi tomorrow about adding priority to the page
20:16:52 <Luigi12_work> yeah
20:17:17 <MrsB> #action MrsB ask Stormi about adding priorities to the super new webpage
20:17:18 <Luigi12_work> I'd just color code it rather than adding yet another column if he does
20:17:43 <MrsB> #info Luigi suggests colour coding maybe
20:18:02 <MrsB> red, amber, green maybe
20:18:12 <Luigi12_work> I think I should actually set the Severity rather than Priority since that gives me 4 choices to work with rather than 3
20:18:29 <MrsB> what priorities are available in bugzilla, never thought to look?
20:18:30 * Luigi12_work agrees with red, amber, green, maybe black if a fourth is needed
20:18:51 <MrsB> #info work with bugzilla Severity rather than priority
20:19:02 <Luigi12_work> Priority I could do low, medium, high (release_blocker not really appropriate).  Severity I can do low, normal, major, critical (enhancement not really appropriate).
20:19:18 <MrsB> that is more useful yes
20:20:15 <MrsB> good, so anything else to add David?
20:20:22 <Luigi12_work> nope, any questions for me?
20:20:24 <DavidWHodgins> Just fyi. During iso testing, release blocker bugs are set as blocking for a tracker bug.
20:20:29 <MrsB> thankyou for that :)
20:20:44 <MrsB> any questions or comments for Luigi12_work?
20:20:56 <alfred_> no
20:21:04 <DavidWHodgins> Not till I see how it looks. :-)
20:21:10 <MrsB> lol
20:21:27 <MrsB> I'll ask stormi to hold the meeting as normal next week if he can
20:21:38 <MrsB> maybe review it there
20:21:45 <MrsB> or on the list
20:22:09 <MrsB> movingon then, thankyou Luigi12_work
20:22:37 <MrsB> #topic Do we? Don't we?
20:22:40 <DavidWHodgins> Luigi12_work: Just fyi. krb5 is failing on Mageia 1 x86-64.  Still digging to figure out why.
20:22:56 <MrsB> You may have seen on the list..
20:23:53 <MrsB> #info Stormi raised the question, should we allow packagers to test one arch of their own update in exchange for creating a testign procedure to follow?
20:24:06 <DavidWHodgins> I'm for it.
20:24:12 <MrsB> I have to be upfront and say I have some reservations
20:24:23 <Luigi12_work> I've been thinking about this for some time, i think it's a good idea
20:24:35 <MrsB> In general it could be good yes
20:24:45 <Luigi12_work> as was said on the list, at least one other person must test, and someone else must validate
20:25:18 <MrsB> It relies on the packager doing proper testing is one concern but another is that it could cause conflict between qa tester and packager
20:25:36 <Luigi12_work> we have conflicts as it is :o)
20:25:42 <MrsB> I know :\
20:26:04 <Kernewes> I'm not sure about it
20:26:13 <Kernewes> wouldn't QA be less independent?
20:26:18 <harms> I am not so much preoccupied with conflicts - its that a packager having implemented
20:26:33 <harms> bad logic will probably test against that bad logic
20:26:38 <Kernewes> better to have a separate team with no personal interest in the packages, I would have thought
20:26:49 <MrsB> thats a valid point harms
20:27:03 <MrsB> that is kind of the way I'm thinking too Kernewes
20:27:06 <DavidWHodgins> We would have to have at least one person on our team test before validating.
20:27:22 <DavidWHodgins> So I don't see it as a problem.
20:27:24 <Kernewes> more than that, with 4 archs
20:27:35 <MrsB> they would test on just one
20:27:59 <Luigi12_work> if there continues to be pushback from packagers about "slowness" of QA, someone might suggest Fedora's policy, which you would like even less.  I think this is a good compromise with low risk.
20:28:35 <MrsB> This isnt really about that though
20:28:51 <MrsB> It's just an effort to allow them to speed things up if they so wish
20:29:00 <harms> it might even be a possiblity to systematically involve the packager/maintainer into testing
20:29:04 <Luigi12_work> exactly
20:29:17 <harms> and have some formal handling for these issues
20:29:26 <DavidWHodgins> Should make it easier for us to get testing procedures from them.
20:29:29 <MrsB> we've had very very few do any QA testing so far so it might be a non issue
20:29:58 <Kernewes> but should we have to compromise QA's independence in order to get them to do what they ought to be doing for us anyway?
20:30:16 <Luigi12_work> it's not that black and white Kernewes
20:30:32 <DavidWHodgins> I don't view it as a compromise of our independence.  It's just providing us with more help.
20:30:35 <Luigi12_work> like when I patch something for a security update and I have no idea what it does
20:31:10 <DavidWHodgins> If you don't know how to test it, we'll still have to find out on our own, as we've been doing.
20:31:14 <MrsB> We have to be clear about this as once we say yes to this it will be very difficult to start saying no. I suggest a trial period if people are generally for the idea with a review at the end.
20:31:57 <Kernewes> sounds reasonable
20:32:20 <MrsB> can we get a general concensus then, for or against?
20:32:26 <DavidWHodgins> How about a scheduled review in say two months?
20:32:41 <DavidWHodgins> I'm in favour.
20:32:50 <Kernewes> ok by me
20:32:53 <harms> simply enhancing a dialog with the packager will already be a good thing - and ok for the 2 mth review
20:33:15 <MrsB> alfred_: do you see any problems with this?
20:33:31 <alfred_> no i agree too
20:33:38 <MrsB> Luigi12_work: you're for this aswell?
20:33:42 <Luigi12_work> yep
20:33:57 <MrsB> so lets say then that we will trial the idea.
20:34:18 <MrsB> we'll review it in approximately 2 months
20:34:39 <MrsB> unless we start losing hair before then in which case we'll review earlier
20:34:44 <Kernewes> lol
20:34:56 <Luigi12_work> policy review at oktoberfest
20:38:11 <MrsB> #agreed We agree in principle to a trial period of allowing packagers to test their own update if they so wish on just one arch in exchange for creating a testing procedure. It must be properly tested and must be only one arch. QA will test all other arch's. Trial will be reviewed in approx 2 months unless there is a reason to review earlier.
20:38:20 <MrsB> look Ok?
20:38:57 <DavidWHodgins> I'd remove the "in principle" part.
20:39:04 <MrsB> #undo
20:39:04 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Agreed object at 0x84820ec>
20:39:28 <MrsB> #agreed We agree to a trial period of allowing packagers to test their own update if they so wish on just one arch in exchange for creating a testing procedure. It must be properly tested and must be only one arch. QA will test all other arch's. Trial will be reviewed in approx 2 months unless there is a reason to review earlier.
20:39:41 <DavidWHodgins> Looks good to me.
20:39:49 <Kernewes> yup
20:39:53 <harms> ok
20:39:55 <alfred_> yes
20:40:02 <MrsB> great :)
20:40:06 <MrsB> thankyou
20:40:26 <MrsB> #topic Anything Else?
20:40:33 <MrsB> Is there anything else?
20:41:04 <DavidWHodgins> Not here.
20:41:10 <Kernewes> no
20:41:10 <harms> not from me
20:41:20 <alfred_> no
20:41:41 <MrsB> Thankyou all for coming then. Sorry it wasn't a short one, I thought it would be :\
20:41:50 <MrsB> Same time next week!
20:41:50 <Kernewes> that's meetings for you
20:41:55 <MrsB> #endmeeting