#mageia-qa Meeting

Meeting started by MrsB at 19:06:38 UTC (full logs).

Meeting summary

    1. stblack and led43 need mentoring (MrsB, 19:09:08)
    2. led43 is available for being mentored from 1-2UTC onwards (MrsB, 19:12:23)
    3. stblack is available 6-7 UTC (MrsB, 19:12:41)
    4. MrsB will send an Easy Bugs email in the morning (MrsB, 19:13:16)

  1. Mageia 3 Features Update (MrsB, 19:13:47)
    1. https://wiki.mageia.org/en/FeatureMageia3_Review This is where you can see the proposals sorted into 4 categories (MrsB, 19:15:49)
    2. https://wiki.mageia.org/en/FeatureMageia3_Review <<<-- reading this (Berxwedan, 19:20:20)
    3. there will be a blog post about this and the process to select them (MrsB, 19:23:27)

  2. A Quick ARM Update (MrsB, 19:23:54)
    1. http://blog.mageia.org/en/2011/02/02/bootstrap-what-bootstrap-i-want-mageia-iso/ this is what bootstrap means :) (MrsB, 19:27:58)
    2. Arm support is still 'experimental' so not yet sure of the impact on QA. (MrsB, 19:29:23)
    3. there will definitely be an ARM version of Mageia 3 (MrsB, 19:32:50)

  3. Luigi's Roundup (MrsB, 19:37:09)
    1. https://ml.mageia.org/l/arc/qa-discuss/2012-07/msg00109.html is the most recent priority updates mail (MrsB, 19:40:27)
    2. nothing has been added since then, Firefox, Thunderbird, and Busybox are finished (MrsB, 19:40:42)
    3. so the other ones there would be the highest priority security updates left (MrsB, 19:40:58)
    4. after that, "oldest first". He'll send a new mail when something needs to be added. (MrsB, 19:41:43)

  4. Missing Mandriva 2010 Packages (MrsB, 19:42:59)
    1. the packages which were only in backports qualify for the exclusion in the updates policy (MrsB, 19:47:08)
    2. https://wiki.mageia.org/en/Updates_policy This is our updates policy in case you've not seen it (MrsB, 19:47:46)

  5. Backports revisited again (MrsB, 19:54:58)
    1. https://wiki.mageia.org/en/QA_process_for_validating_backports See what you think! It is not complete yet. (MrsB, 19:56:34)
    2. If you notice anything missing or mistakes either please correct/add them or mention on the ML and I will do so. (MrsB, 19:57:27)
    3. ACTION: Stormi is still to update the backports policy when he gets some time (MrsB, 19:58:18)
    4. https://wiki.mageia.org/en/Backports_policy This is the backports policy page (MrsB, 19:58:41)
    5. ACTION: MrsB send an email to the ML about new ML for backports or something. We didn't make a decision yet. (MrsB, 20:01:17)
    6. we'll catch up with Stormi next week hopefully :) (MrsB, 20:04:09)

  6. Anything else? (MrsB, 20:04:48)
    1. stblack asked what http://check.mageia.org/2/ is for (MrsB, 20:05:10)
    2. Berxwedan (Ezim) asked about the possibility of an LTS release for Mga 3 (MrsB, 20:16:43)
    3. stblack asked about the statistics discussion from the ML (MrsB, 20:18:04)


Meeting ended at 20:19:41 UTC (full logs).

Action items

  1. Stormi is still to update the backports policy when he gets some time
  2. MrsB send an email to the ML about new ML for backports or something. We didn't make a decision yet.


Action items, by person

  1. MrsB
    1. MrsB send an email to the ML about new ML for backports or something. We didn't make a decision yet.


People present (lines said)

  1. MrsB (141)
  2. Kernewes (24)
  3. coincoin (19)
  4. Led43_Mag2 (18)
  5. stblack (15)
  6. Berxwedan (14)
  7. Luigi12_work (11)
  8. led43_Mag1 (11)
  9. DavidWHodgins (11)
  10. ennael (9)
  11. [mbot (6)
  12. Inigo_Montoya (2)
  13. tmb (2)
  14. sebsebseb (2)


Generated by MeetBot 0.1.4.