#mageia-qa Meeting

Meeting started by MrsB at 19:03:31 UTC (full logs).

Meeting summary

    1. this is how you use the info command (MrsB, 19:04:56)

  1. A quick ARM update (MrsB, 19:05:31)
    1. http://meetbot.mageia.org/mageia-dev/2012/mageia-dev.2012-07-04-19.08.log.html#l-288 (MrsB, 19:06:49)
    2. we need to sort out qa for ARM when it gets nearer the time (MrsB, 19:08:08)
    3. http://www.raspberrypi.org (MrsB, 19:08:47)

  2. A quick recruiting update (MrsB, 19:15:22)
    1. https://www.mageia.org/pipermail/mageia-discuss/2012-June/008075.html (MrsB, 19:25:14)
    2. https://forums.mageia.org/en/viewtopic.php?f=3&t=2910 (MrsB, 19:25:24)
    3. http://blog.mageia.org/en/2011/10/03/they-make-mageia-samuel-verschelde/ (MrsB, 19:30:01)

  3. Backports Revisited (MrsB, 19:32:48)
    1. backports policy https://wiki.mageia.org/en/Backports_policy (Stormi, 19:36:47)
    2. ACTION: MrsB work on a validating backports QA page (MrsB, 20:03:52)
    3. ACTION: Stormi to update the backports policy page (MrsB, 20:04:35)
    4. ACTION: MrsB to try the backports info in the validating updates page first (MrsB, 20:06:31)
    5. maybe use different colours for backports and updates on the wiki page (MrsB, 20:08:41)
    6. ACTION: Stormi to talk to bugsquad about bugzilla process or new ML (MrsB, 20:10:10)

  4. Anything else? (MrsB, 20:13:32)
    1. Please prioritise any security updates if you can do (MrsB, 20:16:22)


Meeting ended at 20:16:39 UTC (full logs).

Action items

  1. MrsB work on a validating backports QA page
  2. Stormi to update the backports policy page
  3. MrsB to try the backports info in the validating updates page first
  4. Stormi to talk to bugsquad about bugzilla process or new ML


Action items, by person

  1. MrsB
    1. MrsB work on a validating backports QA page
    2. MrsB to try the backports info in the validating updates page first
  2. Stormi
    1. Stormi to update the backports policy page
    2. Stormi to talk to bugsquad about bugzilla process or new ML


People present (lines said)

  1. MrsB (136)
  2. Stormi (87)
  3. DavidWHodgins (28)
  4. Umeaboy (20)
  5. Ezim (14)
  6. vcg3rd (12)
  7. led43_Mag1 (10)
  8. Kernewes (8)
  9. [mbot (6)
  10. harms (5)
  11. djennings (4)
  12. diogenese (2)
  13. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.