#mageia-qa Meeting

Meeting started by coincoin at 20:06:00 UTC (full logs).

Meeting summary

  1. QA organization (coincoin, 20:06:38)
    1. people can send a mail before Monday to candidate as Leader/Deputy/Representative (coincoin, 20:12:01)

  2. testing ISOs (coincoin, 20:16:32)
    1. https://wiki.mageia.org/en/Working_on_pre-release_ISOs needs to be follow and used during ISO test (coincoin, 20:19:12)
    2. https://wiki.mageia.org/en/Working_on_pre-release_ISOs has bad css, so I can't display it in opera (which is my preferred browser). I have to switch to firefox. (DavidWHodgins, 20:22:54)
    3. https://bugs.mageia.org/show_bug.cgi?id=3526 (DavidWHodgins, 20:25:06)
    4. pad is better for quick comments (coincoin, 20:28:36)
    5. wiki is better for the checklist (coincoin, 20:28:50)
    6. ACTION: for ISO testing, QA Team will use BOTH wiki and pad (coincoin, 20:31:48)
    7. ACTION: MrsB agreed! \o/ (coincoin, 20:48:24)
    8. MrsB sees wiki as wrong for Aplha/Beta stages (MrsB, 20:48:43)
    9. ACTION: send an email on ML to explain how the wiki is important for the RC ISOs (coincoin, 20:50:52)

  3. upgrade for 1 to 2 (coincoin, 20:51:13)
    1. https://wiki.mageia.org/en/QA_process_for_testing_upgrades (MrsB, 20:57:11)
    2. Mageia will only support upgrade from 1 to 2! (coincoin, 20:58:10)
    3. ACTION: we need to write procedures about upgrade (KDE, GNOME, LXDE, base system, peripharals, X, apps...) (coincoin, 21:06:12)
    4. ACTION: DavidWHodgins will add info about sysvinit on QA upgrade (coincoin, 21:14:49)
    5. ACTION: DavidWHodgins will add info about upgrading using mgaapplet (coincoin, 21:15:48)
    6. for test upgarde https://wiki.mageia.org/en/QA_process_for_testing_upgrades (coincoin, 21:16:20)
    7. ACTION: dams will work on GNOME upgrade, base system and systemd (coincoin, 21:22:10)
    8. ACTION: MrsB will work on KDE (64-bit) (coincoin, 21:26:26)
    9. ACTION: DavidWHodgins will test KDE/GNOME/LXDE (32-bit) and sysvinit (coincoin, 21:27:18)
    10. ACTION: DavidWHodgins will test mgaapplet (coincoin, 21:27:45)
    11. ACTION: next meeting next Thursday (29th) to talk about upgrades and procedures (coincoin, 21:29:07)

  4. mageia 1 updates (coincoin, 21:30:36)
    1. https://bugs.mageia.org/buglist.cgi?quicksearch=@qa-bugs (Magbot, 21:32:54)
    2. QA will only work on CVE updates for mga 1 for next weeks (coincoin, 21:35:28)
    3. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=waiting%20for%20QA%20test&sharer_id=22 (MrsB, 21:35:42)


Meeting ended at 21:38:45 UTC (full logs).

Action items

  1. for ISO testing, QA Team will use BOTH wiki and pad
  2. MrsB agreed! \o/
  3. send an email on ML to explain how the wiki is important for the RC ISOs
  4. we need to write procedures about upgrade (KDE, GNOME, LXDE, base system, peripharals, X, apps...)
  5. DavidWHodgins will add info about sysvinit on QA upgrade
  6. DavidWHodgins will add info about upgrading using mgaapplet
  7. dams will work on GNOME upgrade, base system and systemd
  8. MrsB will work on KDE (64-bit)
  9. DavidWHodgins will test KDE/GNOME/LXDE (32-bit) and sysvinit
  10. DavidWHodgins will test mgaapplet
  11. next meeting next Thursday (29th) to talk about upgrades and procedures


Action items, by person

  1. DavidWHodgins
    1. DavidWHodgins will add info about sysvinit on QA upgrade
    2. DavidWHodgins will add info about upgrading using mgaapplet
    3. DavidWHodgins will test KDE/GNOME/LXDE (32-bit) and sysvinit
    4. DavidWHodgins will test mgaapplet
  2. MrsB
    1. MrsB agreed! \o/
    2. MrsB will work on KDE (64-bit)
  3. UNASSIGNED
    1. for ISO testing, QA Team will use BOTH wiki and pad
    2. send an email on ML to explain how the wiki is important for the RC ISOs
    3. we need to write procedures about upgrade (KDE, GNOME, LXDE, base system, peripharals, X, apps...)
    4. dams will work on GNOME upgrade, base system and systemd
    5. next meeting next Thursday (29th) to talk about upgrades and procedures


People present (lines said)

  1. coincoin (164)
  2. MrsB (69)
  3. Stormi (61)
  4. DavidWHodgins (55)
  5. Inigo_Montoya (4)
  6. Magbot (4)
  7. leuhmanu (4)
  8. Jehane (1)
  9. Sophie (0)


Generated by MeetBot 0.1.4.