20:06:00 <coincoin> #startmeeting
20:06:00 <Inigo_Montoya> Meeting started Thu Mar 22 20:06:00 2012 UTC.  The chair is coincoin. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:00 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:06:02 <Stormi> Maybe Luigi12 or Luigi12_lappy is here too
20:06:15 <coincoin> #chair Sophie Jehane DavidWHodgins MrsB coincoin
20:06:15 <Inigo_Montoya> Current chairs: DavidWHodgins Jehane MrsB Sophie coincoin
20:06:29 <Stormi> Sophie stole my chair !
20:06:35 <MrsB> lol
20:06:38 <coincoin> #topic QA organization
20:06:42 <coincoin> #chair Stormi
20:06:42 <Inigo_Montoya> Current chairs: DavidWHodgins Jehane MrsB Sophie Stormi coincoin
20:06:44 * Jehane give her chair at Stormi
20:07:01 <coincoin> so, first, thanks for being here :)
20:07:27 <coincoin> A few words on the mail Stormi and I sent yesterday about leader/deputy/council
20:07:46 <coincoin> any question about this mail?
20:07:58 <MrsB> Does it mean you two are stepping down?
20:07:59 <DavidWHodgins> What does the rep do?
20:08:25 <Stormi> MrsB: I'm going to candidate for deputy again
20:08:33 <coincoin> no, it means that everybody can candidate (I will)
20:08:45 <coincoin> vote will be done to choose next week
20:09:17 <MrsB> david_david: ping ?
20:09:18 <Stormi> DavidWHodgins: to be honest I thing only big teams can need a representative different from leader
20:09:36 <Stormi> DavidWHodgins: the represenentative attends council meetings on mondays
20:09:48 <Stormi> DavidWHodgins: and is the link between council and the team
20:10:02 <DavidWHodgins> What time on Monday's, and what channel?
20:10:05 <Stormi> But in pratice if the team leader can do it (or deputy), it's easier
20:10:15 <Stormi> DavidWHodgins: 20 UTC on #mageia-meeting
20:10:18 <coincoin> david_david: 8:OOpm UTC, #mageia-meeting
20:10:25 <coincoin> arf... :)
20:10:51 <Stormi> currently in fact in council meetings I see only team leaders or deputies from other teams
20:10:53 <DavidWHodgins> Ok. So same time as this meeting.
20:11:04 <MrsB> yeah
20:11:11 <coincoin> yes, meeting as, usually, 8:00pm UTC
20:11:19 <coincoin> s/as/are/
20:12:01 <coincoin> #info people can send a mail before Monday to candidate as Leader/Deputy/Representative
20:12:44 <coincoin> so, if you want to candidate, don't hesitate if you have time and motivation and send a mail on the ML
20:12:47 <Stormi> one thing that is unclear to me is what leader and deputy do during meetings if there is a representative
20:13:08 <Stormi> (at council)
20:14:40 <coincoin> Stormi: having X ppl just allow a better organization or a better "voice" if ppl are missing
20:14:58 <Stormi> yes, maybe
20:15:24 <coincoin> so, nothing to add on this topic?
20:15:32 <coincoin> or to ask? :)
20:15:47 <DavidWHodgins> Not here.
20:15:54 <MrsB> not me
20:16:21 <coincoin> ok, so next topic
20:16:32 <coincoin> #topic testing ISOs
20:16:40 <coincoin> just a few words too...
20:16:59 <coincoin> thanks to ppl helping on ISO test (for alpha/beta/RC)
20:17:20 <coincoin> it's a hard task but so important! we need a lot of test and to be as clear as possible on reports
20:17:49 <coincoin> please, do not forget this page: https://wiki.mageia.org/en/Working_on_pre-release_ISOs (duplicate with pad but both are helpful!)
20:18:03 <coincoin> this page allow to have a very quick idea of ISO tests
20:18:19 <coincoin> and explain "what to test"
20:18:23 <DavidWHodgins> For testing upgrade from Mageia 1 to 2, I think a net install is best, as there are a few major bugs that have been fixed since beta 2.
20:18:40 <coincoin> DavidWHodgins: upgrade will be next topic ;)
20:18:47 <DavidWHodgins> Ok.
20:19:12 <coincoin> #info https://wiki.mageia.org/en/Working_on_pre-release_ISOs needs to be follow and used during ISO test
20:19:34 <MrsB> one point on this, we seem to have 3 different systems in use
20:20:02 <MrsB> there is the pad, the wiki and then duplicating on bugzilla
20:20:11 <coincoin> bugzilla is not a duplicate
20:20:15 <leuhmanu> +ml
20:20:20 <coincoin> as each issue MUST be on it
20:20:22 <MrsB> + ML
20:20:26 <coincoin> ML is not here to report bugs
20:20:37 <MrsB> That was originally requested though
20:20:52 <coincoin> if we need to choose only one thing, I think that this wiki page is the clearer...
20:21:01 <coincoin> but I'm open to ideas
20:21:02 <MrsB> For next ISOs it would be best to clarify the procedure for all to follow
20:21:08 <DavidWHodgins> ML is used to discuss/ping about blocker bugs, as I understand it.
20:21:31 <coincoin> does https://wiki.mageia.org/en/Working_on_pre-release_ISOs seems clear to all of you?
20:21:44 <Stormi> pad, ML, wiki are ephemeral, for blocker bugs indeed
20:22:03 <Stormi> and bugzilla must have all bugs in it, especially those who can't be fixed before release
20:22:14 <MrsB> seems a bit complex if I'm honest coincoin. I found the pad easy to use
20:22:34 <coincoin> MrsB: but pad is not easy to have a quick view
20:22:41 <MrsB> it wasn't really followed up on
20:22:44 <coincoin> MrsB: why complex? can we improve it?
20:22:54 <DavidWHodgins> https://wiki.mageia.org/en/Working_on_pre-release_ISOs has bad css, so I can't display it in opera (which is my preferred browser).  I have to switch to firefox.
20:23:25 <coincoin> DavidWHodgins: no CSS for this page, it's the wiki css :)
20:23:46 <MrsB> I put alot of detail on the pads but there is no real way to do so on the wiki page
20:23:55 <DavidWHodgins> Most of the wiki pages don't display in opera.
20:24:17 <coincoin> MrsB: you can add details on Bugzilla (better) and link the bug on the wiki as it's now
20:24:24 <coincoin> DavidWHodgins: open a bug report ;)
20:24:38 <MrsB> some of the comments were just comments
20:24:46 <MrsB> not really worthy of a bug report
20:25:03 <MrsB> but it's your choice, which did you find easiest in testing?
20:25:04 <coincoin> MrsB: and what about adding a "comment" filed on the wiki page?
20:25:06 <DavidWHodgins> https://bugs.mageia.org/show_bug.cgi?id=3526
20:25:08 <Magbot> Bug 3526: normal, Normal, ---, rdalverny, RESOLVED FIXED, Due to css errors opera displays blank page in author mode., ?
20:25:19 <DavidWHodgins> I have to reopen it.
20:26:43 <coincoin> MrsB: hum ok, just "my idea", not mandatory for now...
20:26:54 <MrsB> ok
20:27:00 <coincoin> MrsB: perhaps we can still use both pad and wiki for RC and see how to improve report
20:27:07 <MrsB> I found the pad was quite colaborative
20:27:15 <MrsB> i can see a problem with the wiki..
20:27:22 <coincoin> but please fill the wiki... it's important to have a quick snapshot of "ISO states"
20:27:23 <Stormi> the wiki has a checklist in it that would be good to fill ("firefox is localized" "foo works"...)
20:27:27 <MrsB> multiple people editing at the same time would wipe out changes
20:27:32 <Stormi> but I like the pad too
20:28:10 <coincoin> ok so agree to use pad AND wiki for RC?
20:28:18 <Stormi> if we can manage it
20:28:18 <DavidWHodgins> MrsB: I didn't notice any problem like that.
20:28:31 <DavidWHodgins> Yes.  Both should be used.
20:28:36 <coincoin> #info pad is better for quick comments
20:28:50 <coincoin> #info wiki is better for the checklist
20:29:02 <coincoin> MrsB: agree too?
20:29:06 <MrsB> It will happen though, if two people are making changes at oncethe first one to save changes, the changes will be lost when the second one saves theirs
20:29:22 <Stormi> some parts of the wiki could be filled AFTER rc release
20:29:23 <coincoin> MrsB: only a few ppl are working on pre-ISO...
20:29:32 <DavidWHodgins> Isn't that only if they are editing the same section?
20:29:32 <MrsB> it only takes two
20:29:44 <MrsB> It is Dave, yes
20:29:56 <Stormi> having firefox not localized is not blocker for a beta, but is bad for a final ISO
20:30:18 <coincoin> Stormi: s/AFTER/FOR/ no?
20:30:20 <Stormi> which means that final ISOs will have to be more thoroughly tester
20:30:23 <Stormi> tested
20:31:02 <coincoin> Stormi: for beta or alpha, it's not blocker but always better to know if it's working or not...
20:31:06 <DavidWHodgins> Any idea when the live iso's will be available again?
20:31:15 <Stormi> coincoin: I agree
20:31:30 <coincoin> DavidWHodgins: tmb is working on it, he will keep us in touch
20:31:48 <coincoin> #action for ISO testing, QA Team will use BOTH wiki and pad
20:31:56 <Stormi> ennael said soon, but I don't know how many days soon is :)
20:32:13 <coincoin> :)
20:32:30 <coincoin> anything else on this topic?
20:32:55 <DavidWHodgins> Would be nice if we could create new iso images with the fixes since beta 2.
20:33:08 <coincoin> DavidWHodgins: it's called RC :)
20:34:09 <Stormi> RC is due on april 7th
20:34:37 <Stormi> it could be nice if the pre-release phase could be extended a bit so that we can test better?
20:34:52 <Stormi> I don't know when ennael will be ready with new ISOs
20:35:29 <Stormi> (errata : april 10th)
20:36:01 <MrsB> thats a good idea Stormi
20:36:28 <coincoin> it's will depend on packagers/dev for closing release critical bugs...
20:36:38 <DavidWHodgins> I think one thing to keep in mind when testing iso's, is to concentrate on testing things that can't be fixed by an update, after release.
20:36:49 <coincoin> ennael won't do an ISO if it's not worth it. making ISO is a huge task
20:37:08 <DavidWHodgins> I.E. Problems with the installer itself, not so much problems with packages that can be fixed by updates.
20:37:35 <Stormi> indeed
20:38:49 <MrsB> a blocker in beta 1 was a libreoffice segfault tho
20:39:16 <coincoin> in RC, if on the wiki, one case is RED, it's release blocker!
20:39:30 <DavidWHodgins> I wouldn't consider that a blocker for the install dvd, as it can be fixed by an update.
20:39:30 <Stormi> s/case/field/
20:39:30 <coincoin> I wrote this page in this way
20:39:35 <coincoin> Stormi: thx :)
20:39:41 <DavidWHodgins> In live iso, that would be a blocker.
20:39:49 <MrsB> those who know decided it was tho Dave
20:40:02 <coincoin> DavidWHodgins: DVD or Live == same packages... so...
20:40:09 <Stormi> DavidWHodgins: on install DVD, a non-working libreoffice is likely to be considered blocker :)
20:40:28 <Stormi> it depends on the package and type of bug
20:40:31 <MrsB> It's hard for us to guess what will be a blocker really
20:41:12 <coincoin> MrsB: that's why I wrote this page ;)
20:41:14 <DavidWHodgins> It's a judgment call, and would be different to me, whether for beta or final.
20:41:40 <MrsB> coincoin: who decides if something is a blocker?
20:41:44 <coincoin> you can trust me, it was my job for 6 years...
20:41:51 <DavidWHodgins> With beta and rc, when we release, it's just for wider testing, not for full distribution.
20:41:53 <coincoin> MrsB: release manager.
20:42:09 <MrsB> coincoin: so how can we decide if something should be red or green?
20:42:28 <coincoin> MrsB: GREEN == it works | RED == it's not
20:42:37 <coincoin> so, not hard to fill I think
20:42:42 <MrsB> So its isn't to do with blockers
20:42:49 <MrsB> just bugs
20:43:12 <coincoin> MrsB: if ONE case is RED (you will have a bug report inside), so it will be release blocker
20:43:35 <MrsB> If we create bugs for bugs we find everything will be red
20:43:42 <coincoin> ?
20:43:58 <MrsB> All the bugs we found were not blockers
20:43:59 <coincoin> did you read the page?...
20:44:12 <coincoin> MrsB: it's RC now! :)
20:44:26 <coincoin> so each RED case on the wiki page == blocker!
20:44:42 <MrsB> You are asking us to decide red or green but then say its the release manager who decides
20:44:50 <coincoin> why decide?
20:44:57 <coincoin> I really don't understand...
20:45:01 <MrsB> i know :P
20:45:02 <Stormi> MrsB: any bug goes red, then release manager can decide to let it slip
20:45:04 <coincoin> wiki page asks a question
20:45:12 <coincoin> not hard to said "green" or "red" :)
20:45:30 <Stormi> in RC / final stage bugs are more critical in general than in alpha/beta
20:45:47 <Stormi> so if I understand correctly, we put any detected bug in wiki
20:45:50 <DavidWHodgins> Agreed.
20:45:53 <Stormi> if there's a field for it
20:45:58 <MrsB> Ok, then it works. Up to this point, it wouldn't have
20:46:20 <Stormi> yes, there's a real difference in RC stage as compared to previously
20:46:26 <coincoin> yes
20:46:48 <MrsB> For RC then wiki and pad but up to this point I dont think the wiki would have worked
20:46:59 <coincoin> for RC, if the checklist is all green, ISO will be such perfect :)
20:47:12 <Stormi> yep, for alpha the wiki would have all red probably :)
20:47:20 <coincoin> MrsB: before this point, wiki would have give a good idea of ISO status
20:47:20 <MrsB> yeah, thats what i mean
20:47:32 <MrsB> coincoin: you're missing the point
20:47:38 <coincoin> but for beta/alpha, wiki RED it's just to have an idea
20:47:44 <MrsB> yep
20:47:59 <MrsB> Its good for RC tho, so agreed :)
20:48:15 <coincoin> and trust me, it's good for beta/alpha too ;) but not as now
20:48:24 <coincoin> #action MrsB agreed! \o/
20:48:25 <coincoin> :)
20:48:28 <MrsB> well, I can see how it wouldn't be
20:48:43 <MrsB> #info MrsB sees wiki as wrong for Aplha/Beta stages
20:48:53 <coincoin> trust me, it's not ;)
20:49:03 <Stormi> we can try for next alpha and see :)
20:49:03 <coincoin> so, anythink else?
20:49:11 <coincoin> Stormi: I was using it for my part ;)
20:49:27 <coincoin> and I was using it during 6 years in mandriva for alpha/beta ;)
20:49:38 <DavidWHodgins> I haven't been using the wiki much yet, mostly the pad and bugzilla.
20:49:54 <DavidWHodgins> I'll make a point of using it more for rc.
20:50:00 <coincoin> so, anythink else on this point?
20:50:05 <DavidWHodgins> Not here.
20:50:09 <MrsB> nope
20:50:19 <Stormi> maybe a mail to qa-discuss when next ISOs will come
20:50:20 <coincoin> ok, next topic
20:50:26 <Stormi> to remind how to use the wiki
20:50:32 <Stormi> and why it's important
20:50:52 <coincoin> #action send an email on ML to explain how the wiki is important for the RC ISOs
20:50:55 <coincoin> yes
20:51:13 <coincoin> #topic upgrade for 1 to 2
20:51:21 <coincoin> here we are :)
20:51:49 <DavidWHodgins> As the upgrade is mostly about package versions, I think most testing should be done with net installs.
20:51:59 <coincoin> so... Mageia 1 > Mageia 2 needs to be fully tested as the upgrade MUST be perfect
20:52:23 <coincoin> DavidWHodgins: no as a lot of ppl will do upgrade with DVD. Both (DVD and Net) are important
20:52:43 <Stormi> DavidWHodgins: a missing package on DVD can have an impact on upgrade
20:52:53 <Stormi> so indeed both are important
20:52:57 <DavidWHodgins> True.
20:52:58 <coincoin> not the same thing as on DVD, urpmi is very.... dirty and violent... no the same option used as on Net install
20:53:29 <Stormi> in fact there are 3 ways then
20:53:33 <Stormi> - DVD
20:53:35 <Stormi> - net install
20:53:40 <Stormi> - direct use of urpmi
20:53:53 <coincoin> DavidWHodgins: net install is hard to use on final step as hdlist often changed during upgrade process, so you will have to retry a lot of time...
20:54:14 <DavidWHodgins> Yes.  All three need thorough testing for RC.
20:54:20 <Stormi> coincoin: unless we use a mirror than changes less often
20:54:35 <coincoin> Stormi: I use a mirror to avoid this kind of problem
20:54:45 <coincoin> and I advise you to do the same if you can...
20:55:06 <DavidWHodgins> Now that dev is in version freeze, that shouldn't happen as much.
20:55:22 <Stormi> there can be a lot of fixes in version freeze :)
20:55:35 <coincoin> and I hope there will be... :)
20:56:10 <coincoin> I wrote wiki page on old wiki about upgrade from 2010 to 1, I don't know if pages were imported on new wiki
20:56:35 * coincoin is seeking
20:57:11 <MrsB> https://wiki.mageia.org/en/QA_process_for_testing_upgrades
20:57:27 <DavidWHodgins> Does anyone think we should also be testing upgrade from 2010 to 2?
20:57:42 <MrsB> I don't think so Dave
20:57:43 <coincoin> DavidWHodgins: no, we only support 1 > 2
20:58:10 <coincoin> #info Mageia will only support upgrade from 1 to 2!
20:58:28 <Stormi> and I think we should insist to prevent the installer from trying to do it
20:58:41 <DavidWHodgins> 4 methods to test.  Using urpmi via the command line, and via mgaapplet.
20:58:47 <MrsB> yes, it would save confusion if we culd
20:58:51 <MrsB> could*
20:59:09 <coincoin> or add a "warning" perhaps... (as it will perhaps work but...)
20:59:23 <coincoin> Stormi: can you open a bug report for this please?
20:59:26 <Stormi> ok
20:59:47 <coincoin> thanks
21:00:39 <coincoin> so, we need to test: services (systemd now...), KDE, GNOME, apps, X, LXDE, base system, peripherals
21:01:16 <DavidWHodgins> And sysvinit for those who insist on sticking with it for now.
21:01:23 <coincoin> as we know that MrsB find a lot of bugs, we need here to be in each part of the process :p
21:01:39 <MrsB> I can't help it :P
21:01:48 <coincoin> DavidWHodgins: the upgrade will put systemd by default
21:01:52 <coincoin> MrsB: ;)
21:03:10 <MrsB> we need some procedures
21:03:56 <MrsB> how to test sysvinit or systemd for example
21:04:36 <Stormi> ( https://bugs.mageia.org/show_bug.cgi?id=5060 )
21:04:37 <Magbot> Bug 5060: critical, release_blocker, ---, bugsquad, NEW, Do not propose upgrade from anything but Mageia 1 in installer
21:04:38 <DavidWHodgins> I think the only way to get sysvinit is to install it after upgrading.
21:04:59 <coincoin> yes, do not focus on this point for upgrades
21:05:03 <DavidWHodgins> Mageia 1 or Cauldron.
21:05:52 <DavidWHodgins> For example, could be old cauldron on hard drive, to update to Mageia 2.
21:06:12 <coincoin> #action we need to write procedures about upgrade (KDE, GNOME, LXDE, base system, peripharals, X, apps...)
21:06:22 <Stormi> Upgrade from cauldron is not guaranteed either
21:06:42 <Stormi> or maybe it is?
21:06:59 <Stormi> they made me break upgradeability after beta, recently
21:07:03 <Stormi> downgrading a package
21:07:22 <MrsB> cauldron could be ahead of the iso after it is released
21:07:40 <DavidWHodgins> Maybe allow it to be tried, but warn that it may not work.
21:08:18 <coincoin> cauldron > 2 should work with same issues as on DVD/netinstall/urpmi/mgaapplet
21:08:46 <coincoin> (cauldron BEFORE the release)
21:11:13 <coincoin> so...
21:11:19 <coincoin> who want to write procedures?
21:12:00 <DavidWHodgins> I'll add some info to https://wiki.mageia.org/en/QA_process_for_testing_upgrades about sysvinit
21:12:35 <DavidWHodgins> I think most of the needed procedures are already there.
21:14:27 <coincoin> I think so but I will try to add a few things...
21:14:49 <coincoin> #action DavidWHodgins will add info about sysvinit on QA upgrade
21:14:52 <coincoin> DavidWHodgins: thx
21:15:16 <DavidWHodgins> Also info about upgrading using mgaapplet.
21:15:25 <coincoin> everybody sleeping or eating? :)
21:15:30 <coincoin> DavidWHodgins: you will?
21:15:34 <DavidWHodgins> Yes.
21:15:37 <coincoin> good, thx
21:15:48 <coincoin> #action DavidWHodgins will add info about upgrading using mgaapplet
21:15:54 <Stormi> are there existing procedures we can reuse?
21:16:00 <coincoin> DavidWHodgins: ask on #dev for information if needed
21:16:20 <coincoin> #info for test upgarde https://wiki.mageia.org/en/QA_process_for_testing_upgrades
21:16:36 <coincoin> Stormi: here, there is already a good start I think
21:16:41 <DavidWHodgins> Not sure.  I have to look into how to fake have mgaapplet detect a distro upgrade is available.
21:17:03 <coincoin> DavidWHodgins: you can ask rda I think
21:17:24 <DavidWHodgins> Probably faster to just skim through the code.
21:17:57 <coincoin> yep (code asks mageia server)
21:18:14 <coincoin> so, the idea is to start upgrade test BEFORE ISOs
21:18:21 <coincoin> for my part, I started today
21:19:05 <coincoin> you can do it the way you want for now but please, open a bug report for EACH bug during upgrade (their is a tracker for this)
21:19:13 <DavidWHodgins> I'll be starting once this meeting is over.  Takes over an hour for each test on my system.
21:19:17 <MrsB> DavidWHodgins: it might just check /etc/release?
21:20:11 <coincoin> MrsB: nop, it's asking API
21:20:42 <MrsB> oh, on the server, i see what you mean
21:20:56 <coincoin> I will ask rda tomorrow @work about this
21:21:05 <coincoin> I don't remember how it works
21:21:42 <MrsB> well given the mdv upgrade bug you could probably just set etc/release to mdv2010.2 for now
21:22:10 <coincoin> #action dams will work on GNOME upgrade, base system and systemd
21:22:16 <MrsB> or would it not even know there was a release without the api?
21:22:24 <coincoin> do you know the part you will test?
21:22:28 <coincoin> not to do the same...
21:22:47 <coincoin> I think asking api. is mandatory
21:23:11 <leuhmanu> you want my rpm list ? :p
21:23:40 <coincoin> perhaps the "idea" if possible :)
21:24:36 <coincoin> MrsB: can you work on KDE?
21:24:51 <DavidWHodgins> I'll look at what gets returned from https://releases.mageia.org/api/a/ and see if I can figure out a patch to fake the upgrade.
21:25:13 <coincoin> DavidWHodgins: ok, I will keep you in touch after asking rda
21:25:48 <leuhmanu> can we work with urpmi --test ?
21:26:01 <MrsB> coincoin: yes, kde 64
21:26:14 <coincoin> MrsB: great
21:26:26 <coincoin> #action MrsB will work on KDE (64-bit)
21:26:32 <Stormi> I wonder what the installer does when trying to upgrade 32 bits => 64 bits or the reverse
21:26:37 <DavidWHodgins> I'll be testing kde, gnome, and lxde upgrades.  i586 only though.
21:26:52 <DavidWHodgins> It won't switch arches.
21:26:54 <coincoin> Stormi: its warns IIRC (not usre)
21:27:18 <coincoin> #action DavidWHodgins will test KDE/GNOME/LXDE (32-bit) and sysvinit
21:27:29 <Stormi> timing is bad for me, workload increased a lot at work, and the 3 coming week-ends are full :(
21:27:30 <DavidWHodgins> and mgaapplet.
21:27:38 <MrsB> see you in a month then Dave :D
21:27:43 <DavidWHodgins> Lol
21:27:45 <coincoin> #action DavidWHodgins will test mgaapplet
21:27:47 <coincoin> MrsB: :)
21:28:00 <Stormi> but I'd like to convert my current installation into a VM and test an upgrade
21:28:01 <DavidWHodgins> Adding another hard drive later tonight.
21:28:07 <coincoin> can we plan a meeting next week (same place, same time) to talk about our test?
21:28:16 <DavidWHodgins> Sure.
21:28:20 <Stormi> ok
21:28:35 <MrsB> ok for me
21:29:07 <coincoin> #action next meeting next Thursday (29th) to talk about upgrades and procedures
21:29:19 <coincoin> ok, anything else to add on this topic ?
21:29:27 <coincoin> leuhmanu, MrsB, DavidWHodgins, Stormi?
21:29:29 <DavidWHodgins> I think that's about it.
21:30:08 <MrsB> Dave we should have a push and try to clear the mga1 bugs
21:30:28 <coincoin> next topic, the last?
21:30:36 <coincoin> #topic mageia 1 updates
21:30:44 <coincoin> so, just to know, any remarks on this point?
21:30:53 <DavidWHodgins> Especially firefox.  It's currently held by eclipse, which I don't think should be a blocker.
21:31:04 <coincoin> for my part, I need to work on worpdress sec update...
21:31:31 <MrsB> There are alot of bugs waiting for packagers at the minute but if we're going to be busy with mga2 then that is a good thing
21:31:46 <MrsB> now's not the time really to send alot of qa for mga1
21:32:05 <coincoin> MrsB: I agree but when you see sec update or kernel, please, check it
21:32:13 <coincoin> other updates can wait, sure
21:32:15 <DavidWHodgins> There aren't any bugs in qa right now, that are waiting on qa, that I know of.
21:32:38 <MrsB> there are a handful of qa bugs waiting and some enhancements which are lower priority
21:32:50 <MrsB> let me check
21:32:54 <leuhmanu> ,buglist @qa-bugs
21:32:54 <Magbot> https://bugs.mageia.org/buglist.cgi?quicksearch=@qa-bugs
21:33:39 <MrsB> 7 priority qa bugs
21:33:41 <coincoin> leuhmanu: thanks
21:34:24 <coincoin> ok, just try to focus on CVE when updates available... other bugs can wait
21:34:32 <MrsB> yep
21:34:49 <MrsB> if we can clear those few then we're in a good position to concentrate on mga2 testing
21:35:04 <coincoin> yes
21:35:28 <coincoin> #info QA will only work on CVE updates for mga 1 for next weeks
21:35:42 <MrsB> https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=waiting%20for%20QA%20test&sharer_id=22
21:35:44 <Magbot> [ Log in to Bugzilla ]
21:36:41 <coincoin> ok, anything else on this point or other point?
21:37:04 <DavidWHodgins> Should firefox be blocked by eclipse?  I don't think so.
21:37:18 <MrsB> Thats still assigned to dmorgan Dave
21:38:40 <coincoin> ok so thank you MrsB, Stormi, leuhmanu, DavidWHodgins for attending!
21:38:45 <coincoin> #endmeeting