#mageia-qa Meeting

Meeting started by coincoin at 16:35:08 UTC (full logs).

Meeting summary

  1. alpha3 (coincoin, 16:35:43)
    1. alpha3 is planned for January the 12th (coincoin, 16:37:34)
    2. ACTION: coincoin will put an .htaccess on bcd.mageia.org to block access to the ISO (coincoin, 16:39:48)
    3. ACTION: coincoin send a mail on the ML to ask ppl for alpha3 and create rsync access (coincoin, 16:40:37)
    4. ACTION: coincoin to move is A** for updating the wiki ASAP (coincoin, 16:46:59)
    5. ACTION: coincoin ping ennael about a bug reported by isocheck (coincoin, 16:50:16)
    6. ACTION: leuhmanu will add QA in the whiteboard of release_blockers bug to see if QA can help (coincoin, 16:57:19)
    7. http://www.glpi-project.org/spip.php?lang=en (coincoin, 17:01:47)


Meeting ended at 17:18:53 UTC (full logs).

Action items

  1. coincoin will put an .htaccess on bcd.mageia.org to block access to the ISO
  2. coincoin send a mail on the ML to ask ppl for alpha3 and create rsync access
  3. coincoin to move is A** for updating the wiki ASAP
  4. coincoin ping ennael about a bug reported by isocheck
  5. leuhmanu will add QA in the whiteboard of release_blockers bug to see if QA can help


Action items, by person

  1. coincoin
    1. coincoin will put an .htaccess on bcd.mageia.org to block access to the ISO
    2. coincoin send a mail on the ML to ask ppl for alpha3 and create rsync access
    3. coincoin to move is A** for updating the wiki ASAP
    4. coincoin ping ennael about a bug reported by isocheck
  2. ennael
    1. coincoin ping ennael about a bug reported by isocheck
  3. leuhmanu
    1. leuhmanu will add QA in the whiteboard of release_blockers bug to see if QA can help


People present (lines said)

  1. coincoin (51)
  2. obgr_seneca (20)
  3. leuhmanu (14)
  4. Inigo_Montoya (6)
  5. ennael (5)
  6. Magbot (1)
  7. boklm (1)


Generated by MeetBot 0.1.4.