16:35:08 <coincoin> #startmeeting
16:35:08 <Inigo_Montoya> Meeting started Thu Jan  5 16:35:08 2012 UTC.  The chair is coincoin. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:35:08 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:35:11 <coincoin> great
16:35:21 <coincoin> #chairs obgr_seneca coincoin
16:35:26 <obgr_seneca> :D
16:35:26 <coincoin> #chair obgr_seneca coincoin
16:35:26 <Inigo_Montoya> Current chairs: coincoin obgr_seneca
16:35:43 <coincoin> #topic alpha3
16:35:48 <coincoin> obgr_seneca: so, let's go :)
16:36:09 <coincoin> #info alpha3 is planned for January the 16th
16:36:23 <obgr_seneca> 16th? wasn't it 12th?
16:36:47 <obgr_seneca> then we should change the wiki page and announce the delay
16:36:57 <leuhmanu> yep https://wiki.mageia.org/en/Mageia_2_development
16:37:01 <leuhmanu> (hello :) )
16:37:12 <coincoin> oops, 16 is for mdv banckup... :�
16:37:27 <coincoin> #undo
16:37:27 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x856a3ec>
16:37:34 <coincoin> #info alpha3 is planned for January the 12th
16:37:35 <obgr_seneca> (the never ending story)
16:37:39 <coincoin> #chair leuhmanu
16:37:39 <Inigo_Montoya> Current chairs: coincoin leuhmanu obgr_seneca
16:37:46 <coincoin> hello leuhmanu
16:37:52 <obgr_seneca> hi leuhmanu
16:38:20 <coincoin> so, to avoid lack of time on bad testing on ISO, I will put a .htaccess on bcd.mageia.org
16:38:41 <coincoin> no more access by www and rsync will be with a password now
16:38:50 <obgr_seneca> ok
16:39:03 <obgr_seneca> but we should have the exact links then
16:39:11 <coincoin> I will send an email to get people interessted in doing QA on the ML
16:39:23 <coincoin> yep
16:39:32 <boklm> obgr_seneca: you can list with rsync the list of files available
16:39:44 <obgr_seneca> whom to ask from those people having done qa on alpha2?
16:39:48 <coincoin> #action coincoin will put an .htaccess on bcd.mageia.org to block access to the ISO
16:39:58 <obgr_seneca> boklm: yes, I forgot, thanks
16:40:12 <coincoin> obgr_seneca: I will send a "reminder" with instructions
16:40:33 <obgr_seneca> coincoin: thanks
16:40:37 <coincoin> #action coincoin send a mail on the ML to ask ppl for alpha3 and create rsync access
16:41:12 <coincoin> #chair boklm
16:41:12 <Inigo_Montoya> Current chairs: boklm coincoin leuhmanu obgr_seneca
16:41:57 <ennael> hi there
16:42:02 <obgr_seneca> hi ennael
16:43:32 <coincoin> obgr_seneca: the idea is not "who keep from alpha2 ISO testing?" but "who remove from alpha2 ISO testing?"... :)
16:43:34 <coincoin> hi ennael
16:43:44 <obgr_seneca> coincoin: ok
16:44:07 <leuhmanu> the testing of the alpha2 was better than the alpha1
16:44:10 <coincoin> I will send the email after the meeting and put the rsyncd.secret in place
16:44:43 <coincoin> leuhmanu: yes but still a very big lack of time with non important issues (not related to ISOs)
16:45:27 <leuhmanu> then you have to explain exactly what to test
16:45:38 <coincoin> so here the idea will be to focus on ISO content, mageia installation, missing packages, name/title display, ...
16:46:05 <obgr_seneca> sometimes it's hard to tell, wether things are iso related or not
16:46:33 <coincoin> leuhmanu: yep, that was the point of the last meeting. quite busy during the day and on evening not often Internet access so I'm late... wiki will be up to date BEFORE tomorrow evening!
16:46:37 <obgr_seneca> e.g. when the gnome live doesn't work on my machine because of the sandy bridge + amd graphics...
16:46:59 <coincoin> #action coincoin to move is A** for updating the wiki ASAP
16:47:25 <leuhmanu> coincoin: no worry
16:47:52 <leuhmanu> (I will not have the bandwitch to test next week)
16:48:05 <coincoin> obgr_seneca: yep, hard but in this kind of issues, it's important to know "how to report things" to earn time and not to disturb release manager
16:48:11 <leuhmanu> bandwidth
16:48:16 <obgr_seneca> coincoin: yep
16:48:42 <coincoin> isocheck is still in progress and I hope it will be 100% available for beta1.
16:49:06 <coincoin> for know it already do a lot of importants things not fun to test by hand... :)
16:49:17 <coincoin> #isocheck still in progress
16:49:35 <leuhmanu> also maybe release manager/packager/devs/other can check the 'release bugs' before the alpha3 ?
16:49:49 <leuhmanu> (and release_blockers)
16:50:16 <coincoin> #action coincoin ping ennael about a bug reported by isocheck
16:50:44 <coincoin> leuhmanu: yes, perhaps bugsquad can try to ping ppl on release_blockers bugs 2 weeks before an alpha?
16:51:21 <leuhmanu> yes but no sure it will help
16:52:05 <leuhmanu> (because a lot of them seems to not read their bugzilla-deamon mail but that'is not the topic)
16:53:20 <coincoin> not sure but it will help to see if bug is still available (if reporter answer) or will make the maintainer of the package answer... (I had a dream!)
16:54:17 <leuhmanu> np, I will ping tonight
16:54:25 <coincoin> leuhmanu: on release_blockers bugs, perhaps we can add a 'qa' keyword or the QA in CC. WDT ?
16:54:47 <leuhmanu> If you want, but why ?
16:55:17 <coincoin> to have ppl in the QA check if bug is still here or not if reporter does not answer any more
16:55:22 <coincoin> +ing
16:55:46 <leuhmanu> putting QA in the whiteboard it ok ?
16:56:47 <coincoin> yes, let's try this way...
16:57:19 <coincoin> #action leuhmanu will add QA in the whiteboard of release_blockers bug to see if QA can help
16:58:50 <coincoin> an other thing I think we should thought about: an inventory of the HW of QA ppl to know "who own X or Y". It will help to know which ppl we can ask to reproduce an HW bug.
16:59:19 <coincoin> it joins the issue reported as an example by obgr_seneca before.
17:00:06 <obgr_seneca> coincoin: there is a wiki page for that
17:00:45 <coincoin> obgr_seneca: yes but a tool like GLPI or * could be better I think to search easily and mail ppl
17:01:05 <obgr_seneca> glpi?
17:01:47 <coincoin> http://www.glpi-project.org/spip.php?lang=en
17:01:49 <Magbot> [ GLPI - Gestionnaire libre de parc informatique ]
17:07:12 <coincoin> ok, we will see next time :�
17:09:52 <coincoin> so, anything else to add on alpha3?
17:11:16 <obgr_seneca> when will the first isos be available?
17:12:48 <coincoin> I think not before tomorrow noon. ennael, any ETA?
17:13:11 <ennael> tomorrow
17:13:21 <ennael> I had 16/01 in mind for release
17:13:25 <ennael> ...
17:13:25 <obgr_seneca> ok
17:13:40 <coincoin> 16/01 is in all our mind :�
17:14:14 <obgr_seneca> releasing an alpha the day Mdv might get lost (or not) would be in bad taste
17:14:29 <coincoin> :)
17:14:34 <ennael> sure
17:16:12 <coincoin> nothing else to add for my part. anybody else?
17:18:50 <coincoin> ok, so, thank you to attend this meeting
17:18:53 <coincoin> #endmeeting