#mageia-qa Meeting

Meeting started by coincoin at 17:12:41 UTC (full logs).

Meeting summary

  1. welcome ppl (coincoin, 17:13:34)
    1. QA meeting will attend each Friday at 5:00 UTC (coincoin, 17:18:28)
    2. #info improves logs (Stormi, 17:19:17)

  2. qa roles (coincoin, 17:19:39)
    1. QA validates updates (sec or not), report bugs on main components (installer, ...), follow bugs reports and try to improve mga with QA projects (coincoin, 17:22:00)
    2. https://ml.mageia.org/ (coincoin, 17:25:29)

  3. QA organization (coincoin, 17:28:01)
    1. qa-discuss@ is the ML to talk about QA stuff (coincoin, 17:28:20)
    2. ACTION: coincoin working on a new QA wiki to improve work in the team (coincoin, 17:35:50)
    3. ACTION: DavidWHodgins MrsB will help (coincoin, 17:36:18)
    4. ACTION: Jehane will proofread the work (coincoin, 17:36:32)
    5. ACTION: eskroni will help too (coincoin, 17:36:41)
    6. ACTION: Stormi will proofread the work too (coincoin, 17:37:30)
    7. ACTION: dams to work on a canevas for Thuesday (coincoin, 17:41:28)

  4. Updates request (coincoin, 17:42:00)
    1. http://www.mageia.org/wiki/doku.php?id=qa_updates (coincoin, 17:42:45)
    2. http://www.mageia.org/wiki/doku.php?id=qa_updates (coincoin, 17:42:49)
    3. http://www.mageia.org/wiki/doku.php?id=qa_bugzilla (coincoin, 17:43:37)
    4. here are all the process/pages I wrote about QA: http://www.mageia.org/wiki/doku.php?do=search&id=qa_ (coincoin, 17:44:22)
    5. https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=waiting%20for%20QA%20test&sharer_id=22 and https://bugs.mageia.org/buglist.cgi?cmdtype=dorem&remaction=run&namedcmd=updates-push&sharer_id=22 (Stormi, 17:50:29)
    6. stormi ask to use update candidates instead of update request not to missunderstood with package update request on bugzilla by users (coincoin, 17:54:25)
    7. don't forget that you can use a VM for some kind of bugs (coincoin, 18:00:48)

  5. open discussion (coincoin, 18:03:28)
  6. backports (coincoin, 18:04:26)
    1. ACTION: dams to see with sysadmin about pushing updates (coincoin, 18:15:48)


Meeting ended at 18:26:10 UTC (full logs).

Action items

  1. coincoin working on a new QA wiki to improve work in the team
  2. DavidWHodgins MrsB will help
  3. Jehane will proofread the work
  4. eskroni will help too
  5. Stormi will proofread the work too
  6. dams to work on a canevas for Thuesday
  7. dams to see with sysadmin about pushing updates


Action items, by person

  1. coincoin
    1. coincoin working on a new QA wiki to improve work in the team
  2. DavidWHodgins
    1. DavidWHodgins MrsB will help
  3. eskroni
    1. eskroni will help too
  4. Jehane
    1. Jehane will proofread the work
  5. MrsB
    1. DavidWHodgins MrsB will help
  6. Stormi
    1. Stormi will proofread the work too
  7. UNASSIGNED
    1. dams to work on a canevas for Thuesday
    2. dams to see with sysadmin about pushing updates


People present (lines said)

  1. coincoin (126)
  2. Stormi (63)
  3. MrsB (26)
  4. eskroni (17)
  5. DavidWHodgins (14)
  6. Jehane (8)
  7. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.