#mageia-meeting Meeting

Meeting started by DavidWHodgins at 20:16:32 UTC (full logs).

Meeting summary

  1. Steps to electing a new board (DavidWHodgins, 20:17:01)
    1. http://people.mageia.org/g/mga-association-members.html (DavidWHodgins, 20:20:54)
    2. https://www.mageia.org/en/about/constitution/ Article 6 explains the composition of the association (DavidWHodgins, 20:24:29)
    3. https://www.mageia.org/fr/about/constitution/ (neoclust, 20:46:15)
    4. http://people.mageia.org/u/vouf.html is already an association member (DavidWHodgins, 20:48:21)
    5. https://gitweb.mageia.org/org/constitution/tree/mageia.org_statutes_en.md#n108 (jeeebz, 20:51:34)
    6. ACTION: Add jeebz as association member (DavidWHodgins, 20:51:45)
    7. ACTION: Add jeebz as association member (DavidWHodgins, 20:51:52)

  2. Adding association members (DavidWHodgins, 20:53:21)
    1. ACTION: Add jeebz as association member (DavidWHodgins, 20:53:33)
    2. ACTION: send an email to jeeebz daviddavid ns80 cmoifp Auroud85 joeghi martin wally Comral[m] to know if they accept to enter the association (neoclust, 21:21:35)
    3. ACTION: send a mail to our blogdrake friends to know if they have a name(s) to propose to enter into the association (neoclust, 21:22:22)

  3. Ordinary general assembly meeting (DavidWHodgins, 21:26:32)
    1. http://people.mageia.org/g/mga-council.html (neoclust, 21:30:30)
    2. http://people.mageia.org/g/mga-board.html (DavidWHodgins, 21:30:30)
    3. https://gitweb.mageia.org/org/constitution/tree/mageia.org_statutes_en.md#n223 (jeeebz, 21:33:31)
    4. ACTION: send a mail to board public ML to know if they want to stay on board or quit (neoclust, 21:38:38)
    5. ACTION: send a mail on public Board ML to arrange an agm (neoclust, 21:39:27)
    6. https://gitweb.mageia.org/org/constitution/tree/mageia.org_statutes_en.md#n276 (jeeebz, 21:57:08)


Meeting ended at 22:04:19 UTC (full logs).

Action items

  1. Add jeebz as association member
  2. Add jeebz as association member
  3. Add jeebz as association member
  4. send an email to jeeebz daviddavid ns80 cmoifp Auroud85 joeghi martin wally Comral[m] to know if they accept to enter the association
  5. send a mail to our blogdrake friends to know if they have a name(s) to propose to enter into the association
  6. send a mail to board public ML to know if they want to stay on board or quit
  7. send a mail on public Board ML to arrange an agm


Action items, by person

  1. Comral[m]
    1. send an email to jeeebz daviddavid ns80 cmoifp Auroud85 joeghi martin wally Comral[m] to know if they accept to enter the association
  2. jeeebz
    1. send an email to jeeebz daviddavid ns80 cmoifp Auroud85 joeghi martin wally Comral[m] to know if they accept to enter the association
  3. UNASSIGNED
    1. Add jeebz as association member
    2. Add jeebz as association member
    3. Add jeebz as association member
    4. send a mail to our blogdrake friends to know if they have a name(s) to propose to enter into the association
    5. send a mail to board public ML to know if they want to stay on board or quit
    6. send a mail on public Board ML to arrange an agm


People present (lines said)

  1. neoclust (191)
  2. DavidWHodgins (101)
  3. jeeebz (68)
  4. papoteur (29)
  5. [mbot (13)
  6. MageiaTJ (12)
  7. filip_ (9)
  8. Luigi12 (7)
  9. Comral[m] (5)
  10. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.