20:16:32 <DavidWHodgins> #startmeeting
20:16:32 <Inigo_Montoya> Meeting started Tue Feb  2 20:16:32 2021 UTC.  The chair is DavidWHodgins. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:16:32 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:16:38 <DavidWHodgins> #chair neoclust
20:16:38 <Inigo_Montoya> Current chairs: DavidWHodgins neoclust
20:16:42 <neoclust> Lewis asked for this meeting ( this is a great idea ) but he is not here yet maybe he will join us later
20:17:01 <DavidWHodgins> #topic Steps to electing a new board
20:17:47 <DavidWHodgins> Now that we have a mageia association mailing list, we can use that for electing a new board
20:17:49 <neoclust> First we created the mageia-association-members ML
20:17:56 <neoclust> yes :)
20:18:09 <DavidWHodgins> Go ahead neoclust
20:18:37 <neoclust> this is based on the mga association LDAP Group
20:19:13 <DavidWHodgins> Glad to see none of the messages to it bounced
20:19:29 <neoclust> i am looking how many members on the ML
20:19:54 <neoclust> 48 people on the ML
20:20:10 <filip_> wow
20:20:28 <neoclust> some people are no more active as there founders etc
20:20:53 <MageiaTJ> Some of us are so new we squeak.
20:20:54 <DavidWHodgins> http://people.mageia.org/g/mga-association-members.html
20:20:55 <[mbot> [ people.mageia.org: g/mga-association-members ]
20:21:34 <neoclust> I think that the first step is to see if we can add some new persons on this group
20:22:13 <neoclust> i ask papoteur to come
20:22:19 <neoclust> i saw he is on the group
20:24:29 <DavidWHodgins> https://www.mageia.org/en/about/constitution/ Article 6 explains the composition of the association
20:24:30 <[mbot> [ Mageia.Org constitution ]
20:25:28 <DavidWHodgins> We have no honorary, benefactor or donor members that I'm aware of
20:25:41 <DavidWHodgins> Just founding and active members
20:26:16 <neoclust> no we have donors but not with the required conditions to be part of the association.
20:26:52 <neoclust> jeeebz: are you member of the group ?
20:27:11 <jeeebz> (before looking where we go, can we first know where we are ? Who is the actual president for example, how can we make elections, and so on...)
20:27:18 <jeeebz> neoclust: which group ?
20:27:31 <neoclust> jeeebz:  mga-association-members
20:27:33 <jeeebz> I never was intonized in Mageia.
20:28:01 <neoclust> jeeebz: i propose you to be part of this group. Don't panic you have no work to do :)
20:28:03 <jeeebz> No I'm not
20:28:27 <jeeebz> I accept :)
20:28:44 <neoclust> i wanted to invite Anne to the meeting but she was buzy i think she didn't answered on irc today
20:28:49 <neoclust> rtp: hello you
20:28:51 <DavidWHodgins> jeeebz, currently the association is made of current and prior council members (team leaders and deputies)
20:29:18 <DavidWHodgins> Plus founding members
20:29:45 <neoclust> on the association i don't know who do what
20:29:51 <neoclust> i know Anne is our president
20:30:01 <neoclust> ( we will never thank her enough :) )
20:30:50 <DavidWHodgins> The council is elected by each team electing their leader/deputy. The board is elected by the association. The executing is selected by the board
20:31:23 * filip_ is grateful to all founders
20:31:37 <neoclust> yes :-)
20:31:43 <neoclust> rtp: you too :-)
20:32:38 <neoclust> blino: you too :-)
20:33:26 <DavidWHodgins> If I'm reading the constitution correctly, the only thing the association does is elect the board members
20:33:56 <neoclust> yes but first we can add people on the association
20:33:59 <DavidWHodgins> The council handles all day to day decisions. The board handles legal and financial issues.
20:34:32 <neoclust> "Active members are the people chosen by the administrative council, after proposition and sponsorship by another active member. They are people involved in the life of the association, either by their benevolent activity or by exercising a function in the association. They participate in the general assembly with deliberative vote and are eligible."
20:35:45 <neoclust> i propose vouf too ( not yet on the meeting )
20:37:00 <DavidWHodgins> I'm not familiar with that nic. What role does he/she play?
20:37:19 <papoteur> the election by the association member has to be done in a general assembly.
20:37:44 <papoteur> DavidWHodgins: vouf manage the French forum
20:37:58 <DavidWHodgins> Ah. Ok
20:38:53 <DavidWHodgins> papoteur: That's election to the board. We are discussing adding people to the association.
20:39:42 <neoclust> papoteur: ah
20:40:21 <neoclust> papoteur: yes we are just speaking of adding people on the association as members, not in the Bureau
20:40:42 <DavidWHodgins> From Article 6 of the constitution ... Active members are the people chosen by the administrative council
20:40:43 <papoteur> DavidWHodgins: OK, each team can propose to update the list
20:41:12 <neoclust> papoteur: this is not how i read it
20:41:28 <papoteur> neoclust: do you mean to review a list now?
20:41:39 <DavidWHodgins> neoclust: Semantics. The council is made up of team leaders
20:41:55 <neoclust> no i was just proposing vouf and jeeebz
20:42:10 <neoclust> DavidWHodgins: yes but I am not speaking of the council
20:42:34 <neoclust> but "Article 6 - Composition of the association"
20:42:52 <neoclust> Next topic will be council :-)
20:43:51 <neoclust> papoteur: do you agree or do you think i misread article 6 ?
20:45:31 <papoteur> moment, I need to read it again
20:46:15 <neoclust> https://www.mageia.org/fr/about/constitution/
20:46:16 <[mbot> [ Statuts de l’association Mageia.Org ]
20:46:18 <neoclust> in french :)
20:47:07 <DavidWHodgins> neoclust is proposing adding two members as Active members.
20:47:35 <neoclust> yes
20:47:58 <neoclust> vouf handle french forum and jeeebz too + active work on arm images.
20:48:21 <DavidWHodgins> http://people.mageia.org/u/vouf.html is already an association member
20:48:22 <[mbot> [ people.mageia.org: u/vouf ]
20:48:41 <papoteur> neoclust: yes, I'm fine with this article
20:48:54 <DavidWHodgins> So just http://people.mageia.org/u/jibz.html to be added
20:48:55 <[mbot> [ people.mageia.org: u/jibz ]
20:49:07 <neoclust> ah nice just jibz then
20:49:12 <neoclust> anyone against ?
20:49:21 * filip_ not
20:49:24 <papoteur> And I'm fine with adding jybz too.
20:49:25 <DavidWHodgins> I'm fine with it
20:49:39 <neoclust> filip_: "not" => not against ?
20:49:41 <neoclust> :)
20:49:42 <jeeebz> neoclust: shouldn't it be voted in assembly ?
20:49:52 <neoclust> jeeebz: no for this part
20:50:03 <jeeebz> Let me re-read the constitution
20:50:07 <DavidWHodgins> jeeebz: No. Active members of the association are selected by council
20:50:10 <filip_> neoclust: yeah. I support prominent contributors
20:50:21 <neoclust> filip_: ah nice :)
20:50:26 <papoteur> jeeebz: adding member is cooptation
20:51:06 <neoclust> DavidWHodgins: i let you speak with Inigo_Montoya i dont' know how to do :)
20:51:34 <jeeebz> https://gitweb.mageia.org/org/constitution/tree/mageia.org_statutes_en.md#n108
20:51:35 <[mbot> [ mageia.org_statutes_en.md - constitution - Constitution ]
20:51:45 <DavidWHodgins> #Action Add jeebz as association member
20:51:52 <DavidWHodgins> #action Add jeebz as association member
20:52:12 <neoclust> jeeebz: https://www.mageia.org/fr/about/constitution/ the webpage is simpler to read :)
20:52:13 <[mbot> [ Statuts de l’association Mageia.Org ]
20:52:14 <DavidWHodgins> Argh. Been too long since I used it.
20:53:10 <neoclust> DavidWHodgins: https://wiki.debian.org/MeetBot
20:53:12 <neoclust> :-)
20:53:21 <DavidWHodgins> #topic Adding association members
20:53:32 <jeeebz> ok, but " administrative council " must choose.
20:53:33 <DavidWHodgins> #action Add jeebz as association member
20:53:53 <DavidWHodgins> jeeebz: This is the council meeting
20:54:03 <jeeebz> Ah oh ?!
20:54:06 <jeeebz> Ok
20:54:11 <jeeebz> nic
20:54:12 <jeeebz> e
20:54:34 <jeeebz> And vouf ?
20:54:41 <neoclust> jeeebz: he is already in
20:54:45 <neoclust> jeeebz: so nothing to do
20:55:03 <neoclust> jeeebz: http://people.mageia.org/u/vouf.html
20:55:04 <[mbot> [ people.mageia.org: u/vouf ]
20:55:20 <DavidWHodgins> Any other members to consider for adding to the association?
20:55:29 <neoclust> nothing in my head
20:55:39 <jeeebz> Auroud85 ?
20:55:40 <papoteur> aurelien
20:55:42 <neoclust> but we can add some during the year
20:55:44 <neoclust> ah yes
20:55:47 <jeeebz> very activ
20:55:49 <neoclust> aurelien woulc be nice
20:55:51 <jeeebz> but also very new
20:56:02 <neoclust> and david
20:56:08 <jeeebz> neoclust: which one ?
20:56:21 <jeeebz> Geiger or Walser
20:56:37 <neoclust> Luigi is already in hope :-)
20:56:59 <neoclust> yes :)
20:57:08 <neoclust> David Geiger i was speaking of
20:57:14 <DavidWHodgins> So daviddavid nic
20:57:15 <Luigi12> yeah Geiger and Salguero should be in if not already
20:57:28 <neoclust> yes Nicolas Salguero is good too
20:57:32 <jeeebz> ns80 *
20:57:41 <neoclust> thanks for the proposal
20:58:02 <neoclust> i don't see it on the listing of the association members
20:58:07 <papoteur> cmoifp, from the wiki
20:58:07 <DavidWHodgins> One thing. For people not here, I think we should be sending them an invitation, not just auto adding them.
20:58:18 <jeeebz> But, can they be added even if they are not here ? I don't think so. We can accept now
20:58:49 <neoclust> can we do a listing then  because a lot of names ( we don't have a limit this is good ) but i would not that we forget names
20:59:10 <neoclust> so proposal is: jeeebz daviddavid ns80 cmoifp
20:59:15 <jeeebz> vouf
20:59:21 <neoclust> jeeebz: NO
20:59:27 <jeeebz> ah ?
20:59:28 <neoclust> jeeebz: vous is already in the association
20:59:36 <neoclust> jeeebz: told 3 times already :)
20:59:42 <jeeebz> Ah ok sorry
21:00:01 <neoclust> so proposal is: jeeebz daviddavid ns80 cmoifp Auroud85
21:00:47 <neoclust> and as told if we forget names this is not a problem as we can add names during the whole year :)
21:01:02 <jeeebz> guygoye (Guillaume Royer) ?
21:01:10 <DavidWHodgins> I'm fine with all of those. I propose opening a bug report where each of them can confirm they would like to be added, and then assigning it to sysadmins to get them added.
21:01:36 <Luigi12> oh is Martin in already?
21:02:08 <neoclust> oh yes
21:02:11 <neoclust> let me look
21:02:17 <DavidWHodgins> Nope. Agreed to add him
21:02:19 <neoclust> No
21:02:24 <neoclust> we must add him :)
21:02:33 <Luigi12> how about Jani?
21:02:42 <neoclust> wally in irc ?
21:03:06 <Luigi12> yes
21:03:13 <neoclust> i am OK too
21:03:36 <Luigi12> Giuseppe <joeghi> is another possibility
21:03:55 <neoclust> so proposal is: jeeebz daviddavid ns80 cmoifp Auroud85 joeghi martin wally
21:04:02 <neoclust> seems a good start :)
21:04:28 <MageiaTJ> Feels weird that I am a member but Martin isn't, yet. His contributions dwarf mine.
21:04:49 <neoclust> MageiaTJ: i agree and disagree :)
21:04:50 <DavidWHodgins> More active team leader. :-)
21:04:53 <neoclust> MageiaTJ: you do a lot too :)
21:05:19 <neoclust> so can we do with those names ?
21:05:23 <neoclust> so proposal is: jeeebz daviddavid ns80 cmoifp Auroud85 joeghi martin wally
21:05:52 * filip_ agrees
21:06:01 * neoclust agrees too
21:06:09 <DavidWHodgins> I'll open a bug report cc to each of them after the meeting where they can confirm they would like to be members.
21:06:32 <neoclust> DavidWHodgins: check security in the bugreport :)
21:06:39 <neoclust> so this is secret :-)
21:07:06 <neoclust> jeeebz wanted to propose comral too
21:07:15 <neoclust> which helps a lot in the MLO forum
21:07:28 <Luigi12> do we have any blogdrake people?
21:07:37 <neoclust> i would like too
21:07:50 <DavidWHodgins> neoclust: Constitution only requires that executive committee election be secret. Everything else should be public.
21:07:55 <neoclust> if not today, i can prepare a mail to them tonigh
21:08:00 <jeeebz> He manage the communication of the french forum MLO, also has credential of the twitter account of MLO and create the Mastodon one
21:08:12 <jeeebz> Comral manages the ... *
21:08:35 <neoclust> DavidWHodgins: what is better ? a bugreport or a mail ?
21:08:47 <neoclust> DavidWHodgins: maybe bugzila is not the best place
21:09:04 <DavidWHodgins> I was thinking bug report because it is public. mail is not.
21:09:12 <neoclust> DavidWHodgins: there is archives
21:09:13 <DavidWHodgins> I'm ok with either.
21:09:23 <neoclust> DavidWHodgins: i was thinking of using the association ML
21:09:33 <neoclust> with them as cc:
21:09:39 <neoclust> asking them if they want
21:09:44 <neoclust> but this is not a good idea
21:09:51 <neoclust> because they won't be able to answer
21:09:53 <DavidWHodgins> They wouldn't be able to reply to the list
21:10:05 <neoclust> DavidWHodgins: yes just though about this :)
21:10:10 <neoclust> DavidWHodgins: it is late here, my brain is slow :)
21:10:42 <DavidWHodgins> So either private email, or bug report would work. bug report can be secret, but I see little reason to make it secret
21:11:17 <neoclust> DavidWHodgins: i don't know what is best
21:11:22 <neoclust> what other think ?
21:11:47 <DavidWHodgins> The only benefit of having the bug report secret would be that others would not be able to add themselves to cc list and make it harder to follow
21:12:20 <jeeebz> hello Comral[m]
21:12:54 <MageiaTJ> If it were secret and one were to turn us down, it wouldn't be broadcast to the world.
21:13:13 <DavidWHodgins> The meetbot log of this meeting will be public anyway.
21:13:30 <MageiaTJ> I didn't think of that.
21:13:32 <DavidWHodgins> MageiaTJ: That's true. I'll make it secret then.
21:14:16 <neoclust> papoteur: Luigi: jeeebz: your opinion please :)
21:14:16 <filip_> I think mail is more private. I trust the contributor which will do that. Let's also make it simple.
21:14:41 <jeeebz> email are not shown on the bug report
21:15:05 <jeeebz> I mean, in public, we have to be register to see email.
21:15:16 <neoclust> jeeebz: this was not the question :-) this was more "how do we propose to newcomers ? by mail or bugreport )
21:15:30 <jeeebz> I didn't get what MageiaTJ meant...
21:15:36 <DavidWHodgins> jeeebz: If the bug report is secret, public have not access. Using email is one to one, except for snooping isps
21:15:46 <jeeebz> If you want to let a trace, then bugreport, public or not
21:16:31 <Comral[m]> Hello everybody :D
21:16:40 <MageiaTJ> I don't think we want the candidates to feel obligated to accept, if for whatever reason they want to decline.
21:16:49 <DavidWHodgins> I'm not concerned with a trace
21:16:53 <jeeebz> but by email, only sender and recipient know it
21:17:11 <neoclust> yes by mail maybe this is simpler to say no instead of a public bugreport
21:17:15 <DavidWHodgins> jeeebz: We know. We trust the people involved
21:17:51 <neoclust> for me this is this more than trust/not trust
21:17:52 <jeeebz> If I don't want, I would say no in the bug report, I don't see how it is forced
21:18:19 <Luigi12> maybe propose it by mail, then file a bug to make it official if they're ok with it
21:18:28 <DavidWHodgins> jeeebz: People may not want everyone to know they turned down the invitation
21:18:36 <neoclust> DavidWHodgins: agreed
21:18:54 <DavidWHodgins> Luigi12: That sounds good to me
21:19:01 <neoclust> Luigi: good idea too
21:19:13 <neoclust> i sum up
21:19:26 <neoclust> proposal is: jeeebz daviddavid ns80 cmoifp Auroud85 joeghi martin wally Comral[m]
21:19:40 <neoclust> we send them an email asking if they want to enter
21:19:48 <neoclust> if OK we create a bugreport
21:19:55 <neoclust> will ease sysadmin team work
21:20:03 <MageiaTJ> I like that idea.
21:20:11 <jeeebz> me too
21:20:31 <neoclust> someone against ?
21:20:53 * jeeebz is not against.
21:21:29 <DavidWHodgins> Comral[m]: I don't recognize your nic. What's your name?
21:21:35 <neoclust> #action send an email to jeeebz daviddavid ns80 cmoifp Auroud85 joeghi martin wally Comral[m] to know if they accept to enter the association
21:22:22 <neoclust> #action send a mail to our blogdrake friends to know if they have a name(s) to propose to enter into the association
21:22:32 <papoteur> OK
21:22:35 <Comral[m]> DavidWHodgins: I'm principally on mlo
21:22:48 <neoclust> DavidWHodgins: ML french mageia forum
21:22:56 <neoclust> DavidWHodgins: MLO french mageia forum
21:22:59 <DavidWHodgins> Ok. So not listed in http://people.mageia.org/u/
21:22:59 <[mbot> [ people.mageia.org: u ]
21:23:08 <Comral[m]> And I created the mlo mastodon account
21:23:19 <neoclust> Comral[m]: you don't have an account in identity ?
21:23:54 <DavidWHodgins> neoclust: I think it only lists people who are a member of an ldap group
21:24:13 <DavidWHodgins> any of the ldap groups
21:24:24 <neoclust> DavidWHodgins: ah yes you may be right
21:24:30 <neoclust> ok then
21:24:37 <neoclust> can we go on topic 2 ?
21:24:47 <neoclust> already 1hr of meeting :)
21:25:04 * filip_ begs ;)
21:25:20 <neoclust> topic 2: Council
21:25:26 <neoclust> DavidWHodgins: please :)
21:25:39 <neoclust> can we see if all team have been renewed ?
21:25:56 <Comral[m]> neoclust: I do. cn is Comral and givenName is comral
21:26:07 <neoclust> Comral[m]: nice :)
21:26:08 <papoteur> neoclust: one year ago, yes :p
21:26:31 <neoclust> are you sure ? i saw mails about them not that long ago
21:26:32 <DavidWHodgins> #topic Ordinary general assembly meeting
21:27:40 <DavidWHodgins> Once the association additions are completed, next step is for what's left of the board to call an association meeting to elect a new board
21:28:05 <neoclust> yes this is what i wanted to see council ( team leaders/deputys )
21:29:04 <neoclust> i have a little problem with the council
21:29:07 <DavidWHodgins> As I am currently on the board, I can do that in the board public mailing list
21:29:23 <papoteur> neoclust: I think we can consider that the leaders have been elected
21:29:29 <DavidWHodgins> What's the problem?
21:29:30 <neoclust> is it the same as "Board of directors" ?
21:29:49 <DavidWHodgins> Yes
21:29:57 <neoclust> DavidWHodgins: then we are not good
21:29:59 <neoclust> let me explain
21:30:06 <neoclust> Article 8 - Board of directors
21:30:07 <neoclust> The association is run by a Board of Directors made up of at least 6 members and no more than 12 members, designated by the general assembly and are chosen from among the active members.
21:30:13 <neoclust> 6 to 12
21:30:24 <neoclust> i think we need to modify the status because
21:30:30 <neoclust> http://people.mageia.org/g/mga-council.html
21:30:30 <DavidWHodgins> http://people.mageia.org/g/mga-board.html
21:30:30 <[mbot> [ people.mageia.org: g/mga-council ]
21:30:31 <[mbot> [ people.mageia.org: g/mga-board ]
21:30:33 <neoclust> more than 12
21:30:35 <jeeebz> (for me, it isn't the same)
21:30:54 <neoclust> ah yes jeeebz you are right
21:31:03 <DavidWHodgins> Sorry, just to be clear. Board and Council are not  the same
21:31:11 <neoclust> ok i understand better
21:31:12 <papoteur> neoclust: the second is less than 12
21:31:18 <neoclust> yes so not a pb :)
21:31:35 <neoclust> when have we elected them ?
21:31:43 <neoclust> i think we are not good on this part
21:31:48 <papoteur> neoclust: too long ago ;)
21:31:51 <jeeebz> A long time ago...
21:32:08 <neoclust> so we need to work on this
21:32:12 <DavidWHodgins> I'd have to dig through my archives. About 3 or 4 years ago was the last board election
21:32:19 <neoclust> The members of the board of directors are elected for three years, renewable each year by one third.
21:32:20 <neoclust> Afterwards, they are re-elegible.
21:32:43 <neoclust> DavidWHodgins: i still want you inside it :)
21:32:47 <MageiaTJ> I don't recall hearing about a board election since joining QA (Mageia 4.)
21:32:53 <DavidWHodgins> Things kind of stopped working when Anne stated she was stepping down
21:33:06 <jeeebz> Exactly
21:33:19 <DavidWHodgins> No one, including me, stepped forward to get things going again till now
21:33:31 <jeeebz> https://gitweb.mageia.org/org/constitution/tree/mageia.org_statutes_en.md#n223
21:33:32 <[mbot> [ mageia.org_statutes_en.md - constitution - Constitution ]
21:33:44 <neoclust> i think we should contact them all to know if they want to candidate
21:34:02 <neoclust> and see new people to enter
21:34:39 <neoclust> DavidWHodgins: and as Bureau of the association is people from the board
21:34:46 <neoclust> we need to think who will enter
21:35:02 <neoclust> we can't forget to add someone if he want to be secretary for ex
21:35:11 <DavidWHodgins> Yes, I'll use the board public mailing list to ask current members if they want to continue, and to discuss calling an agm
21:35:19 <neoclust> because this will forbit him/her to
21:35:54 <DavidWHodgins> I'm aware. The executive must be entirely made up of board members
21:36:16 <neoclust> yes
21:36:20 <DavidWHodgins> Preferably fluent in French, which counts me out.
21:36:33 <neoclust> as i propose myself as president i hope i will enter in the board :-p
21:36:40 <DavidWHodgins> Treasurer must be in France to access bank
21:37:12 <DavidWHodgins> That will be up to the association. :-)
21:37:36 <neoclust> :-)
21:38:07 <papoteur> DavidWHodgins: I think this question is too early.
21:38:18 <DavidWHodgins> I prefer that the president and treasurer be two different people, both with access to bank account to monitor each other and handle things if the other is not available.
21:38:33 <DavidWHodgins> papoteur: Agreed. Let's leave that for the agm
21:38:38 <neoclust> #action send a mail to board public ML to know if they want to stay on board or quit
21:39:07 <DavidWHodgins> And to arrange agm
21:39:27 <neoclust> #action send a mail on public Board ML to arrange an agm
21:39:45 <neoclust> then we will be good as we will elect the new bureau on the agm
21:39:53 <DavidWHodgins> Yes
21:39:59 <jeeebz> Important thing, the meeting of board of directors is triggered by the chairman (Ennael) or a quarter of members
21:40:29 <neoclust> jeeebz: yes but if the quorum is not OK, we can redo and agm w/o need of the quorum
21:40:43 <neoclust> jeeebz: i will contact anne to make her come :)
21:40:47 <papoteur> DavidWHodgins: I think that we can here propose a plan to submit to board. You are the only board member to be present here !
21:40:50 <DavidWHodgins> Any member can propose a meeting. The board then agrees or disagrees
21:41:21 <neoclust> papoteur: stormi is here
21:41:30 <neoclust> maybe not near his computer :)
21:41:32 <neoclust> Akien: too
21:41:39 <DavidWHodgins> In the past, most decisions were made using the mailing list rather then meetings. Easier to organize
21:42:02 <papoteur> neoclust: Ah yes, didn't see ;)
21:42:05 <MageiaTJ> Good luck with finding a time for an actual meeting when enough can attend.
21:42:49 <MageiaTJ> The basic problem with a worldwide organization.
21:42:50 <neoclust> MageiaTJ: we don't need this, as told in an agm we need the quorum
21:43:00 <neoclust> but if the quorum is not OK we call a new agm
21:43:08 <neoclust> and we don't need all this people then
21:43:13 <papoteur> I think we have to hold the agm online, not physical
21:43:35 <neoclust> papoteur: we can't hold an agm physically :)
21:43:42 <neoclust> papoteur: we can do in irc an agm
21:43:51 <neoclust> papoteur: anne told me this
21:43:57 <DavidWHodgins> Or just use the new mailing list
21:44:07 <jeeebz> (what agm stand for ? Assembly General Morldwide ?)
21:44:19 <DavidWHodgins> assembly general meeting
21:44:20 <MageiaTJ> By "actual" meeting I meant as opposed to via mailing list.
21:44:26 <jeeebz> Ah thank you DavidWHodgins
21:44:57 <DavidWHodgins> MageiaTJ: The actual (physical) meetings used to be held at fosdem conventions
21:45:19 <DavidWHodgins> Never made it to one myself. :-(
21:45:43 <neoclust> neither :-)
21:45:45 <MageiaTJ> I've heard. Not going to happen durin a pandemic, though.
21:45:46 <jeeebz> DavidWHodgins: the pandemic didn't help neither...
21:45:53 <neoclust> too shy to go there :)
21:46:04 <jeeebz> neoclust: Hahahaha
21:46:06 <DavidWHodgins> I'm in Canada. A bit to far to travel. :-)
21:46:10 <MageiaTJ> No passport here.
21:46:17 <DavidWHodgins> Me neither
21:46:30 <neoclust> can we close this meeting then ? there is a lot of actions to do
21:46:42 <jeeebz> already ?
21:46:53 <DavidWHodgins> Comral[m]: What's your email address?
21:47:11 <papoteur> Can we say something about timing?
21:47:12 <jeeebz> I mean, is the minimum necessary done to trigger the reborn of Mageia ?
21:47:17 <Comral[m]> DavidWHodgins: comral@netc.fr
21:47:28 <DavidWHodgins> Thanks
21:47:39 <jeeebz> Yes, defining deadlines is mandatory
21:47:54 <jeeebz> otherwise, we can still be in this situation in few years
21:47:59 <neoclust> papoteur: please speak :)
21:48:11 <neoclust> jeeebz: no as we have actions to do now
21:48:22 <DavidWHodgins> jeeebz: I think so. Despite the board becoming non functional, the teams and the council (made up of leaders from teams) have continued working
21:48:33 <neoclust> papoteur: we can send all the emails this week.
21:48:43 <neoclust> can we let 1 week for the people to answer
21:48:55 <jeeebz> by the way, that the role of the current secretary I think...
21:48:55 <papoteur> Yes
21:49:08 <neoclust> jeeebz: who is it ? :-)
21:49:32 <papoteur> grenoya has not been replaced
21:49:35 <jeeebz> neoclust: If I'm not wrong, it is Claire Revillet (grenoya), but
21:49:46 <jeeebz> she gave up if I remember correctly
21:49:52 <neoclust> yes
21:50:16 <neoclust> then we need to do it for her and we can ask ennael as president to provoc the AGM
21:50:22 <jeeebz> Ennael wrote she take the place, but, it is not planed by the constitution
21:50:48 <neoclust> jeeebz: there is the constitution and the rules of a 1901 association
21:50:57 <neoclust> the president can do the tasks
21:51:07 <neoclust> then she can call an AGM
21:51:54 <DavidWHodgins> neoclust: That can be done by any board member according to my reading of the English version of the constitution
21:52:11 <neoclust> DavidWHodgins: that is even better
21:52:34 <DavidWHodgins> I'll pursue that in the board public mailing list
21:52:49 <neoclust> DavidWHodgins: perfect
21:53:08 <papoteur> It doesn't matter, if noone contest what happens.
21:53:21 <neoclust> can we simulate a date for the AGM ?
21:53:45 <DavidWHodgins> So timing, we're looking at 1 week for new association members to be added, then at least 10 days for agm
21:53:52 <neoclust> to start a good month what about the 1rst of march ?
21:55:23 <DavidWHodgins> So let's plan on 1 week from today for association member deadline (Feb 9th), and 3 weeks from today for agm (Feb. 23rd).
21:55:35 <DavidWHodgins> Sound ok?
21:55:36 <papoteur> neoclust: could be OK
21:56:14 <papoteur> or OK also for DavidWHodgins
21:56:42 <neoclust> both are OK for me.
21:57:07 <DavidWHodgins> Let's go with 23rd for AGM then. :-)
21:57:08 <jeeebz> https://gitweb.mageia.org/org/constitution/tree/mageia.org_statutes_en.md#n276
21:57:09 <[mbot> [ mageia.org_statutes_en.md - constitution - Constitution ]
21:57:26 <jeeebz> Please, don't forget to show it on the web site
21:57:37 <DavidWHodgins> Provided board agrees
21:57:41 <jeeebz> And don't forget the agenda
21:58:25 <filip_> jeeebz: where on the web site
21:58:26 <DavidWHodgins> The only agenda item will be new board candidates and election.
21:58:49 <DavidWHodgins> We can't do the financial review due to no treasurer.
21:59:07 <jeeebz> filip_: it is not precised.
21:59:18 <neoclust> DavidWHodgins: i will ask anne if we can do something
21:59:24 <filip_> /me wonders about or financial state. esp. BTC
21:59:34 <jeeebz> filip_: good question.
21:59:49 <DavidWHodgins> filip_: I have no idea. :-(
21:59:58 <jeeebz> Few weeks ago, Mageia.Org was billionar (but on BTC only)
22:00:20 <papoteur> jeeebz: and now?
22:00:48 <DavidWHodgins> I'm just surprised that all bills are still being paid, assuming they are.
22:01:10 <jeeebz> 0,87 billionar (in €)
22:01:37 <jeeebz> I've no idea about the bills, what are paid, what are offered
22:01:44 <neoclust> not the topic here
22:01:50 <neoclust> can we focus ?
22:01:53 <jeeebz> Sorry, out of topic
22:02:01 <DavidWHodgins> Anything else for this council meeting before we close it?
22:02:14 <neoclust> DavidWHodgins: i think we can close it
22:02:23 <papoteur> OK
22:02:23 <neoclust> enough work for us :)
22:02:26 <jeeebz> Yes, Board members present themself at the AGM or before ?
22:02:35 <jeeebz> I mean, candidats
22:02:44 <jeeebz> board candidats
22:03:28 <papoteur> jeeebz: there is no rule for that
22:03:32 <DavidWHodgins> jeeebz: candidates can present at the meeting or via being proposed on council ml
22:03:40 <papoteur> jeeebz: can be at last moment.
22:03:45 <jeeebz> No deadline ?
22:03:48 <jeeebz> ok
22:03:50 <DavidWHodgins> I was added via council ml
22:03:52 <jeeebz> good to know
22:04:15 <DavidWHodgins> Ok. Thanks for coming everyone
22:04:19 <DavidWHodgins> #endmeeting