#mageia-meeting Meeting

Meeting started by wilcal at 19:00:55 UTC (full logs).

Meeting summary

  1. * Who's new? - If you are then come and say hello (DavidWHodgins, 19:02:08)
  2. * M7 status (DavidWHodgins, 19:02:53)
    1. https://bugs.mageia.org/show_bug.cgi?id=25015 (wilcal, 19:07:39)
    2. ACTION: I'll notify council that if all teams are ready, we are go for release (DavidWHodgins, 19:09:28)
    3. Big thanks to everyone involved, qa team, and all teams. (DavidWHodgins, 19:24:31)

  3. * Testing updates (DavidWHodgins, 19:27:28)
  4. * Anything else? (DavidWHodgins, 19:36:34)


Meeting ended at 19:38:26 UTC (full logs).

Action items

  1. I'll notify council that if all teams are ready, we are go for release


People present (lines said)

  1. wilcal (36)
  2. DavidWHodgins (30)
  3. tmb (16)
  4. bri_an (11)
  5. Benmc (5)
  6. Eighth_Doctor (4)
  7. Inigo_Montoya` (3)
  8. tarazed (3)
  9. rindolf (2)
  10. [mbot (1)


Generated by MeetBot 0.1.4.