19:00:55 <wilcal> #startmeeting
19:00:55 <Inigo_Montoya`> Meeting started Thu Jun 27 19:00:55 2019 UTC.  The chair is wilcal. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:55 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:06 <wilcal> Welcome everyone to another QA meeting
19:01:12 <DavidWHodgins> HiYa
19:01:15 <wilcal> Dave's here
19:01:20 <wilcal> :-))
19:01:44 <wilcal> hold a sec
19:02:01 <wilcal> #chair DavidWHodgins
19:02:01 <Inigo_Montoya`> Current chairs: DavidWHodgins wilcal
19:02:07 <wilcal> Your the man
19:02:08 <DavidWHodgins> #topic * Who's new? - If you are then come and say hello
19:02:27 <DavidWHodgins> Thanks. Anyone here who hasn't been to a qa team irc meeting before?
19:02:30 <rindolf> tmb: hi
19:02:53 <DavidWHodgins> #topic * M7 status
19:03:19 <wilcal> I'm really lov'n it all
19:03:51 <wilcal> For me M7 and the isos are fine
19:04:08 <tarazed> And so far for me.
19:04:09 <wilcal> Definitely wrinkles but nothing to hold things up
19:04:13 <DavidWHodgins> Anyone have any objections to releasing Mageia 7 with the current iso images?
19:04:24 <wilcal> Let'r go
19:04:32 <tarazed> Agreed.
19:04:41 <DavidWHodgins> tmb: Opinion?
19:05:01 <bri_an> #agreed let's go
19:05:09 <rindolf> DavidWHodgins: no objections here
19:05:13 <tmb> yeah, I dont see any release blockers
19:05:18 <Benmc> only issue i have is incorrct size of installer screen on one piece of hrdware
19:06:00 <DavidWHodgins> That's not a blocker. The only things that can block now are failure to get to a working desktop on install or live iso running live
19:06:29 <wilcal> Will the latest kernel update have to be an update in the released M7?
19:06:55 <wilcal> probably so unless you do a net install
19:07:01 <tmb> Benmc, yeah, I saw that report. but since it does not prevent installing it, it is more of a  "cosmetic issue"
19:07:19 <tmb> wilcal, what kernel ?
19:07:39 <tarazed> In QA testing
19:07:39 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=25015
19:07:41 <[mbot> [ 25015 – Update request: kernel-tmb-4.14.131-1.mga6 ]
19:07:49 <tmb> wilcal, thats mga6
19:08:01 <wilcal> is M7 already on 131
19:08:10 <wilcal> i forget
19:08:25 <Benmc> diff series
19:08:28 <bri_an> from mine just updated 5.1.14-desktop-1
19:08:46 <wilcal> ok
19:09:02 <tmb> yeah, the Mageia 7 release kernel is 5.1.14 that is already on the install isos
19:09:28 <DavidWHodgins> #action I'll notify council that if all teams are ready, we are go for release
19:12:19 <DavidWHodgins> tmb: Ok to generate the gpg sigs and copy the images to the main mirror?
19:13:04 <tmb> yeah, I also have to branch cauldron -> 7 on distrib tree
19:14:25 <tmb> then I think we should wait ~48 hours for mirrors to catch up before official release is published on blog & ...
19:14:59 <DavidWHodgins> Want to announce on Saturday, or late tommorow?
19:16:15 <bri_an> Sunday at 07:00 UTC  ;-)
19:16:34 <DavidWHodgins> :-)
19:16:52 <Benmc> it is still june?
19:17:06 <tmb> Announce Saturday or Sunday if atelier + web is ready... it might take to  tomorrow morning before I can get through the release process
19:17:21 <DavidWHodgins> Ok
19:18:09 <tmb> I need to re-check & clean distrib tree to ensure it's ready for all
19:18:48 <Benmc> will  add a note about xfce / older hardware / screen tearing to release notes
19:19:15 <tmb> then regen hdlists + dnf and appstream metadata ... and it all takes time :)
19:20:12 <bri_an> tmb: when do the torrents get seeded in the process?
19:21:18 <Benmc> sorry folks, got to go
19:21:21 <DavidWHodgins> bri_an: the torrent files normally get created just after the gpg signatures are created.
19:21:23 <bri_an> by Ben
19:21:28 <DavidWHodgins> Benmc: Take care
19:22:39 <tmb> bri_an, as soon as I have signed the isos and prepped the torrents, so tonight / tomorrow... but I'll post on qa ml when the torrents are up on isoqa tree
19:23:09 <wilcal> sounds like a plan
19:23:10 <bri_an> ok - will spin up when I see it
19:23:27 <DavidWHodgins> bri_an: As the qa team members already have the iso images, we are the main seeders when the torrents start
19:24:31 <DavidWHodgins> #info Big thanks to everyone involved, qa team, and all teams.
19:24:32 <bri_an> good to know
19:25:07 <wilcal> I watch for things like:
19:25:08 <wilcal> rsync://mirrors.kernel.org/mirrors/mageia/distrib/7/x86_64/
19:25:10 <wilcal> to come alive then settle down for a couple days
19:26:11 <DavidWHodgins> msg sent to council ml. tmb, I've asked the announcements to be held off until you give final ok
19:27:25 <DavidWHodgins> Moving on then
19:27:28 <DavidWHodgins> #topic * Testing updates
19:27:35 <tmb> DavidWHodgins, yeah, I saw... note that its not only iso images... its also full distrib tree :)
19:27:49 <DavidWHodgins> Ah. Good point
19:28:31 <DavidWHodgins> Big sync for the mirrors. Hopefully it goes well
19:29:11 <tmb> 7 is currently a symlink to cauldron, and branching will replace that symlink with a proper tree with hardlinked rpms to speed up sync
19:30:15 <wilcal> But effectively cauldron is frozen for the time being
19:30:30 <DavidWHodgins> wilcal: Yes
19:30:36 <wilcal> that usually does not start moving at least for a week or two after the release
19:30:52 <wilcal> something to fall back on
19:31:30 <tmb> wilcal, yep, and will be for a couple of days to allow the mirrors to catch up and for sysadm to have some time to prep buildsystem for mga7
19:31:38 <DavidWHodgins> From today on, all changes to Mageia 7 will have to go through the qa testing procedures
19:32:13 <Eighth_Doctor> tmb: have you had a chance to look into the zchunk stuff?
19:32:20 <wilcal> And we will start to see rpm's in update_testing
19:32:23 <Eighth_Doctor> neither jdieter nor I could reproduce the crash you were seeing, so I'm not sure what was going on
19:34:07 <tmb> Eighth_Doctor, nope, no time/energy so far :/
19:34:25 <DavidWHodgins> As to the updates for m6, now that the m7 iso images have been approved for release, let's everyone focus on getting the regular updates processed.
19:34:54 <DavidWHodgins> Any questions or comments about any of the updates in particular?
19:34:58 <bri_an> looks like new kernel and new firefox are the hot ones
19:35:04 <Eighth_Doctor> tmb: If possible, can we look at that today and see if we can get that hammered out?
19:35:20 <Eighth_Doctor> I'd like to have that in place for Mageia 7's release
19:35:22 <DavidWHodgins> kernel looks ok on my systems
19:36:27 <bri_an> I'll do a 32bit install of the kernel today and see what happens on the server
19:36:34 <DavidWHodgins> #topic * Anything else?
19:36:58 <bri_an> nothing here
19:37:06 <wilcal> I'm done
19:37:12 <DavidWHodgins> Nothing else from me
19:37:17 <wilcal> thanks all especially tmp and David
19:37:25 <DavidWHodgins> :-)
19:37:29 <bri_an> I second that
19:37:40 <wilcal> I'll, count it down
19:37:43 <tmb> And martinw for iso builds and fixes all over
19:37:48 <wilcal> T-5
19:37:54 <wilcal> Martin is 1st class
19:38:00 <wilcal> T-4
19:38:07 <wilcal> T-3
19:38:10 <wilcal> Bye all
19:38:14 <wilcal> T-2
19:38:20 <wilcal> T-1
19:38:22 <DavidWHodgins> Thanks everyone
19:38:26 <wilcal> #endmeeting