#mageia-meeting Meeting

Meeting started by wilcal at 19:03:30 UTC (full logs).

Meeting summary

  1. Who's new? (wilcal, 19:04:02)
  2. M7 RC are the isos ready for prime time? (wilcal, 19:05:03)
    1. https://bugs.mageia.org/show_bug.cgi?id=24674 (wilcal, 19:07:24)
    2. https://bugs.mageia.org/show_bug.cgi?id=24468 (wilcal, 19:15:40)
    3. ACTION: I'll notify council then, that we are a go for release of the rc iso images (DavidWHodgins, 19:22:24)

  3. Testing Updates (wilcal, 19:23:33)
    1. https://bugs.mageia.org/show_bug.cgi?id=24309 - unclear on the ask in the final comment. Was something fixed? (bri_an, 19:25:14)
    2. Everyone please remember to keep on testing regular updates for Mageia 6 (DavidWHodgins, 19:29:10)

  4. Anything else? (DavidWHodgins, 19:29:27)


Meeting ended at 19:31:26 UTC (full logs).

Action items

  1. I'll notify council then, that we are a go for release of the rc iso images


People present (lines said)

  1. wilcal (58)
  2. DavidWHodgins (30)
  3. tarazed (15)
  4. bri_an (11)
  5. Benmc (9)
  6. tmb (6)
  7. [mbot (4)
  8. Inigo_Montoya` (3)
  9. stroibe974 (2)
  10. rindolf (2)
  11. hviaene (1)


Generated by MeetBot 0.1.4.