19:03:30 <wilcal> #startmeeting
19:03:30 <Inigo_Montoya`> Meeting started Thu May 30 19:03:30 2019 UTC.  The chair is wilcal. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:30 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:42 <wilcal> hello all and welcome to another QA meeting
19:03:48 <wilcal> this should be a fun one
19:04:02 <wilcal> #topic Who's new?
19:04:02 <bri_an> yes
19:04:11 <wilcal> Anyone new here today?
19:05:01 <wilcal> silence
19:05:03 <wilcal> #topic M7 RC are the isos ready for prime time?
19:05:04 <Benmc> chirp...chirp
19:05:27 <wilcal> I've been running two of my platforms on M7 for over a month now
19:05:29 <bri_an> My opinion - RC is ready
19:05:40 <wilcal> no problems even with updates
19:05:49 <tarazed> Yes I have used it daily for a month or two.
19:05:53 <rindolf> hi
19:05:58 <tarazed> The isos look pretty clean
19:06:00 <bri_an> rindolf:  talking m7 rc
19:06:08 <rindolf> bri_an: ah
19:06:11 <wilcal> I was able to install the M7 x86_64 Plasma Live-DVD to an nvidia hardware system
19:06:15 <wilcal> and that went well
19:06:27 <wilcal> and that from a real DVD
19:06:33 <wilcal> disk
19:06:38 <tarazed> And I have managed an upgrade or two OK
19:06:40 <Benmc> live installer graphics issues on real 32bit h/w
19:06:44 <bri_an> yes did a 32-bit from DVD went fine
19:06:47 <wilcal> Your the best tar
19:06:47 <Benmc> ok after install.
19:07:01 <wilcal> that's good enough for me
19:07:10 <wilcal> A couple of bugs of mention
19:07:21 <wilcal> Thomas Andrews
19:07:23 <wilcal> mtink script failure when upgrading from Mageia 6 XFCE to Mageia 7 from beta3 round 3 iso in VirtualBox
19:07:24 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=24674
19:07:26 <[mbot> [ 24674 – mtink script failure when upgrading from Mageia 6 XFCE to Mageia 7 from beta3 round 3 iso in VirtualBox ]
19:07:27 <bri_an> any development input ont he 32bit real hardware issues yet ben
19:07:37 <wilcal> is this a big enough problem to hold the release up
19:07:39 <Benmc> 32 bit CI on same h/w, installer graphics ok, but reboot to desktop graphics issues
19:08:09 <bri_an> Benmc:  what DE?
19:08:11 <wilcal> Most important here there are problems, always problems, but can they be worked on after release
19:08:19 <tmb> Benmc, what gpu ?
19:08:19 <hviaene> We should certainly warn on the vga=791 issue on 32-bit installation
19:08:20 <Benmc> LXDE both times
19:08:28 <tarazed> Most of them could be I reckon.
19:08:36 <Benmc> Athlon xp2400+
19:08:38 <tarazed> mtink would be a problem
19:09:12 <wilcal> Does that occur on any other platform Ben?
19:09:33 <wilcal> And is that your only platform?
19:09:42 <tmb> Benmc, thats the cpu...
19:09:47 <Benmc> no [AMD/ATI]|RV280 [Radeon 9200 PRO]
19:10:13 <wilcal> thanks for being here tmb
19:10:16 <Benmc> Sorry tmb
19:10:43 <wilcal> A kernel problem or a Mageia problem?
19:11:29 <tmb> most likely an upstream issue
19:11:44 <Benmc> wilcal -8, not tested any others, try today
19:11:44 <tarazed> Some of the bugs listed dont seem to be valid anymore - up to the posters to clear them
19:11:52 <DavidWHodgins> Sorry I'm late
19:11:57 <wilcal> hello david
19:12:09 <tarazed> Hi Dave
19:12:15 <DavidWHodgins> So, anyone have any objections to releasing the RC iso images?
19:12:22 <wilcal> thanks for being here
19:12:30 <wilcal> that's what we're discussing now
19:12:45 <wilcal> anything in your opinon that should hold this up
19:13:08 <DavidWHodgins> There will still be one last opportunity for fixes such as upgrade conflicts, before the final iso images, but shouldn't be any major changes needed.
19:13:25 <DavidWHodgins> Not that I've seen. My tests have all been good.
19:13:28 <wilcal> #chair DavidWHodgins
19:13:28 <Inigo_Montoya`> Current chairs: DavidWHodgins wilcal
19:13:48 <tarazed> TJ is worried about bug 24674
19:13:50 <wilcal> so we need one more set of isos?
19:13:51 <[mbot> Bug: ['mtink script failure when upgrading from Mageia 6 XFCE to Mageia 7 from beta3 round 3 iso in VirtualBox', 'NEW', 'All Packagers'] https://bugs.mageia.org/show_bug.cgi?id=24674
19:14:18 <DavidWHodgins> That can be fixed before the final iso images. I don't see that as worth holding/respinning the rc iso images
19:14:44 <DavidWHodgins> As soon as it's fixed, it can be tested running upgrade tests with online repos enabled.
19:15:04 <DavidWHodgins> It's a blocker for final, but not for rc.
19:15:35 <wilcal> My only issue is this:
19:15:37 <wilcal> William Kenney
19:15:38 <wilcal> M7 in a Vbox client, loses connection to keyboard
19:15:40 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=24468
19:15:42 <[mbot> [ 24468 – M7 in a Vbox client, loses connection to keyboard ]
19:15:55 <wilcal> but I can live with it after release to figure out what's going on
19:16:14 <wilcal> the mouse is ok for some reason
19:16:20 <tarazed> Is that specific to a desktop
19:16:28 <wilcal> i see it on all my m7 test platforms
19:16:47 <wilcal> seems most often on Plasma
19:16:50 <bri_an> freshbuilds I assume
19:17:03 <tmb> wilcal, what's the host ?
19:17:18 <DavidWHodgins> I haven't seen that one here. We'll need to investigate it more, may be something unique about that host
19:17:31 <wilcal> All intel and both M6 & M7 platforms
19:17:39 <tmb> or a bug in vbox
19:17:47 <wilcal> could be
19:18:11 <DavidWHodgins> The host may be losing/regaining usb connections, but failing to restore the pass through to the guest on re-establishing the connection. Anything in the journal on the host?
19:18:18 <wilcal> cntrl-alt-del then reopen vbox then the client usually fixes it
19:18:43 <wilcal> I've put the logs in the bug
19:18:59 <DavidWHodgins> I'd also try moving the mouse etc. to another usb port on the host, to see if that makes a difference.
19:19:28 <DavidWHodgins> Is that journal from the host, or from the guest?
19:19:29 <tarazed> I use wireless mice so might not see it
19:19:49 <DavidWHodgins> A wireless mouse still uses a usb dongle, usually.
19:19:58 <tarazed> OK
19:20:16 <wilcal> again I've seen it on all four of my platforms. A combo of both wired and usb transceiver also combo of logitech and other stuff
19:20:55 <wilcal> when it happens i attach a real usb keyboard connection that that does not help
19:21:13 <DavidWHodgins> Strange. As above, we'll need to investigate it more, but I'd rather not hold back the rc iso images at this point. Wider testing may help id what types of systems are impacted.
19:21:28 <wilcal> no holdback on release
19:21:45 <DavidWHodgins> Please add a description to the errata, for now, making it clear it's under investigation.
19:22:24 <DavidWHodgins> #action I'll notify council then, that we are a go for release of the rc iso images
19:22:26 <wilcal> ok
19:22:52 <wilcal> Thanks David QA is on board for rc iso images release
19:23:24 <DavidWHodgins> Thanks everyone!
19:23:31 <wilcal> So lets move on and make this meeting a short one
19:23:33 <wilcal> #topic Testing Updates
19:23:33 <bri_an> Hurray!
19:24:09 <wilcal> The kernel update went though just fine here today
19:24:10 <bri_an> 24798 - I'd say we can release that.
19:24:57 <DavidWHodgins> I'll work on getting the advisories added to svn later today
19:25:11 <DavidWHodgins> Will validate those with OK markers at that time
19:25:14 <bri_an> https://bugs.mageia.org/show_bug.cgi?id=24309 - unclear on the ask in the final comment.  Was something fixed?
19:25:16 <[mbot> [ 24309 – libreoffice new security issue CVE-2018-16858 ]
19:25:20 <wilcal> that mythtv thing has been hanging around for awhile
19:25:44 <tarazed> ghostscript can go through when Morgan has time for his tests
19:26:07 <DavidWHodgins> Not fixed yet. The comment is that a patch is available, but it has not been applied/tested yet.
19:26:20 <tarazed> mythtv is just too complex for ordinary mortals
19:26:33 <DavidWHodgins> :-)
19:26:56 <DavidWHodgins> We usually rely on people like bittwister to test that one
19:26:57 <wilcal> so simple installs ok ok's it
19:27:43 <DavidWHodgins> In comment 96, he indicates it still is not working
19:28:25 <DavidWHodgins> As it's causing a regression, we can not validate it
19:29:10 <DavidWHodgins> #info Everyone please remember to keep on testing regular updates for Mageia 6
19:29:20 <DavidWHodgins> Let's move on.
19:29:27 <DavidWHodgins> #topic Anything else?
19:29:44 <DavidWHodgins> I have nothing else
19:29:52 <tarazed> 0 here
19:30:23 <DavidWHodgins> Countdown time then
19:30:26 <DavidWHodgins> t - 5
19:30:29 <stroibe974> When will we have an update for the netinstall iso ?
19:30:29 <DavidWHodgins> 4
19:30:35 <wilcal> Many thanks all see you next week
19:30:55 <bri_an> bye
19:30:55 <tmb> stroibe974, it gets rebuilt for every kernel
19:31:03 <wilcal> T-3
19:31:08 <wilcal> T-2
19:31:16 <stroibe974> tmb: ok, thanks!
19:31:18 <tarazed> Bye everybody - see ya
19:31:22 <wilcal> T-1
19:31:26 <wilcal> #endmeeting