#mageia-meeting Meeting

Meeting started by DavidWHodgins at 20:02:32 UTC (full logs).

Meeting summary

  1. https://www.bbc.co.uk/news/world-us-canada-47325381 (DavidWHodgins, 20:02:43)
  2. * Who's new? - If you are then come and say hello (DavidWHodgins, 20:02:59)
  3. * M7 Beta 2 - Any blocking issues (DavidWHodgins, 20:04:21)
    1. https://www.omgubuntu.co.uk/2018/09/gnome-3-32-release-date-set (DavidWHodgins, 20:08:30)
    2. https://bugs.mageia.org/show_bug.cgi?id=24375 (wilcal, 20:11:55)
    3. ACTION: Add to errata warning not to use oxygen theme with plasma with some intel graphics (DavidWHodgins, 20:16:26)
    4. ACTION: Inform sysadmins and council then, that we are approving beta 2 for release (DavidWHodgins, 20:27:29)

  4. * Testing updates - Any questions or problems (DavidWHodgins, 20:28:17)
  5. * Anything else? (DavidWHodgins, 20:33:56)


Meeting ended at 20:35:16 UTC (full logs).

Action items

  1. Add to errata warning not to use oxygen theme with plasma with some intel graphics
  2. Inform sysadmins and council then, that we are approving beta 2 for release


People present (lines said)

  1. DavidWHodgins (55)
  2. wilcal (39)
  3. MageiaTJ (16)
  4. hviaene (15)
  5. kekePower (10)
  6. rindolf (8)
  7. tarazed (8)
  8. Zeke (7)
  9. Benmc (7)
  10. [mbot` (6)
  11. bri_an (3)
  12. Inigo_Montoya (3)
  13. Pharaoh_Atem (1)


Generated by MeetBot 0.1.4.