20:02:32 <DavidWHodgins> #startmeeting
20:02:32 <Inigo_Montoya> Meeting started Thu Feb 21 20:02:32 2019 UTC.  The chair is DavidWHodgins. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:32 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:02:33 <rindolf> MageiaTJ: hi
20:02:38 <wilcal> Yippee it worked
20:02:38 <DavidWHodgins> #chair wilcal MageiaTJ
20:02:38 <Inigo_Montoya> Current chairs: DavidWHodgins MageiaTJ wilcal
20:02:43 <DavidWHodgins> #topic https://www.bbc.co.uk/news/world-us-canada-47325381
20:02:45 <[mbot`> [ 'Firefall' in Yosemite National Park stuns visitors - BBC News ]
20:02:52 <DavidWHodgins> Oops
20:02:59 <DavidWHodgins> #topic * Who's new? - If you are then come and say hello
20:03:05 <DavidWHodgins> :-)
20:03:19 <DavidWHodgins> Anyone here who hasn't been to a qa team irc meeting before?
20:03:26 <MageiaTJ> So what happened in Yosemite?
20:03:52 <DavidWHodgins> just sunshine hitting a waterfall in a weird way. :-)
20:04:04 <DavidWHodgins> Was reading that just before the meeting
20:04:20 <MageiaTJ> Cool.
20:04:21 <DavidWHodgins> #topic * M7 Beta 2 - Any blocking issues
20:04:32 <kekePower> lgtm
20:04:34 <wilcal> Are we in beta 2 or 3
20:04:47 <DavidWHodgins> This is beta 2 round 3
20:04:48 <MageiaTJ> beta 2 round 3
20:04:54 <wilcal> Ahhh
20:04:59 <rindolf> DavidWHodgins: well, installation inside a vm is too slow here
20:05:06 <rindolf> no idea why
20:05:09 <DavidWHodgins> Beta 3 will be after gnome 3.32 is available
20:05:23 <bri_an> any idea when that will be David?
20:05:35 <MageiaTJ> Working nicely on my production machines. Using it now.
20:05:36 <hviaene> My 32 bitter does not boot M7 unless I use the vesa video driver
20:05:49 <DavidWHodgins> rindolf: Which vm (vb, qemu/xen/, kernel containers, ...)
20:05:55 <hviaene> It's an old Intel graphic
20:06:36 <rindolf> DavidWHodgins: see https://bugs.mageia.org/show_bug.cgi?id=23942
20:06:38 <[mbot`> [ 23942 – On a Mageia v7 x86-64 Host, installing Mageia v7 beta1 classical .iso inside virtualbox is very slow. ]
20:06:50 <DavidWHodgins> bri_an: Is scheduled to be available March 13th
20:07:09 <rindolf> DavidWHodgins: tried both vbox and kvm
20:07:14 <kekePower> isn't that gnome 3.32rc we talking about?
20:07:15 <DavidWHodgins> So a few days to get it into Mageia and then new iso images created.
20:07:41 <wilcal> hi tar
20:07:50 <tarazed> hey there Bill
20:08:07 <bri_an> thanks
20:08:24 <rindolf> tarazed: hi
20:08:30 <DavidWHodgins> https://www.omgubuntu.co.uk/2018/09/gnome-3-32-release-date-set
20:08:31 <[mbot`> [ The GNOME 3.32 Release Date is Set - OMG! Ubuntu! ]
20:08:43 <hviaene> Tarazed: hi mate
20:08:44 <DavidWHodgins> So not supposed to be rc
20:08:45 <tarazed> Evenin Shlomi
20:08:45 * Pharaoh_Atem waves
20:08:49 <kekePower> hi rindolf. (sorry... didn't notice your greeting before now)
20:08:55 <kekePower> howdy Pharaoh_Atem
20:09:14 <tarazed> Hi Herman.
20:09:21 <kekePower> DavidWHodgins: Nice
20:09:24 <wilcal> So that's a major update for Gnome right?
20:09:25 <rindolf> Pharaoh_Atem: hi
20:09:29 <MageiaTJ> David, tmb wrote that he had beta2 isos ready to release when we say the word.
20:09:54 <kekePower> wilcal: As I understood it, 3.32 is LTS
20:10:10 <wilcal> Ahhhh we should wait for that
20:10:19 <Zeke> hello everyone!!
20:11:10 <DavidWHodgins> Regarding bug 23942, not much we can do about that one as I see it. I'm not seeing it here, but I have the .vdi files on one of my ssd drives
20:11:12 <[mbot`> Bug: ['On a Mageia v7 x86-64 Host, installing Mageia v7 beta1 classical .iso inside virtualbox is very slow.', 'NEW', 'ISO building group'] https://bugs.mageia.org/show_bug.cgi?id=23942
20:11:28 <MageiaTJ> For those who came late: We're asking if there are any blockers for the beta2 isos.
20:11:32 <tarazed> G'day Zeke
20:11:41 <wilcal> I want to go over what I went through in the last week or so to determine how severe it really is. Oxygen Theme
20:11:49 <tarazed> I have not seen any yet.
20:11:55 <wilcal> https://bugs.mageia.org/show_bug.cgi?id=24375
20:11:57 <[mbot`> [ 24375 – M7 is hogging all of available memory and swap and won't let it go ]
20:11:58 <Zeke> Not for me! everything !!
20:12:11 <Zeke> everything is great!!
20:12:37 <DavidWHodgins> wilcal: When capturing the htop output, don't forget to sort it by rss, and use the K key to toggle the kernel threads being shown
20:12:54 <wilcal> So i have been using Oxygen Theme on M6 & M7
20:12:57 <DavidWHodgins> That one does appear to be hardware specific
20:13:14 <wilcal> On M7 as I have determined it immediately max's out DRAM and Swap.
20:13:16 <DavidWHodgins> We can add it to the errata for now
20:13:26 <wilcal> So bad the system becomes unusable
20:13:35 <wilcal> Infact several times it blew up the boot loader
20:13:56 <wilcal> Adding it to the errata is a for sure if we can fix it
20:14:03 <bri_an> wow and a rebuild did not resolve?
20:14:23 <DavidWHodgins> Once the swap is full and it starts killing processes, the system is basically dying.
20:14:25 <wilcal> Drive was basically erased and could not be gotten to
20:14:36 <wilcal> All over a lousy Theme
20:14:51 <wilcal> The HD light is like a 100w light bulb
20:14:56 <DavidWHodgins> Likely the process writing the boot loader was killed due to lack of ram.
20:14:58 <Benmc> Hi guys, just a bit late
20:15:11 <wilcal> Yuo
20:15:12 <tarazed> Hi Ben
20:15:13 <DavidWHodgins> The impact will vary from one boot to the next.
20:15:14 <wilcal> yup
20:15:23 <wilcal> You got it David
20:15:23 <MageiaTJ> So far wilcal is the only one who's seen it. That means it's probably hardware-specific.
20:15:31 <wilcal> It is
20:15:33 <DavidWHodgins> The order processes are killed will differ each time.
20:15:48 <tarazed> Well, I shall try it later.
20:15:54 <wilcal> Never happens in a Vbox client or on my other Intel/nvidia platform
20:16:11 <wilcal> It is really distructive
20:16:12 <kekePower> could it be faulty hw?
20:16:17 <Zeke> I have a problem that sometimes I also get the HD light very hi.. and everything gets stuck
20:16:18 <wilcal> all the other themes work just fine
20:16:26 <DavidWHodgins> #action Add to errata warning not to use oxygen theme with plasma with some intel graphics
20:16:28 <wilcal> I've been using it all morning
20:16:46 <Zeke> I have to reboot most of the time.
20:16:52 <wilcal> The hardware works perfectly with M6.1
20:16:55 <DavidWHodgins> wilcal: Mind updating the errata? Include which graphics card you're using.
20:17:00 <kekePower> wilcal: okay
20:17:14 <Zeke> I also have Intel hardware btw
20:17:31 <wilcal> DON't USE Oxygen Theme
20:17:41 <MageiaTJ> Many of us do. Intel hardware is very common.
20:17:43 <wilcal> It's really ugly
20:17:47 <Zeke> ok..
20:17:49 <DavidWHodgins> Actually rather then saying don't use it, add "Be aware of", as we need to track down which graphic cards/drivers are affected.
20:17:58 <wilcal> The intel platform I test on is extremely generic
20:18:23 <DavidWHodgins> My system has amd graphics, so is not impacted.
20:19:10 <DavidWHodgins> So, last call. Anyone have a blocking issue for the beta 2 iso images?
20:19:12 <Benmc> amd, intel and Nvidia here. havent noticed it on Plasma / intel
20:19:24 <hviaene> Yes
20:19:28 <wilcal> Intel Core i5-4460 Haswell Quad-Core 3.2GHz LGA 115, Gigabyte GA-B85M-D3H LGA 1150 Intel B85 chipset
20:19:36 <wilcal> Integrated Graphics Processor - Intel HD Graphics support, Audito chipset - Realtek ALC892, 7.1 channels
20:19:47 <DavidWHodgins> hviaene: What issue?
20:19:48 <wilcal> Corsair Vengeance 8GB ( 2 x 4GB ) 240-pin DDR3 SDRAM 1600
20:19:58 <MageiaTJ> Herman, you have a blocking issue?
20:20:18 <hviaene> As mentioned above, my old Intel  based wo'nt boot unless I force te vesa driver on it.
20:20:28 <MageiaTJ> (Too slow on the keyboard...)
20:20:50 <DavidWHodgins> That's an errata item for beta 2. Could be a blocking issue for beta 3.
20:21:00 <wilcal> Where is the M7 errata page?
20:21:06 <hviaene> OK
20:21:10 <Benmc> what driver? Herman
20:21:34 <hviaene> Intel 810 it is marked in MCC
20:21:50 <MageiaTJ> hviane: Is it that it won't boot the isos, or that it won't boot the installed system?
20:22:24 <wilcal> I got it https://wiki.mageia.org/en/Mageia_7_Errata
20:22:32 <hviaene> It does not boot the installed system
20:22:50 <Benmc> must be something your hardware specific. as all my Intel stuff is 810, Legacy and UEFI
20:23:16 <DavidWHodgins> hviaene: Which bug report?
20:23:29 <MageiaTJ> I have that problem with Plasma on an old Radeon card. Had it with Mageia 6, too.
20:23:40 <hviaene> Let me look
20:25:20 <hviaene> I don''t think I eecorded a new bug (yet), I think I added to another one.
20:25:23 <Benmc> wilcal: that wiki-page needs editing as the last entry is no longer valid
20:25:45 <hviaene> If you want, I'l file a new bug on it tomorrow
20:26:16 <DavidWHodgins> Please do.
20:26:32 <wilcal> Ok
20:27:07 <DavidWHodgins> I'll inform sysadmins and council then, that we are approving beta 2 for release
20:27:23 <hviaene> At your orders, sir :-)
20:27:25 <Benmc> ok!
20:27:29 <DavidWHodgins> #action Inform sysadmins and council then, that we are approving beta 2 for release
20:27:55 <rindolf> DavidWHodgins: sounds good!
20:28:11 <DavidWHodgins> Atellier too, so they can get a blog post, etc., ready
20:28:17 <DavidWHodgins> #topic * Testing updates - Any questions or problems
20:29:56 <kekePower> Looks like I have to push another update for Kodi, Cauldron and mga6. bug 24400
20:29:58 <[mbot`> Bug: ["kodi ship it's own bundled certificate store", 'NEW', 'Stig-Ørjan Smelror'] https://bugs.mageia.org/show_bug.cgi?id=24400
20:30:08 <DavidWHodgins> The mythtv and nokia updates need specific hardware
20:30:11 <DavidWHodgins> kekePower: Ok
20:30:21 <DavidWHodgins> That one's pretty easy to test
20:30:55 <kekePower> I talked to Solbu and am going to try to remove the cert first.
20:31:07 <wilcal> is that the big libreoffice update I heard about?
20:31:21 <wilcal> It was in the tech news last week
20:31:27 <DavidWHodgins> None of the other updates look particulary difficult. The php one was already pushed, the bug report is still open only due to another bug, which hasn't been assigned to qa yet.
20:32:13 <DavidWHodgins> wilcal: I doubt it, as it's a fix for a specific security issue. Haven't looked at it to be sure though.
20:32:50 <MageiaTJ> Brian, you OKed the Libreoffice update for 32-bit. Any reason you didn't for 64-bit?
20:33:01 <DavidWHodgins> Any specific questions about the updates?
20:33:18 <wilcal> not from me
20:33:24 <hviaene> No
20:33:46 <MageiaTJ> Oh, yeah. Brian left, didn't he?
20:33:54 <DavidWHodgins> That just leaves ...
20:33:56 <DavidWHodgins> #topic * Anything else?
20:34:15 <hviaene> Not from me
20:34:18 <DavidWHodgins> Nothing else from me
20:34:29 <Benmc> nada here
20:34:33 <wilcal> It snowed in Las Vegas Nevada today
20:34:34 <MageiaTJ> I'm good.
20:34:38 <DavidWHodgins> Looks like countdown time then
20:34:41 <DavidWHodgins> t - 5
20:34:44 <DavidWHodgins> 4
20:34:45 <DavidWHodgins> 3
20:34:46 <wilcal> bye all
20:34:46 <hviaene> G' night all
20:34:47 <DavidWHodgins> 2
20:34:49 <DavidWHodgins> 1
20:34:49 <MageiaTJ> Raining here.
20:34:53 <tarazed> Bye folks
20:35:10 <DavidWHodgins> Thanks for coming everyone. Great work on the iso testing.
20:35:16 <DavidWHodgins> #endmeeting