#mageia-meeting Meeting

Meeting started by papoteur_ at 19:38:46 UTC (full logs).

Meeting summary

  1. Mageia 6.1 ISOs (papoteur_, 19:40:06)
    1. AGREED: Mageia 6.1 round 4 is ready to go out (filip_, 19:56:25)
    2. kernel: it's latest -longterm (filip_, 19:57:35)
    3. 4.18 based kernel currently in backports testing (filip_, 19:58:03)


Meeting ended at 20:19:15 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. filip_ (21)
  2. papoteur_ (19)
  3. wilcal (14)
  4. tmb (9)
  5. Schultz (7)
  6. Inigo_Montoya (5)
  7. Pharaoh_Atem (2)


Generated by MeetBot 0.1.4.