19:38:46 <papoteur_> #startmeeting
19:38:46 <Inigo_Montoya> Meeting started Tue Oct  2 19:38:46 2018 UTC.  The chair is papoteur_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:38:46 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:39:13 <papoteur_> #chair filip_ Pharaoh_Atem wilcal
19:39:13 <Inigo_Montoya> Current chairs: Pharaoh_Atem filip_ papoteur_ wilcal
19:39:48 <papoteur_> #chair tmb
19:39:48 <Inigo_Montoya> Current chairs: Pharaoh_Atem filip_ papoteur_ tmb wilcal
19:40:06 <papoteur_> #topic Mageia 6.1 ISOs
19:41:03 <papoteur_> We have a new set of ISOs with now Firefox 60
19:42:02 <papoteur_> Are they enough tested to decide the release?
19:43:03 <papoteur_> Hi Schultz
19:43:15 <papoteur_> We just started without you ;)
19:43:27 <papoteur_> #chair Schultz
19:43:27 <Inigo_Montoya> Current chairs: Pharaoh_Atem Schultz filip_ papoteur_ tmb wilcal
19:43:41 <Schultz> Hey, apologies for only getting here, Internet fun
19:44:04 <papoteur_> we said:
19:44:10 <papoteur_> We have a new set of ISOs with now Firefox 60
19:44:20 <papoteur_> Are they enough tested to decide the release?
19:45:26 <Schultz> From the qa thread they seemed to be, also they changes didn't seem that extensive
19:46:12 <Schultz> There was something with FF itself, but I don't see it as an actual blocker unless I've missed something
19:47:19 <filip_> wilcal, davesnothereman ping
19:47:23 <papoteur_> Firefox it self is not the topic, now
19:47:46 <wilcal> hello
19:48:38 <Schultz> Indeed, hence it not being a reason to delay release
19:48:40 <wilcal> My biggest issue with FF 52.x is that it did not support the newest version of lastpass. The new isos and FF60 does
19:49:12 <wilcal> That's a critical short coming
19:49:40 <filip_> wilcal: are there any other reports about 6.1 tests?
19:50:06 <wilcal> I have not seen any but the previous versions were extensively tested
19:50:21 <wilcal> I think the present versions are good to go
19:50:32 <wilcal> We need to press on to M7.
19:50:40 <filip_> +1
19:50:51 <Schultz> Yep, seems good to go for me too
19:50:53 <filip_> BTW: web part is ready for release. i18n is shaping well.
19:51:31 <Schultz> Nice, Blog should be ready too, just need oneast read through
19:52:31 <papoteur_> I don't have any argument to retain the release.
19:52:36 <filip_> +1
19:53:06 <filip_> tmb: anything to add?
19:54:10 <tmb> Nope. I havent seen the blog draft, so I cant say anything about that
19:54:44 <Pharaoh_Atem> looks good to me so far
19:54:49 <filip_> just to repost that TJ agrees too: "... But just in case, as long as nothing shows up in the ongoing tests, I'm good with letting 6.1 out the door."
19:54:50 <tmb> And I think isos should be ok as they had minimal changes between round 3 and round 4
19:55:09 <filip_> tmb: thanx
19:55:25 <filip_> shoulde we #agree?
19:55:35 <Pharaoh_Atem> +1
19:55:58 <tmb> if you write somethinh about new kernel, make sure to say it's latest -longterm kernel in case people start wondering about "old kernel"
19:55:59 <papoteur_> OK
19:56:25 <filip_> #agreed Mageia 6.1 round 4 is ready to go out
19:56:54 <wilcal> Yippeee!!!!
19:57:02 <tmb> and maybe state that we have a 4.18 based kernel currently in backports testing for those needing latest kernels
19:57:35 <filip_> #info  kernel: it's latest -longterm
19:58:03 <filip_> #info  4.18 based kernel currently in backports testing
19:58:28 <tmb> And I'd like the isos to land on mirrors atleast 24h before blog post, maybe even 48h, as mirrors are struggling to keep up with distro rebuild
19:59:02 <filip_> So I guess friday is the release day?
20:00:50 <tmb> If no other sysadmin step up I will try to sign and move isos tomorrow... I'm way too tired now...
20:01:16 <filip_> I would like to have torrents generated too ;)
20:01:48 <tmb> yeah, thats included in a iso release :)
20:01:51 <papoteur_> tmb: take of your health, it's the most important.
20:01:59 <filip_> +1
20:02:04 <filip_> So I guess General Assembly topic is to much for today?
20:03:53 <tmb> what about GA ?
20:04:57 <wilcal> Last I heard of the GA was it was to be sometime in the spring of 2019 location to be decided
20:04:59 <filip_> we didn't have any this year IIRC
20:06:07 <wilcal> Also will Mageia has a stand at FOSDEM in Brussels in Feb 2019? that's an unknown
20:06:09 <filip_> IIUC we're obligated to have one each year?
20:06:49 <wilcal> I've always thought we should have a live video chat Channel on one of those services
20:07:52 <tmb> yes, there should be a GA every year... but as always some need to step up and organize things ...
20:08:28 <wilcal> When i shared that I had moved to ( North ) Las Vegas several folks jumped on having the GA here. :-))
20:08:45 <wilcal> Nothing would get done
20:08:59 <filip_> yeah. that spammer had bad influence
20:10:43 <filip_> maybe is better to talk about GA topic on ML first?
20:12:50 <wilcal> Agreed
20:15:43 <Schultz> Yeah probably, needs lots of eyes and time
20:17:57 <filip_> so count down?
20:18:08 <wilcal> Bye all
20:18:50 <papoteur_> OK
20:19:08 <papoteur_> We can close
20:19:15 <papoteur_> #endmeeting