#mageia-meeting Meeting

Meeting started by DavidWHodgins at 19:02:40 UTC (full logs).

Meeting summary

  1. * Who's new? - If you are then come and say hello (DavidWHodgins, 19:02:45)
  2. * M6.1 iso images testing. How's it going? (DavidWHodgins, 19:03:49)
    1. ACTION: I'll hold off informing council then, until after some basic tests on the iso images with the new kernels (which have to be tested for regular updates release too). (DavidWHodgins, 19:33:50)
    2. . One more build of the iso images expected, so new kernels can be included (DavidWHodgins, 19:34:30)

  3. * Testing updates - Any questions or problems (DavidWHodgins, 19:34:52)
  4. * Anything else? (DavidWHodgins, 19:50:44)


Meeting ended at 19:52:54 UTC (full logs).

Action items

  1. I'll hold off informing council then, until after some basic tests on the iso images with the new kernels (which have to be tested for regular updates release too).


People present (lines said)

  1. DavidWHodgins (53)
  2. wilcal (23)
  3. dvg (20)
  4. tmb (17)
  5. Benmc (8)
  6. MageiaTJ (8)
  7. [mbot (8)
  8. rindolf (2)
  9. Inigo_Montoya (2)
  10. tarazed (1)


Generated by MeetBot 0.1.4.