#mageia-meeting Meeting

Meeting started by DavidWHodgins at 19:08:11 UTC (full logs).

Meeting summary

  1. Mageia 6.1 status (DavidWHodgins, 19:12:20)
    1. https://wiki.mageia.org/en/Drakclassic (papoteur, 19:19:42)
    2. Decision taken that Magiea 6.1 release will include Live and Net install iso images only. (DavidWHodgins, 19:34:16)
    3. Target date for approval of Mageia 6.1 release is Tuesday, September 25th, 2018 (DavidWHodgins, 19:45:23)
    4. ACTION: Have documentation and release announcements for Mageia 6.1 ready to publish as soon as release approved. Target date is Sept. 25th (DavidWHodgins, 19:53:25)
    5. ACTION: Confirm versions of Gnome, KDE, etc., to be included for Mageia 7, if we target a release by Dec. 31st. (DavidWHodgins, 19:56:05)
    6. The limited extended support for Mageia 5 has now officially ended. There will be no further Mageia 5 updates. (DavidWHodgins, 20:07:07)
    7. ACTION: Announce to the public that the limited extended support for Mageia 5 has now ended. Please include a big thank you in that announcement for David Walser, aka Luigi12 (DavidWHodgins, 20:08:21)

  2. Board election and new Chair (DavidWHodgins, 20:09:40)
    1. http://people.mageia.org/g/mga-association-members.html (tmb, 20:13:03)
    2. ACTION: Each team leader come up with a list of willing/deserving new assocation members by next week, and submit their names to the council ml (DavidWHodgins, 20:46:46)
    3. https://bugs.mageia.org/show_bug.cgi?id=22867 (papoteur, 20:50:34)


Meeting ended at 20:50:46 UTC (full logs).

Action items

  1. Have documentation and release announcements for Mageia 6.1 ready to publish as soon as release approved. Target date is Sept. 25th
  2. Confirm versions of Gnome, KDE, etc., to be included for Mageia 7, if we target a release by Dec. 31st.
  3. Announce to the public that the limited extended support for Mageia 5 has now ended. Please include a big thank you in that announcement for David Walser, aka Luigi12
  4. Each team leader come up with a list of willing/deserving new assocation members by next week, and submit their names to the council ml


People present (lines said)

  1. DavidWHodgins (96)
  2. marja (44)
  3. papoteur (42)
  4. filip_ (38)
  5. lebarhon (36)
  6. wilcal (30)
  7. tmb (26)
  8. MageiaTJ (12)
  9. Inigo_Montoya (3)
  10. [mbot (2)
  11. Pharaoh_Atem (2)


Generated by MeetBot 0.1.4.