19:08:11 <DavidWHodgins> #startmeeting
19:08:11 <Inigo_Montoya> Meeting started Tue Sep 11 19:08:11 2018 UTC.  The chair is DavidWHodgins. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:08:11 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:08:32 <DavidWHodgins> #chair lebarhon MageiaTJ
19:08:32 <Inigo_Montoya> Current chairs: DavidWHodgins MageiaTJ lebarhon
19:08:52 <DavidWHodgins> Do we have enough people around for a meeting?
19:09:10 <lebarhon> Andi is missing
19:09:22 <marja> papoteur: are you areound?
19:09:36 <marja> DavidWHodgins: I'm 50% here
19:09:48 <DavidWHodgins> :-)
19:09:49 <papoteur> yes
19:09:55 <marja> I saw wilcal, tmb, MageiaTJ
19:10:07 <MageiaTJ> I'm here - when not waiting on farmstand customers.
19:10:17 <marja> filip_: you're here, right?
19:10:33 <wilcal> The gangs all here
19:11:34 <papoteur> Hello
19:11:47 <DavidWHodgins> Suggestions for topics?. Perhaps Andi will show up later.
19:11:49 <filip_> o/
19:11:54 <papoteur> neoclust: ? Pharaoh_Atem ?
19:12:04 <wilcal> For sure status of M6.1
19:12:20 <DavidWHodgins> #topic Mageia 6.1 status
19:13:02 <DavidWHodgins> There is a problem with the iso generation such that the iso images do not always have the latest version of a given package from the updates repo.
19:13:28 <marja> tmb: would it be possible to create Mageia 6.1 repositories with only the latest version of the packages, only for usage with bcd?
19:13:50 <papoteur> DavidWHodgins: on classical installer, you mean
19:14:00 <DavidWHodgins> papoteur: Yes
19:14:37 <DavidWHodgins> I'm not sure if live can be affected too, though I haven't seen that.
19:14:38 <papoteur> What about skipping them?
19:15:15 <DavidWHodgins> We could do that, but I really don't like the idea of releasing live iso images only.
19:15:15 <papoteur> and having only Live media
19:15:27 <tmb> DavidWHodgins, nope, live medias use urpmi to get the latest packages, so its not affected...
19:16:01 <tmb> DavidWHodgins, its just that bcd is not designed for handling updates, it was only designed to build release media
19:16:35 <tmb> so bcd needs hints through the config files to get it right
19:16:43 <marja> tmb: would creating special newest-mga6-packages only repositories, only for usage with bcd, help?
19:17:03 <MageiaTJ> I don't like the idea of just releasing the Lives, either. It won't help those who still need to upgrade from MGA5.
19:17:16 <tmb> marja, yep
19:17:31 <marja> tmb: would anyone have time to do that?
19:18:03 <wilcal> Is this process not in place for M7?
19:18:39 <DavidWHodgins> wilcal: M7 will not need it. It will use the release media only, not updates
19:18:45 <papoteur> wilcal: Martin just created drakclassical to replace bcd.
19:19:40 <papoteur> s/drakclassic
19:19:42 <papoteur> https://wiki.mageia.org/en/Drakclassic
19:20:02 <papoteur> But it is not ready for Mageia 6
19:20:32 <papoteur> Or not provided for.
19:21:30 <DavidWHodgins> Also doesn't look like it supports grub legacy, which Mageia 6 iso images are required to support.
19:22:01 <papoteur> DavidWHodgins: yes, that the reason
19:22:31 <tmb> yes, drakclassic is not designed for mga6 (and untested) so we would pretty much switch pne problem for another...
19:22:43 <tmb> *one problem...
19:22:55 <papoteur> DavidWHodgins: why would be a release with only Live not be good?
19:23:42 <DavidWHodgins> It's fairly easy to produce a list of packages with the list trimmed to only have the latest version of a given package be included. The problem is with packages that have new names where both the old name and the new name are available
19:24:04 <papoteur> In which state are Live media for the moment?
19:25:13 <DavidWHodgins> As mgaapplet has been enabled and is working for upgrading from Mageia 5 to 6, I guess we could go with live only. That would acheive the primary purpose of Mageia 6.1, which is to allow installation on hardware that is not supported by the Mageia 6 iso images.
19:26:20 <DavidWHodgins> Does anyone object to dropping the classical installers for Mageia 6.1, and only releasing Live iso images?
19:26:29 <lebarhon> what about netinstall?
19:26:43 <filip_> DavidWHodgins, I like that reason
19:26:55 <marja> DavidWHodgins: what does neoclust think?
19:27:29 <papoteur> lebarhon: netinstall use always current repos, thus is not modified with 6.1
19:27:48 <DavidWHodgins> lebarhon: We should test and release that too. It's like the live iso images in that it uses urpmi rather then bcd, so should be ok.
19:27:50 <tmb> 6.1 netinstall isos are on the mirrors since Aug 18th, (but I haven't announced them in case they need to be updated again)
19:28:12 <DavidWHodgins> papoteur: It is modified to be able to boot on newer hardware.
19:28:44 <papoteur> DavidWHodgins: OK.
19:29:23 <lebarhon> In a way, we have netinstall + live, it should be enough to reach Mga 7
19:29:30 <DavidWHodgins> That was the original reason for creating a 6.1 release. To allow installing Mageia 6 on hardware too new to boot with the Mageia 6 iso images.
19:30:04 <papoteur> DavidWHodgins: I think it is the good way.
19:30:16 <DavidWHodgins> neoclust: Are you available?
19:31:37 <DavidWHodgins> Everyone ok with that then? Mageia 6.1 will  only have live and netinstall iso images
19:31:59 <filip_> I am
19:32:12 <papoteur> OK
19:32:14 <marja> DavidWHodgins: unless neoclust is very motivated to make the 6.1 classical work
19:32:27 <filip_> but we should leave CL at 6
19:32:53 <MageiaTJ> It'll do.
19:32:55 <DavidWHodgins> CL ?
19:33:08 <tmb> filip_, we dont remove isos from mirrors, so they are there
19:33:19 <wilcal> I'm ok with that
19:33:36 <DavidWHodgins> Ah. Classic. Yes. those will not be removed.
19:33:38 <wilcal> As long as the netinstall works I'm good
19:34:16 <DavidWHodgins> #info Decision taken that Magiea 6.1 release will include Live and Net install iso images only.
19:34:34 <MageiaTJ> We'll have to explain the difference in the various versions for those that download isos from the website.
19:34:41 <filip_> DavidWHodgins, and leave CI as is
19:34:46 <wilcal> Yes
19:34:48 <DavidWHodgins> Yes
19:35:01 <lebarhon> Do we have an idea if that decision can produce Mga7 sooner
19:35:19 <wilcal> I just did a CI and update Vbox install testing the latest kernel and it installs and updates just fine
19:35:20 <papoteur> Are the Live isos in the good shape?
19:35:41 <DavidWHodgins> We'll need to explain clearly that for new hardware, not supported by the Mageia 6 iso images, only the live 6.1 iso images (or net install) should be used.
19:35:46 <wilcal> 800+ updates
19:36:08 <DavidWHodgins> I've been focused on the classical first, so haven't reviewed them much yet.
19:36:08 <MageiaTJ> We've had several updates since Martin's original versions.
19:36:55 <DavidWHodgins> We'll review the status of the live and netinstall during this weeks qa meeting this Thursday.
19:37:01 <lebarhon> We should add a warning in the download webpage
19:37:13 <DavidWHodgins> Yes
19:37:30 <tmb> I think we should try to release Mga7 before the end of the year to be somewhat current with updated packages...
19:37:54 <filip_> tmb, +1
19:38:27 <filip_> lebarhon, I agree. Any idea of sentence formulation?
19:38:30 <DavidWHodgins> Let's get 6.1 out first, then confirm what we want to include in Mageia 7 before setting the dates for it.
19:38:32 <lebarhon> Mga 7 for fossdem
19:38:48 <filip_> lebarhon, ;)
19:38:55 <papoteur> :D
19:39:01 <lebarhon> filip_: ask Trish for that, she is better than me
19:39:17 <DavidWHodgins> When is fosdem? February?
19:39:23 <tmb> and a lot of spectre related security fixes are rolling in upstream low-level packages / compilers/... that would be a pain to fix in our "outdated" mga6 ...
19:39:35 <filip_> lebarhon, she's not around lately
19:40:04 <tmb> fosdem is first weekend of february usually
19:40:38 <lebarhon> 3 and 4 of feb
19:40:49 <lebarhon> sorry, it was last year
19:40:50 <filip_> sometimes we plan big chunks for new release and then we underdeliver. let's go simple this time.
19:40:50 <tmb> fosdem is 2-3 Feb 2019
19:41:18 <DavidWHodgins> Let's aim for two weeks from today to have 6.1 ready to release, with download pages ready to publish, with the warnings that for newer hardward, only the live or net install iso images should be used.
19:41:43 <filip_> DavidWHodgins, I agree
19:41:44 <DavidWHodgins> tmb: Can we get a list of new hardware the 6.1 kernels support that 6.0 does not?
19:41:45 <papoteur> Fine
19:42:07 <tmb> yeah, I think mga7 should focus on new packages, and features only if they dont delay release
19:42:29 <DavidWHodgins> Don't need all newly supported hardware in that list, just the cpus
19:43:27 <DavidWHodgins> I agree m7 should be very little more than what is currently in cauldron
19:44:05 <tmb> DavidWHodgins, well, we overshot initial 6.1 target with 9 months, so there is not any point in talking much about "new kernels"... but they will install on pretty much any hw (but you need 4.17/18 to support latest radeon and intel gpus
19:44:32 <tmb> So I'm landing a 4.18 set in backports for those....
19:45:13 <tmb> but I guess I can give a "short list" of the hw that should work...
19:45:14 <papoteur> tmb: thanks for this info
19:45:23 <DavidWHodgins> #info Target date for approval of Mageia 6.1 release is Tuesday, September 25th, 2018
19:45:35 <MageiaTJ> When is the next Plasma long-term release? Will we run into that before or after M7 is released?
19:45:36 <wilcal> Sounds like a plan
19:46:14 <wilcal> Ask me what the next issue should be :-))
19:46:46 <DavidWHodgins> After 6.1 is out, we should confrim what versions of kde and gnome we intend to have have Mageia 7, then set our target release dates.
19:47:03 <DavidWHodgins> s /confrim/confirm/
19:47:18 <filip_> sounds great
19:47:26 <wilcal> Pushing M7 before end of year would be a push
19:47:41 <wilcal> Maybe fosdem maybe
19:48:08 <DavidWHodgins> Agreed. Christmas/New Years is not a good target date. Fosdem should be ok.
19:48:14 <tmb> Gnome 3.30 is currently landing and will be the base if we release this year... 3.32 should land in march next year, but that might be a gtk4 beast, so I'd rather use 3.30 for next stable release
19:48:32 <MageiaTJ> Yeah, the last two releases both got bogged down in testing the isos.
19:48:55 <tmb> No, Xmas/NY is good target... then we might actually hit Fosdem :)
19:49:05 <DavidWHodgins> lol
19:49:24 <filip_> tmb, I agree :D
19:49:35 <papoteur> tmb :)
19:50:05 <filip_> less is more. or at least faster ;)
19:50:40 <DavidWHodgins> Let's leave the decisions on targets for M7 till a meeting after 6.1 is out, but accept that the quicker, the better.
19:51:01 <filip_> I agree
19:51:12 <tmb> yeah
19:51:30 <papoteur> Yep
19:51:39 <MageiaTJ> As long as it's ready...
19:51:42 <lebarhon> OK, don't we write some actions before going on?
19:53:16 <lebarhon> I think to one thing, with Live only for 6.1, we don't have all the DE
19:53:25 <DavidWHodgins> #action Have documentation and release announcements for Mageia 6.1 ready to publish as soon as release approved. Target date is Sept. 25th
19:54:20 <DavidWHodgins> lebarhon: People who want other then kde/gnome/xfce will have to use net install
19:54:29 <DavidWHodgins> Or wait for m7
19:54:57 <papoteur> Or update from 6.0
19:55:04 <lebarhon> that will be quick
19:56:05 <DavidWHodgins> #action Confirm versions of Gnome, KDE, etc., to be included for Mageia 7, if we target a release by Dec. 31st.
19:56:50 <DavidWHodgins> With the expectation that actual release will be sometime between new years and fosdem. :-)
19:57:08 <filip_> we have mga6 live xfce
19:57:26 <filip_> so there should also be 6.1 I guess
19:57:37 <DavidWHodgins> Yes
19:58:23 <DavidWHodgins> For 6.1 xfce we have both i586 and x86_64
19:58:36 <DavidWHodgins> Same with netinstall iso images
19:58:48 <DavidWHodgins> Next topic?
19:59:01 <lebarhon> ok
19:59:09 <lebarhon> There is the new board topic
19:59:14 <filip_> i586 DVD is rare among distros so it's a huge +
19:59:33 <wilcal> We need to officialize into the Council meeting log the status of M5
20:00:12 <DavidWHodgins> Luigi12: Ready to stop producing updates for Mageia 5?
20:00:38 <filip_> wilcal, why? mga5 is EOL
20:00:59 <wilcal> That's not been officially noted in the Council log
20:01:31 <filip_> wilcal, but it was in a blog so ..
20:01:44 <DavidWHodgins> filip_: We extended support for it with limited updates due to spectre and friends coming so soon after eol, and the problems that existed upgrading
20:01:46 <marja> DavidWHodgins: could some QA testers test the mga6.1 network iso
20:01:57 <DavidWHodgins> marja: Yes
20:02:02 <marja> DavidWHodgins: thx
20:02:15 <wilcal> But I have said that all should stop
20:02:21 <tmb> So, basically.. I will lockdown mga5 now and wipe testing if no-one objects... ??
20:02:22 <wilcal> It's EOL
20:02:36 <wilcal> make it official in the Council Log
20:02:38 <DavidWHodgins> Anyone object to ending all updates for Magiea 5 now?
20:02:45 <marja> Luigi12: see tmb's comment ^^^
20:02:49 <wilcal> Thanks David
20:03:20 <filip_> I agree with EOL.
20:03:38 <wilcal> Agree here
20:03:52 <marja> me too, but I'm not against Luigi12 pushing some very last packages to 5
20:03:57 <papoteur> DavidWHodgins: no objectionq
20:04:11 <wilcal> It really just makes it super stable and very usable
20:04:31 <filip_> marja, yeah we should respect his huge work
20:04:35 <DavidWHodgins> marja: Would be nice to be able to let qa people know it's ok to wipe out their Mageia 5 installs, to make room for m7 testing
20:04:51 <MageiaTJ> I'm good with EOL on M5.
20:04:55 <tmb> marja, well, every package pushed im mga5 could be a potential upgrade breaker to mga6 too, so its not so simple...
20:05:14 <marja> tmb: forgot about that :-/
20:05:42 <filip_> are there many mga5 pckgs lately?
20:05:44 <DavidWHodgins> I'd like to officially issue a thanks to Luigi12 for his outstanding effort to keep Mageia 5 usable
20:05:51 <filip_> DavidWHodgins, +1!
20:05:54 <marja> +1
20:05:59 <DavidWHodgins> filip_: Latest one was last week
20:06:18 <MageiaTJ> +1\
20:06:53 <wilcal> Agreed
20:07:07 <DavidWHodgins> #info The limited extended support for Mageia 5 has now officially ended. There will be no further Mageia 5 updates.
20:08:21 <DavidWHodgins> #action Announce to the public that the limited extended support for Mageia 5 has now ended. Please include a big thank you in that announcement for David Walser, aka Luigi12
20:08:29 <wilcal> It's over :-))
20:09:04 <filip_> whole QA did a great job for mga5 also
20:09:11 <marja> indeed
20:09:40 <DavidWHodgins> #topic Board election and new Chair
20:09:40 <filip_> and tmb and many others as well
20:12:01 <DavidWHodgins> Does anyone know how we can get a list of association members to discuss the election process?
20:12:41 <DavidWHodgins> We're supposed to elect the board at a meeting of association members at Fosdem, but that isn't practical for most people to attend
20:13:03 <tmb> http://people.mageia.org/g/mga-association-members.html
20:13:05 <[mbot> [ people.mageia.org: g/mga-association-members ]
20:13:13 <lebarhon> Do we know the candidates
20:13:56 <lebarhon> ... if any
20:14:11 <DavidWHodgins> Wow. That list is much shorter than I was thinking it would be.
20:15:09 <papoteur> For what I remember, members elect board, and board designs president, treasorer and secretary in its members
20:15:19 <DavidWHodgins> lebarhon: Currently 6 candidates
20:15:22 <marja> DavidWHodgins: yes, we need many more association members
20:15:48 <lebarhon> Who are the six, I only know two of them
20:15:55 <DavidWHodgins> Anne is stepping down as Chair, but will still be on the board
20:16:14 <marja> DavidWHodgins: there hasn't been an official call for candidates, afaik, only the current board members have been asked whether they want to stay on... or did I miss something?
20:16:56 <DavidWHodgins> Anne Nicolas, me, Remi Verschelde, Samuel Verschelde, Donald Shultz, and William Kenny
20:17:06 <papoteur> marja: I think you"re right
20:17:21 <lebarhon> Samuel sais he coulldn't stay
20:17:26 <lebarhon> *said
20:17:37 <DavidWHodgins> marja: There was a call for new members sent to the council list, but no new candidates volunteered.
20:17:39 <papoteur> Thus we have to complete/clean the list of members
20:18:02 <DavidWHodgins> lebarhon: I missed that
20:18:13 <papoteur> And repeat the call to candidates.
20:18:28 <marja> DavidWHodgins: ah, I missed that
20:18:57 <marja> lebarhon: and I missed that, too :-(
20:19:37 <filip_> yeah. Versh brths were strong ;)
20:19:46 <DavidWHodgins> And we need someone willing to take over as Chair. Anne posted that she would stay on as Treasurer
20:19:51 <lebarhon> And I don't understand Anne because she sent a form on the ML about POSS
20:19:59 <marja> No, stormi said: "Still here but not quite active at the moment, so could leave my seat if need be.
20:20:02 <marja> "
20:20:08 <lebarhon> usually she filled it herself
20:20:08 <marja> so he could also stay on!
20:20:11 <filip_> marja, nice
20:22:40 <DavidWHodgins> lebarhon: What's the POSS?
20:22:59 <lebarhon> Paris Open Source Summit
20:23:27 <lebarhon> BTW, it is mandatory by the law to have at least a meeting each year with report
20:24:26 <DavidWHodgins> So the person who replaces Anne as Chair pretty well has to be in France, or be able to travel there easily.
20:24:45 <wilcal> Same kinda thing here in the States
20:25:06 <papoteur> Yes, could halp
20:25:10 <wilcal> Probably speak some French too :-))
20:25:12 <filip_> is a meeting in person required?
20:25:12 <papoteur> s/help
20:25:20 <lebarhon> I don't know if a stranger can be a president
20:25:35 <papoteur> lebarhon: why not?
20:25:37 <DavidWHodgins> Does the meeting have to be an in person meeting?
20:25:51 <DavidWHodgins> I.E. Can it be an online meeting?
20:25:51 <tmb> According to ennael you dont need to be french to be president
20:26:05 <wilcal> That happens here in the States. A person can be "President" of a Company with no power
20:26:07 <lebarhon> papoteur: I will check
20:26:45 <tmb> DavidWHodgins, afaik online is enough
20:27:00 <lebarhon> French non profit associations have special rules
20:27:22 <papoteur> DavidWHodgins: we don't have mean to do it otherwise.
20:28:12 <lebarhon> I think online meeting are OK
20:28:44 <DavidWHodgins> How about we first review who should be added to the association members list, then call for a meeting here on irc to elect the board?
20:28:59 <wilcal> Sounds like a plan
20:29:04 <filip_> +1
20:29:32 <lebarhon> I have the answer, anyone can be president
20:29:53 <marja> DavidWHodgins: review, then ask again for candidates, then elect
20:29:55 <DavidWHodgins> And if no one volunteers for the position of Chair/President, then we nominate someone during that meeting and vote them into it. :-)
20:30:47 <marja> I suppose association members can be candidates, too?
20:30:54 <papoteur> DavidWHodgins: council have not to choice the president, but the board.
20:30:55 <DavidWHodgins> The chair/president's job in my understanding is to "hold the whip", and handle some PR.
20:30:57 <wilcal> Forced conscription :-)
20:31:49 <lebarhon> DavidWHodgins: you are right
20:32:07 <DavidWHodgins> So association elects board, board elects chair/president?
20:32:36 <tmb> and secretary and treasurer
20:33:23 <lebarhon> and a report must be writen
20:33:30 <DavidWHodgins> Who is the current secretary?
20:33:59 <papoteur> tmb?
20:34:35 <marja> DavidWHodgins: since board members are chosen "from and by the Mageia association active members", after the association members list is updated, the call for candidates should be sent there, too (and not only to board/council)
20:34:52 <DavidWHodgins> marja: Agreed
20:36:18 <lebarhon> +1
20:36:34 <filip_> yaeh
20:36:41 <wilcal> I'm good with that
20:37:24 <papoteur> We have to look at new members on forums, devs, and so on...
20:37:49 <papoteur> to propose them as new members.
20:38:22 <lebarhon> members are founders+council one year after
20:38:39 <marja> papoteur: not to forget the old active contributors who we never added to the association
20:38:51 * Pharaoh_Atem waves
20:38:55 <marja> lebarhon: no, board can decide to add people who did a lot for the project
20:39:02 <filip_> Pharaoh_Atem, o/
20:39:08 <DavidWHodgins> The association members can als be elected by the board
20:39:19 <DavidWHodgins> s /als/also/
20:39:21 <marja> lebarhon: on top of those who you mentioned ;-)
20:39:25 <marja> DavidWHodgins: yes
20:39:46 <lebarhon> marja: yes, but which one is in these case?
20:40:19 <filip_> should we wrap up? I'm low on fuel so I have to ;)
20:40:32 <DavidWHodgins> How about each team leader ask the members of their team, if they would like to be added as association members?
20:41:09 * filip_ thinks that Atelier is decimated lately
20:41:51 <marja> DavidWHodgins: and outside my team? I'd, for instance, like to propose Bit Twister, who's been very actively helping people on
20:41:56 <marja> alt.os.linux.mageia
20:42:05 <Pharaoh_Atem> we have a nntp group?
20:42:12 <marja> DavidWHodgins: since the beginning, and Doug Laidlaw, too
20:42:19 * filip_ misses trishf42 for blog especially
20:42:20 <DavidWHodgins> And that's the team we really need to use to get the word out that we need more people. :-(
20:42:49 <filip_> marja, I agree with adding Bit Twister
20:42:51 <DavidWHodgins> marja: Agreed. I'll ask him. I'm still fairly active on that usenet group too.
20:42:57 <DavidWHodgins> Pharaoh_Atem: Yep
20:43:10 <marja> DavidWHodgins: thx
20:43:27 <MageiaTJ> I check into the newsgroup every now and then.
20:44:27 <lebarhon> What about Dtux who worked on the arm OS on rasberry pi
20:44:27 <MageiaTJ> I think BT would be great.
20:44:53 <filip_> lebarhon, yeah. that would be great.
20:45:08 <marja> DavidWHodgins: I agree with lebarhon about adding DTux alias PCLinux
20:45:15 <lebarhon> he is also present in each exhibition in France
20:45:22 <marja> oops
20:45:39 <marja> DavidWHodgins: s/PCLinux/LibrPC/
20:45:45 <marja> LibrePC
20:46:15 <filip_> sory. I'm flat
20:46:30 <papoteur> We have new active member also in docteam : Antony, cmoifp, stroibe...
20:46:30 <marja> DavidWHodgins: I guess we're all getting too tired now
20:46:46 <DavidWHodgins> #action Each team leader come up with a list of willing/deserving new assocation members by next week, and submit their names to the council ml
20:46:59 <wilcal> Time for countdown. Kudos to David for being in charge :-))
20:47:07 <DavidWHodgins> Let's end this for now then.
20:47:08 <marja> papoteur: it's not about just started members, I think
20:47:21 <papoteur> I think we will need epoll working, isn't it, and it's not the case today?
20:47:44 <marja> papoteur: it doesn't work, afaik
20:48:00 <lebarhon> each team propose some names looks good
20:48:11 <DavidWHodgins> I'd prefer we just vote on the mailing list. Guarenteed record that way.
20:48:37 <DavidWHodgins> Ok. Let's wrap up.
20:48:44 <papoteur> DavidWHodgins: we need a list were each member can post.
20:49:00 <marja> papoteur: association members have an alias
20:49:17 <marja> papoteur: all association members receive the mails that are sent to it
20:49:33 <tmb> epoll seems to be up
20:50:06 <DavidWHodgins> Let's decide on the voting method next week.
20:50:10 <DavidWHodgins> t - 5
20:50:12 <marja> tmb does creating a poll work now?
20:50:14 <DavidWHodgins> 4
20:50:21 <DavidWHodgins> 3
20:50:25 <DavidWHodgins> 2
20:50:28 <DavidWHodgins> 1
20:50:34 <papoteur> https://bugs.mageia.org/show_bug.cgi?id=22867
20:50:34 <DavidWHodgins> Thanks for coming every one
20:50:35 <[mbot> [ 22867 – Epoll doesn't work as expected. ]
20:50:44 <wilcal> bye all
20:50:46 <DavidWHodgins> #endmeeting