#mageia-meeting Meeting

Meeting started by marja at 20:19:20 UTC (full logs).

Meeting summary

  1. dev meeting / discussion about the feature requests (marja, 20:20:29)
    1. Ennael and Akien are preparing a first mail to introduce the discussion, it'll hopefully be sent tonight (marja, 20:21:06)
    2. Council is open to considering having additional iso images created that use dnf and mana tools as default, if needed, but with some restrictions. (DavidWHodgins, 20:32:45)
    3. AGREED: let Neal Gompa lead a dev/packagers meeting about the feature requests that aren't his (marja, 20:49:29)
    4. http://meetbot.mageia.org/mageia-meeting/2017/mageia-meeting.2017-09-19-19.07.log.html (Pharaoh_Atem, 20:51:21)
    5. https://wiki.mageia.org/en/FeatureMageia7_Review (ennael, 20:51:27)
    6. ACTION: Pharaoh_Atem will list the already approved features in our wiki (marja, 20:53:00)

  2. Mageia 6.1 (DavidWHodgins, 20:54:47)
  3. Teams review (DavidWHodgins, 21:02:03)


Meeting ended at 21:38:07 UTC (full logs).

Action items

  1. Pharaoh_Atem will list the already approved features in our wiki


Action items, by person

  1. Pharaoh_Atem
    1. Pharaoh_Atem will list the already approved features in our wiki


People present (lines said)

  1. marja (51)
  2. ennael (50)
  3. DavidWHodgins (48)
  4. tmb (20)
  5. filip_ (16)
  6. schultz (15)
  7. Pharaoh_Atem (10)
  8. Inigo_Montoya (5)
  9. papoteur (4)
  10. [mbot (3)
  11. papoteur_ (1)
  12. lebarhon (0)


Generated by MeetBot 0.1.4.