#mageia-meeting Meeting

Meeting started by DavidWHodgins at 20:16:19 UTC (full logs).

Meeting summary

  1. Mageia 5 end of life extension (DavidWHodgins, 20:17:09)
    1. ACTION: Akien, Schultz and Luigi work on a blog post announcing "best-effort" maintenance of mga5 until 31 Dec 2017 for critical security updates (Akien, 20:30:19)

  2. Mageia 6.1 iso images (DavidWHodgins, 20:31:37)
    1. ACTION: Akien tries to find someone to follow up on upgrade issues and make sure they're fixed in coming weeks (Akien, 20:49:41)
    2. ACTION: Pharaoh_Atem wields the whip where needed to get everyone to fix the upgrade issues (marja, 20:52:02)
    3. https://bugs.mageia.org/show_bug.cgi?id=21340 (Akien, 20:52:53)

  3. FOSDEM 2018 (Akien, 21:06:24)
    1. https://fosdem.org/2018/news/2017-09-03-call-for-participation/ (Akien, 21:06:49)

  4. Mageia 7 planning / features / ... (tmb, 21:10:07)


Meeting ended at 21:47:46 UTC (full logs).

Action items

  1. Akien, Schultz and Luigi work on a blog post announcing "best-effort" maintenance of mga5 until 31 Dec 2017 for critical security updates
  2. Akien tries to find someone to follow up on upgrade issues and make sure they're fixed in coming weeks
  3. Pharaoh_Atem wields the whip where needed to get everyone to fix the upgrade issues


Action items, by person

  1. Akien
    1. Akien, Schultz and Luigi work on a blog post announcing "best-effort" maintenance of mga5 until 31 Dec 2017 for critical security updates
    2. Akien tries to find someone to follow up on upgrade issues and make sure they're fixed in coming weeks
  2. Pharaoh_Atem
    1. Pharaoh_Atem wields the whip where needed to get everyone to fix the upgrade issues


People present (lines said)

  1. Akien (90)
  2. Pharaoh_Atem (79)
  3. marja (46)
  4. tmb (36)
  5. DavidWHodgins (27)
  6. stormi (19)
  7. wilcal (19)
  8. filip (6)
  9. Inigo_Montoya (4)
  10. [mbot (4)
  11. storm (0)


Generated by MeetBot 0.1.4.